Mostrar datas como dias da semana

Suponha que você deseje ver a data exibida para um valor de data em uma célula como "Segunda-feira" em vez da data "3 de Outubro de 2005". Há várias maneiras de mostrar datas como dias da semana.

Observação : As capturas de tela deste artigo foram tiradas no Excel 2016. Se você tiver outra versão, seu modo de exibição pode ser ligeiramente diferente. Exceto quando indicado em contrário, a funcionalidade será a mesma.

Formatar células para mostrar datas como dias da semana

  1. Selecione as células que contêm as datas que você deseja mostrar como dias da semana.

  2. Na guia Página Inicial, clique na lista suspensa na caixa de listagem Formato de Número, clique em Mais Formatos de Número e, em seguida, na guia Número.

    Caixa de listagem Formato de Número
  3. Em Categoria, clique em Personalizado e, na caixa Tipo, digite dddd para exibir o nome completo do dia da semana (Segunda-feira, Terça-feira e assim por diante) ou ddd para a forma abreviada do dia da semana (Seg, Ter, Qua etc).

Converter datas em texto correspondente ao dia da semana

Para executar esta tarefa, use a função TEXTO.

Exemplo

Copie os dados a seguir para uma planilha em branco.

1

2

3

A

Data

19-fev-2007

03-jan-2008

Fórmula

Descrição (Resultado)

=TEXTO(A2, "dddd")

Calcula o dia da semana da data e retorna o nome completo do dia da semana (Segunda-feira)

=TEXTO(A3, "ddd")

Calcula o dia da semana da data e retorna o nome abreviado do dia da semana (Qui)

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no UserVoice do Excel.

Consulte Também

TEXTO

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×