Migrar para o Word 2010

Visão geral

Word 2010 Se você está migrando do Microsoft Office Word 2003 ou anterior para o Microsoft Word 2010 e se sente confortável no Word, mas quer aprender como se movimentar nessa versão mais recente, este curso é para você. Vamos ajudá-lo a conhecer as alterações e saber como executar as tarefas diárias essenciais.

Após concluir este curso você poderá:

  • Localizar rapidamente comandos comuns na faixa de opções.

  • Ver como o menu Arquivo evoluiu para o modo de exibição Microsoft Office Backstage.

  • Executar tarefas essenciais, como formatar, salvar e imprimir.

  • Trabalhar entre o Word 2010 e versões anteriores do Word.

Este curso inclui:

  • Uma lição baseada no seu ritmo.

  • Uma sessão prática para experiência interativa. O exercício prático exige o Microsoft Word 2010.

  • Um pequeno teste no final da lição. O teste não conta pontos.

  • Um Cartão de Referência Rápida que você pode imprimir no fim do curso.

Versão Offline (90.6 MB)

Ganhe familiaridade com a faixa de opções

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Habitue-se novamente às tarefas diárias

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Algumas ferramentas são exibidas sob demanda

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Nos bastidores: guia Arquivo e modo de exibição Backstage

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Novidades em atalhos de teclado

Guia Página Inicial no Word 2010 com exibição de Dicas de Teclas

As Dicas de Teclas substituem os atalhos de teclado no Word 2010. Pressione ALT para exibir as Dicas de Teclas de todas as guias da faixa de opções e pressione a Dica de Tecla da guia que deseja exibir.

wd_maketheswitch_section5_keyboard_audio.wma

Muito bem, pessoal do teclado, esta seção é para vocês. Vocês já devem saber que, com o design de faixa de opções, há algumas atualizações nos atalhos de teclado.

Antes de mais nada, não se preocupe: os atalhos que começam com a tecla CTRL — por exemplo, CTRL+C para copiar ou CTRL+ALT+1 para Título 1 — permanecem os mesmos de versões anteriores do Word.

No entanto, o design de faixa de opções traz novos atalhos. Por quê? Porque essa alteração agrega duas grandes vantagens sobre as versões anteriores:

  • Atalhos para cada botão na faixa de opções.

  • Atalhos que geralmente exigem menos teclas.

Os novos atalhos também têm um novo nome: Dicas de Teclas. Pressione ALT para exibir as Dicas de Teclas de todas as guias da faixa de opções e os comandos da Barra de Ferramentas de Acesso Rápido.

Depois disso, você poderá pressionar a Dica de Tecla da guia a ser exibida; por exemplo, pressione H para a guia Página Inicial, conforme mostrado aqui. Isso faz com que todas as Dicas de Teclas dos comandos dessa guia sejam exibidas. Em seguida, pressione a Dica de Tecla do comando desejado.

Você chega ao modo de exibição Backstage praticamente da mesma forma que você abria o menu Arquivo: por exemplo, ALT+F abre o menu; ALT+F+A abre Salvar como e ALT+F+P abre Imprimir.

Observação

Você ainda pode usar ALT + atalhos que acessam menus e comandos em versões anteriores do Word; porém, como os menus anteriores não estão disponíveis, não haverá nenhum lembrete de tela mostrando as teclas a serem pressionadas; por isso, você precisará saber o atalho inteiro para poder usá-lo.

Trabalhar entre a nova versão e a anterior

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Sessão prática

Prática do Word 2010

Tamanho do download: 15 KB

Sessão prática no Word 2010

wd_maketheswitch_practice_audio.wma

Agora está na hora de tentar você mesmo, em uma sessão prática.

Sobre a sessão prática

Quando você clicar em Prática noWord 2010, um documento de treinamento será baixado em seu computador e aberto no Word 2010, e uma janela separada com instruções práticas será exibida.

Observação    É necessário ter o Word 2010 instalado no computador.

Teste seus conhecimentos

Conclua os testes a seguir para ter certeza de que compreendeu o material. Suas respostas são confidenciais e os resultados do teste não são avaliados.

Se você clicar neste botão Botão Iniciador da Caixa de Diálogo do Word 2010 no Word 2010, o que acontecerá?

A faixa de opções ficará temporariamente oculta para que você possa ter mais espaço para o seu documento.

Incorreto. A faixa de opções pode ser temporariamente ocultada, mas para isso, é preciso clicar duas vezes na guia ativa. Tente novamente.

Você aplica uma fonte maior ao texto.

Não, não está correto. Reflita sobre onde o botão está localizado: em um grupo. Tente novamente.

Você verá opções adicionais.

Correto. Em geral, uma caixa de diálogo será exibida com uma aparência semelhante à existente em versões anteriores do Word.

Você adicionará um comando à Barra de Ferramentas de Acesso Rápido.

Não. Para adicionar um comando à Barra de Ferramentas de Acesso Rápido, você começa clicando com o botão direito do mouse no comando. Tente novamente.

Onde está localizada a Barra de Ferramentas de Acesso Rápido e quando devo usá-la?

Ela está localizada no canto superior esquerdo da tela e você deve usá-la para os seus comandos favoritos.

Isso mesmo. É a barra de ferramentas pequena contendo os botões Salvar, Desfazer e Repetir. Para adicionar os comandos favoritos, clique na seta Mais à direita da barra de ferramentas ou clique com o botão direito do mouse em um comando e selecione Adicionar à Barra de Ferramentas de Acesso Rápido.

Ela flutuará sobre o texto e você deverá usá-la quando precisar fazer alterações de formatação.

Incorreto. Essa é a Minibarra de Ferramentas e não a Barra de Ferramentas de Acesso Rápido. Tente novamente.

O recurso está localizado no canto superior esquerdo da tela e você deverá usá-lo quando precisar acessar rapidamente um documento.

Incorreto. O local é esse mesmo, mas não é para isso que a Barra de Ferramentas de Acesso Rápido é usada. Tente novamente.

Está na guia Página Inicial e você deverá usá-la quando precisar iniciar rapidamente um novo documento.

Incorreto. Esse não é o local da Barra de Ferramentas de Acesso Rápido e não é para isso que ela é usada. Tente novamente.

A Minibarra de Ferramentas será exibida se:

Você clicar duas vezes na guia ativa da faixa de opções.

Não. O duplo clique na guia ativa oculta temporariamente a faixa de opções, mas não exibe a Minibarra de Ferramentas. Tente novamente.

Você selecionar texto.

Não, é preciso fazer algo mais para que a Minibarra de Ferramentas seja exibida. Tente novamente.

Você selecionar texto e apontar para ela.

Correto. Dica: a Minibarra de Ferramentas também será exibida se você clicar com o botão direito do mouse no texto selecionado.

Qualquer alternativa acima.

Incorreto. Somente uma dessas respostas é a correta. Tente novamente.

É possível aplicar listas com marcadores usando a guia ____ e o grupo _____.

Guia Layout de Página, grupo Parágrafo.

Incorreto. Esse é o local onde você aplica espaçamento antes ou após um parágrafo. Tente novamente.

Guia Página Inicial, grupo Parágrafo.

Sim, você acertou. Esse é o local onde você aplica listas com marcadores. Dica: também é possível aplicar listas com marcadores usando a Minibarra de Ferramentas.

Guia Inserir, grupo Símbolos.

Incorreto. Tente novamente.

Guia Inserir, grupo Texto.

Incorreto. Esse grupo não existe. Tente novamente.

Na nova versão do Word, qual dos seguintes procedimentos é o adequado para escolher as configurações de recursos como, por exemplo, exibição de documento, revisão de texto e idioma?

No menu Ferramentas, clique em Opções.

Não, está incorreto. Esse procedimento era usado em versões anteriores. Nesta versão, é diferente. Tente novamente.

No menu Arquivo, clique em Opções.

Sim, está certo. E muitas outras configurações podem ser selecionadas aí.

Clique com o botão direito do mouse em qualquer lugar da faixa de opções e selecione Opções.

Incorreto. Seu objetivo são as Opções do Word, mas essa não é a forma de abri-las. Tente novamente.

No menu Exibir, clique em Propriedades.

Incorreto. Não há nenhum comando Propriedades na guia Exibir. Tente novamente.

Um amigo enviou para você um documento do Word 2000 como anexo em uma mensagem de email. É possível abrir o anexo na nova versão do Word?

Sim, mas você receberá um aviso solicitando um conversor.

Não, não é aqui que o Word sugere a obtenção de um pacote de compatibilidade. Tente novamente.

Sim, mas o documento será aberto no Modo de Compatibilidade.

Acertou. O documento será aberto no Modo de Compatibilidade, e alguns recursos serão limitados porque você estará trabalhando com um formato de arquivo antigo.

Sim, se você ativar primeiro o Modo de Compatibilidade com a Barra de Ferramentas de Acesso Rápido.

Incorreto. O Modo de Compatibilidade não é um recurso que você ativa. Ele será ativado para você se o arquivo aberto estiver um formato de arquivo antigo. Tente novamente.

Não, somente arquivos do Word 2002 e posterior podem ser abertos na nova versão do Word.

Incorreto. Todos os arquivos desde o Microsoft Word 1.0 podem ser abertos na nova versão. Tente novamente.

Comentários

Cartão de Referência Rápida

Consulte também

A faixa de opções em 3 partes

Parte da interface do usuário do Microsoft® Office Fluent, a faixa de opções é uma região retangular localizada em toda a parte superior da janela do documento. Ela coloca as opções necessárias em um modo de exibição simples. A faixa de opções tem três componentes básicos:

  • Guias. Há oito delas em toda a parte superior. Cada uma representa uma área de atividade.

  • Grupos. Cada guia tem vários grupos que mostram os itens relacionados.

  • Comandos. Um comando pode ser um botão, uma lista suspensa ou uma caixa para inserir informações.

Mais comandos de caixas de diálogo

A seta pequena, denominada Iniciador da Caixa de Diálogo Botão Iniciador da Caixa de Diálogo do Word 2010, localizada no canto inferior direito de um grupo, aponta para mais opções detalhadas e avançadas, disponíveis para os comandos do grupo. Clique na seta para abrir uma caixa de diálogo ou um painel de tarefa onde você pode trabalhar com as opções disponíveis.

A Barra de Ferramentas de Acesso Rápido

A Barra de Ferramentas de Acesso Rápido é a linha pequena de ícones na parte superior esquerda, acima da faixa de opções. Ela contém alguns dos comandos que são usados muitas e muitas vezes, diariamente: Salvar, Desfazer e Repetir. Você pode adicionar seus comandos favoritos para que eles fiquem disponíveis independentemente da guia em uso.

Para adicionar comandos à Barra de Ferramentas de Acesso Rápido, clique na seta Mais à direita da barra de ferramentas ou clique com o botão direito do mouse no comando desejado e, em seguida, clique em Adicionar à Barra de Ferramentas de Acesso Rápido.

O que aconteceu com o menu Arquivo?

O menu Arquivo foi substituído no Microsoft Office Word 2010 pela guia Arquivo. Clique na guia para ver o modo de exibição Microsoft Office Backstage, onde você obtém os mesmos comandos básicos de antes para abrir, salvar e imprimir o documento, bem como para definir permissões, preparar o documento para compartilhar com outras pessoas e gerenciar as versões do documento.

Clique em Opções no modo de exibição Backstage e você encontrará as configurações do programa para recursos como as suas preferências de correção de ortografia. (Em versões anteriores, essas opções estão no menu Ferramentas, em Opções.)

Usar o teclado

Atalhos que começam com a tecla CTRL (por exemplo, CTRL+C para copiar ou CTRL+ALT+1 para Título 1) permanecem os mesmos de versões anteriores do Word. Os atalhos de teclado que começam com a tecla ALT foram alterados.

  1. Pressione a tecla ALT. As Dicas de Tecla são exibidas na faixa de opções.

  2. Pressione a tecla mostrada na Dica de Tecla da guia ou do comando desejado da Barra de Ferramentas de Acesso Rápido.

    • Se você pressionar um comando da Barra de Ferramentas de Acesso Rápido, ele será executado.

    • Se pressionar uma Dica de Tecla da guia, você verá as Dicas de Teclas de cada comando dessa guia. Pressione a tecla (ou as teclas) do comando desejado. Dependendo do comando escolhido, uma ação poderá ser executada, ou uma galeria ou um menu será aberto. Nesse último caso, é possível escolher outra Dica de Tecla.

Observação    A maioria das teclas de acesso de menu do Microsoft Office 2003 (aquelas que começam com ALT) ainda funcionam. Entretanto, não há nenhum lembrete na tela de quais teclas você precisa pressionar.

Um novo formato de arquivo e o trabalho com arquivos de versões anteriores do Word

O novo formato de arquivo de documento do Word 2010 se baseia nos novos Formatos XML Abertos do Office (XML é a abreviação de Extensible Markup Language). Não é preciso entender de XML. Basta ter em mente que o novo formato baseado em XML:

  • Ajuda a tornar mais seguros os documentos, separando os arquivos que contêm scripts ou macros e facilitando a identificação e o bloqueio de código ou macros não desejados.

  • Ajuda a reduzir o tamanho de arquivo do documento.

  • Ajuda a tornar os documentos menos suscetíveis a danos.

Aqui está uma breve descrição dos formatos de arquivos do Word 2010:

  • .docx. Documento padrão do Word sem macros ou códigos

  • .dotx. Modelo do Word sem macros ou códigos

  • .docm. Documento do Word que pode conter macros ou códigos

  • .dotm. Modelo do Word que pode conter macros ou códigos

No Word 2010, você pode abrir arquivos criados em versões anteriores do Word.

  • Quando você salva um arquivo criado originalmente em um versão anterior, a opção automática na caixa de diálogo Salvar como é salvar o arquivo na versão anterior (.doc).

  • Ao salvar um arquivo como versão anterior, se os recursos do Word 2010 não forem compatíveis com a versão anterior, o Verificador de Compatibilidade do Microsoft Word informará você sobre isso e todos os novos recursos não funcionarão.

  • Observe que, quando você abre um arquivo Word criado em uma versão anterior ou salva um arquivo criado no Word 2010 como uma versão anterior, o Modo de Compatibilidade é automaticamente ativado.

  • O Verificador de Compatibilidade do Word é executado automaticamente. Também é possível executá-lo manualmente, caso você esteja em dúvida quanto à compatibilidade de algum recurso do documento com versões anteriores. Clique em Arquivo, em Informações, em Verificar Problemas e então clique em Verificar Compatibilidade.

Aplicável a: Word 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma