Migrar para o Visio 2010

Visão geral

Visão geral de "Migrar para o Visio 2010" Se você estiver atualizando para o Microsoft Visio 2010 a partir de uma versão anterior, este curso é ideal para você. Descubra onde localizar comandos na faixa de opções e no modo de exibição Backstage. Veja como executar tarefas conhecidas no Visio 2010, como adicionar formas a um diagrama, alterar a aparência de um desenho e vincular dados externos a formas.

Após concluir este curso você poderá:

  • Gerenciar arquivos e modelos de diagrama no modo de exibição Backstage.

  • Localizar na faixa de opções os comandos necessários para executar tarefas comuns no Visio.

  • Mostrar os modos de exibição e painéis de tarefas necessários para criar um desenho.

  • Usar a janela Formas para gerenciar estênceis e adicionar formas ao desenho.

  • Aplicar formatação ao seu desenho.

  • Aplicar dados às suas formas.

Este curso inclui:

  • Uma lição individualizada e uma sessão prática para obter experiência.

  • Uma sessão prática para obter experiência. A sessão prática exige o Microsoft Visio Standard 2010, Visio Professional 2010 ou Visio Premium 2010 instalado.

  • Um pequeno teste no final de cada lição; o teste não conta pontos.

  • Um Cartão de Referência Rápida que você pode imprimir no fim do curso.

Versão Offline (147.5 MB)

Trabalhar com arquivos no modo de exibição Backstage

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Começar a usar a faixa de opções

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Usar formas, imagens e outros objetos

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Formatar um diagrama

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Trabalhar com dados

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Sessão prática

Sessão prática no Visio 2010

Tamanho do download: 69 KB

Sessão prática no Visio 2010

Agora está na hora de você fazer tudo sozinho, em uma sessão prática.

Sobre a sessão prática

Quando você clicar em Sessão prática no Visio, uma planilha de sessão prática será baixada para o computador e aberta no Visio, e uma janela separada com as instruções da sessão prática será exibida.

Observação     É necessário ter o Visio 2010 instalado no computador.

Teste seus conhecimentos

Conclua os testes a seguir para ter certeza de que compreendeu o material. Suas respostas são confidenciais e os resultados do teste não são avaliados.

Verdadeiro ou Falso: você pode personalizar a faixa de opções no Visio 2010.

Verdadeiro

Está correto! Você pode criar seus próprios grupos personalizados e adicionar os comandos desejados a eles. Consulte o Cartão de Referência Rápida para obter mais informações sobre como personalizar a faixa de opções.

Falso

Incorreto. Você pode criar seus próprios grupos personalizados e adicionar os comandos desejados a eles.

Qual guia na faixa de opções tem o comando para mostrar a janela Tamanho e Posição ?

A guia Página Inicial

Embora a guia Página Inicial inclua muitos dos comandos mais conhecidos, você não pode mostrar a janela Tamanho e Posição nesta guia. Tente novamente.

A guia Inserir

Você não encontrará a janela Tamanho e Posição na guia Inserir. Tente novamente.

A guia Design

Você pode fazer alterações no tamanho da página de desenho na guia Design, mas não pode abrir a janela Tamanho e Posição nesta guia. Tente outra opção.

A guia Exibir

Certo! Você pode mostrar as janelas Formas, Panorâmica e Zoom e Dados da Forma, bem como a janela Tamanho e Posição na guia Modo de Exibição.

Qual é a maneira mais rápida de criar um conector entre duas formas?

Você pode usar a ferramenta Conector.

Sim. Você pode usar a ferramenta Conector para desenhar um conector entre duas formas. Entretanto, há uma maneira bem mais fácil de fazer isso. Tente outra opção.

Arraste a forma no desenho e solte-a nas setas azuis ao lado da outra forma.

Excelente! A maneira mais fácil de conectar as duas formas é usar o recurso Conexão Automática. As setas da Conexão Automática permitem construir rapidamente um diagrama enquanto você arrasta novas formas para o desenho.

Desenhe uma linha com a ferramenta Linha.

Mesmo se você puder desenhar uma linha que toca nas duas formas com a ferramenta Linha, a linha não será conectada às duas formas. Tente outra opção.

Pesquise conectores e arraste o conector para a página.

O Visio 2010 inclui muitas formas de conector diferentes. Entretanto, há uma maneira bem mais fácil de fazer isso. Tente outra opção.

Verdadeiro ou Falso: você adiciona cabeçalhos e rodapés ao seu desenho na guia Inserir .

Verdadeiro

Nem um pouco. Você adiciona cabeçalhos e rodapés ao seu desenho aplicando um plano de fundo. Para aplicar uma página de plano de fundo ao seu desenho, na guia Design, clique em Bordas e Títulos.

Falso

Está correto! Para aplicar cabeçalhos e rodapés ao seu desenho, na guia Design, clique em Bordas e Títulos e selecione um dos estilos.

Como criar uma nova propriedade de dados de forma?

Abra o ShapeSheet e crie novas linhas e propriedades.

É possível criar novas propriedades para suas formas no ShapeSheet. Entretanto, há uma maneira bem mais fácil. (Para obter mais informações sobre como acessar o ShapeSheet, consulte o Cartão de Referência Rápida ao final deste curso.

Não é possível. Você só pode usar as propriedades de dados que as formas do Visio têm internamente.

Não é verdade. É possível personalizar os dados para qualquer forma na página de desenho e até aplicar conjuntos de dados de formas personalizados. Tente outra opção.

Clique com o botão direito do mouse na janela Dados da Forma e selecione Definir Dados da Forma.

Sim! Você pode criar novas propriedades de dados clicando com o botão direito do mouse na janela Dados da Forma e selecionando Definir Dados da Forma. Também pode modificar propriedades de dados existentes na caixa de diálogo Definir Dados da Forma.

Você precisa criar um novo estêncil personalizado e adicionar novas propriedades de dados às formas mestras.

É possível criar uma nova propriedade de dados para uma forma mestra criando uma forma mestra personalizada. Entretanto, para adicionar uma nova propriedade de dados para uma forma na página de desenho ou uma forma mestra personalizada, há uma etapa que deve ser seguida antes. Tente outra opção.

Comentários

Cartão de Referência Rápida

Consulte também

Mover-se no modo de exibição Backstage

  • O Visio 2010 é aberto no modo de exibição Backstage. Mova-se no modo de exibição Backstage clicando na guia Arquivo.

  • Você pode abrir um modelo clicando em Abrir ou Recentes.

  • Na guia Novo, é possível criar um novo diagrama, incluindo diagramas em branco.

  • Na guia Imprimir, é possível imprimir seu diagrama ou abrir o modo Visualização de Impressão.

  • Na guia Salvar e Enviar, é possível alterar o tipo de arquivo para o diagrama, salvar em um site do SharePoint ou enviar o diagrama como anexo de um email.

  • Clique em Opções para abrir a caixa de diálogo Opções do Visio e definir as opções do Visio ou personalizar a faixa de opções.

Criar um novo diagrama

  1. Clique na guia Arquivo.

  2. No modo de exibição Backstage, clique na guia Novo.

  3. Em Escolha um Modelo, clique na categoria de modelo desejada.

  4. Selecione o modelo desejado e clique em Criar.

Usar os comandos na guia Página Inicial

  • Os grupos Fonte e Parágrafo contêm os comandos mais comuns para trabalhar com texto.

  • O grupo Ferramentas tem a Ferramenta Ponteiro, as ferramentas Conector, Ponto de Conexão, Texto, Caixa de Texto, além das ferramentas Retângulo, Elipse, Linha, Forma Livre, Arco e Lápis.

  • O grupo Forma contém os comandos para alterar o preenchimento, o formato da linha e o formato da sombra das formas.

  • O grupo Organizar inclui os comandos para alinhar, posicionar e agrupar formas na página de desenho.

Abrir as janelas Tamanho e Posição, e Panorâmica e Zoom

  • Para abrir a janela Tamanho e Posição, na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e clique em Tamanho e Posição.

  • Para abrir a janela Panorâmica e Zoom, na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e clique em Panorâmica e Zoom.

Adicionar um conector entre formas

  • Para usar as setas de Conexão Automática, siga este procedimento:

    1. Arraste uma forma da janela Formas para a página de desenho e passe o mouse sobre a forma à qual deseja se conectar.

    2. Solte a forma em uma das setas azuis exibidas.

  • Para usar a ferramenta Conector, siga este procedimento;

    1. Na guia Página Inicial, no grupo Ferramentas, clique na ferramenta Conector.

    2. Coloque o cursor sobre a primeira forma que deseja conectar. Clique no ponto de conexão desejado.

    3. Arraste o conector para o ponto de conexão na forma à qual deseja se conectar.

    4. Quando o ponto de conexão virar vermelho, solte o conector.

Abrir um estêncil

  • Para abrir um estêncil interno, na janela Formas, clique em Mais Formas, aponte para a categoria do estêncil desejada e clique no estêncil desejado.

  • Para abrir um estêncil personalizado no computador, na janela Formas, clique em Mais Formas, clique em Minhas Formas e clique no estêncil desejado.

Inserir uma nova página

  • Siga um destes procedimentos:

    • Na guia Inserir, no grupo Páginas, clique em Página em Branco e clique em Página em Branco.

    • Na lista Páginas, clique no botão Inserir Página.

Criar uma página de plano de fundo

  • Para aplicar um plano de fundo, na guia Design, no grupo Planos de Fundo, clique em Planos de Fundo e clique no plano de fundo desejado.

  • Para aplicar uma borda e um título, na guia Design, no grupo Planos de Fundo, clique em Bordas e Títulos e clique no estilo de borda e título desejado.

  • Para personalizar o plano de fundo, clique na página de plano de fundo (em itálico) na lista Páginas. A página de plano de fundo será aberta.

Inserir um campo

  1. Na guia Inserir, no grupo Texto, clique em Campo.

  2. Na caixa de diálogo Campo, em Categoria, clique no tipo de campo desejado.

  3. Em Nome do campo, clique no campo desejado.

  4. Se desejar alterar o formato do campo, clique em Formato de Dados, na caixa de diálogo Formato de Dados, selecione o formato de dados desejado.

  5. Clique em OK.

Aplicar um tema

  • Na guia Design, no grupo Temas, clique em Mais Imagem de botão e clique no tema desejado.

Adicionar dados a uma forma

  1. Na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e clique em Dados da Forma.

  2. Selecione a forma à qual deseja adicionar dados.

  3. Na janela Dados da Forma, insira os dados.

Criar um novo campo de dados

  1. Selecione a(s) forma(s) à(as) qual(is) deseja aplicar o novo campo de dados.

  2. Clique com o botão direito do mouse na janela Dados da Forma e clique em Definir Dados da Forma.

  3. Na caixa de diálogo Definir Dados da Forma, clique em Novo.

  4. Na caixa Rótulo, digite um nome para o novo campo.

  5. Na lista Tipo, selecione o tipo de dados que o campo conterá.

  6. Na lista Formato, selecione o formato dos dados desejado.

  7. Clique em OK.

Importar dados de uma fonte de dados externa

Aplica-se a:    Visio Professional 2010, Visio Premium 2010

  1. Na guia Dados, no grupo Dados Externos, clique em Vincular Dados a Formas.

  2. Siga as etapas do assistente.

  3. Quando a janela Dados Externos for aberta, clique em uma linha de dados e arraste-a para a forma no desenho ao qual deseja aplicá-la.

Aplicar gráficos de dados a uma forma

Aplica-se a:    Visio Professional 2010, Visio Premium 2010

  • Na guia Dados, no grupo Exibir Dados, clique em Gráficos de Dados e selecione o gráfico de dados desejado.

Aplicável a: Visio Standard 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma