Migrar para o PowerPoint 2010

Visão geral

PowerPoint 2010 Se você estiver atualizando de uma versão anterior do PowerPoint, particularmente do PowerPoint 2003 ou anterior, este curso foi feito para você. Familiarize-se com as alterações feitas na interface do PowerPoint 2010, como o design de menus e barras de ferramentas conhecidos como "a faixa de opções" e faça o que normalmente faz para criar uma apresentação.

Por Shellie Tucker

Após concluir este curso você poderá:

  • Trabalhe confortavelmente com a interface da faixa de opções.

  • Execute tarefas essenciais, como criar slides, aplicar um design de slide e inserir elementos de slide.

  • Gerencie arquivos usando a guia Arquivo.

  • Tire proveito dos novos modos de exibição, barras de ferramentas e teclas de atalho.

  • Trabalhe entre as versões novas e antigas do PowerPoint.

Este curso inclui:

  • Uma lição individual e uma sessão prática para experiência interativa. A sessão prática exige o Microsoft PowerPoint 2010.

  • Um pequeno teste no final da lição. O teste não conta pontos.

  • Um Cartão de Referência Rápida que você pode imprimir no fim do curso.

Antes de começar:

  • Se estiver atualizando do PowerPoint 2003 ou anterior para o PowerPoint 2010, este curso é para você.

  • Se estiver atualizando do PowerPoint 2007, talvez você só queira conhecer os novos recursos do PowerPoint 2010. Sugerimos o artigo sobre as novidades no PowerPoint 2010

Versão offline (87 MB)

Conhecer a faixa de opções

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Criar slides, formatar texto

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Inserir elementos de slide

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Projetar, animar, examinar

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Examinar o backstage

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Salvar ou desfazer com a Barra de Ferramentas de Acesso Rápido

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Usar atalhos de teclado, novos ou antigos

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Alternar entre as versões novas e antigas do PowerPoint

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Prática

Sessão prática no PowerPoint 2010

Tamanho do download: 46 KB.

Prática no PowerPoint 2010

Conheça a faixa de opções participando de uma sessão prática. Você trabalhará no PowerPoint 2010, executando tarefas típicas e se divertindo nesse processo.

Quando você clicar em Prática no PowerPoint, uma apresentação prática será baixada no seu computador e será aberta no PowerPoint, e uma janela separada com instruções de prática será exibida.
Observação    É preciso ter o PowerPoint 2010 instalado no computador.

Teste seus conhecimentos

Conclua os testes a seguir para ter certeza de que compreendeu o material. Suas respostas são confidenciais e os resultados do teste não são avaliados.

Você deseja inserir um novo slide e escolher um novo slide para ele primeiro?

Clique no ícone de slide na guia Página Inicial.

Perto, mas ainda não é isso. Clique em outra coisa se quiser escolher um layout primeiro.

Clique na seta sob o ícone de slide na guia Página Inicial, ao lado de Novo Slide.

Sim, você está certo. Clicar na seta abrirá a galeria Layout e o layout escolhido será aplicado ao novo slide.

Clique no ícone de slide na guia Inserir.

Não. Não há nenhum ícone de slide na guia Inserir.

Você deseja proteger sua apresentação com uma senha. Quais são as etapas iniciais?

Clique na guia Arquivo e em Salvar e Enviar.

Não. Você aplicaria a senha antes de estar pronto para enviar ou compartilhar o arquivo. Tente outra resposta.

Clique na guia Arquivo e em Informações.

Perfeito! Na seção Permissões, clique em Proteger Apresentação e escolha uma das opções.

Clique na guia Arquivo e em Opções.

Incorreto. A janela Opções inclui configurações que se aplicam de forma geral ao PowerPoint em vez de a uma única apresentação. Tente novamente.

Como você abre as opções de Impressão?

Clique na guia Arquivo e em Imprimir.

Exatamente, mas ainda há uma resposta melhor. Tente novamente.

Pressione ALT+F+P.

Sim, mas há uma resposta melhor. Tente novamente.

Clique no ícone Visualizar Impressão que você adicionou à Barra de Ferramentas de Acesso Rápido.

Sim, isso funciona, mas há uma resposta ainda melhor.

Todas acima.

Sim! Talvez isso tenha sido trabalhoso, mas observe todas as maneiras em que as opções de Impressão podem ser abertas.

Você concluiu a apresentação e deseja executar o verificador ortográfico. Onde ele fica na faixa de opções?

Na guia Página Inicial.

Opção sensata, mas não está correta. Qual é a outra possibilidade?

Guia Apresentação de Slides.

Não, não é isso. Tente novamente.

Guia Revisão.

Bingo!

Você vê uma guia na faixa de opções que não tinha notado antes chamada Ferramentas de Desenho. Para quê ela serve?

Para ajudá-lo a trabalhar com formas.

Sim. As Ferramentas de Desenho contêm a guia Formatar e sempre estarão disponíveis quando você clicar em uma forma, como uma caixa de texto ou um espaço reservado para lista. Use a guia Formatar das Ferramentas de Desenho para inserir ou alterar formas, editar a forma atual, aplicar um estilo de forma, adicionar WordArt e posicionar todas as formas no slide.

Para ajudá-lo a trabalhar com imagens.

Perto, mas não é isso. Você obtém ferramentas especiais para trabalhar com imagens, mas elas se chamam Ferramentas de Imagem. Incluem uma guia Formatar e estão disponíveis quando você insere e seleciona uma imagem. Tente outra resposta.

Para ajudá-lo a trabalhar com elementos gráficos SmartArt, como organogramas.

Perto, mas não é isso. As Ferramentas SmartArt, que incluem as guias Design e Formatar servem para esse propósito. Estarão disponíveis sempre que você selecionar um elemento gráfico SmartArt, como um organograma.

Comentários

Cartão de Referência Rápida

Consulte também

Principais guias da faixa de opções

Essas guias sempre são exibidas na Faixa de Opções:

  • Guia Arquivo: inicie um novo arquivo, salve-o ou use Salvar como, abra um arquivo; consulte os arquivos usados recentemente; proteja arquivos aplicando uma senha; exclua informações pessoais de um arquivo; prepare-se para compartilhar e use a janela Opções para alterar configurações do PowerPoint.

  • Guia Página Inicial: copie, cole; adicione slides; formate textos e parágrafos; trabalhe com formas; localize e substitua texto.

  • Guia Inserir: insira tabelas, imagens, instantâneos, elementos gráficos Microsoft® SmartArt™, gráficos, formas, hiperlinks, filmes, sons, arquivos de outros programas e outras coisas.

  • Guia Design: aplique design de plano de fundo, cores, fontes e efeitos especiais à apresentação inteira.

  • Guia Transições: aplique transições entre slides, defina o intervalo das transições e defina o intervalo dos slides.

  • Guia Animações: aplique animações simples e personalizadas e ajuste as configurações dos efeitos.

  • Guia Apresentação de Slides: faça a preparação antes da apresentação. Percorra os slides, configure uma apresentação personalizada, grave a narração.

  • Guia Revisão: verifique a ortografia, adicione e examine comentários, use o serviço de pesquisa ou o dicionário de sinônimos.

  • Guia Exibição: alterne entre todos os modos de exibição, incluindo Anotações e Mestre, mostre a grade, organize as janelas.

Guias especiais

Essas guias coloridas aparecerão quando você estiver trabalhando com um item de slide, como uma tabela ou imagem, e selecioná-lo.

  • Ferramentas de Tabela (guias Design e Layout): escolha um design de tabela; ajuste o número de linhas e colunas, a posição do texto e o tamanho da coluna e da linha.

  • Ferramentas de Desenho (guia Formatar): para formas, espaços reservados e caixas de texto; altere o estilo, a opção de forma e a posição. Aplique WordArt e outra formatação ao texto.

  • Ferramentas de Imagem (guia Formatar): para imagens, adicione efeitos como sombra ou brilho; corte; compacte e redimensione.

  • Ferramentas SmartArt (guias Design e Formatar): aplique um estilo de elemento gráfico SmartArt, como um organograma e formate formas no gráfico.

  • Ferramentas de Gráfico (guias Design, Layout e Formatar): aplique um estilo de gráfico, edite detalhes no gráfico e formate formas no gráfico.

  • Ferramentas de Vídeo (guias Formatar e Reprodução): adicione efeitos ao quadro de vídeo e escolha as configurações para a reprodução do vídeo.

  • Ferramentas de Áudio (guias Formatar e Reprodução): formate o controle de áudio e escolha as configurações para a reprodução do som.

Encontre mais opções e galerias na faixa de opções

  • Opções: clique na pequena seta diagonal (iniciador de caixa de diálogo) na parte inferior direita de um grupo. Ela aparece quando algum item do slide para o qual você deseja obter mais opções é selecionado, como um texto ou um espaço reservado.

  • Galerias: clique nas setas de rolagem ou no botão Mais à direita de um grupo para ver as galerias completas de temas, estilos de forma, cores, fontes, efeitos de animação e assim por diante.

Ocultar temporariamente os comandos da faixa de opções

Ou:

  • Clique duas vezes na guia exibida no momento. Para mostrar a faixa de opções completa novamente, clique em qualquer guia.
    Ou:

  • Clique com o botão direito do mouse em qualquer guia ou comando na faixa de opções e clique em Minimizar a Faixa de Opções. Para exibir novamente a faixa de opções completa, clique com o botão direito do mouse em qualquer guia e desmarque a seleção clicando em Minimizar a Faixa de Opções novamente.

Personalizar a Barra de Ferramentas de Acesso Rápido

Existem duas maneiras rápidas de adicionar um comando ou botão, usando um menu na própria barra de ferramentas ou clicando com o botão direito do mouse nos comandos da faixa de opções. Se você não encontrar o comando que deseja adicionar usando esses métodos, abra a janela Opções do PowerPoint para encontrar mais comandos. Todos os métodos serão detalhados a seguir.

Adicionar comandos usando o menu na Barra de Ferramentas de Acesso Rápido:

  • Clique na seta na extremidade direita da barra de ferramentas e clique em qualquer item do menu para adicioná-lo à barra de ferramentas (esse menu tem uma seleção de comandos da faixa de opções).

Adicionar comandos clicando com o botão direito do mouse em um comando ou botão na faixa de opções:

  • Na faixa de opções, clique com o botão direito do mouse no botão ou comando desejado e clique em Adicionar à Barra de Ferramentas de Acesso Rápido.

Para remover um comando da barra de ferramentas:

  • Clique com o botão direito do mouse no comando e clique em Remover da Barra de Ferramentas de Acesso Rápido.

Adicionar ou remover um comando selecionado da janela Opções do PowerPoint:

  1. Proceda de uma das seguintes formas:

    • Clique na seta na extremidade direita da Barra de Ferramentas de Acesso Rápido e clique em Mais Comandos na parte inferior do menu.
      Ou:

    • Clique com o botão direito do mouse em qualquer guia ou comando da faixa de opções e clique em Personalizar a Barra de Ferramentas de Acesso Rápido.
      Ou:

    • Clique na guia Arquivo, clique em Opções e, na janela Opções do PowerPoint, clique em Barra de Ferramentas de Acesso Rápido.

  2. Procure pela caixa de listagem Escolher comandos de na parte superior da janela, à esquerda. O que for selecionado aqui será exibido na lista abaixo da caixa de listagem. Se o seu comando não estiver exibido na lista, selecione algo diferente na caixa de listagem Escolher comandos de.

  3. Quando você encontrar o comando que deseja adicionar à barra de ferramentas, selecione-o na lista e clique em Adicionar.
    Observe que todos os comandos atualmente na barra de ferramentas são mostrados na lista à direita da janela.

  4. Para remover qualquer um dos comandos da barra de ferramentas, selecione o comando na lista à direita e clique em Remover.

  5. Para personalizar a barra de ferramentas somente para determinadas apresentações, altere a seleção na caixa de listagem no canto superior direito chamada Personalizar Barra de Ferramentas de Acesso Rápido.

  6. Para redefinir a barra de ferramentas, clique no botão Redefinir abaixo da lista que mostra os comandos atuais da barra de ferramentas e clique em Redefinir apenas a Barra de Ferramentas de Acesso Rápido.

  7. Clique em OK para salvar as alterações.

Mover a Barra de Ferramentas de Acesso Rápido abaixo da faixa de opções

  • Clique na seta na extremidade direita da barra de ferramentas e clique em Mostrar Abaixo da Faixa de Opções.
    Ou:

  • Clique com o botão direito do mouse em qualquer botão ou comando da barra de ferramentas e clique em Mostrar a Barra de Ferramentas de Acesso Rápido Abaixo da Faixa de Opções.

Para colocar a barra de ferramentas novamente acima da faixa de opções, clique na seta na extremidade direita da barra de ferramentas, ou clique com o botão direito do mouse em qualquer botão ou comando da barra de ferramentas, e clique na opção para mover a barra de ferramentas para cima da faixa.

Personalizar a faixa de opções

Isso não foi abordado no curso, mas você pode adicionar novos grupos às guias da faixa de opções e adicionar comandos a eles. É assim que você adiciona o comando Verificação Ortográfica à guia Página Inicial:

  1. Siga um destes procedimentos para abrir a janela Opções do PowerPoint:

  2. Clique com o botão direito do mouse em qualquer guia ou comando na faixa de opções e clique em Personalizar a Faixa de Opções.

Ou:

  • Clique na guia Arquivo, clique em Opções e, na janela Opções do PowerPoint, clique em Personalizar a Faixa de Opções.

  • Para poder adicionar um comando a uma guia da faixa de opções, será necessário criar um novo grupo para o comando. Dessa forma, na caixa de listagem Personalizar a Faixa de Opções, na parte superior direito da janela, selecione Guias Principais.

  • Na lista abaixo da caixa de listagem, selecione a guia Página Inicial.

  • No final da lista, clique em Novo Grupo.

  • Selecione Novo Grupo (Personalizado), que agora aparece com os grupos na guia Página Inicial.

  • Clique em Renomear na parte inferior da lista. Se quiser um ícone nesse grupo, clique em um e digite um novo nome na caixa Nome para exibição, como Verificar ortografia.
    O grupo Verificar ortografia agora está na lista de grupos da guia Página Inicial e está selecionado.

  • Agora, na caixa de listagem Escolher Comandos de, no canto superior esquerdo da janela, selecione Comandos Mais Usados.

  • Na lista abaixo da caixa de listagem, selecione Verificação Ortográfica na lista de comandos mais usados.

  • Clique em Adicionar.
    O comando Verificação Ortográfica é adicionado ao grupo Verificar Ortografia. Ele não é retirado da guia original (Revisão).

  • Clique em OK.
    Você verá o novo grupo e comando na guia Página Inicial.

De forma muito parecida com as opções da Barra de Ferramentas de Acesso Rápido, você tem um botão Remover aqui para retirar comandos ou novas guias da faixa de opções; tem Nova Guia para adicionar uma guia; e um botão Redefinir se quiser reverter para a configuração original de guias e comandos da faixa de opções.

Usar os novos atalhos de teclado

Para acessar as guias da Faixa de Opções, a Barra de Ferramentas de Acesso Rápido e a guia Arquivo usando atalhos de teclado:

  1. Pressione ALT. Dicas de Teclas são mostradas nas guias da Faixa de Opções e na Barra de Ferramentas de Acesso Rápido.

  2. Pressione a letra ou o número desejado como a seguir:

    • Pressione a tecla para a guia que contém o comando desejado e você verá as Dicas de Tecla para todos os comandos da guia. Em seguida, pressione a tecla para o comando desejado.

    • Pressione a tecla para o botão da Barra de Ferramentas de Acesso Rápido desejado. Isso é equivalente a clicar no botão.

Usar atalhos de teclado antigos

  • Os atalhos de teclado que começam com a tecla CTRL (CTRL+C, CTRL+V e assim por diante) permanecem intactos. Use-os como sempre fez.

  • Os antigos atalhos de teclado que começam com a tecla ALT e os menus e comandos acessados também permanecem intactos. Por exemplo, ALT+O+F ainda abre a caixa de diálogo Fonte (se você usar os novos atalhos, a combinação será ALT+H+FN).

Gerenciar e imprimir arquivos

Para salvar o arquivo: na Barra de Ferramentas de Acesso Rápido, clique em Salvar.

Para desfazer uma ação: na Barra de Ferramentas de Acesso Rápido, clique em Desfazer.

Para criar uma nova apresentação ou abrir uma existente:

  1. Clique na guia Arquivo e:

    • Clique em Novo, faça uma seleção em Modelos e Temas Disponíveis e clique em Criar.
      Ou:

    • Clique em Abrir e navegue até o arquivo que você deseja abrir.

Dica    Esses comandos também podem ser facilmente adicionados à Barra de Ferramentas de Acesso Rápido. Basta clicar na seta à direta da barra de ferramentas e, no menu exibido, clicar em Novo ou em Abrir.

Para salvar um arquivo com um novo nome, em um novo local, ou com um formato de arquivo específico:

  • Clique na guia Arquivo, clique em Salvar como e nomeie o arquivo, navegue até um local diferente e escolha um formato de arquivo diferente.

Para usar a visualização de impressão e imprimir:

  • Clique na guia Arquivo, clique em Imprimir. Você verá a visualização da impressão no lado direito da janela. Em Configurações, selecione o tipo de impressão desejado, a orientação do slide e as configurações de cores. Clique no link Editar Cabeçalho e Rodapé na parte inferior se quiser fazer alterações em cabeçalhos e rodapés.

Definir opções do PowerPoint:

Para ativar ou desativar a verificação ortográfica e gramatical, selecionar um modo de exibição ou configurações de impressão padrão, alterar configurações de formatação automática e definir outras opções para todo o programa:

  • Clique na guia Arquivo e clique em Opções. Clique em uma das categorias para alterar as configurações do PowerPoint.

Alternar entre versões do PowerPoint

Abrir um arquivo do PowerPoint 2010 no PowerPoint 2003 ou anterior

  1. Quando você tentar abrir o arquivo, será exibida uma mensagem perguntando se você deseja instalar um pacote de compatibilidade.

  2. Clique em Sim.

  3. Na página de download do Pacote de Compatibilidade do Microsoft Office para Formatos de Arquivo do Word, Excel e PowerPoint, clique no botão Download e prossiga.

  4. Quando o download estiver concluído, volte para a janela do PowerPoint e abra o arquivo.

Salvar uma apresentação em um formato anterior:

  • Clique na guia Arquivo, em Salvar e Enviar, em Alterar Tipo de Arquivo e em Apresentação do PowerPoint 97-2003. Em seguida, clique em Salvar como.
    OU

  • Clique na guia Arquivo, clique em Salvar como e, na caixa de diálogo Salvar como, clique em Apresentação do PowerPoint 97-2003 na caixa Salvar como tipo. Em seguida, clique em Salvar.

Depois de salvar nesse formato, o PowerPoint entrará no Modo de Compatibilidade e você verá isso indicado na barra de título. Agora, quando você salvar, se tiver usado um recurso que não pode ser editado no PowerPoint 2003 ou anterior, o verificador criará um item e indicará o slide em que o recurso foi usado. Para prosseguir e salvar no formato antigo, clique em Continuar no verificador. Exemplos do que não pode ser editado na versão anterior são diagramas SmartArt e WordArt ou estilos e efeitos de forma que sejam particulares de versões posteriores ao PowerPoint 2003.

Converter um arquivo do PowerPoint 2003 (ou anterior) para o formato do PowerPoint 2010

  1. No PowerPoint 2010, abra o arquivo. Ele será aberto no Modo de Compatibilidade, que é indicado na barra de título.

  2. Clique na guia Arquivo, em Informações e em Converter. A caixa de diálogo Salvar como será aberta; clique em Salvar.
    O PowerPoint não tentará mais manter os recursos usados compatíveis com o formato antigo.

Aplicável a: PowerPoint 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma