MÉDIA (Função MÉDIA)

Este artigo descreve a sintaxe da fórmula e o uso da função MÉDIA  no Microsoft Excel.

Descrição

Retorna a média (média aritmética) dos argumentos. Por exemplo, se o intervalo A1:A20 contiver números, a fórmula =MÉDIA(A1:A20) retornará a média desses números.

Sintaxe

MÉDIA(núm1, [núm2], ...)

A sintaxe da função MÉDIA tem os seguintes argumentos:

  • Núm1    Obrigatório. O primeiro número, referência de célula ou intervalo para o qual você deseja a média.

  • Núm2, ...    Opcionais. Números adicionais, referências de célula ou intervalos para os quais você deseja a média, até no máximo 255.

Comentários

  • Os argumentos podem ser números ou nomes, intervalos ou referências de células que contenham números.

  • Os valores lógicos e as representações de números por extenso que você digita diretamente na lista de argumentos são contados.

  • Se um argumento de intervalo ou referência de célula contiver texto, valores lógicos ou células vazias, esses valores serão ignorados; no entanto, as células com valor zero serão incluídas.

  • Os argumentos que são valores de erro ou texto, que não podem ser traduzidos em números, causam erros.

  • Se quiser incluir valores lógicos e representações de texto de números em uma referência como parte do cálculo, use a função MÉDIAA.

  • Se quiser calcular a média apenas dos valores que atendem a certos critérios, use a função MÉDIASE ou a função MÉDIASES.

Observação   A função MÉDIA mede a tendência central, que é o local do centro de um grupo de números em uma distribuição estatística. As três medidas mais comuns de tendência central são:

  • Média, que é a média aritmética e é calculada por meio da adição de um grupo de números e, em seguida, da divisão pela contagem desses números. Por exemplo, a média de 2, 3, 3, 5, 7 e 10 é 30 dividido por 6, que é 5.

  • Mediano, que é o número do meio de um grupo de números; ou seja, metade dos números têm valores que são maiores do que o mediano, enquanto a outra metade têm valores que são menores do que o mediano. Por exemplo, o mediano de 2, 3, 3, 5, 7 e 10 é 4.

  • Modo, que é o número que ocorre com mais frequência em um grupo de números. Por exemplo, o modo de 2, 3, 3, 5, 7 e 10 é 3.

Para uma distribuição simétrica de um grupo de números, estas três medidas de tendência central são as mesmas. Para uma distribuição enviesada de um grupo de números, elas podem ser diferentes.

Dica   Quando você calcular a média de células, lembre-se da diferença entre as células vazias e aquelas que contêm o valor zero, principalmente se tiver desmarcado a caixa de seleção Mostrar um zero nas células que têm um valor zero na caixa de diálogo Opções do Excel do aplicativo de desktop do Excel. Quando essa opção estiver marcada, as células vazias não serão contadas, mas os valores zero serão.

Para localizar a caixa de seleção Mostrar um zero nas células que têm um valor zero:

  • Na guia Arquivo, clique em Opções e na categoria Avançado, procure em Opções de exibição desta planilha.

Exemplo

Copie os dados de exemplo da tabela a seguir e cole-os na célula A1 de uma nova planilha do Excel. Para as fórmulas mostrarem resultados, selecione-as, pressione F2 e pressione Enter. Se precisar, você poderá ajustar as larguras das colunas para ver todos os dados.

Dados

10

15

32

7

9

27

2

Fórmula

Descrição

Resultado

=MÉDIA(A2:A6)

Média dos números nas células de A2 a A6.

11

=MÉDIA(A2:A6, 5)

Média dos números nas células de A2 a A6 e o número 5.

10

=MÉDIA(A2:C2)

Média dos números nas células de A2 a C2.

19

Aplicável a: Excel 2016 Preview, Excel 2010, Excel Starter, Excel 2013, Excel Online, Excel 2016 for Mac, Excel for Mac 2011, Excel 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma