Média ponderada

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Normalmente, quando você calcula uma média, todos os números têm igual importância; os números são somados e, em seguida, divididos pelo número de números. Com uma Média Ponderada, um ou mais números recebe uma maior importância ou peso.

Encontrar uma média ponderada

Use as funções SOMARPRODUTO e SOMA para encontrar uma Média Ponderada, que depende do peso aplicado aos valores.

  • Por exemplo, uma remessa de 10 estojos de lápis custa 20 centavos por estojo. Mas uma segunda remessa de 40 estojos custa 30 centavos por estojo, pois os lápis têm uma demanda grande. Se você calcular a média do custo de cada remessa assim (0,20+0,30)/2 = 0,25, o resultado não será preciso.

    A matemática não considera que há mais estojos vendidos a 30 centavos do que a 20 centavos. Para fazer a média correta, use esta fórmula para chegar ao resultado (28 centavos por remessa):

    =SOMARPRODUTO(A2:A3;B2:B3)/SOMA(B2:B3)

    A fórmula divide o custo total dos dois pedidos pelo número total de estojos pedidos.

Quer mais?

Encontrar a média de um grupo de números

Função MÉDIA

Função MÉDIASE

Normalmente, quando você calcula uma média, todos os números têm o mesmo significado.

Os números são somados e, então, divididos pela quantidade de números,

como neste exemplo, o que nos dá uma média não ponderada de 5.

Com uma média ponderada, um ou mais números têm um significado, ou peso, maior.

Neste exemplo, as provas de meio de ano e final têm pesos maiores que as provas 1 e 2.

Usaremos as funções SOMARPRODUTO e SOMA para determinar a média ponderada.

A função SOMARPRODUTO multiplica cada nota de prova por seu peso e, então, soma os valores resultantes.

Depois, divide-se o resultado de SOMARPRODUTO pela SOMA dos pesos.

E isso retorna a média ponderada de 80.

SOMARPRODUTO é essencialmente a soma da prova 1 vezes seu peso, mais a prova de meio de ano vezes seu peso, e assim por diante.

Para obter a média ponderada, é preciso dividir pelo total dos pesos.

Se a média das notas de provas tivesse sido calculada, o valor seria de 75,5, uma diferença significativa.

Para obter mais informações sobre as funções SOMARPRODUTO e SOMA, consulte o resumo do curso.

Agora você já entende melhor como calcular médias no Excel.

É claro que sempre se pode aprender mais.

Então veja o resumo do curso e, melhor ainda, explore o Excel 2013.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×