Localizar itens arquivados

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Este artigo foi atualizado pela última vez em 23 de fevereiro de 2016, com base nos comentários dos clientes.

Em algum momento você pode precisar procurar itens em um arquivo de dados do Outlook. Este artigo discute como localizar itens e solucionar problemas de pesquisa.

Revisar os itens arquivados

Por padrão, o recurso AutoArquivar do Outlook regularmente remove itens antigos e expirados das pastas. Isso é feito para ajudá-lo a gerenciar o espaço na caixa de correio ou no servidor de email que está sendo usado.

Você pode definir o AutoArquivar para mover ou copiar itens antigos para uma pasta de arquivo designada ou para excluir automaticamente itens. Se você não excluir seus itens arquivados, eles permanecerão disponíveis na pasta de arquivo morto.

Recuperar os itens arquivados

Para ver quais são suas configurações e local do AutoArquivar, e as instruções para desativar o AutoArquivar, veja Mover ou excluir itens mais antigos automaticamente com AutoArquivar.

  1. No Outlook na sua área de trabalho (Outlook 2016, Outlook 2013, Outlook 2010), escolha Página Inicial > Novos Itens > Mais Itens > Arquivo de Dados do Outlook.

    Escolha Novos Itens > Mais Itens > Arquivo de Dados do Outlook.

  2. Escolha o arquivo chamado Arquivar (ou o nome que você especificou para o arquivo morto).

    Escolha o arquivo chamado "archive".

  3. Expanda o arquivo morto no painel de navegação do Outlook para ver as subpastas. Clique em cada subpasta para ver o conteúdo.

    Expanda o arquivo morto no painel de navegação para ver as subpastas abaixo dele.

  4. Para procurar um email específico, use a Pesquisa Instantânea no Outlook ou o Windows Search.

  5. Se você quiser importar novamente os itens arquivados para sua caixa de entrada, siga as instruções para importar um arquivo .pst. O nome do arquivo que você vai importar é "arquivar" e você vai importá-lo para sua conta de email atual.

Se você não conseguir ver seus emails arquivados

Observação :  O Arquivo de Dados do Outlook (.pst) exibe a mesma estrutura de pastas do arquivo que ele arquivar. Se uma pasta estiver vazia no arquivo, significa que não há itens arquivados para aquela pasta.

Se você seguiu as instruções acima para recuperar seu email arquivado, mas ainda não pode vê-los, verifique quais são as configurações para autoarquivar seu email.

  1. No Outlook na área de trabalho (Outlook 2016, Outlook 2013, Outlook 2010), escolha Arquivo.

    No Outlook 2010, escolha a guia Arquivo.

  2. Escolha Opções.

  3. Escolha Avançado > Configurações de AutoArquivar.

    Escolha Avançado e então as configurações de AutoArquivar.

    Observação : Se você não vir as configurações de AutoArquivar, então o AutoArquivar não está habilitado para sua organização.

  4. Observe a frequência que seu email está sendo arquivado e se o arquivo está sendo removido após um período de tempo. Com base nessas configurações, deve haver emails em sua pasta de arquivo morto?

    É aqui onde você escolhe suas opções de AutoArquivar.

  5. Seus emails estão sendo arquivados no local indicado em Mover itens antigos para.

Onde meus emails são arquivados?

Outlook 2016, Outlook 2013, Outlook 2010: novos arquivos mortos estão salvos nos seguintes locais:

  • Windows Vista, Windows 7, 8 e 10   unidade: \Users\usuário\Documents\Outlook Files\archive.pst

  • Unidade do Windows XP   :\Documentos e Configurações\usuário \Configurações Locais\Dados de Aplicativo\Microsoft\Outlook\archive.pst

Versões anteriores do Outlook: o arquivo morto é salvo nos seguintes locais:

  • Unidade do Windows 7 e Windows Vista   : \Usuários\usuário\AppData\Local\Microsoft\Outlook\archive.pst

  • Unidade do Windows XP   :\Documentos e Configurações\usuário \Configurações Locais\Dados de Aplicativo\Microsoft\Outlook\archive.pst

Todas as mensagens, informações de contato, calendários e outros dados que você criar no Microsoft Outlook são mantidos no seu Personal Folders file (.pst) ou se você usa uma conta do Microsoft Exchange Server, no servidor do Exchange da sua organização. O Outlook fornece uma função de arquivo morto para limpar as pastas comuns de conteúdo mais antigo que não é necessário, mas que você não deseja excluir. Isso pode ser feito automaticamente com o AutoArchive, ou você também pode arquivar manualmente conforme desejado.

Embora o conteúdo arquivado não apareça mais em pastas que você normalmente usa, você ainda poderá acessar e recuperar esses itens se quiser restaurar esse conteúdo.

Observações : 

  • Algumas empresas impõem limites de tamanho em contas de email corporativo, que podem ser reduzidos por meio do arquivamento. Com o mesmo token, arquivos mortos geralmente devem permanecer acessíveis, caso a Conformidade requeira que eles sejam restaurados.

  • O Outlook não pode arquivar arquivos atuais ou ativos. Por exemplo, uma reunião recorrente não pode ser arquivada, a menos que todas as ocorrências da reunião estejam no passado. As ocorrências agendadas da reunião no futuro seriam denotadas como um item atual e não poderiam ser arquivadas.

Usar a Pesquisa Instantânea para localizar itens

  • A indexação dos seus arquivos de dados pode não ser concluída. A indexação é o que permite que o recurso de Pesquisa Instantânea localize rapidamente os itens.

    Observação : Quando começar a usar a Pesquisa Instantânea, o Outlook precisa indexar seus arquivos de dados para fornecer resultados de pesquisa rápidos e completos. Esse processo pode demorar alguns minutos.

  • Você está procurando mensagens que são "clear-signed" (um método de criptografia) e está procurando por esses itens em um Personal Folders file (.pst) ou em um arquivo de Pasta Offline (.ost).

    Observação : Isso pode ocorrer se você estiver usando o Windows Desktop Search (WDS) ou o Outlook (Pesquisa Instantânea ou Localização Avançada) para procurar as mensagens.

    Consulte Resolvendo problemas de mensagem assinada limpar.

Verifique se seus arquivos de dados do Outlook podem ser indexados

Outlook índices os seguintes arquivos de dados:

  • Arquivos de Pastas Particulares (.pst)

  • Arquivo de Pasta Offline (.ost)

Isso inclui contas de email do Microsoft Windows Live Mail, IMAP e POP. Se você usar uma conta do Microsoft Exchange (muito mais comum em sistemas de email comercial que em uma conta doméstica ou pessoal), você deve estar conectado ao servidor que executa o Exchange e usar o Modo Cache do Exchange para a Pesquisa Instantânea para indexar suas mensagens. O Modo Cache do Exchange usa um arquivo de Pastas Offline (.ost) para salvar suas informações em seu computador. Para verificar quais arquivos de dados estão sendo indexados, faça o seguinte:

  1. No menu Ferramentas, aponte para Pesquisa Instantânea e clique em Opções de Pesquisa.

    De forma alternativa, clique na seta no painel de Pesquisa Instantânea e depois clique em Opções de Pesquisa no menu.

  2. Em Indexação, verifique se os arquivos de dados que você deseja incluir em sua pesquisa estão marcados na lista Indexar mensagens nestes arquivos de dados.

Verifique se a indexação foi concluída

Para verificar o status da indexação, faça o seguinte:

  1. No menu Ferramentas, aponte para a Pesquisa Instantânea e clique em Status da Indexação.

    De forma alternativa, clique na seta no painel de Pesquisa Instantânea e depois clique em Status de Indexação no menu.

  2. Verifique se a caixa de diálogo se reporta a 0 itens restantes. Caso contrário, a indexação não está completa e precisa ser concluída antes que todos os itens do Outlook possam ser pesquisados.

Status da indexação relata "0 itens restantes", mas os resultados da pesquisa não estão corretos

Se o Status de Indexação mostrar 0 itens restantes e a Pesquisa Instantânea ainda não estiver retornando os resultados corretos de pesquisa, saia do Outlook e reinicie o computador. Quando você iniciar o Outlook novamente, verifique se o Outlook está indexando seus itens corretamente, fazendo o seguinte:

  1. No menu Ferramentas, aponte para a Pesquisa Instantânea e clique em Status da Indexação.

    De forma alternativa, clique na seta no painel de Pesquisa Instantânea e depois clique em Status de Indexação no menu.

  2. Verifique se o número de itens na caixa de diálogo Status de Indexação aumentou. Se o número não tiver aumentado, você deverá esperar até que a indexação seja concluída para ver os resultados.

Eu reiniciei meu computador e a Pesquisa Instantânea ainda não retornou os resultados corretos

Se você não estiver recebendo resultados após a reinicialização, a próxima etapa é recriar seu catálogo de pesquisa. O catálogo de pesquisa é um arquivo onde todos os itens do Outlook e do Microsoft Windows estão indexados. Para recriar o catálogo de pesquisa, faça o seguinte:

  1. Saia do Outlook.

  2. No Microsoft Windows, clique no botão Iniciar e em Painel de Controle.

  3. Siga um destes procedimentos:

    • Windows Vista    Clique em Manutenção do Sistema, e então clique em Opções de Indexação.

      Observação : No Modo de Exibição Clássico, clique duas vezes em Opções de Indexação.

    • Microsoft Windows XP    Em Veja também, clique em Outras opções do painel de controle, e então em Opções de Indexação.

      Observação : No Modo de Exibição Clássico, clique duas vezes em Opções de Indexação.

  4. Clique em Avançado.

  5. Clique em Recriar.

  6. Reinicie o Outlook.

Resolução de problemas com mensagens "clear-signed"

Se uma mensagem "clear-signed" estiver armazenada em arquivos de Pastas Particulares (.pst) ou arquivos de Pasta Offline (.ost), a Pesquisa Instantânea do Outlook (e o Windows Desktop Search) não poderá encontrá-la. A maneira como o Outlook criptografa ou "ordena" o texto de corpo de uma mensagem assinada usando a tecnologia de criptografia "clear-sign" torna o texto da mensagem não pesquisável.

Para saber mais sobre a tecnologia de criptografia e assinatura, veja Entendendo a criptografia de chave pública.

Você pode usar as etapas a seguir para descobrir se o local do arquivo é parte do problema.

  1. Determine se você está procurando um arquivo .pst ou .ost.

    Como?

    1. Na sua Caixa de Entrada, clique na seta única ao lado da caixa Pesquisar em Todos os Itens de Email.

    2. Clique em Opções de Pesquisa.

    3. Na seção Indexação, veja se as caixas de seleção a seguir estão selecionadas:

      • Pastas Particulares

      • Caixa de Correio: <seu nome>

  2. Se você achar que as mensagens estão armazenadas em outros arquivos de dados (sem ser um arquivo .pst ou .ost), desmarque as caixas de seleção (se necessário) e tente pesquisar novamente.

Se você estiver procurando um arquivo de dados diferente de um arquivo .pst ou .ost e a Pesquisa Instantânea ainda não estiver encontrando as mensagens, verifique se sua conta de email do Outlook está configurada para usar o Modo Cache do Exchange. Em caso afirmativo, desative o Modo Cache do Exchange e então tente pesquisar novamente.

Como?

  1. No menu Ferramentas, clique em Configurações de Conta.

  2. Na guia Email, clique na conta do Exchange e então em Alterar.

  3. No Microsoft Exchange Server, desmarque a caixa de seleção Usar o Modo Cache do Exchange.

  4. Saia e reinicie o Outlook.

Assim que o Modo Cache do Exchange estiver desativado, se ainda não estiver recebendo os resultados de pesquisa esperados, tente usar um perfil diferente do Outlook. Se não tiver outro perfil configurado, você pode criar um. Em cada caso, você deverá desativar o Modo Cache do Exchange conforme descrito no procedimento acima.

Copiar todos os itens de um local arquivado

Você pode copiar os itens arquivados para suas pastas originais — por exemplo, da caixa de entrada arquivada para sua caixa de entrada atual, ou para uma nova pasta designada.

  1. No menu Arquivo, clique em Importar e Exportar para abrir o Assistente para Importação e Exportação.

  2. Clique em Importar de outro programa ou arquivo e clique em Avançar.

  3. Clique em Arquivo de Pasta Particular (.pst), e então em Avançar.

    Importante : Se não conseguir encontrar seu arquivo .pst, ele pode estar oculto e você precisará exibir a localização do arquivo antes de prosseguir para a próxima etapa.

  4. Na caixa Arquivo a ser importado, altere o nome do arquivo padrão no caminho realçado a partir de backup.pst para o nome do arquivo a partir do qual você está importando. Ou clique em Procurar para localizar o documento a partir do qual você quer importar.

  5. Especifique como você quer que o Outlook trate os itens duplicados em Opções.

  6. Clique em Avançar.

  7. Clique na pasta de origem. Selecione a caixa de seleção Incluir subpastas se a pasta que você está importando tiver subpastas que você deseja importar também.

  8. Selecione uma das opções de destino:

    • Importar itens para a pasta atual ‒ isso importa os dados para a pasta selecionada no momento.

    • Importar itens para a mesma pasta em ‒ isso importa os dados para a pasta de destino com o mesmo nome que a pasta de origem, por exemplo, da Caixa de Entrada para a Caixa de Entrada.

  9. Clique em Concluir.

Não consigo encontrar meu arquivo .pst.

O arquivo morto é um tipo especial de arquivo de dados, um arquivo de Pastas Particulares (.pst). Na primeira vez em que o AutoArquivar é executado, o Outlook cria o arquivo morto automaticamente nos seguintes locais:

  • Windows Vista     C:\Usuários\SeuNomeDeUsuário\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documentos e Configurações\SeuNomeDeUsuário\Configurações Locais\Dados de Aplicativo\Microsoft\Outlook\Archive.pst

Se você não vir as Configurações Locais ou as pastas locais, elas podem estar ocultas. Para exibir um arquivo .pst oculto, conclua as etapas para o sistema operacional que você está usando.

Windows 7 e Windows Vista

  1. Clique no botão Iniciar e depois em Painel de Controle.

  2. Clique em Aparência e Personalização.

    Observação : Se você estiver usando o modo de exibição clássico do Painel de Controle, clique duas vezes em Opções de Pasta, e então volte para a etapa 4 em Copiar todos os itens de um local arquivado.

  3. Clique em Opções de Pasta.

  4. Na guia Exibição, em configurações Avançadas, Arquivos e Pastas, em Arquivos e pastas ocultos, selecione Mostrar arquivos e pastas ocultas.

Windows XP

  1. Clique em Iniciar e em Painel de Controle.

  2. Clique em Opções de Pasta.

    Caixa de diálogo Opções de Pasta

  3. Na guia Exibição, clique na opção Mostrar arquivos e pastas ocultos.

Mover itens individuais de um local arquivado

  1. No menu Ir, clique na Lista de Pastas, depois em Pastas de Arquivo (ou o nome usado para o local do arquivo morto).

  2. Clique na pasta que contém os itens que você deseja mover.

  3. Selecione os itens que você deseja mover e então arraste-os para sua pasta original na Lista de Pastas ou para outra pasta.

Observação : Se você receber uma mensagem de erro dizendo que "o arquivo .pst já está em uso", podem haver alguns problemas de tamanho ou corrupção com o arquivo .pst. A Ferramenta de Reparo de Caixa de Entrada do Outlook pode corrigir muitos desses problemas. Depois de executar a ferramenta, tente restaurar seus arquivos novamente.

Tópicos Relacionados

Saiba mais sobre perfis do Outlook
Alternar para outro perfil de email do Outlook
criar um novo perfil de email
fazer backup, restaurar ou excluir itens usando AutoArquivar
Arquivar itens manualmente
Localizar itens arquivados
Abrir e localizar itens em um arquivo morto do Outlook para Mac 2011

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×