Localizar e transferir dados do Outlook de um computador para outro

Localizar e transferir dados do Outlook de um computador para outro

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Outlook salva informações de backup em uma variedade de locais diferentes. Dependendo do tipo de conta que você possui, você pode fazer backup de seus e-mails, seu catálogo de endereços pessoal, suas configurações do painel de navegação, suas assinaturas, modelos e muito mais.

Se você estiver usando um Microsoft Exchange, Office 365 ou conta do Outlook.com, suas mensagens de email são copiadas em seu servidor de email. Na maioria dos casos, você não tenha um arquivo de pastas particulares (. pst) para esses tipos de contas.

Para visualizar alguns dos arquivos de backup do Outlook, você precisará mostrar extensões de nome de arquivo e pastas do sistema. Para obter informações sobre como executar essa tarefa, consulte como mostrar extensões de nome de arquivo e pastas.

Informações de backup para contas do Office 365, do Exchange ou Outlook.com

Para contas do Office 365, contas do Exchange ou contas do Outlook.com, Hotmail.com ou @ Live.com não acessadas por POP ou IMAP, você não tiver um arquivo de pastas particulares (. pst). Você pode ter um arquivo de pastas Offline (. ost), mas esse arquivo é automaticamente recriado pelo Outlook quando você adiciona uma nova conta de email. Você não pode mover o arquivo de um computador para outro.

Para contas do Office 365, contas do Exchange ou contas do Outlook.com, Hotmail.com ou @ Live.com não acessadas por POP ou IMAP, as seguintes informações podem ser transferidas de um computador para outro.

Você pode encontrar essas configurações em um dos seguintes locais:

  • Windows 10    unidade: \Users\ < username > \AppData\Roaming\Microsoft\Outlook\profile perfil. XML

  • Unidade de versões mais antigas do Windows    : \Documents and Settings data\microsoft\outlook\nome perfil. XML

Você pode encontrar o arquivo Outlprnt em um dos seguintes locais:

  • Windows 10    unidade: \Users\ < username > \AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Unidade de versões mais antigas do Windows    : \Documents and Settings Data\Microsoft\Outlook\Outlprnt

Você pode encontrar vários arquivos que verifique as suas assinaturas do Outlook em um dos seguintes locais:

  • Windows 10    unidade: \Users\ < username > \AppData\Roaming\Microsoft\Signatures

  • Unidade de versões mais antigas do Windows    : \Documents and Settings Data\Microsoft\Signatures

Papel de carta pode ser armazenada em dois locais diferentes dependendo se você tiver a versão de 32 bits ou 64 bits do Outlook instalado. Você pode encontrar os diversos arquivos que constituem o seu papel de carta do Outlook em um dos seguintes locais:

  • Unidade de todas as versões do Windows    : \Program Files\Common Files\Microsoft Shared\Stationery

  • Todas as versões do Windows    unidade: \Program arquivos (x86) \Common Files\microsoft Shared\Stationery

Você pode encontrar diversos arquivos de fazem backup de seus formulários personalizados do Outlook em um dos seguintes locais:

  • Windows 10    unidade: \Users\ < username > \AppData\Local\Microsoft\Forms

  • Unidade: \Documents versões mais antigas do Windows    e o usuário Configurações Locais\Dados de aplicativos\Microsoft\Forms

Seus arquivos de dicionário personalizado são armazenados em um destes dois lugares:

  • Windows 10    unidade: \Users\ < username > \AppData\Roaming\Microsoft\UProof

  • Unidade de versões mais antigas do Windows    : \Documents and Settings Data\Microsoft\UProof

Os modelos do Outlook que você criou são armazenados em um destes dois lugares. Modelos terá uma extensão. oft.

  • Windows 10    unidade: \Users\ < username > \AppData\Roaming\Microsoft\Templates

  • Unidade de versões mais antigas do Windows    : \Documents and Settings \ Microsoft \ Modelos

O envio e recebimento configurações incluem as contas que estão marcadas com que frequência. Você pode encontrar seu enviar e receber o arquivo de configurações em um dos seguintes locais. O arquivo terá uma extensão. SRS.

  • Windows 10    unidade: \Users\ < username > \AppData\Roaming\Microsoft\Outlook

  • Unidade de versões mais antigas do Windows    : \Documents and Settings Data\Microsoft\Outlook

Email, calendário, contatos e informações de tarefa para contas POP e IMAP

Se você tiver uma conta POP ou IMAP, todas as suas informações já está armazenado em um arquivo de pastas particulares (. pst). Você pode mover este arquivo para um novo computador e manter suas informações. Movendo um arquivo. pst de um computador para outro não transferir suas configurações de conta de email. Se você precisa configurar o Outlook em um novo computador, copie o arquivo. pst do computador antigo e configurar sua conta de email no novo computador. Você pode abrir o arquivo. pst do novo computador.

O local do seu arquivo. pst depende de sua versão do Outlook, sua versão do Windows e como você configurou sua conta ou criou o arquivo. pst. Você pode encontrar seu arquivo. pst em um dos seguintes locais:

  • Windows 10    unidade: \Users\ < username > \AppData\Local\Microsoft\Outlook

  • Windows 10    unidade: \Users\ < username > \Roaming\Local\Microsoft\Outlook

  • Unidade: \Documents versões mais antigas do Windows    e < nome de usuário > \Local Settings\Application Data\Microsoft\Outlook

Observação : Sua configuração pode não incluir todos esses arquivos, já que alguns somente são criados quando você personaliza os recursos do Outlook.

Não consegue encontrar as pastas?

Algumas pastas podem estar ocultas. Para exibir as pastas ocultas no Windows, siga um destes procedimentos:

  1. Clique no botão Iniciar e depois em Painel de Controle.

  2. Abra Opções de Pasta.

    Para localizar Opções de Pasta, na caixa de pesquisa na parte superior da janela, digite Opções de Pasta. No Painel de Controle do Windows XP, digite Opções de Pasta na caixa Endereço.

  3. Na guia Exibição, em configurações Avançadas, Arquivos e Pastas, em Arquivos e pastas ocultos, selecione Mostrar arquivos e pastas ocultas.

Arquivo de Dados do Outlook (.pst)

Os Arquivos de Dados do Outlook (.pst) contêm mensagens de email, calendário, contatos, tarefas e anotações. Você precisa usar o Outlook para trabalhar com os itens em um arquivo .pst.

Quando você arquiva informações do Outlook, os itens são salvos em arquivos .pst.

Observação : As contas do Microsoft Exchange Server salvam suas informações no servidor de email. Para usar o Modo Cache do Exchange ou trabalhar offline, cópias de seus itens são salvas em um Arquivo de Dados do Outlook offline (.ost). Confira a seção Arquivos de Dados do Outlook (.ost) para saber mais. Além disso, algumas organizações permitem exportar ou arquivar seus itens para um arquivo .pst.

A maneira mais rápida de abrir a pasta em que o Arquivo de Dados do Outlook (.pst e .ost) foi salvo é a seguinte:

  1. No Outlook 2010, clique na guia Arquivo.

  2. Clique Configurações de Conta e clique em Configurações de Conta.

  3. Na guia Dados, clique em uma entrada e clique em Abrir Local de Pasta.

Os Arquivos de Dados do Outlook (.pst) criados usando o Outlook 2010 são salvos no computador, na pasta Documentos\Arquivos do Outlook. Se você estiver usando o Windows XP, esses arquivos serão criados na pasta Meus Documentos\Arquivos do Outlook.

Se você atualizou para o Outlook 2010 em um computador que já tinha arquivos de dados criados em versões anteriores do Outlook, esses arquivos serão salvos em um local diferente, em uma pasta oculta.

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Local\Microsoft\Outlook.

unidade do Windows XP   :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Dica : Para obter informações sobre pastas ocultas no Windows, consulte Ajuda e Suporte do Windows.

Arquivo de Dados do Outlook (.ost)

O arquivo .ost é sincronizado com os itens no servidor que executa o Exchange. Como seus dados permanecem no servidor Exchange, você pode recriar esse arquivo .ost em um novo computador sem precisar fazer backup dele.

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Local\Microsoft\Outlook.

unidade do Windows XP   :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Catálogo Particular de Endereços (.pab)

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Local\Microsoft\Outlook.

unidade do Windows XP   :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Observação : Os Catálogos de Endereços Pessoais (.pab) não têm suporte no Outlook 2010. Quando você atualiza para o Outlook 2010, é solicitado a importar os arquivos .pab para Contatos. Se você optar por não importar o arquivo .pab na primeira execução do Outlook 2010, poderá importá-los mais tarde usando o comando Importar no modo de exibição Backstage do Microsoft Office.

Catálogo de Endereços Offline (.oab)

O Catálogo de Endereço Offline (.oab) é usado pelas contas do Microsoft Exchange Server. Ele contém informações, como nomes, endereços de email, títulos e locais do escritório, da Lista de Endereços Global (GAL) no servidor que executa o Exchange.

Você não precisa fazer backup ou restaurar esse arquivo. Ele é criado e atualizado automaticamente.

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Local\Microsoft\Outlook.

unidade do Windows XP   :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Configurações do Painel de Navegação (.xml)

Este arquivo inclui informações sobre o conteúdo do Painel de Navegação.

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\AppData\Roaming\Outlook\profile perfil. XML

unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Outlook\nome do perfil.xml

Extensões registradas do Microsoft Exchange (.dat)

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Local\Microsoft\Outlook.

unidade do Windows XP   :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Lista de preenchimento automático de Contatos do Outlook

A Lista de Preenchimento Automático é um recurso que exibe sugestões para nomes e endereços de email à medida que você começa a digitá-los. Essas sugestões são possíveis combinações de uma lista de nomes e endereços de email das mensagens que você enviou.

No Outlook 2007, o arquivo Lista de Preenchimento Automático (.nk2) fica armazenado nos seguintes locais:

unidade    do Windows Vista:\Usuários\usuário\AppData\Roaming\Microsoft\Outlook

Unidade Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Outlook

No Outlook 2010, o arquivo Lista de Preenchimento Automático (.nk2) foi descontinuado. As entradas da Lista de Preenchimento Automático agora são salvas na sua caixa de correio do Microsoft Exchange Server ou no Arquivo de Dados do Outlook (.pst) da sua conta.

Contas do Exchange Server

Se você estiver usando uma conta do Exchange Server, sua Lista de Preenchimento Automático é salva na sua caixa de correio no servidor que executa o Exchange. Isso permite que sua Lista de Preenchimento Automático seja usada em qualquer computador em que você use o Outlook com sua conta do Exchange.

Como saber se tenho uma conta do Microsoft Exchange Server?

Clique na guia Arquivo. Clique em Configurações da Conta e depois em Configurações da Conta. Na guia Email, a lista de contas indica o tipo de cada conta.

exemplo de uma conta do exchange na caixa de diálogo configurações de conta

Contas POP3

A Lista de Preenchimento Automático é salva no Arquivo de Dados do Outlook (.pst). Confira a seção Arquivo de Dados do Outlook (.pst) para saber mais sobre sua localização.

Contas IMAP e Outlook.com

A Lista de Preenchimento Automático é salva no Arquivo de Dados do Outlook (.pst). Os Arquivos de Dados do Outlook (.pst) desses tipos de conta são diferentes de outros Arquivos de Dados do Outlook (.pst) no Outlook. Esses arquivos são usados como cópias das informações da sua conta de servidor de email e não devem ser movidos ou restaurados. Um novo Arquivo de Dados do Outlook (.pst) é criado quando você configura uma conta IMAP ou do Outlook.com (antigo Hotmail) em um perfil do Outlook diferente ou em outro computador. Sua Lista de Preenchimento Automático, portanto, é exclusiva para o computador e o perfil onde a conta foi configurada e as entradas não aparecem em outro perfil ou computador usado.

Regras (.rwz)

Unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Roaming\Microsoft\Outlook

Unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Observação : Se você tiver atualizado para o Outlook 2010 de uma versão do Outlook anterior ao Microsoft Outlook 2002, pode ter um arquivo .rwz na unidade de disco rígido do seu computador. O arquivo .rwz não é mais necessário, e as informações sobre as regras agora são mantidas no servidor que executa o Microsoft Exchange e no Arquivo de Dados do Outlook (.pst) para contas de email IMAP e do POP3. Você pode excluir o arquivo.

Se você usa o recurso Regras de Importação e Exportação, o local padrão de arquivos .rwz é a pasta Documentos.

Estilos de impressão (Outlprnt sem extensão)

unidade do Windows Vista   :\Usuários\usuário\AppData\Roaming\Microsoft\Outlook

Unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\AppData\Roaming\Microsoft\Signatures

unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Signatures

Papel de carta (.htm)

unidade do Windows 7 e do Windows Vista   : \Arquivos de Programas\Microsoft Shared\Stationery

unidade do Windows 7 e do Windows Vista de 64 bits com Outlook 2010 32 bits   : \Arquivos de Programas (x86) \Common Files\Microsoft Shared\Stationery

unidade do Windows XP   :\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

Formulários personalizados

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\AppData\Local\Microsoft\Forms

unidade do Windows XP   :\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Forms

Dicionário (.dic)

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\AppData\Roaming\Microsoft\UProof

unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\UProof

Modelos (.oft)

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\AppData\Roaming\Microsoft\Templates

unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Templates

Configurações de enviar/receber (.srs)

Unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Appdata\Roaming\Microsoft\Outlook

Unidade do Windows XP   :\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

unidade do Windows 7 e do Windows Vista   : \Usuários\usuário\Documentos

unidade do Windows XP   :\Documents and Settings\usuário\Meus Documentos

Como mostrar extensões de nome de arquivo e pastas

Algumas das pastas podem estar ocultas e o Windows pode ter desativado extensões de nome de arquivo (por exemplo, PST, ost, PAB). Para mostrar arquivos e pastas ocultas e extensões de nome, faça o seguinte:

  1. Abra o Painel de Controle

    • No Windows 10, clique com o botão direito do mouse em Iniciar e em Painel de Controle.

    • No Windows 8, pressione a tecla Windows + X e, em seguida, clique em Painel de Controle.

    • No Windows 7, clique em Iniciar > Painel de Controle.

  2. Na lista Exibir por, certifique-se de Ícones grandes ou Ícones pequenos esteja selecionado para que você possa ver todos os ícones no Painel de Controle.

  3. Clique em Opções de Pasta.

  4. Clique na guia Exibição.

  5. Na caixa Configurações avançadas:

    1. Em Arquivos e Pastas, desmarque a caixa Ocultar extensões para tipos de arquivo conhecidos

    2. Em Arquivos e pastas ocultos, clique no botão Mostrar arquivos, pastas e unidades.

    3. Clique em OK.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×