Localizando os arquivos de dados do Outlook

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Pode haver ocasiões quando você precisar localizar o arquivo. pst do Outlook — por exemplo, quando você tem um novo computador e precisa transferir suas mensagens, calendários, contatos, tarefas ou anotações, ou quando seu computador tiver travado e você tiver perdido alguns dos seus dados do Outlook. Aqui está uma lista dos locais onde o Outlook salva informações de backup no seu computador.

Emails, calendários, contatos, tarefas e anotações (.pst) armazenadas em backup

O Arquivo de Dados do Outlook (.pst) contém mensagens de email, calendários, tarefas e anotações armazenados em backup e pode ser armazenado em um dos seguintes locais padrão:

  • unidade:\Users\<nome de usuário>\AppData\Local\Microsoft\Outlook

  • unidade:\Users\<nome de usuário>\Roaming\Local\Microsoft\Outlook

  • unidade: \ \Users\ < username > \Documents\Outlook Files

  • unidade:\Users\<nome de usuário>\My Documents\Outlook Files

  • unidade: \Documents e < nome de usuário > \Local Settings\Application Data\Microsoft\Outlook

Dica : Não consegue encontrar uma subpasta (como AppData) mencionada abaixo? Ela pode estar oculta pelo Windows. Aprenda como mostrar pastas e extensões de nome de arquivo.

Itens do Outlook offline ou armazenados em cache (.ost)

Contas de email, como o Microsoft Exchange, o Outlook.com ou IMAP, mantêm os emails em um servidor. O Arquivo de Dados Offline do Outlook (.ost) é uma cópia sincronizada da conta salva no computador e é armazenado em um dos seguintes locais padrão, com base na versão do cliente e no tipo de conta do Outlook:

  • unidade:\Usuários\<nome de usuário>\AppData\Local\Microsoft\Outlook

  • unidade:\Documents and Settings\<nome do usuário>\Local Settings\Application Data\Microsoft\Outlook

Observação : Todos os dados do arquivo .ost são mantidos no seu servidor de contas, assim você não tem que fazer backup deles. Seu servidor de contas sincroniza o arquivo .ost no seu computador para manter os itens de email e de calendário atualizados.

Catálogo Particular de Endereços (.pab)

Arquivos de Catálogo Particular de Endereços (.pab) são listas de nomes e de distribuição usadas no Outlook 2003 e em versões anteriores. Para usá-las no Outlook 2013 ou Outlook 2016 para Windows, converta os arquivos de um dos seguintes locais padrão para uma pasta de contatos clicando em Arquivo > Abrir e Exportar > Importar ou Importar/Exportar.

  • unidade:\Usuários\<nome de usuário>\AppData\Local\Microsoft\Outlook

  • unidade:\Documents and Settings

Catálogo de Endereços Offline (.oab)

O Catálogo de Endereço Offline (.oab) é usado pelas contas do Microsoft Exchange Server. Ele contém informações como nomes, endereços de email, cargos e endereços comerciais, da Lista de Endereços Global (GAL) no servidor Exchange de uma organização.

Você não precisa fazer backup, nem restaurar esse arquivo. Ele é criado e atualizado automaticamente pelo servidor e é armazenado nos locais padrão a seguir com base na versão do cliente e no tipo de conta do Outlook:

  • unidade:\Usuários\<nome de usuário>\AppData\Local\Microsoft\Outlook

  • unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Outros dados do Outlook

Esta seção mostra locais de arquivos por tipo de arquivo.

Configurações do Painel de Navegação (.xml)

  • unidade:\Usuários\<nome de usuário>\AppData\Roaming\Outlook\nome do perfil.xml

  • unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook\nome do perfil.xml

Extensões registradas do Microsoft Exchange (.dat)

  • unidade:\Usuários\<nome de usuário>\AppData\Local\Microsoft\Outlook

  • unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Outlook

Estilos de impressão (Outlprnt sem extensão)

  • unidade:\Usuários\<nome de usuário>\AppData\Roaming\Microsoft\Outlook

  • unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

  • unidade:\Usuários\<nome de usuário>\AppData\Roaming\Microsoft\Signatures

  • unidade:\Documents and Settings\usuário\Application Data\Microsoft\Signatures

Papel de carta (.htm)

  • unidade:\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

  • unidade:\Arquivos de Programas (x86)\Common Files\Microsoft Shared\Stationery

  • unidade:\Arquivos de Programas\Common Files\Microsoft Shared\Stationery

Formulários personalizados

  • unidade:\Usuários\<nome de usuário>\AppData\Local\Microsoft\Forms

  • unidade:\Documents and Settings\usuário\Local Settings\Application Data\Microsoft\Forms

Dicionário (.dic)

  • unidade:\Usuários\<nome de usuário>\AppData\Roaming\Microsoft\UProof

  • unidade:\Documents and Settings\usuário\Application Data\Microsoft\UProof

Modelos (.oft)

  • unidade:\Usuários\<nome de usuário>\AppData\Roaming\Microsoft\Templates

  • unidade:\Documents and Settings\usuário\Application Data\Microsoft\Templates

Configurações de enviar/receber (.srs)

  • unidade:\Usuários\<nome de usuário>\AppData\Roaming\Microsoft\Outlook

  • unidade:\Documents and Settings\usuário\Application Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

  • unidade:\Usuários\<nome de usuário>\Documents

  • unidade:\Documents and Settings\usuário\Meus Documentos

Como mostrar extensões de nome de arquivo e pastas

Algumas das pastas podem estar ocultas e o Windows pode ter desativado extensões de nome de arquivo (por exemplo, PST, ost, PAB). Para mostrar arquivos e pastas ocultas e extensões de nome, faça o seguinte:

  1. Abra o Painel de Controle

    • No Windows 10, clique com o botão direito do mouse em Iniciar e em Painel de Controle.

    • No Windows 8, pressione a tecla Windows + X e, em seguida, clique em Painel de Controle.

    • No Windows 7, clique em Iniciar > Painel de Controle.

  2. Na lista Exibir por, certifique-se de Ícones grandes ou Ícones pequenos esteja selecionado para que você possa ver todos os ícones no Painel de Controle.

  3. Clique em Opções de Pasta.

  4. Clique na guia Exibição.

  5. Na caixa Configurações avançadas:

    1. Em Arquivos e Pastas, desmarque a caixa Ocultar extensões para tipos de arquivo conhecidos

    2. Em Arquivos e pastas ocultos, clique no botão Mostrar arquivos, pastas e unidades.

    3. Clique em OK.

Observação : Sua configuração talvez não inclua todos esses arquivos como alguns são criadas somente quando você personalizar os recursos do Outlook.

Não consegue encontrar as pastas?

Algumas pastas podem estar ocultas. Para exibir as pastas ocultas no Windows, siga um destes procedimentos:

  1. Clique no botão Iniciar e depois em Painel de Controle.

  2. Abra Opções de Pasta.

    Para localizar Opções de pasta, na caixa de pesquisa na parte superior da janela, digite Opções de pasta. No painel de controle para XP de Windows, digite Opções de pasta na caixa endereço.

  3. Na guia Exibir, em configurações avançadas, em arquivos e pastas, em pastas e arquivos ocultos, selecione Mostrar arquivos e pastas ocultos.

Arquivo de Dados do Outlook (.pst)

Arquivos de dados do Outlook (. pst) contém suas mensagens de email, calendários, contatos, tarefas e anotações. Você deve usar o Outlook para trabalhar com os itens em um arquivo. pst.

Quando você arquivar informações do Outlook, os itens são salvos em um arquivos. pst.

Observação : Contas do Microsoft Exchange Server salvam suas informações no servidor de email. Para usar Modo Cache do Exchange ou para trabalhar offline, cópias de seus itens são salvas em um Arquivo de Dados do Outlook offline (.ost). Consulte a seção de arquivos de dados do Outlook (. ost) para obter mais informações. Além disso, algumas organizações permitem exportar ou arquivar seus itens para um arquivo. pst.

A maneira mais rápida de abrir a pasta em que o Arquivo de Dados do Outlook (.pst e .ost) foi salvo é a seguinte:

  1. No Outlook 2010, clique na guia arquivo.

  2. Clique Configurações de Conta e clique em Configurações de Conta.

  3. Na guia dados, clique em uma entrada e clique em Abrir local de pasta.

Arquivos de dados do Outlook (. pst) criados usando o Outlook 2010 são salvas no seu computador na pasta Documentos\arquivos. Se você estiver usando o Windows XP, esses arquivos são criados na pasta Meus Documentos\arquivos.

Se você atualizou para o Outlook 2010 em um computador que já tinha arquivos de dados criados em versões anteriores do Outlook, esses arquivos são salvos em um local diferente em uma pasta oculta.

Unidade: \Users\user\AppData\Local\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings \ usuário \ Local Settings\Application Data\Microsoft\Outlook

Dica : Para obter informações sobre pastas ocultas no Windows, consulte Ajuda e Suporte do Windows.

Arquivo de dados do Outlook (. ost)

O arquivo. ost é sincronizado com os itens no servidor que executa o Exchange. Como seus dados permanecem no servidor Exchange, você pode recriar esse arquivo. ost no computador novo sem precisar fazer backup do arquivo. ost.

Unidade: \Users\user\AppData\Local\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings \ usuário \ Local Settings\Application Data\Microsoft\Outlook

Catálogo Particular de Endereços (.pab)

Unidade: \Users\user\AppData\Local\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings \ usuário \ Local Settings\Application Data\Microsoft\Outlook

Observação : Catálogos de endereços pessoal (. pab) não são suportados no Outlook 2010. Quando você atualiza para Outlook 2010, você precisará importar qualquer arquivo. pab para contatos. Se você optar por não importar arquivo. pab quando você executa primeiro Outlook 2010, você pode importá-lo mais tarde usando o comando Importar na modo de exibição Backstage do Microsoft Office.

Catálogo de Endereços Offline (.oab)

O Catálogo de Endereço Offline (.oab) é usado pelas contas do Microsoft Exchange Server. Ele contém informações, como nomes, endereços de email, títulos e locais do escritório, da Lista de Endereços Global (GAL) no servidor que executa o Exchange.

Você não precisa fazer backup ou restaurar este arquivo. Esse arquivo é criado e atualizado automaticamente.

Unidade: \Users\user\AppData\Local\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings \ usuário \ Local Settings\Application Data\Microsoft\Outlook

Configurações do Painel de Navegação (.xml)

Esse arquivo inclui informações sobre o conteúdo da Painel de Navegação.

Perfil. XML unidade: \Users\user\AppData\Roaming\Outlook\profile Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings data\microsoft\outlook\nome perfil. XML

Extensões registradas do Microsoft Exchange (.dat)

Unidade: \Users\user\AppData\Local\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings \ usuário \ Local Settings\Application Data\Microsoft\Outlook

Lista de preenchimento automático de contatos do Outlook

A lista de preenchimento automático é um recurso que exibe sugestões de nomes e endereços de email conforme você começa a digitá-los. Estas sugestões são possíveis correspondências de uma lista de nomes e endereços de email de mensagens de email que você enviou.

No Outlook 2007, o arquivo de lista de preenchimento automático (. nk2) é armazenado nos seguintes locais:

Unidade: \Users\user\AppData\Roaming\Microsoft\Outlook Windows Vista   

Windows XP    unidade: \Documents and Settings Data\Microsoft\Outlook

No Outlook 2010, o arquivo de lista de preenchimento automático (. nk2) será interrompido. As entradas da lista de preenchimento automático agora são salvas na sua caixa de correio do Microsoft Exchange Server ou no arquivo de dados do Outlook (. pst) para a sua conta.

Contas do Exchange Server

Se você estiver usando uma conta do Exchange Server, sua lista de preenchimento automático for salvo em sua caixa de correio no servidor que executa o Exchange. Isso permite que sua lista de preenchimento automático a ser usado em qualquer computador que você usa o Outlook com sua conta do Exchange.

Como saber se tenho uma conta do Microsoft Exchange Server?

Clique na guia Arquivo. Clique em Configurações da Conta e depois em Configurações da Conta. Na guia Email, a lista de contas indica o tipo de cada conta.

exemplo de uma conta do exchange na caixa de diálogo configurações de conta

Contas POP3

A lista de preenchimento automático é salvo no arquivo de dados do Outlook (. pst). Consulte a seção Arquivo de dados do Outlook (. pst) para informações de localização.

Contas IMAP e Outlook.com

A lista de preenchimento automático é salvo no arquivo de dados do Outlook (. pst). Os arquivos de dados do Outlook (. pst) para esses tipos de conta diferir em outros arquivos de dados do Outlook (. pst) no Outlook. Esses arquivos são usados como cópias das informações em sua conta do servidor de email e não se destina a ser movido ou restaurado. Um novo arquivo de dados do Outlook (. pst) é criado quando você configura um IMAP ou uma conta do Outlook.com (antigo Hotmail) em um perfil diferente do Outlook ou em outro computador. Sua lista de preenchimento automático, portanto, é exclusiva para o computador e o perfil onde a conta estiver configurada e as entradas não aparecem em qualquer outro perfil ou o computador que você usar.

Regras (. rwz)

Unidade: \Users\user\AppData\Roaming\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings Data\Microsoft\Outlook

Observação : Se você atualizou para Outlook 2010 de uma versão do Outlook anterior ao Microsoft Outlook 2002, você pode ter um arquivo. rwz na unidade de disco rígido do seu computador. O arquivo. rwz não é mais necessária e as informações sobre as regras agora são mantidas no servidor executando o Microsoft Exchange e no arquivo de dados do Outlook (. pst) para POP3 e contas de email IMAP. Você pode excluir o arquivo.

Se você usar o recurso de regras de importação e exportação, o local padrão dos arquivos. rwz é sua pasta documentos.

Estilos de impressão (Outlprnt sem extensão)

Unidade: \Users\user\AppData\Roaming\Microsoft\Outlook Windows Vista   

Windows XP    unidade: \Documents and Settings Data\Microsoft\Outlook

Assinaturas (.rtf, .txt, .htm)

Unidade: \Users\user\AppData\Roaming\Microsoft\Signatures Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings Data\Microsoft\Signatures

Papel de carta (.htm)

Windows 7 e Windows Vista    unidade: \Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 e Windows Vista 64 bits com Outlook 2010 32 bits    unidade: \Program arquivos (x86) \Common Files\Microsoft Shared\Stationery

Unidade do Windows XP    : \Program Files\Common Files\Microsoft Shared\Stationery

Formulários personalizados

Unidade: \Users\user\AppData\Local\Microsoft\Forms Windows 7 e Windows Vista   

Windows XP    unidade: \Documents e usuário Configurações Locais\Dados de aplicativos\Microsoft\Forms

Dicionário (.dic)

Unidade: \Users\user\AppData\Roaming\Microsoft\UProof Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings Data\Microsoft\UProof

Modelos (.oft)

Unidade: \Users\user\AppData\Roaming\Microsoft\Templates Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings \ Microsoft \ Modelos

Configurações de enviar/receber (.srs)

Unidade: \Users\user\AppData\Roaming\Microsoft\Outlook Windows 7 e Windows Vista   

Windows XP    unidade: \Documents and Settings Data\Microsoft\Outlook

Mensagem (.msg, .htm, .rtf)

Unidade: \Users\user\Documents Windows 7 e Windows Vista   

Windows XP    unidade: \Documents e usuário \ Meus documentos

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×