Introdução ao Word Starter

Importante    Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Microsoft Word Starter 2010 é um programa de processamento de texto projetado para tarefas diárias, como escrever cartas, atualizar seu currículo e criar newsletters. O Word Starter é parte do Microsoft Office Starter 2010 e vem pré-carregado em seu computador.

O Word Starter 2010 é muito semelhante ao Microsoft Word 2010 na aparência, mas não oferece suporte aos recursos avançados da versão completa do Word. Se você achar que quer mais recursos, pode atualizar para o Word 2010 a partir do Word Starter 2010. Basta clicar em Comprar na guia Início da faixa de opções.

O que você deseja fazer?

Abrir o Word Starter e dar uma olhada geral

Criar um novo documento

Salva um documento.

Digitar e formatar texto

Ajustar as margens da página

Inserir uma imagem ou um clip-art

Inserir uma tabela

Verificar ortografia

Imprimir

Compartilhar, usando email ou a Web

Obter mais ajuda

Abrir o Word Starter e dar uma olhada geral

Abra o Word Starter com o botão Iniciar do Windows.

  1. Clique no botão Iniciar Botão Iniciar. Se o Word Starter não está incluído na lista de programas que você vê, Todos os programas e, em seguida, clique em Microsoft Office Starter.

  2. Clique em Microsoft Word Starter 2010.

    É mostrada a tela de inicialização do Word Starter e um documento em branco é exibido.

Word Starter

1. Clicar na guia Arquivo abre o modo de exibição Backstage do documento, o que permite abrir e salvar arquivos, obter informações sobre o documento atual e executar outras tarefas que não precisam ser executadas com o conteúdo do documento, como imprimi-lo ou enviar uma cópia dele por email.

2. Cada guia da faixa de opções exibe comandos agrupados por tarefa. Você provavelmente gastará mais tempo usando a guia Página Inicial, quando estiver digitando e formatando texto. Use a guia Inserir para adicionar tabelas, clip-art, imagens ou outros elementos gráficos ao documento. Use a guia Layout de Página para ajustar as margens e o layout, especialmente para impressão. Use a guia Correspondências para criar envelopes e rótulos e montar correspondência em massa (mala direta).

3. O painel ao longo da lateral da janela do Word Starter inclui links para a Ajuda e atalhos para modelos e clip-art, para dar a você uma vantagem inicial na criação de um documento profissional. O painel exibe também propaganda e um link para a aquisição de uma edição completa do Office.

Início da Página

Criar um novo documento

Quando você cria um documento no Microsoft Word Starter 2010, pode começar do zero ou pode começar a partir de um modelo, em que parte do trabalho já está feita para você.

  1. Clique em Arquivo e em Novo.

    Novo

  2. Se você quiser começar com o equivalente a uma folha de papel em branco, clique duas vezes em Documento em branco.

    Documento em branco

    Se você quer a vantagem inicial de um determinado tipo de documento, escolha um dos modelos disponíveis no Office.com.

    Modelos

  3. O Word Starter abre o documento ou modelo em branco, pronto para você adicionar conteúdo.

Início da Página

Salvar um documento

Quando você interrompe ou encerra o trabalho, para evitar a perda dos dados, deve salvar o seu documento. Quando você faz isso, o documento é salvo em um arquivo no computador, no qual será possível abri-lo posteriormente para modificá-lo ou imprimi-lo.

  1. Clique em Salvar save button na Barra de Ferramentas de Acesso Rápido.

    (Atalho de teclado: pressione CTRL+S.)

    Se este documento já tiver sido salvo como um arquivo, qualquer alteração realizada será imediatamente salva no documento e você poderá continuar a trabalhar.

  2. Se esse é um novo documento que você ainda não salvou, digite um nome para ele.

  3. Clique em Salvar.

Para obter mais informações sobre como nomear e salvar documentos, consulte Início rápido: salvar um documento.

Início da Página

Digitar e formatar texto

Quer inicie seu documento partindo de uma página em branco ou de um modelo, você adiciona seu próprio conteúdo, digitando texto e formatando-o. É possível aplicar formatação a parágrafos inteiros, bem como a palavras ou frases específicas, tornando-as inigualáveis.

  1. Digite o texto.

    O posicionamento e a fonte do texto dependem das configurações do modelo que você está usando. Mesmo um documento em branco tem configurações da aparência do texto.

    Por padrão, o Word Starter exibe o texto em um documento em branco na fonte Calibri de 11 pontos. Os parágrafos são alinhados à esquerda, com uma linha em branco entre eles.

  2. Para tornar mais fácil e rápida a leitura do documento, tente adicionar títulos que identifiquem onde você está alternando para um novo tópico.

    Digite o título e pressione ENTER.

  3. Clique em qualquer lugar do título que você acabou de digitar e, no grupo Estilos da guia Página Inicial, aponte (mas não clique) para Título 1.

  4. O Word Starter mostra como o título ficaria se você clicasse em Título 1.

    Estilo do título

  5. Clique na seta para baixo Mais ao lado da galeria de estilos e aponte para os vários estilos.

    Mais estilos

    Observe que os estilos chamados Título, Título, Subtítulo, Citação, Citação Intensa e Parágrafo da Lista afetam todo o parágrafo, enquanto outros estilos afetam apenas a palavra na qual o cursor está posicionado.

    Estilos são formatos predefinidos, planejados para funcionar juntos visando conferir ao seu documento um visual bem definido.

  6. Clique para aplicar um estilo desejado.

Para complementar a formatação que você pode executar com a galeria de estilos, selecione o texto desejado e escolha um comando no grupo Fonte da guia Página Inicial.

Grupo de fontes

Você tem muitas opções aqui, incluindo:

  • Negrito

  • Itálico

  • Sublinhado

  • Tachado

  • Subscrito

  • Sobrescrito

  • Cor

  • Tamanho

Início da Página

Ajustar as margens da página

O ajuste de margens na página oferece mais ou menos espaço em branco entre o conteúdo do documento e as bordas da página. Por padrão, o Word Starter define todas as margens em uma polegada. Margens mais estreitas ajustarão mais conteúdo na página do que margens mais largas, mas o espaço em branco torna o documento mais fácil de ver.

Você decide se quer usar as configurações de margem padrão ou se outra configuração deixará o documento com a aparência desejada.

  1. Na guia Layout de Página, clique em Margens.

    Margens

  2. Clique em uma das configurações predefinidas, ou defina sua própria configuração, clique em Margens Personalizadas e defina as dimensões nas caixas Superior, Inferior, Esquerda e Direita.

    Observações   

    • Você pode criar um layout de página horizontalmente, em vez de verticalmente, por exemplo, se o documento incluir uma tabela grande. Para uma página horizontal, na guia Layout de Página, no grupo Configurar Página, clique em Orientação e depois clique em Paisagem.

      Orientação

    • Por padrão, a versão em inglês americano do Word Starter usa polegadas para especificar dimensões, como margens da página. Para usar unidades métricas ou de composição, clique na guia Arquivo, em Opções, em Avançado e, em Exibição, escolha as unidades que você deseja usar na caixa Mostrar medidas em unidades de.

Início da Página

Inserir uma imagem ou um clip-art

Você pode facilmente inserir uma imagem que esteja armazenada no seu computador em seu documento. Além disso, o Office.com fornece um serviço que permite que você insira clip-arts e fotografias projetados profissionalmente em seus documentos.

Inserir uma imagem que está armazenada no computador

  1. Clique no local onde deseja inserir a imagem no documento.

  2. Na guia Inserir, no grupo Ilustrações, clique em Imagem.

    Insert Picture

  3. Localize a imagem que você deseja inserir. Por exemplo, você pode ter um arquivo de imagem localizado em Documentos.

  4. Clique duas vezes na imagem que deseja inserir.

Inserir clip-art

  1. Clique no local onde deseja inserir o clip-art no documento.

  2. Na guia Inserir, no grupo Ilustrações, clique em Painel de Clip-art.

    Insert Clip Art

  3. No painel de tarefas Clip-Art, na caixa Pesquisar texto, digite uma palavra ou frase que descreva o clip-art que você deseja.

  4. Clique em Ir e, na lista de resultados, clique no clip-art para inseri-lo no documento.

    Ao pesquisar clip-arts e imagens online, você será direcionado para o Bing. Você é responsável por respeitar os direitos autorais. O filtro de licenças no Bing poderá ajudá-lo a escolher quais imagens usar.

Dica     Selecione a imagem inserida no documento para redimensioná-la. Para aumentar ou diminuir o tamanho em uma ou mais direções, arraste uma alça de dimensionamento para longe do centro ou em direção a ele.

Início da Página

Inserir uma tabela

As tabelas oferecem uma maneira de organizar conteúdo em linhas e colunas. Essa é uma maneira prática de apresentar as informações categorizadas ou agrupadas, como tamanhos de camisa para sua equipe, preço e outros critérios de itens de uma lista de compras, ou ainda números de telefone e endereços de email de uma lista de contatos.

  1. Clique no local onde você deseja inserir uma tabela.

  2. Na guia Inserir, no grupo Tabelas, clique em Tabela e, em seguida, arraste para selecionar o número de linhas e de colunas que deseja.

    Inserir tabela

  3. Digite o texto na tabela. Se você precisar de mais linhas, pressione TAB ao atingir o fim da tabela.

Para dar à tabela um visual bem definido, use a galeria de estilos de tabela para formatá-la.

  1. Clique em qualquer lugar da tabela e, em Design, na guia Ferramentas de Tabela, aponte (mas não clique) para os vários estilos de tabela na galeria.

    O Word Starter mostra como será a aparência da tabela quando você clicar em um dos estilos de tabela.

    Estilos de tabela

  2. Para desativar a formatação de linha de cabeçalho, desmarque a caixa de seleção Linha de Cabeçalho no grupo Opções de Estilo de Tabela. Tente com a desativação das outras opções. Ao encontrar o estilo de tabela desejado, clique nele.

Para obter mais ajuda com tabelas, consulte Início Rápido: inserir uma tabela.

Início da Página

Verificar ortografia

A verificação ortográfica de seu documento é uma maneira rápida e fácil de evitar constrangimentos com erros de digitação e de ortografia em seu documento.

À medida que você digita, o Word Starter marca os erros de ortografia com sublinhado ondulado vermelho. Você pode fazer a correção clicando com o botão direito do mouse na palavra e, em seguida, clicando na palavra escrita corretamente (ou clique em Ignorar para que o Word Starter ignore essa palavra, ou clique em Adicionar ao Dicionário se essa for uma palavra que você deseja marcar como correta).

O Word Starter marca os erros gramaticais com um sublinhado ondulado verde. Faça a correção da mesma maneira quanto a erros de ortografia (clique na correção que o Word Starter sugere ou clique em Ignorar Uma Vez).

O Word Starter marca os erros de ortografia contextual com um sublinhado ondulado azul. Essas são palavras escritas corretamente, mas com a probabilidade de não serem as que você quer dizer. Por exemplo, em inglês, você poderia digitar "Let me no". A palavra "no" está digitada corretamente, mas a palavra que você quis dizer é "know". Clique com o botão direito do mouse na palavra e clique na ortografia correta (ou clique em Ignorar para ignorá-la).

Ortografia contextual

Se você quiser verificar a ortografia em todo o documento, na guia Página Inicial, clique em Verificar Ortografia.

(Atalho do teclado: pressione F7.)

Início da Página

Imprimir

Antes de imprimir um documento, convém visualizá-lo para verificar se ele está do jeito que você quer. Ao visualizar um documento no Word Starter, ele é exibido no modo de exibição Backstage do Microsoft Office. Nesse modo de exibição, é possível alterar algumas opções de configuração e de layout de página antes da impressão.

  1. Clique em Arquivo e em Imprimir.

    Atalho de teclado Você também pode pressionar Ctrl+P.

    Observação   A janela de visualização é exibida em preto e branco, quer o documento inclua ou não cor, a menos que você esteja usando uma impressora colorida.

  2. Para visualizar as páginas anteriores e seguintes, na parte inferior da janela Visualizar Impressão, clique em Próxima Página e Página Anterior.

  3. Clique em Imprimir.

    Imagem do botão

Para obter mais ajuda com impressão, consulte Início Rápido: imprimir um documento.

Início da Página

Compartilhar, usando email ou a Web

Às vezes, você desejará compartilhar seu documento com outras pessoas. Se o documento for compartilhado com alguém que também tem o Word, você poderá enviá-lo como anexo de email. O destinatário pode abrir o documento no Word para trabalhar nele.

Observação     O uso de comandos para envio de anexos de email requer um programa de email, como o Windows Mail, instalado no computador.

Se o seu objetivo é que o destinatário veja o documento, em vez de editá-lo, você poderá enviar um instantâneo do documento, como um arquivo PDF ou XPS.

  1. Clique na guia Arquivo e em Salvar e Enviar.

  2. Clique em Enviar por Email

  3. Execute um dos seguintes procedimentos:

    • Para enviar o documento como arquivo do Word, clique em Enviar como Anexo.

    • Para enviar o documento como instantâneo, clique em Enviar como PDF ou Enviar como XPS.

  4. Seu programa de email inicia uma mensagem para você com o tipo especificado de arquivo anexado. Redija o email e envie-o.

Uma alternativa ao envio do documento é armazená-lo no Windows Live OneDrive. Dessa forma, você tem uma única cópia do documento que pode ser acessada por outras pessoas. Você pode enviar às pessoas um link para o documento, e eles podem visualizá-lo e até editá-lo em seus navegadores da Web (se você lhes der permissão).

  1. Clique na guia Arquivo e em Salvar e Enviar.

  2. Clique em Salvar na Web.

  3. Clique em Entrar, digite seu Windows Live ID e a senha e clique em OK.

    Os usuários do Hotmail, Messenger ou Xbox Live já têm um Windows Live ID. Se você não tiver um, clique em Inscrever-se para uma nova conta para criar um novo Windows Live ID.

  4. Selecione uma pasta em OneDrive e clique em Salvar como. Digite um nome para o arquivo e clique em Salvar.

    Agora, o documento está salvo no OneDrive. No OneDrive, você pode dar permissão às pessoas para exibirem e editarem o conteúdo de suas pastas. Quando você quiser compartilhar um documento, pode enviar um link por email.

Para obter mais informações sobre como armazenar seus documentos em OneDrive, consulte Salvar um documento em OneDrive do Office 2010

Início da Página

Obter mais ajuda

Office.com é continuamente atualizado com novo conteúdo, incluindo artigos de instrução, vídeos e cursos de treinamento. Se a parte inferior do Visualizador da Ajuda diz off-line e você estiver conectado à Internet, clique em Offline e, em seguida, clique em Mostrar o conteúdo de Office.com. Ou consulte o guia de Introdução do Office Starter em Office.com.

Início da Página

Observação   Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aplicável a: Word Starter, Word Starter 2010



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Alterar idioma