Introdução - Novidades do Publisher 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Microsoft Publisher 2010 adiciona novos recursos voltados para ajudá-lo a criar, imprimir e distribuir publicações de qualidade profissional e materiais de vendas e marketing. Com a interface do usuário atualizada, uma experiência aprimorada de impressão para obter ajuda com impressão mais eficiente, novo posicionamento de imagem e ferramentas de manipulação, blocos de construção de conteúdo e opções de tipografia fina como true small caps, ligaduras e alternativas estilísticas, Publisher 2010 melhora a experiência de editoração eletrônica e faz com que os resultados mais previsíveis para que você obtenha as publicações desejado.

Neste artigo

Interface aprimorada

Apresentando a faixa de opções

Bem-vindo ao modo de exibição Backstage

Imprimir com eficiência

Imprimir configurações e visualização de impressão

Tipografia fina

Blocos de construção

Galeria de blocos de construção

Ferramentas de imagem aperfeiçoada

Corte

Panorâmica

Galeria de estilos de imagem

Interface aprimorada

Publisher 2010 apresenta vários recursos que melhoram substancialmente a maneira como você pode ver e trabalhar com suas publicações. A interface de usuário atualizada que inclui a faixa de opções, Backstage e um espaço de trabalho limpo, que tornam mais intuitiva para descobrir mais comandos para que você pode realizar tarefas com mais rapidez.

Apresentando a faixa de opções

Quando você primeiro iniciar Publisher 2010, você pode estar surpreso com o que você vê. Os menus e barras de ferramentas foram substituídas com a faixa de opções, que ajuda você a localizar rapidamente os comandos que você precisa concluir uma tarefa. Comandos são organizados em grupos lógicos coletados juntos em guias.

Imagem do botão

Para Publisher 2010, todas as guias e grupos na faixa de opções são totalmente personalizáveis. Se sua organização tiver recursos exclusivos seus negócios, você pode agrupá-los em sua própria guia de faixa de opções.

Bem-vindo ao Backstage

Clique na guia do arquivo Botão Arquivo e você está no Backstage, um destino gráfico ideal para gerenciar seus arquivos. Backstage contém os mesmos comandos básicos disponíveis no menu arquivo , em versões anteriores do Microsoft Publisher para abrir, salvar e imprimir arquivos do projeto. Para obter mais informações sobre a guia arquivo e o modo de exibição Backstage no Office 2010, consulte o que aconteceu com o menu Arquivo?

Imagem de uma linha do tempo formatada com seis tarefas e um marco

Início da página

Imprimir com eficiência

O comando Imprimir agora está em modo de exibição Backstage. Para acessar o modo de exibição Backstage, clique no botão arquivo no canto superior esquerdo do Publisher Botão Arquivo . Publisher 2010 combina a impressão e visualização experiências para facilitar muito imprimir documentos simples e complexos. Exibir simultaneamente dois lados de uma página, várias páginas, quebras de página e outros pertinentes imprimir informações para obter os resultados esperados de impressão na primeira vez.

Configurações de impressão e visualização de impressão

O novo Modo de Exibição Backstage para impressão tem esta aparência:

Visão geral das configurações de impressão do Publisher

À esquerda estão as configurações de impressão e à direita do painel de visualização. As alterações feitas à configuração no painel esquerdo (da impressão Backstage) afetarão a visualização e o resultado impresso. As alterações feitas à configuração no painel de visualização (da impressão Backstage) afetarão a visualização e não afetarão o resultado impresso.

Observação : Alguns desses controles dependem de outras configurações, por exemplo o controle de cor só estará disponível se sua impressora pode imprimir em cores e o controle deslizante transparência frente/verso só estará disponível se você escolher imprimir nos dois lados do papel.

Para obter mais informações sobre impressão noPublisher 2010, consulte Imprimir.

Tipografia fina

Publisher 2010 oferece novas ferramentas que ajudam você transformam texto comum em tipografia fina. Use os conjuntos estilísticos, alternativas estilísticas, versalete true, ligaturas, número estilos e mais que estão disponíveis em fontes OpenType como Calibri e Gabriola. Você também pode usar as fontes OpenType adicionais que estão disponíveis por meio de outras empresas. Se a fonte tem suporte para os recursos tipográficos avançados, bem como quais recursos, é determinada pelo criador da fonte. A maioria das fontes neste momento não dão suporte a recursos avançados de OpenType.

Quando você criar uma caixa de texto na guia Ferramentas de caixa de texto é exibido na faixa de opções. Se a fonte que você selecionou suporta OpenType, grupo Tipografia será ativado e dar acesso aos recursos e ferramentas, incluindo novos recursos de tipografia a formatação.

grupo tipografia do publisher 2010

Para obter mais informações sobre oPublisher 2010 tipografia recurso, consulte usar estilos tipográficos para aumentar o impacto da sua publicação.

Início da página

Blocos de Construção

Blocos de construção são partes de conteúdo que podem ser reutilizadas, como informações comerciais, títulos, calendários, bordas e anúncios armazenados em galerias. Você pode acessar e reutilizar os bloco de construção a qualquer momento. Também pode criar e salvar os seus próprios blocos de construção, além de classificar, criar uma descrição e marcá-los com palavras-chave para torná-los mais fáceis de localizar. Esses blocos de construção personalizados podem ser uma combinação de gráficos, texto e até mesmo de outros blocos de construção.

Galeria de blocos de construção

Quatro do bloco de construção cinco galerias forem encontradas na guia Inserir, no grupo de blocos de construção e o quinto, Informações comerciais, encontra-se no grupo texto.

Grupos de Blocos de Construção no Publisher 2010

As cinco galerias contêm:

  • Partes de página: esta galeria para elementos estruturais pré-formatados da sua publicação, como títulos, barras laterais e artigos.

  • Calendários: esta galeria é para pré-formatado calendários mensais. Você pode selecionar a atual ou o próximo mês da galeria, ou o mês e ano da Galeria da Biblioteca de blocos de construção.

  • Bordas e Ênfases: Esta galeria é para elementos gráficos tais para adicionar bordas, ênfase e quadros.

  • Anúncios: Esta galeria é para elementos de anúncio pré-formatados, incluindo cupons.

  • Informações comerciais: Esta galeria contém seus conjuntos de informações comerciais. Para obter mais informações sobre informações comerciais, consulteinformações comerciais, verificador de Design e configurações de impressão comercial.

Para obter mais informações sobre os blocos de construção, consulte o tópico: blocos de construção.

Ferramentas de imagem aperfeiçoada

Adicionar ou alterar imagens para suas publicações perfeitamente preservando a aparência do seu documento. Usar Recortar, Panorâmica visual e Galeria de estilos de imagem para obter os resultados desejados.

Guia Ferramentas de Imagem no Publisher 2010

Cortar

Quando você seleciona uma imagem no Publisher 2010 uma nova guia de faixa de opções de Ferramentas de imagem ficará disponível. A ferramenta de corte está no grupo Cortar na extrema direita nessa nova guia corte é usado com frequência para ocultar ou aparar uma parte de uma imagem, para dar ênfase ou remover partes indesejadas. Para obter mais informações sobre o recurso cortar, consulte cortar imagens.

A faixa de opções de comando Cortar da guia de formato de ferramentas de imagem no Publisher

Panorâmica

Enquanto usa a ferramenta de corte, você pode mover a imagem na área da imagem cortada para verificar se ela está centralizada da maneira desejada.

Galeria de estilos de imagem

O grupo Estilos de Imagem oferece opções para o formato, a borda e as legendas da imagem. Você pode aplicar estilos de imagem predefinidos de uma galeria de estilos de imagem, ou pode formatar a forma e a borda da imagem manualmente.

Grupo de Estilos de Imagem da guia Ferramentas de Imagem no Publisher 2010

A galeria de estilos contém quatro formas diferentes, cada uma com seis opções de borda diferentes, que você pode aplicar a suas imagens. Quando você colocar o mouse sobre uma das opções de galeria, as imagens selecionadas visualizarão o estilo.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×