Instalar e configurar o suplemento do Microsoft Office Project para o Outlook

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O suplemento do Microsoft Office Project para o Outlook é um suplemento do modelo de objeto componente (COM) que permite relatar o trabalho real e o status da tarefa ao seu gerente usando o Microsoft Office Outlook.

Neste artigo

Sobre o suplemento

Instalar o suplemento

Configurar o suplemento

Sobre o suplemento

O suplemento do Microsoft Office Project para o Outlook oferece um método de captura do status de tarefa e quadro de horários do trabalho real, seja online ou offline.

Você pode importar atribuições de tarefas do Outlook a partir do Microsoft Office Project Web Access, a interface de usuário da Web para Microsoft Office Project Server 2007. As alterações que você faz suas atribuições de tarefa no Outlook são salvas localmente até que você esteja pronto para enviar as atualizações para Office Project Server 2007. Você pode enviar atualizações de tarefa para Office Project Server 2007 ou definir opções para enviar as atualizações automaticamente.

Após enviar as atualizações de tarefas para Office Project Server 2007, seu gerente de projeto deve aprovar essas atualizações em Office Project Web Access. Depois que as atualizações de tarefa são aprovadas, quaisquer alterações aceitas primeiro são refletidas no Microsoft Office Project Professional 2007 e Office Project Web Access e, em seguida, no Outlook na próxima vez que você importa informações de atribuição.

Dados sobre horários de tarefas passam pelo Outlook, Project Web Access e Project

Observação : 

  • Para importar atribuições de tarefas ao Outlook do Office Project Web Access, consulte importar atribuições do Project Web Access para o Outlook.

  • Se você usar vários computadores com o Microsoft Exchange Server, as tarefas do projeto serão exibidas em todos os computadores usando o Outlook, mas só é possível atualizar suas tarefas a partir de um computador com o suplemento do Project instalado. Por exemplo, se você tiver um computador desktop e um laptop que ambos tem o Outlook instalado, mas você ter apenas o suplemento instalado no seu computador desktop, você pode exibir as tarefas do projeto de qualquer computador, mas só é possível atualizar suas tarefas do computador desktop onde o suplemento está instalado.

  • O suplemento do projeto não serve como substituto completo para usar o Project Web Access. Por exemplo, se você quiser excluir uma atribuição de tarefa de um projeto, use o Project Web Access, não do contrário de suplemento, atribuições de tarefa que você excluir no Outlook aparecerão em seu calendário na próxima vez que você importe dados do Project Web Access.

Início da página

Instalar o suplemento

Antes de instalar o suplemento do Microsoft Office Project para o Outlook, feche o Outlook.

Importante : O idioma do suplemento deve ser o mesmo da versão do Outlook. Por exemplo, se o Outlook está em inglês, o suplemento também deve estar em inglês. Se os idiomas não forem os mesmos, o suplemento não funcionará.

  1. No Office Project Web Access, no início rápido, sob Meu trabalho, clique em Centro de tarefas.

  2. Clique em Ações e, em seguida, em Sincronizar para o Outlook.

  3. Verifique os requisitos do suplemento e clique em Fazer download agora.

  4. Clique em Executar para iniciar o download. Se solicitado, clique novamente em Executar para iniciar a instalação depois de concluído o download.

    Observação : Dependendo do ambiente de rede, podem ser exibidas algumas caixas de diálogo de segurança. Clique em Sim ou OK para avançar para a primeira página do assistente.

  5. Clique em Instalar na primeira página do assistente e siga as instruções para instalar o suplemento.

O suplemento do Microsoft Office Project para o Outlook adiciona uma nova barra de ferramentas para a interface do Outlook com opções para importar novas atribuições e atualizar Office Project Web Access. Ele também adiciona novas opções no menu Ferramentas.

Observação : Para remover o suplemento, você deve fechar o Outlook; em seguida, no Painel de controle, clique em Adicionar ou remover programas.

Início da página

Configurar o suplemento

Depois de instalar o suplemento do Microsoft Office Project para o Outlook, você precisa configurar a conexão entre o Outlook e Office Project Web Access.

  1. No Outlook, no menu Ferramentas, clique em Opções e, em seguida, na guia Project Web Access.

  2. Na seção Integrar com , selecione como você deseja acompanhar as tarefas do Project no Outlook:

    • Clique em Tarefas do Outlook para acompanhar as atribuições do Project como tarefas na pasta Tarefas.

    • Clique em Calendário do Outlook para acompanhar as tarefas do Project como compromissos no Calendário.

      Observação : Atribuições de tarefa não podem ser rastreadas no Outlook usando as duas opções ao mesmo tempo. Por exemplo, se você selecionar para controlar as atribuições no calendário e, em seguida, importar suas atribuições de tarefa. Posteriormente, se você mudar de ideia e alterna para o controle de suas atribuições como tarefas do Outlook, você deve importar as atribuições novamente para adicioná-las à pasta tarefas e você não pode usar o calendário para atualizar suas atribuições.

  3. Clique em Opções avançadas e em Digitar dados de login.

  4. Na caixa de diálogo Digitar dados de login, digite a URL do Project Web Access de sua empresa no campo URL do Project Web Access.

    Dica : Se você não tiver certeza sobre a URL do Project Web Access da sua organização, digite o que você acha que é a URL correta na caixa correspondente e, em seguida, clique em Testar conexão. Isso testa se a URL está correta. Ele não testar suas permissões de conta no servidor ou em Office Project Web Access.

  5. Clique em Usar conta de usuário do Windows ou Usar conta do Project Server para fazer o login no servidor com a conta apropriada.

    Se você escolher fazer login com uma conta do Project Server, digite o nome do usuário da conta no campo Nome do usuário. A senha deve ser digitada quando você se conectar ao servidor.

    Observação : O administrador do servidor determina que método de autenticação a empresa usa. Se não lhe foi fornecida uma conta específica do Project Server, é provável que a empresa use a conta de usuário do Windows para autenticação.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×