Inserir uma tabela usando as Tabelas Rápidas

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Tabelas rápidas estiverem armazenados em galerias como blocos de construção. Você pode acessar e reutilizar tabelas rápidas a qualquer momento. Se você frequentemente usa uma tabela com uma formatação específica, você pode salvar uma cópia da tabela na Galeria de tabelas rápidas para que você não precisa recriar a tabela cada vez que você deseja usá-lo.

Neste artigo

Inserir uma tabela usando tabelas rápidas

Adicionar uma tabela para a Galeria de tabelas rápidas

Não vejo todas as tabelas na Galeria de tabelas rápidas

Inserir uma tabela usando as Tabelas Rápidas

  1. Clique onde deseja inserir uma tabela.

  2. Na guia Inserir, no grupo tabelas, clique em tabela > Tabelas rápidas e, em seguida, clique na tabela desejada.

  3. Se necessário, substitua os dados de espaço reservado na tabela com os dados que você deseja.

Adicionar uma tabela para a Galeria de tabelas rápidas

  1. Selecione a tabela que você deseja adicionar.

  2. Na guia Inserir, no grupo tabelas, clique em tabela > Tabelas rápidas > Salvar seleção na Galeria de tabelas rápidas.

  3. Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção:

    • Nome     Digite um nome exclusivo para o bloco de construção.

    • Galeria     Selecione tabelas na lista.

    • Categoria     Selecione uma categoria, como Geral ou Interno, ou crie uma nova categoria.

    • Descrição     Digite uma descrição para o bloco de construção.

    • Salvar em     Clique em blocos de construção na lista.
      Você pode selecionar um modelo diferente na lista Salvar em, se quiser que a tabela fique disponível no modelo. Um modelo deve estar aberto para ser exibido na lista de nomes de modelos.

    • Opções     Escolha uma das seguintes opções:

      • Selecione Inserir somente conteúdo para inserir a tabela onde você coloca o cursor.

      • Selecione Inserir no próprio parágrafo para transformar o conteúdo em seu próprio parágrafo, mesmo se o cursor estiver no meio de um parágrafo.

      • Selecione Inserir o conteúdo em sua própria página para colocar o bloco de construção em uma página separada com quebras de página antes e depois do bloco de construção.

  1. Clique na tabela que você deseja adicionar.

  2. Em Ferramentas de tabela, clique na guia Layout.

  3. No grupo tabela, clique em Selecionar e, em seguida, clique em Selecionar tabela.

  4. Na guia Inserir, no grupo Tabelas, clique em Tabela.

  5. Aponte para Tabelas rápidas e, em seguida, clique em Salvar seleção na Galeria de tabelas rápidas.

  6. Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção:

    • Nome     Digite um nome exclusivo para o bloco de construção.

    • Galeria     Selecione tabelas na lista.

    • Categoria     Selecione uma categoria, como Geral ou Interno, ou crie uma nova categoria.

    • Descrição     Digite uma descrição para o bloco de construção.

    • Salvar em     Clique em blocos de construção na lista.
      Você pode selecionar um modelo diferente na lista Salvar em, se quiser que a tabela fique disponível no modelo. Um modelo deve estar aberto para ser exibido na lista de nomes de modelos.

    • Opções     Escolha uma das seguintes opções:

      • Selecione Inserir no próprio parágrafo para transformar o conteúdo em seu próprio parágrafo, mesmo se o cursor estiver no meio de um parágrafo.

      • Selecione Inserir o conteúdo em sua própria página para colocar o bloco de construção em uma página separada com quebras de página antes e depois do bloco de construção.

Início da página

Não vejo todas as tabelas na Galeria de tabelas rápidas

Se você não vir qualquer designs de tabela internos na galeria ou não é possível acessar a Galeria, suplementos do bloco de construção podem estar indisponíveis. Para certificar-se de que designs internos são exibidas em todas as galerias de blocos de construção do Word, faça o seguinte:

  1. Clique em arquivo > Opções. (No Word 2007, clique o Botão Microsoft Office imagem do botão Office e clique em Opções do Word.)

  2. Clique em Suplementos.

  3. Na lista Gerenciar, selecione Itens desabilitados e, em seguida, clique em Ir.

  4. Clique Building Blocks e clique em Habilitar.

  5. Reinicie o Word.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×