Inserir uma tabela no Word para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode inserir uma tabela no Word para Mac, escolhendo uma seleção de tabelas pré-formatados ou selecionando o número de linhas e colunas desejadas.

Além de uma tabela básica, você pode criar sua própria tabela se desejar mais controle sobre a forma de colunas e linhas da sua tabela.

Inserir uma tabela

Para inserir rapidamente uma tabela, clique em Inserir > Tabela e mova o cursor sobre a grade até realçar o número correto de colunas e linhas desejado.

Selecione o número ou linhas e colunas para inserir rapidamente uma tabela

Clique na tabela exibida no documento. Caso seja necessário fazer ajustes, adicione ou exclua linhas ou colunas, ou mescle células.

Quando você clica na tabela, as guias Design da Tabela e Layout são exibidas.

Mostra as guias de Design da tabela e Layout para o gerenciamento de tabelas

Na guia Design da Tabela, escolha entre diferentes cores, estilos de tabela, adicione ou remova bordas da tabela.

Para obter tabelas maiores e mais controle sobre as colunas, use o comando Inserir Tabela.

Inserir tabela está realçada para criar uma tabela personalizada

Assim, você pode criar uma tabela com mais de dez colunas e oito linhas, além de definir o comportamento de largura das colunas.

  1. Clique em Inserir > Tabela > Inserir Tabela.

    Mostra as configurações para a criação de uma tabela personalizada

  2. Em Tamanho da Tabela, escolha o número de linhas e colunas.

  3. Na seção Comportamento de Ajuste Automático, há três opções para configurar a largura das colunas:

    • Largura inicial da coluna: você pode deixar o Word definir automaticamente a largura das colunas com Automático ou pode definir uma largura específica para todas as colunas.

    • Ajustar-se automaticamente ao conteúdo: isso criará colunas muito estreitas que serão expandidas conforme você adicionar conteúdo.

    • Ajustar-se automaticamente à janela: isso mudará automaticamente a largura de toda a tabela para ajustar-se ao tamanho de seu documento.

  4. Se prefere que cada tabela criada tenha uma aparência semelhante à tabela que você está criando, marque a opção Definir como padrão para novas tabelas.

  5. Clique em OK e a nova tabela é exibida no documento.

Se prefere ter mais controle sobre a forma das colunas e linhas de sua tabela ou se deseja algo diferente de uma grade básica, a ferramenta Desenhar Tabela ajuda a desenhar exatamente a tabela desejada.

Desenhar tabela está realçada para a criação de uma tabela personalizada

Você mesmo pode desenhar linhas diagonais e células dentro das células.

  1. Clique em Inserir > Tabela > Desenhar Tabela. O ponteiro é alterado para um lápis.

  2. Desenhe um retângulo para fazer as bordas da tabela. Em seguida, desenhe linhas para as colunas e linhas dentro do retângulo.

    Para desenhar tabela

  3. Para apagar uma linha, clique em Layout > Borracha e clique na linha que deseja apagar.

    Na guia Layout, ao lado da guia de Design da tabela, apagar está realçado

  1. Coloque o ponteiro sobre a tabela até Alça de movimentação da tabela aparecer no canto superior esquerdo da tabela.

  2. Coloque o ponteiro sobre Alça de movimentação da tabela até Ponteiro do mouse sobre a seta de quatro pontas aparecer.

  3. Clique e arraste a tabela para o novo local.

Veja também

Adicionar uma borda a uma tabela

Remover as bordas de uma tabela

Redimensionar uma tabela

Adicionar ou excluir linhas ou colunas em uma tabela

Controlar a disposição do texto em torno de objetos

Inserir rapidamente uma tabela básica

  1. No menu Exibir, clique em Layout de Impressão ou Layout de Publicação.

  2. Clique onde deseja inserir uma tabela.

  3. Na guia Tabelas, em Opções de Tabela, clique em Novo e clique e arraste formando as linhas e colunas desejadas.

    Guia Tabelas do Word, grupo Opções da Tabela

    O Word insere a tabela em seu documento.

  1. No menu Exibir, clique em Layout de Impressão ou Layout de Publicação.

  2. Clique onde deseja inserir uma tabela.

  3. Na guia Tabelas, em Opções de Tabela, clique em Novo e em Inserir Tabela.

    Guia Tabelas do Word, grupo Opções da Tabela

  4. Em Tamanho da tabela, especifique o número de linhas e colunas desejadas.

  5. Em Comportamento de ajuste automático, especifique como a tabela deve se ajustar ao texto inserido nela e clique OK.

    O Word insere a tabela em seu documento.

  1. No menu Exibir, clique em Layout de Impressão ou Layout de Publicação.

  2. Na guia Tabelas, em Desenhar Bordas, clique em Desenhar.

    Guia tabelas, grupo desenhar bordas

  3. Clique no documento e arraste para desenhar a tabela, célula por célula, para formar linhas e colunas.

  1. Coloque o ponteiro sobre a tabela até Alça de movimentação da tabela aparecer no canto superior esquerdo da tabela.

  2. Coloque o ponteiro sobre Alça de movimentação da tabela até Ponteiro do mouse sobre a seta de quatro pontas aparecer.

  3. Clique e arraste a tabela para o novo local.

Confira também

Adicionar ou excluir linhas ou colunas em uma tabela

Redimensionar uma tabela inteira ou parte dela

Adicionar ou alterar bordas em uma tabela

Adicionar, alterar ou remover sombreamento da tabela

Alinhar uma tabela ou um texto em uma tabela

Controlar a disposição do texto em torno de objetos

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×