Inserir uma tabela

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Para inserir rapidamente uma tabela básica, clique na guia Inserir > Tabela e mova o cursor sobre a grade até realçar o número correto de colunas e linhas desejado.

inserir grade de tabela

Clique e a tabela aparecerá no documento. Se você precisar fazer ajustes, poderá adicionar linhas e colunas de tabela, excluir linhas e colunas de tabela ou mesclar células de tabelas em uma célula.

Quando você clica na tabela, as Ferramentas de Tabela são exibidas.

Guia Ferramentas de Tabela

Use as Ferramentas de Tabela para escolher diferentes cores, estilos de tabela, adicionar uma borda a uma tabela ou remover bordas de uma tabela. Você pode até mesmo inserir uma fórmula para fornecer a soma de uma coluna ou linha de números em uma tabela.

Se você já tiver texto em seu documento que ficará melhor em uma tabela, o Word pode converter o texto a uma tabela.

Inserir tabelas maiores ou tabelas com larguras personalizadas

Observação : Se aplica a área de trabalho somente versões do Word. Não se aplicam ao Word Online.

Para obter tabelas maiores e mais controle sobre as colunas, use o comando Inserir Tabela.

Inserir Tabela

Assim, você pode criar uma tabela com mais de dez colunas e oito linhas, além de definir o comportamento de largura das colunas.

  1. Clique em Inserir > Tabela > Inserir Tabela.

  2. Definir o número de colunas e linhas
    a caixa de diálogo inserir tabela dá controle adicional sobre a aparência de sua tabela.

  3. Na seção Comportamento de ajuste automático, você tem três opções para configurar a largura de suas colunas:

    • Largura fixa da coluna: você pode deixar o Word definir automaticamente a largura das colunas com Automático ou pode definir uma largura específica para todas as colunas.

    • Ajustar-se automaticamente ao conteúdo: isso criará colunas muito estreitas que serão expandidas conforme você adicionar conteúdo.

    • Ajustar-se automaticamente à janela: isso mudará automaticamente a largura de toda a tabela para ajustar-se ao tamanho de seu documento.

  4. Se quiser que cada tabela que você cria tenha uma aparência semelhante à da tabela que você está criando, marque Lembrar dimensões de novas tabelas.

Projetar sua própria tabela desenhando

Observação : Se aplica a área de trabalho somente versões do Word. Não se aplicam ao Word Online.

Se quiser ter mais controle sobre a forma das colunas e linhas de sua tabela ou algo diferente de uma grade básica, a ferramenta Desenhar Tabela ajuda a desenhar exatamente a tabela que você deseja.

Desenhar tabela

Você mesmo pode desenhar linhas diagonais e células dentro das células.

  1. Clique em Inserir > Tabela > Desenhar Tabela. O ponteiro é alterado para um lápis.

  2. Desenhe um retângulo para fazer as bordas da tabela. Depois, desenhe linhas para as colunas e linhas dentro do retângulo.

    Para desenhar tabela

  3. Para apagar uma linha:

    • No Word 2013 e Word 2016: clique na guia Layout de ferramentas de tabela.

    • No Word 2007 e Word 2010: clique na guia Design de ferramentas de tabela.

  4. Clique em Borracha e clique na linha que você deseja apagar.

    Botão Borracha

Confira também

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×