Inserir um gráfico de uma planilha do Excel no Word

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

A maneira mais simples para inserir um gráfico de uma planilha de Excel no seu documento Word é use copiar e colar comandos.

exemplo de um gráfico do excel colado em um documento do word

Você pode alterar o gráfico, atualizá-lo e reformular-sem precisar sair Word. E se você alterar os dados em Excel, você pode atualizar automaticamente o gráfico no Word.

Se você deseja criar um gráfico de Excel no Word do zero, consulte criar um gráfico do Excel no Word.

  1. No Excel, clique no gráfico e, em seguida, pressione Ctrl + C ou clique em Home > Copiar.

  2. No seu documento de Word, clique onde deseja que o gráfico para aparecer e pressione Ctrl + C ou clique em Home > Colar.

    Observação : O gráfico está vinculado à planilha original Excel. Se mudar de dados na planilha, o gráfico é atualizado automaticamente.

Atualizar um gráfico

  1. Clique no gráfico.

  2. Na guia Design de ferramentas de gráfico, no grupo dados, clique em Atualizar dados.

Você pode alterar o design ou os dados para um gráfico em Word.

Observação : Não é possível editar um gráfico que foi inserido como uma imagem, mas você pode ajustá-lo. Clique no gráfico e, em seguida, na guia Formatar de ferramentas de imagem, no grupo Ajustar, escolha uma opção.

  1. Clique no gráfico.

  2. Na guia Design de ferramentas de gráfico, no grupo dados, na lista Editar dados, escolha um destes procedimentos:

    • Escolha Editar dados para editar o gráfico no Word.

    • Escolha Editar dados no Excel.

Você também pode modificar o gráfico no Word usando qualquer um dos quatro botões que aparecem quando você clica no gráfico.

imagem de um gráfico do excel colado em um documento do word e quatro botões de layout

De cima para baixo, os botões estão:

  • Opções de layout
    escolha como seu objeto interage com o texto em torno dele.

  • Elementos do gráfico
    adicionar, remover ou alterar elementos de gráfico como os rótulos de título, legenda, linhas de grade e dados.

  • Estilos de gráfico
    definir um esquema de cor e estilo para seu gráfico.

  • Filtros de gráfico
    Editar quais pontos de dados e nomes estão visíveis no seu gráfico.

Clique em qualquer botão para exibir opções disponíveis.

  1. Clique no gráfico.

  2. Na guia Design de ferramentas de gráfico, no grupo dados, clique em Editar dados.

    Observação : O gráfico é aberto no Excel para edição.

Há cinco opções para colar um gráfico do Excel para Word. Duas opções Inserir uma cópia da pasta de trabalho inteira, dois outro manter o gráfico vinculado à pasta de trabalho original, em vez de incorporá-lo e um converte o gráfico em uma imagem. Se nenhuma dessas opções fazer exatamente o que quiser, você também pode clicar em Colar especial.

De Excel

  • Na Excel, clique no gráfico que você deseja colar Word e, em seguida, pressione Ctrl + C ou clique em Home > Copiar.

Em Word

  • No Word, clique em página inicial e na lista de Colar, escolha uma das cinco Opções de colagem.

    Grupo Botões de cinco opções para colar gráficos do Excel para o Word.

Observação : Passe o mouse sobre um botão para ler a descrição da opção.

Opção de colagem

Tema de cor

Atualização de dados

Usar tema de destino e inserir pasta de trabalho

Corresponde ao tema do Word

Incorpora uma cópia da pasta de trabalho Excel com o gráfico. O gráfico não ficar vinculado à pasta de trabalho original. Para atualizar o gráfico automaticamente, altere os dados da pasta de trabalho incorporada.

Manter formatação original e inserir pasta de trabalho

Mantém o tema do Excel

Incorpora uma cópia da pasta de trabalho do Excel com o gráfico. O gráfico não permanece vinculado com a pasta de trabalho original. Para atualizar o gráfico automaticamente, altere os dados na pasta de trabalho incorporada.

Usar tema de destino e vincular dados

Essa é a opção de colagem padrão (Ctrl + V).

Corresponde ao tema do Word

Mantém o gráfico vinculado à pasta de trabalho original. Para atualizar o gráfico automaticamente, altere os dados da pasta de trabalho original. Você também pode clicar em Ferramentas de gráfico > Design > Atualizar dados.

Manter formatação original e vincular dados

Mantém o tema do Excel

Mantém o gráfico vinculado à pasta de trabalho original. Para atualizar o gráfico automaticamente, altere os dados da pasta de trabalho original. Você também pode clicar em Ferramentas de gráfico > Design > Atualizar dados.

Imagem

Torna-se uma imagem

Você não pode atualizar os dados ou editar o gráfico, mas pode ajustar a aparência do gráfico. Em Ferramentas de Imagem, clique em Formatar.

As principais diferenças entre objetos vinculados e incorporados são onde os dados são armazenados e como atualizar os dados depois de inserido no documento Word.

  • Objeto vinculado
    informações de um objeto vinculado no Word são armazenadas no arquivo de origem e pode ser atualizadas se o arquivo de origem for modificado. Use objetos vinculados se o tamanho do arquivo é uma consideração.

  • Objeto inserido
    informações de um objeto de Excel que você inserir em Word não serão alteradas se você modificar o arquivo de Excel de origem. Uma vez incorporado, o objeto não faz mais parte do arquivo de origem e não reflete as alterações feitas.

  1. Na guia Inserir, no grupo Texto, clique em Objeto.

  2. Na caixa de diálogo objeto, na guia Criar do arquivo, escolha Procurar e localize o arquivo que você deseja inserir no documento Word.

  3. Escolha uma destas opções:

    • Para adicionar o arquivo como um objeto vinculado, marque a caixa de seleção Vincular ao arquivo e clique em OK.

    • Para adicionar o arquivo como um objeto inserido, marque a caixa de seleção Exibir como ícone e clique em OK.

Talvez seja necessário abrir sua planilha Excel e seu documento Word para executar o procedimento a seguir.

  1. Na guia Inserir, no grupo texto, clique em objeto.

  2. Na caixa de diálogo objeto, na guia Criar do arquivo, escolha Procurar e localize o arquivo que você deseja inserir no documento Word.

  3. Escolha uma destas opções:

    • Para adicionar o arquivo como um objeto vinculado, marque a caixa de seleção Vincular ao arquivo e clique em OK.

    • Para adicionar o arquivo como um objeto inserido, marque a caixa de seleção Exibir como ícone e clique em OK.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×