Inserir texto automaticamente

Inserir texto automaticamente

No Word, você pode inserir texto automaticamente com blocos de texto pré-formatados da sua galeria AutoTexto ou com palavras, expressões ou frases que o Word completa automaticamente depois de você digitar apenas alguns caracteres.

Observação : Se você estiver procurando por informações sobre as configurações de AutoFormatação, como a formatação automática de hifens e traços, frações, hiperlinks, aspas e listas com marcadores ou numeradas, confira Configurar ou desabilitar a formatação automática de texto (AutoFormatação).

As entradas de AutoTexto são armazenadas como blocos de construção. Para criar uma nova entrada, use a caixa de diálogo Criar Novo Bloco de Construção.

  1. No documento, selecione o texto que você deseja adicionar à galeria de entradas de AutoTexto.

  2. Na guia Inserir, no grupo Texto, clique em Partes Rápidas, aponte para AutoTexto e clique em Salvar Seleção na Galeria de AutoTexto.

  3. Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção. Você pode usar a maioria dos valores padrão, mas incluir um nome e uma descrição exclusivos torna o AutoTexto mais fácil de usar.

    Caixa de diálogo Criar Novo Bloco de Construção

    • Nome    Digite um nome exclusivo para o bloco de construção de AutoTexto.

    • Galeria    Selecione a galeria de AutoTexto.

    • Categoria    Selecione a categoria Geral ou crie uma nova categoria.

    • Descrição    Digite uma descrição para o bloco de construção.

    • Salvar em    Clique no nome do modelo na lista suspensa. Por exemplo, clique em Normal.

      Um modelo deve estar aberto para ser exibido na lista suspensa de nomes de modelos.

    • Opções    Escolha uma das seguintes opções:

      • Selecione Inserir conteúdo em sua própria página para colocar o bloco de construção em uma página separada do restante do conteúdo por quebras de página.

      • Selecione Inserir conteúdo em seu próprio parágrafo para fazer do conteúdo um parágrafo próprio, mesmo que o cursor do usuário esteja no meio de um parágrafo.

      • Selecione Inserir somente conteúdo para o conteúdo restante.

Início da Página

  1. Na guia Inserir, clique em Partes Rápidas e aponte para AutoTexto.

  2. Clique na entrada que você deseja adicionar.

Ao adicionar entradas de texto na caixa de diálogo AutoCorreção, você pode configurar o Word para completar automaticamente uma palavra, uma frase ou uma oração depois que você digitar apenas alguns caracteres.

  1. Selecione o texto a ser inserido automaticamente.

  2. Clique na guia Arquivo.

  3. Clique em Opções.

  4. Clique em Revisão de Texto.

  5. Clique em Opções de AutoCorreção e, em seguida, clique na guia AutoCorreção.

    Caixa de diálogo AutoCorreção

  6. Marque a caixa de seleção Substituir texto ao digitar, se ela ainda não estiver marcada.

  7. Em Substituir, digite os caracteres que você deseja usar no texto automático. O texto que você selecionou em seu documento deve aparecer abaixo de Com.

A lista de AutoCorreção é usada por todos os programas do Office que oferecem suporte a esse recurso. Quando você adicionar ou excluir uma palavra da lista em um programa do Office, os outros programas também serão afetados.

Início da Página

Conforme você digita no documento, o texto na coluna esquerda da lista de AutoCorreção, em Substituir, é automaticamente substituído pelo texto na coluna à direita, em Por.

Início da Página

Confira também

Configurar ou desabilitar a formatação automática de texto (AutoFormatação)

Escolha as opções de AutoCorreção para uso de maiúsculas, ortografia e símbolos

  1. Na guia Inserir, clique em Partes Rápidas e aponte para AutoTexto.

  2. Clique na entrada que você deseja adicionar.

No Word 2010, as entradas de AutoTexto são armazenadas como blocos de construção. Para criar uma nova entrada, use a caixa de diálogo Criar Novo Bloco de Construção.

  1. No documento do Word, selecione o texto que você deseja adicionar à galeria de entradas de AutoTexto.

  2. Na guia Inserir, no grupo Texto, clique em Partes Rápidas, aponte para AutoTexto e clique em Salvar Seleção na Galeria de AutoTexto.

  3. Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção:

    • Nome    Digite um nome exclusivo para o bloco de construção de AutoTexto.

    • Galeria    Selecione a galeria de AutoTexto.

    • Categoria    Selecione a categoria Geral ou crie uma nova categoria.

    • Descrição    Digite uma descrição para o bloco de construção.

    • Salvar em    Clique no nome do modelo na lista suspensa. Por exemplo, clique em Normal.

      Um modelo deve estar aberto para ser exibido na lista suspensa de nomes de modelos.

    • Opções    Escolha uma das seguintes opções:

      • Selecione Inserir o conteúdo em sua própria página para colocar o bloco de construção em uma página separada com quebras de página antes e depois do bloco de construção.

      • Selecione Inserir conteúdo em seu próprio parágrafo para fazer do conteúdo um parágrafo próprio, mesmo que o cursor do usuário esteja no meio de um parágrafo.

      • Selecione Inserir somente conteúdo para o conteúdo restante.

Início da Página

Se você usou entradas de AutoTexto no Microsoft Office Word 2003, pode migrá-las manualmente para o Word 2010. Entradas de AutoTexto que você criou no Word 2007 são migradas automaticamente.

  1. Navegue até o arquivo Normal11.dot seguindo uma das opções:

  2. Se o seu computador estiver executando o Windows 7    Abra o Windows Explorer e navegue até C:\Usuários\nome de usuário\AppData\Roaming\Microsoft\Modelos.

    Observação :  Se você não encontrar a pasta AppData no Windows Explorer, clique em Organizar, clique em Opções de Pasta e Pesquisa, clique na guia Exibir e em Mostrar arquivos, pastas e unidades ocultas. Em seguida, feche e reabra o Windows Explorer.

  3. Se o computador estiver executando o Windows Vista    Abra o Windows Explorer e navegue até C:\Usuários\nome de usuário\AppData\Roaming\Microsoft\Modelos.

    Observação :  Se você não encontrar a pasta AppData no Windows Explorer, clique em Organizar, clique em Opções de Pasta e Pesquisa, clique na guia Exibir e em Mostrar arquivos, pastas e unidades ocultas. Em seguida, feche e reabra o Windows Explorer.

  4. Se o computador estiver executando o Windows XP    Abra o Windows Explorer e navegue até C:\Documentos e Configurações\nome de usuário\Dados de Aplicativo\Microsoft\Modelos.

    Observação :  Se você não encontrar a pasta Dados de Aplicativo no Windows Explorer, clique no menu Ferramentas, clique em Opções de Pasta, clique na guia Exibir e em Mostrar pastas e arquivos ocultos. Em seguida, feche e reabra o Windows Explorer.

  5. Clique com o botão direito no arquivo Normal11.dot e, em seguida, clique em Abrir.

  6. Clique na guia Arquivo.

  7. Clique em Salvar como.

  8. Na caixa de diálogo Salvar como, navegue até o local correto:

  9. Se o computador estiver executando o Windows 7    C:\Usuários\nome de usuário\AppData\Roaming\Microsoft\Word\Startup

  10. Se o computador estiver executando o Windows Vista    C:\Usuários\nome de usuário\AppData\Roaming\Microsoft\Word\Startup

  11. Se o computador estiver executando o Windows XP    C:\Documentos e Configurações\nome de usuário\Dados de Aplicativo\Microsoft\Word\Startup

    Observação :  Talvez seja necessário criar a pasta Inicializar clicando em Nova Pasta.

  12. Na caixa Nome do arquivo, digite AutoTexto.

  13. Na lista Salvar como tipo, clique em Modelo Habilitado para Macro do Word.

  14. Clique em Salvar.

    Se solicitado, clique em OK.

  15. Sair do Word.

Início da Página

Para adicionar entradas de texto que são inseridas automaticamente quando você digita um conjunto específico de caracteres, é preciso usar a caixa de diálogo AutoCorreção.

  1. Clique na guia Arquivo.

  2. Clique em Opções.

  3. Clique em Revisão de Texto.

  4. Clique em Opções de AutoCorreção e, em seguida, clique na guia AutoCorreção.

  5. Marque a caixa de seleção Substituir texto ao digitar, se ela ainda não estiver marcada.

  6. Em Substituir, digite os caracteres que você deseja usar para o texto automático.

O texto que você selecionou no documento deverá aparecer sob Por.

Início da Página

No Microsoft Office Word 2007, você pode adicionar entradas de AutoTexto na galeria de AutoTexto.

Ou, se deseja adicionar texto automaticamente quando digitar alguns caracteres, adicione entradas de texto na caixa de diálogo AutoCorreção.

Para adicionar AutoTexto da galeria, você precisa adicionar essa galeria à Barra de Ferramentas de Acesso Rápido. Depois de adicioná-lo, você pode criar novas entradas e migrar suas entradas do Word 2003 para a galeria.

  1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do Word.

  2. Clique em Personalizar.

  3. Na lista em Escolher comandos de, clique em Todos os Comandos.

  4. Percorra a lista de comandos até encontrar AutoTexto.

  5. Clique em AutoTextoe, em seguida, clique em Adicionar.

O botão AutoTexto agora aparece na Barra de Ferramentas de Acesso Rápido. Clique em AutoTexto para ver as opções em uma galeria de entradas de AutoTexto.

Início da Página

  1. No documento do Word, selecione o texto que você deseja adicionar à galeria de entradas de AutoTexto.

  2. Na Barra de Ferramentas de Acesso Rápido, clique em AutoTextoe, em seguida, clique em Salvar Seleção na Galeria de AutoTexto.

  3. Preencha as informações da caixa de diálogo Criar Novo Bloco de Construção:

    • Nome     Digite um nome exclusivo para o bloco de construção.

    • Galeria     Selecione a galeria na qual você deseja que o bloco de construção seja exibido.

    • Categoria     Selecione uma categoria, como Geral ou Interno, ou crie uma nova categoria.

    • Descrição     Digite uma descrição para o bloco de construção.

    • Salvar em     Clique no nome do modelo na lista suspensa.

    • Um modelo deve estar aberto para ser exibido na lista suspensa de nomes de modelos.

    • Opções     Escolha uma das seguintes opções:

      • Selecione Inserir o conteúdo em sua própria página para colocar o bloco de construção em uma página separada com quebras de página antes e depois do bloco de construção.

      • Selecione Inserir conteúdo em seu próprio parágrafo para fazer do conteúdo um parágrafo próprio, mesmo que o cursor do usuário esteja no meio de um parágrafo.

      • Selecione Inserir somente conteúdo para o conteúdo restante.

Para obter informações sobre como usar o Organizador de Blocos de Construção para criar e gerenciar entradas de AutoTexto, consulte Usar Partes Rápidas e AutoTexto no Word.

Se você usou entradas de AutoTexto no Microsoft Office Word 2003, pode migrá-las manualmente para o Word 2007.

  1. Copie o arquivo Normal11.dot para a pasta Blocos de Construção do Documento fazendo o seguinte:

    • Se o computador estiver executando o Windows Vista    Abra o Windows Explorer e copie o modelo Normal11.dot de C:\Usuários\nome de usuário\AppData\Roaming\Microsoft\Modelos para C:\Usuários\nome de usuário\AppData\Roaming\Microsoft\Blocos de Construção de Documentos.

    • Se o computador estiver executando o Windows XP    Abra o Windows Explorer e copie o modelo Normal11.dot de C:\Documentos e Configurações\nome de usuário\Dados de Aplicativo\Microsoft\Modelos para C:\Documentos e Configurações\nome de usuário\Dados de Aplicativo\Microsoft\Blocos de Construção de Documentos.

  2. No Office Word 2007, abra o modelo Normal11.dot.

  3. Salve o arquivo como AutoText.dotx.

    Quando solicitado, clique em Continuar.

    1. Clique no Botão do Microsoft Office imagem do botão office e em Converter.

Quando solicitado, clique em OK.

O arquivo é atualizado para o novo formato de arquivo.

  1. Na guia Inserir, no grupo Texto, clique em Partes Rápidas e em Organizador de Blocos de Construção.

  2. No Organizador de Blocos de Construção, selecione uma entrada de AutoTexto, clique em Editar Propriedades e, em seguida, selecione a galeria apropriada na lista Galeria.

  3. Na lista Salvar em, clique em Normal.dotm e, em seguida, clique em OK.

  4. Repita este procedimento para cada entrada de AutoTexto que você deseja usar no Office Word 2007.

Para adicionar entradas de texto que são inseridas automaticamente quando você digita um conjunto específico de caracteres, é preciso usar a caixa de diálogo AutoCorreção.

  1. No documento do Word 2007, selecione o texto que deseja adicionar automaticamente.

  2. Clique no Botão do Microsoft Office imagem do botão office e em Opções do Word.

  3. Clique em Revisão de Texto.

  4. Clique em Opções de AutoCorreção e, em seguida, clique na guia AutoCorreção.

  5. Marque a caixa de seleção Substituir texto ao digitar, se ela ainda não estiver marcada.

  6. Em Substituir, digite os caracteres que você deseja usar para o texto automático.

    O texto que você selecionou no documento deverá aparecer sob Por.

Início da Página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×