Inserir ou excluir uma planilha

Inserir ou excluir uma planilha

O Excel fornece três planilhas em uma pasta de trabalho, mas você pode adicionar mais planilhas (e outros tipos de planilhas, como uma planilha de gráfico, uma planilha de macro ou uma planilha de caixa de diálogo), renomeá-las ou excluí-las conforme necessário.

O nome (ou título) de uma planilha aparece em sua guia de planilha na parte inferior da tela. Por padrão, o nome é Planilha1, Planilha2 e assim por diante, mas você pode dar a qualquer planilha um nome mais apropriado.

Observação : As guias da planilha são exibidas por padrão. Caso você não as veja, clique em Opções > Avançado > Exibir opções para esta pasta de trabalho > Mostrar guias da planilha.

Para inserir uma nova planilha, siga um destes procedimentos:

  • Clique no botão Nova Planilha na parte inferior da tela.

    Clique no botão Nova Planilha

  • Para inserir uma nova planilha na frente de uma existente, selecione a planilha existente e clique em Página Inicial > Inserir > Inserir Planilha.

    Clique em Inserir Planilha em Inserir na guia Home

Para alterar a ordem das planilhas de uma pasta de trabalho, clique na guia da planilha que deseja mover e arraste-a para o local desejado.

O que mais você quer fazer?

Inserir várias planilhas ao mesmo tempo

Alterar o número padrão de planilhas em uma nova pasta de trabalho

Renomear uma planilha

Excluir uma ou mais planilhas

Inserir várias planilhas ao mesmo tempo

  1. Pressione a tecla Shift e selecione o mesmo número de guias de planilha existentes das planilhas que você quer inserir na pasta de trabalho aberta. Por exemplo, para adicionar três planilhas, selecione três guias de planilha existentes.

  2. Clique em Página Inicial > Inserir > Inserir Planilha.

    Clique em Inserir Planilha em Inserir na guia Home

Para alterar a ordem das planilhas de uma pasta de trabalho, clique na guia da planilha que deseja mover e arraste-a para o local desejado.

Alterar o número padrão de planilhas em uma nova pasta de trabalho

  1. Clique na guia Arquivo.

  2. Clique em Opções.

  3. Na categoria Geral, em Ao criar novas pastas de trabalho, na caixa Incluir este número de planilhas, insira o número de planilhas a serem incluídas por padrão durante a criação de uma nova pasta de trabalho.

Renomear uma planilha

  1. Na barra da Guia de planilha, clique com o botão direito do mouse na guia da planilha que deseja renomear e clique em Renomear.

    Clique com o botão direito do mouse na guia da planilha e clique em Renomear

  2. Selecione o nome atual e digite o novo nome.

Excluir uma ou mais planilhas

  1. Selecione a(s) planilha(s) que deseja excluir.

  2. Clique em Página Inicial, clique na seta abaixo de Excluir e depois em Excluir Planilha.

    Clique na seta em Excluir e clique em Excluir Planilha

Você também pode clicar com o botão direito na guia de uma ou mais planilhas que deseja excluir e, em seguida, clicar em Excluir Planilha.

Dicas : 

  • Guias de planilha aparecem automaticamente. Se você não as vir, clique em Arquivo > Opções > Avançado > Mostrar guias de planilha.

  • Quando você seleciona várias planilhas, [Grupo] aparece na barra de título localizada na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia de uma planilha selecionada e depois clique em Desagrupar Planilhas no menu de atalho.

  • Você pode incluir o nome da planilha ao imprimir a planilha.

    1. Clique em Inserir > Cabeçalho e Rodapé.

    2. No Modo de Exibição de Layout de Página, clique no local onde deseja que o nome da planilha apareça.

    3. No grupo Elementos de Cabeçalho e Rodapé, clique em Nome da Planilha Imagem do botão .

Observação : As guias da planilha são exibidas por padrão. Caso você não as veja, clique em Opções > Avançado > Exibir opções para esta pasta de trabalho > Mostrar guias da planilha.

Para inserir uma nova planilha, siga um destes procedimentos:

  • Para inserir rapidamente uma nova planilha ao final das planilhas existentes, clique na guia Inserir Planilha na parte inferior da tela.

    Guias da Planilha

  • Para inserir uma nova planilha na frente de uma planilha existente, selecione essa planilha e, na guia Início, no grupo Células, clique em Inserir e em Inserir Planilha.

    imagem da faixa de opções do excel

    Dica : Você pode também clicar com o botão direito do mouse na guia de uma planilha existente e, em seguida, clicar em Inserir. Na guia Geral, clique em Planilha e clique em OK.

    Observação : Para alterar a ordem das planilhas de uma pasta de trabalho, clique na guia da planilha que deseja mover e arraste-a para o local desejado.

O que você deseja fazer?

Inserir várias planilhas ao mesmo tempo

Alterar o número padrão de planilhas em uma nova pasta de trabalho

Inserir uma nova planilha baseada em um modelo personalizado

Renomear uma planilha

Excluir uma ou mais planilhas

Inserir várias planilhas ao mesmo tempo

  1. Mantenha a tecla SHIFT pressionada e selecione o mesmo número de guias de planilha existentes das planilhas a serem inseridas na pasta de trabalho aberta.

    Por exemplo, se desejar adicionar três novas planilhas, selecione três guias de planilha das planilhas existentes.

  2. Na guia Página Inicial, no grupo Células, clique em Inserir e clique em Inserir Planilha.

    imagem da faixa de opções do excel

    Dica : Você também pode clicar com o botão direito do mouse nas guias de planilha selecionadas e, em seguida, clicar em Inserir. Na guia Geral, clique em Planilha e clique em OK.

  3. Para alterar a ordem das planilhas de uma pasta de trabalho, clique na guia da planilha que deseja mover e arraste-a para o local desejado.

Alterar o número padrão de planilhas em uma nova pasta de trabalho

  1. Clique na guia Arquivo.

    O que é e onde está o Botão do Microsoft Backstage?

    Para obter mais informações sobre o Botão Microsoft Backstage, confira O que é e onde está o Backstage?

  2. No Excel, clique em Opções.

  3. Na categoria Geral, em Ao criar novas pastas de trabalho, na caixa Incluir este número de planilhas, insira o número de planilhas a serem incluídas por padrão durante a criação de uma nova pasta de trabalho.

  4. Clique em qualquer outra guia para retornar ao arquivo.

Inserir uma nova planilha baseada em um modelo personalizado

  1. Se necessário, crie o modelo de planilha no qual deseja basear uma nova planilha.

    Como criar um modelo de planilha

    1. Selecione a planilha que deseja usar como um modelo.

    2. Clique na guia Arquivo.

    3. Em Informações, clique em Salvar como.

    4. Na caixa Nome do arquivo, digite o nome do modelo de planilha.

      • Para criar um padrão de planilha personalizado, digite o nome do arquivo que deseja usar.

      • Para criar o modelo de planilha padrão, digite planilha.

        Observação : Modelos personalizados são automaticamente salvos na pasta Modelos. O modelo de planilha padrão, sheet.xltx ou sheet.xltm, deve ser salvo na pasta XLStart, que em geral está localizada em C:\Arquivos de Programas\Microsoft Office\Office14\XLStart.

    5. Siga um destes procedimentos:

      • Em um computador que executa o Windows Vista, na lista, clique em Modelo do Excel ou em Modelo Habilitado para Macro do Excel.

      • Em um computador que executa o Microsoft Windows XP, na caixa Salvar como tipo, clique em Modelo do Excel ou em Modelo Habilitado para Macro do Excel.

    6. Clique em Salvar.

  2. Clique com o botão direito do mouse em uma guia de uma planilha e clique em Inserir.

  3. Clique duas vezes no modelo para o tipo de planilha que você deseja.

Renomear uma planilha

  1. Na barra da guia de Planilha, clique com o botão direito do mouse na guia da planilha que deseja renomear e clique em Renomear Planilha.

    Guias de planilha com a Planilha2 selecionada

  2. Selecione o nome atual e digite o novo nome.

    Dica : Você pode incluir o nome da planilha ao imprimir a planilha.

    Como imprimir nomes de planilhas

    1. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

    2. No Modo de Exibição de Layout de Página, clique no local onde deseja que o nome da planilha apareça.

    3. No grupo Elementos de Cabeçalho e Rodapé, clique em Nome da Planilha Imagem do botão .

Excluir uma ou mais planilhas

  1. Selecione a(s) planilha(s) que deseja excluir.

    Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  2. Na guia Página Inicial, no grupo Células, clique na seta ao lado de Excluir e, em seguida, clique em Excluir Planilha.

    imagem da faixa de opções do excel

    Dica : Você também pode clicar com o botão direito na guia de uma ou mais planilhas que deseja excluir e, em seguida, clicar em Excluir Planilha.

Observação : As guias da planilha são exibidas por padrão. Caso você não as veja, clique em Opções do Excel > Avançado > Exibir opções para esta pasta de trabalho > Mostrar guias da planilha.

Para inserir uma nova planilha, siga um destes procedimentos:

  • Para inserir rapidamente uma nova planilha ao final das planilhas existentes, clique na guia Inserir Planilha na parte inferior da tela.

    Guias da Planilha

  • Para inserir uma nova planilha na frente de uma planilha existente, selecione essa planilha e, na guia Início, no grupo Células, clique em Inserir e em Inserir Planilha.

    imagem da faixa de opções do excel

    Dica : Você pode também clicar com o botão direito do mouse na guia de uma planilha existente e, em seguida, clicar em Inserir. Na guia Geral, clique em Planilha e clique em OK.

O que você deseja fazer?

Inserir várias planilhas ao mesmo tempo

Alterar o número padrão de planilhas em uma nova pasta de trabalho

Inserir uma nova planilha baseada em um modelo personalizado

Renomear uma planilha

Excluir uma ou mais planilhas

Inserir várias planilhas ao mesmo tempo

  1. Mantenha a tecla SHIFT pressionada e selecione o mesmo número de guias de planilha existentes das planilhas a serem inseridas na pasta de trabalho aberta.

    Por exemplo, se desejar adicionar três novas planilhas, selecione três guias de planilha das planilhas existentes.

  2. Na guia Página Inicial, no grupo Células, clique em Inserir e clique em Inserir Planilha.

    imagem da faixa de opções do excel

    Dica : Você também pode clicar com o botão direito do mouse nas guias de planilha selecionadas e, em seguida, clicar em Inserir. Na guia Geral, clique em Planilha e clique em OK.

Alterar o número padrão de planilhas em uma nova pasta de trabalho

  1. Clique no Botão do Microsoft Office Imagem do botão Office > Opções do Excel.

  2. Na categoria Mais Usados, em Ao criar novas pastas de trabalho, na caixa Incluir este número de planilhas, insira o número de planilhas a serem incluídas por padrão durante a criação de uma nova pasta de trabalho.

Início da Página

Inserir uma nova planilha baseada em um modelo personalizado

  1. Se necessário, crie o modelo de planilha no qual deseja basear uma nova planilha.

    Como criar um modelo de planilha

    1. Selecione a planilha que deseja usar como um modelo.

    2. Clique no Botão do Microsoft Office Imagem do botão Office e em Salvar como.

    3. Na caixa Nome do arquivo, digite o nome do modelo de planilha.

      • Para criar um padrão de planilha personalizado, digite o nome do arquivo que deseja usar.

      • Para criar o modelo de planilha padrão, digite planilha.

        Observação : Modelos personalizados são automaticamente salvos na pasta Modelos. O modelo de planilha padrão, sheet.xltx ou sheet.xltm, deve ser salvo na pasta XLStart, que em geral está localizada em C:\Arquivos de Programas\Microsoft Office\Office12\XLStart.

    4. Em um computador que esteja executando o Windows Vista    

      • Na lista, clique em Modelo do Excel ou em Modelo Habilitado para Macro do Excel.

        Em um computador que esteja executando o Microsoft Windows XP    

        • Na caixa Salvar como tipo, clique em Modelo do Excel ou em Modelo Habilitado para Macro do Excel.

    5. Clique em Salvar.

  2. Clique com o botão direito do mouse em uma guia de uma planilha e clique em Inserir.

  3. Clique duas vezes no modelo para o tipo de planilha que você deseja.

Renomear uma planilha

  1. Na barra da Guia de planilha, clique com o botão direito do mouse na guia da planilha que deseja renomear e clique em Renomear.

    Guias de planilha com a Planilha2 selecionada

  2. Selecione o nome atual e digite o novo nome.

    Dica : Você pode incluir o nome da planilha ao imprimir a planilha.

    Como imprimir nomes de planilhas

  1. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

  2. No Modo de Exibição de Layout de Página, clique no local onde deseja que o nome da planilha apareça.

  3. No grupo Elementos de Cabeçalho e Rodapé, clique em Nome da Planilha Imagem do botão .

Excluir uma ou mais planilhas

  1. Selecione a(s) planilha(s) que deseja excluir.

    Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  2. Na guia Página Inicial, no grupo Células, clique na seta ao lado de Excluir e, em seguida, clique em Excluir Planilha.

    imagem da faixa de opções do excel

    Dica : Você também pode clicar com o botão direito na guia de uma ou mais planilhas que deseja excluir e, em seguida, clicar em Excluir.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Início da Página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×