Inserir ou editar uma equação ou expressão

O Word para Mac inclui equações que você pode colocar no seu documento, sem a necessidade de formatação. Se as equações internas não atenderem às suas necessidades, você poderá modificá-las ou criar sua própria equação do início.

Inserir uma equação interna

  1. No seu documento, clique onde você deseja inserir uma equação.

  2. Na guia Inserir, clique na seta ao lado de Equação, role pelas opções na lista e depois clique na equação desejada.

    Na guia Inserir, o botão Equação está realçado.

    A equação é inserida no seu documento.

Escrever ou alterar uma equação

  1. Na guia Inserir, clique em Equação.

    Botão Equação

    É inserido um espaço reservado para a nova equação, e você verá um conjunto de ferramentas na guia Equação para personalizar e adicionar diversos elementos à sua equação.

  2. Para inserir um símbolo, clique em um símbolo no grupo Símbolos. Você encontrará vários símbolos matemáticos para escolher.

    Observação : Se você não vir os títulos dos grupos na guia Equação, clique em Word > Preferências e, na caixa de diálogo Preferências do Word, clique em Exibir. Selecione Mostrar títulos de grupo na parte inferior da caixa de diálogo.

    Para ver todos os símbolos, posicione o mouse sobre um dos símbolos e clique na seta exibida abaixo da galeria de símbolos. Role para ver todos os símbolos disponíveis.

    Na guia Equação, é mostrada uma lista de todos os símbolos disponíveis.

  3. Para inserir uma estrutura, clique em uma estrutura no grupo Estruturas e, em seguida, substitua os espaços reservados (as pequenas caixas de linha pontilhada) pelos seus próprios valores.

    Grupo Estruturas

  4. Selecione como a equação é exibida na página, clicando em uma opção no grupo Ferramentas.

    Grupo Ferramentas

    A opção Profissional exibe a equação como um valor bidimensional. A opção Linear exibe a equação de forma que se ajuste a uma linha.

  5. Para editar uma equação matemática, clique na equação para fazer as alterações desejadas. Quando você faz isso, o Word mostra a guia Equação.

Você pode inserir e editar equações matemáticas e expressões diretamente no Word e salvá-las como modelos para reutilização posterior.

As versões anteriores do Word usam o suplemento Editor de Equações da Microsoft ou MathType. Você pode, no entanto, usar o Microsoft Word para Mac 2011 para abrir e editar equações matemáticas ou expressões que foram criadas em versões anteriores do Word ou do MathType. Também pode criar equações ou expressões compatíveis com versões anteriores do Word usando o Editor de Equações da Microsoft. Para saber mais sobre como usar o Editor de Equações da Microsoft, consulte Editar uma equação criada em uma versão anterior do Word.

Para economizar tempo, você pode inserir uma equação interna e editá-la para atender às suas necessidades em vez de digitar a equação caractere por caractere.

  1. Clique onde deseja inserir uma equação ou expressão.

  2. Na guia Elementos do Documento, em Matemática, clique na seta ao lado de Equação e, em seguida, selecione a equação ou expressão desejada na galeria de equações.

    Guia Elementos do documento, grupo Matemática

    Para editar uma variável em uma equação ou expressão, pressione a tecla de seta para a direita ou esquerda até realçar a variável que você deseja editar. Em seguida, mantenha a tecla SHIFT pressionada e pressione a tecla de seta para a direita ou para a esquerda para selecionar a variável.

Você pode escrever uma equação ou expressão selecionando qualquer combinação de símbolos matemáticos individuais e de estruturas matemáticas internas, como mostra este exemplo:

Área de um círculo

  1. Clique onde deseja inserir uma equação ou expressão.

  2. Na guia Elementos do Documento, em Matemática, clique em Equação.

    Guia Elementos do documento, grupo Matemática

  3. Siga um destes procedimentos:

    Para

    Faça isto

    Inserir símbolos matemáticos individuais em uma equação

    Na guia Ferramentas de Equação, em Símbolos Matemáticos, crie a equação selecionando os símbolos matemáticos adequados e digitando variáveis e números.

    Para ver mais símbolos matemáticos, coloque o ponteiro sobre um símbolo matemático e, em seguida, clique em Seta para Baixo Mais .

    Inserir estruturas matemáticas internas em uma equação

    Na guia Ferramentas de Equação, em Estruturas, crie a equação selecionando expressões matemáticas nas categorias disponíveis. Por exemplo, para inserir uma fração, clique em Fração e, em seguida, clique no estilo de fração desejado.

    Para editar uma variável em uma equação ou expressão, pressione a tecla de seta para a direita ou esquerda até realçar a variável que você deseja editar. Em seguida, mantenha a tecla SHIFT pressionada e pressione a tecla de seta para a direita ou para a esquerda para selecionar a variável.

  4. Clique fora da equação ou expressão para sair dela e então volte para o documento.

    Observações : 

    • Quando você insere uma equação ou expressão, o Word a converte automaticamente em formato profissional. Para alterar a equação ou expressão de formato profissional  Fórmula quadrática em formato profissional para linear  Fórmula quadrática em formato linear , clique na seta ao lado da equação e, em seguida, clique em Linear.

    • Para alterar a equação ou expressão em um elemento gráfico autônomo, clique na seta ao lado da equação e, em seguida, clique em Alterar para Exibição. Depois de alterar a equação ou expressão para um elemento gráfico autônomo, você poderá configurar a justificação como Esquerda, Direita, Centralizado ou Centralizado como um Grupo.

    • Você pode usar caracteres Unicode e entradas de Correção Automática de Matemática para substituir o texto por símbolos. Para saber mais, consulte Inserir um símbolo.

Em vez de pesquisar na galeria de símbolos matemáticos para criar uma equação ou expressão, você pode usar a Correção Automática de Matemática para rapidamente adicionar símbolos matemáticos comumente usados para uma equação ou expressão, como o símbolo de pi.

Observação : Para ver todas as entradas de Correção Automática de Matemática da disponíveis, no menu Ferramentas, clique em AutoCorreção e clique na guia Correção Automática de Matemática.

  1. Clique onde deseja inserir uma equação ou expressão.

  2. Na guia Elementos do Documento, em Matemática, clique em Equação.

  3. Na caixa de equação, digite uma barra invertida seguida pelo nome amigável ou alias do símbolo matemático que você deseja inserir. Por exemplo, para inserir o símbolo de pi, digite \pi e, em seguida, pressione a BARRA DE ESPAÇOS.

  1. Clique na equação ou expressão.

  2. Na guia Ferramentas de Equação, em Símbolos Matemáticos  ou em Estruturas, selecione os símbolos matemáticos ou a estrutura que você deseja adicionar à equação ou digite ou exclua as variáveis e números na equação.

    Para editar uma variável em uma equação ou expressão, pressione a tecla de seta para a direita ou esquerda até realçar a variável que você deseja editar. Em seguida, mantenha a tecla SHIFT pressionada e pressione a tecla de seta para a direita ou para a esquerda para selecionar a variável.

  3. Clique fora da equação ou expressão para sair dela e então volte para o documento.

    Observações : 

    • Para alterar a equação ou expressão de formato profissional  Fórmula quadrática em formato profissional para linear  Fórmula quadrática em formato linear , clique na seta ao lado da equação e, em seguida, clique em Linear.

    • Para alterar a equação ou expressão em um elemento gráfico autônomo, clique na seta ao lado da equação e, em seguida, clique em Alterar para Exibição. Depois de alterar a equação ou expressão para um elemento gráfico autônomo, você poderá configurar a justificação como Esquerda, Direita, Centralizado ou Centralizado como um Grupo.

  1. Clique na equação ou expressão.

  2. Clique na seta ao lado da equação ou expressão e, em seguida, clique em Salvar como Nova Equação.

  3. Na caixa Nome, digite um nome para a equação ou expressão.

  4. No menu pop-up Categoria, selecione uma das categorias existentes ou adicione uma nova categoria digitando-a na caixa Categoria. Por exemplo, Minhas Equações.

  5. Na caixa Descrição, digite uma breve descrição da equação ou expressão e, em seguida, clique em OK.

    Observação :  Para acessar a equação ou expressão mais tarde, na guia Elementos do Documento, em Matemática, clique na seta ao lado de Equação e, em seguida, selecione a equação ou expressão desejada na galeria de equações e expressões.

Quando você não precisar mais de uma equação, poderá excluí-la da lista de equações ou expressões usadas com frequência.

Cuidado : Exclua somente as equações e expressões que você criou e adicionou à lista de equações usadas com frequência. Embora seja possível excluir qualquer uma das equações na categoria Interna que foram instaladas com o Word, a única maneira de restaurá-las será recriando-as manualmente ou reinstalar o Word. Todas as equações definidas pelo usuário são armazenadas no arquivo /Usuários/ nome de usuário/Biblioteca/Suporte do Aplicativo/Microsoft/Office/Modelos do Usuário/Meus Elementos do Documento/Equações.dotx. Se você estiver usando o Mac OS X 7 (Lion), a pasta Biblioteca estará oculta por padrão. Para mostrar a pasta Biblioteca, no Localizador, clique no menu Ir e mantenha pressionada a tecla OPTION.

  1. Na guia Elementos do Documento, em Matemática, clique na seta ao lado de Equação.

    Guia Elementos do documento, grupo Matemática

  2. Mantenha pressionada a tela CONTROL, clique na equação ou expressão que deseja excluir e, em seguida, clique em Excluir no menu de atalho.

Você pode usar a Correção Automática de Matemática para inserir rapidamente símbolos que estejam incluídos na lista interna de entradas de Correção Automática de Matemática. Por exemplo, digite \pi para inserir o símbolo de pi. Se a lista de entradas internas não contiver as correções desejadas, você poderá adicionar novas entradas.

  1. No menu Ferramentas, clique em AutoCorreção e clique na guia Correção Automática de Matemática.

  2. Na caixa Substituir, digite uma barra invertida seguida pelo nome amigável ou alias do símbolo matemático que você deseja usar. Por exemplo, \mais.

  3. Na caixa Com, digite o símbolo que você deseja que apareça ao digitar uma barra invertida com o nome amigável. Por exemplo, o sinal de mais (+).

  4. Clique em Adicionar.

    Observação : Para excluir uma entrada de Correção Automática de Matemática, selecione a entrada na lista e, em seguida, clique em Excluir.

Esse procedimento é fornecido para permitir a compatibilidade com versões anteriores do Word. Use-o para editar uma equação ou expressão que você deseja compartilhar com versões anteriores do Word. Se você não precisar compartilhar o arquivo com versões anteriores do Word, use a guia Elementos de Documento para abrir e editar equações ou expressões matemáticas criadas em versões anteriores do Word ou do MathType.

  1. Clique duas vezes na equação.

  2. Use as ferramentas e menus do Editor de Equação para editar sua equação.

    Dica : Para obter assistência ao editar uma equação, clique no menu Ajuda do Editor de Equações e em Ajuda do Editor de Equações.

  3. Para atualizar seu documento com a equação editada, no menu Editor de Equações, clique em Sair do Editor de Equações.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×