Inserir ou criar uma tabela

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Inserir uma tabela

Na Microsoft Outlook, você pode inserir uma tabela em uma mensagem de email ou você pode inserir uma tabela em outra tabela para criar uma tabela mais complexa.

  1. Clique onde deseja inserir uma tabela.

  2. Na guia Inserir, no grupo tabelas, clique em tabela e, em seguida, em Inserir tabela, arraste para selecionar o número de linhas e colunas desejadas.

    Arraste para selecionar uma tabela

Você pode usar o comando Inserir tabela para escolher as dimensões da tabela e o formato antes de inserir a tabela em uma mensagem de email.

  1. Clique onde deseja inserir uma tabela.

  2. Na guia Inserir, no grupo tabelas, clique em tabela e, em seguida, clique em Inserir tabela.

    Ícone de vídeo em um slide

  3. Em tamanho da tabela, insira o número de colunas e linhas.

  4. Em comportamento de ajuste automático, escolha opções para ajustar o tamanho da tabela.

  5. Clique em OK.

Início da página

Salvar como pasta de trabalho habilitada para macro

Você pode criar uma tabela desenhando linhas e colunas desejado ou converter texto em uma tabela.

Você pode desenhar uma tabela complexa — por exemplo, uma que contenha células de diferentes alturas ou um número variável de colunas por linha.

  1. Clique onde você deseja criar a tabela.

  2. Na guia Inserir, no grupo tabelas, clique em tabela e, em seguida, clique em Desenhar tabela.

    Desenhar Tabela

    O ponteiro muda para um lápis.

  3. Para definir os limites externos da tabela, desenhe um retângulo. Em seguida, desenhe as linhas de coluna e linhas dentro do retângulo.

    Para desenhar tabela

  4. Para apagar uma linha ou bloco de linhas, no Outlook 2013 ou 2016:

    1. Em Ferramentas de tabela, na guia Layout, no grupo Desenhar, clique em Borracha.

    2. Clique na linha que você deseja apagar. Para apagar a tabela inteira, consulte Excluir células, linhas ou colunas em uma tabela, ou excluir uma tabela.

    Para apagar uma linha ou bloco de linhas, no Outlook 2007 ou 2010:

    1. Em Ferramentas de tabela, na guia Design, no grupo Desenhar bordas, clique em Borracha.

    2. Clique na linha que você deseja apagar. Para apagar a tabela inteira, consulte Excluir células, linhas ou colunas em uma tabela, ou excluir uma tabela.

  5. Quando terminar de desenhar a tabela, clique em uma célula e comece a digitar ou inserir um elemento gráfico.

  1. Inserir caracteres separadores — como vírgulas ou tabulações, para indicar onde você deseja dividir o texto em colunas. Usar marcas de parágrafo para indicar onde você deseja iniciar uma nova linha.

    Por exemplo, em uma lista com duas palavras em uma linha, insira uma vírgula ou uma tabulação após a primeira palavra para criar uma tabela de duas colunas.

  2. Selecione o texto que você deseja converter.

  3. Na guia Inserir, no grupo Tabelas, clique em Tabela e, em seguida, clique em Converter Texto em Tabela.

    Converter texto em tabela

  4. Na caixa de diálogo Converter texto em tabela, em separar texto em, clique na opção para o caractere separador que você usou no texto.

    converter texto em tabela

  5. Selecione quaisquer outras opções desejadas e clique em Okey.

Início da página

Coloque uma tabela dentro de outra tabela

Tabelas que estão dentro de outras tabelas são chamadas tabelas aninhadas e geralmente são usados para criar páginas da Web. Se você acha que de uma página da Web como uma grande tabela que contém outras tabelas — com texto e gráficos dentro das células de tabela diferente — você pode dispor as diferentes partes da sua página.

Você pode inserir uma tabela aninhada clicando em uma célula e, em seguida, usando qualquer um dos métodos para inserir uma tabela, ou você pode desenhar uma tabela onde você deseja que a tabela aninhada.

Observação : Você também pode copiar e colar uma tabela existente em outra tabela.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×