Inserir números de página em planilhas

Se desejar mostrar números nas páginas quando imprimir uma worksheet do Microsoft Excel, você poderá inserir números de página nos cabeçalhos ou rodapés das páginas. Os números de página inseridos não aparecem no modo de exibição Normal da planilha — eles só serão mostrados no modo de exibição Layout de Página e nas páginas impressas.

Observação : : As capturas de tela neste artigo foram tiradas no Excel 2016. Se você tiver uma versão diferente, seu modo de exibição pode ser ligeiramente diferente, salvo especificação em contrário, a funcionalidade é a mesma.

Adicionar números de página em uma única planilha

  1. Clique na planilha em que deseja inserir números de página.

  2. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

    Opção de Cabeçalho e Rodapé na guia Inserir

    O Excel exibe a planilha no modo de exibição Layout de Página. Também é possível clicar em Layout de Página Imagem do botão na barra de status para mostrar esse modo de exibição.

  3. Na planilha, clique em Clique para adicionar cabeçalho ou Clique para adicionar rodapé.

    Isso exibe Ferramentas de Cabeçalho e Rodapé, adicionando a guia Design.

  4. Para especificar em que lugar do cabeçalho ou rodapé você deseja que o número da página apareça, clique dentro da caixa Seção da esquerda, Seção central ou Seção da direita do cabeçalho ou do rodapé.

  5. Na guia Design, no grupo Elementos de Cabeçalho e Rodapé, clique em Número de Página.

    No grupo Elementos de Cabeçalho e Rodapé, clique em Número de Página.

    O espaço reservado &[Página] é exibido na seção selecionada.

    Se desejar adicionar o número de páginas total, digite um espaço depois de &[Página], digite a palavra de seguida de um espaço e, no grupo Elementos de Cabeçalho e Rodapé, clique em Número de Páginas.

    O espaço reservado &[Página] de &[Páginas] é exibido na seção selecionada

  6. Clique em qualquer lugar fora da área de cabeçalho ou rodapé para exibir os números de página reais no modo de exibição Layout de Página.

  7. Depois de terminar de trabalhar no modo de exibição Layout de Página, na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Normal.

    Na guia Exibição, clique em Normal.

    Também é possível clicar em Normal Imagem do botão na barra de status.

    Você pode inserir números de página em uma planilha no Modo de Exibição de Layout da Página, no local em que desejar visualizá-los, ou pode usar a caixa de diálogo Configurar Página, se desejar inserir números de página em mais de uma planilha ao mesmo tempo. Para outros tipos de planilha, como planilhas de gráfico, só é possível inseri-los usando a caixa de diálogo Configurar Página.

Início da Página

Adicionar números de página em várias planilhas

É possível inserir números de página em várias planilhas de sua pasta de trabalho usando a caixa de diálogo Configurar Página. Por exemplo, se a sua pasta de trabalho contiver duas planilhas e se ambas tiverem duas páginas, a primeira planilha conterá duas páginas numeradas de 1 a 2 e a segunda também conterá duas páginas numeradas de 1 a 2.

Dica : Para adicionar números de página a todas as planilhas de uma pasta de trabalho sequencialmente, altere o número inicial de cada planilha. Para obter mais informações, confira Configurar um número diferente para a página inicial.

  1. Clique nas planilhas ou planilhas de gráfico às quais você deseja adicionar números de página.

Para selecionar

Faça isto

Uma única planilha

Clique na guia da planilha.

Clique na guia Planilha

Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

Clique nas setas de rolagem da guia

Duas ou mais planilhas adjacentes

Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

Duas ou mais planilhas não adjacentes

Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

Todas as planilhas de uma pasta de trabalho

Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no shortcut menu.

Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas.

  1. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  2. Na caixa de diálogo Configurar Página, na guia Cabeçalho/Rodapé, clique em Cabeçalho Personalizado ou Rodapé Personalizado.

  3. Para especificar em que lugar do cabeçalho ou rodapé você deseja que o número da página apareça, clique dentro da caixa Seção da esquerda, Seção central ou Seção da direita.

  4. Para inserir números, clique no botão Inserir Número da Página Imagem do botão .

    O espaço reservado &[Página] é exibido na seção selecionada.

    Observações : 

    • Se desejar adicionar o número de páginas total, digite um espaço depois de &[Página], digite a palavra de seguida de um espaço e clique no botão Inserir Número da Páginas Imagem do botão .

    • O espaço reservado &[Página] de &[Páginas] é exibido na seção selecionada.

Início da Página

Definir um número diferente para a página inicial

Para numerar todas as páginas da planilha de uma pasta de trabalho sequencialmente, primeiro adicione números de página a todas as planilhas da pasta de trabalho e use o procedimento a seguir para iniciar a numeração de páginas de cada planilha pelo número apropriado. Por exemplo, se a sua pasta de trabalho contiver duas planilhas a serem impressas com duas páginas, use este procedimento para iniciar a numeração das páginas da segunda planilha pelo número 3.

  1. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  2. Na guia Página, na caixa Número da primeira página, digite o número que deseja usar na primeira página.

    Para usar o sistema de numeração padrão, digite Automático na caixa Número da primeira página.

Início da Página

Alterar a ordem na qual as páginas são numeradas

Por padrão, o Excel numera e imprime páginas de cima para baixo e da esquerda para a direita na planilha, mas você pode alterar a direção de modo a numerar e imprimir páginas da esquerda para a direita e de cima para baixo.

  1. Clique na planilha na qual deseja alterar a ordem de numeração.

  2. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  3. Na guia Planilha, em Ordem da página, clique em Abaixo e acima ou em Acima e abaixo.

    A direção de cada opção é exibida na caixa de visualização.

Início da Página

Excluir números de página

  1. Clique nas planilhas ou planilhas de gráfico das quais deseja remover números de página.

Para selecionar

Faça isto

Uma única planilha

Clique na guia da planilha.

Clique na guia Planilha

Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

Clique nas setas de rolagem da guia

Duas ou mais planilhas adjacentes

Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

Duas ou mais planilhas não adjacentes

Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

Todas as planilhas de uma pasta de trabalho

Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no shortcut menu.

Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  1. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  2. Na guia Cabeçalho/Rodapé, na caixa suspensa Cabeçalho ou Rodapé, clique em (nenhum).

    Observação : Talvez seja necessário rolar a tela até o início da lista para clicar em (nenhum).

Início da Página

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no UserVoice do Excel.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×