Inserir, mover ou excluir quebras de página em uma planilha

Para imprimir uma planilha com o número exato de páginas que você deseja, é possível ajustar as quebras de página na planilha antes de imprimi-la. Embora você possa trabalhar com quebras de página no modo de exibição Normal, é recomendável usar o modo de exibição Visualizar Quebra de Página para ajustá-las de forma que você possa ver como outras alterações feitas por você (como alterações na orientação de página e na formatação) afetam as quebras de página automáticas. Por exemplo, você pode ver como uma alteração feita por você na altura da linha e na largura da coluna afeta o posicionamento das quebras de página automáticas.

Para ajustar as quebras de página, é possível inserir suas próprias quebras de página, mover as quebras de página existentes ou excluir quaisquer quebras de página inseridas manualmente. Também é possível redefinir todas as quebras de página para quebras de página automáticas. Depois de concluir o trabalho com as quebras de página, você pode retornar ao modo de exibição Normal.

O que você deseja fazer?

Saiba mais sobre quebras de página

Inserir uma quebra de página

Mover uma quebra de página

Excluir uma quebra de página

Redefinir todas as quebras de página

Retornar para o modo de exibição Normal

Exibir ou ocultar quebras de página no modo de exibição Normal

Saiba mais sobre quebras de página

O modo de exibição Visualizar Quebra de Página usa um formato diferente para exibir cada tipo de quebra de página:

  • Linhas tracejadas    Uma linha tracejada especifica uma quebra de página automática.

    planilha no modo de exibição visualização da quebra de página mostrando as quebras de página automáticas

  • Linhas sólidas    Uma linha sólida especifica uma quebra de página manual.

    Planilha no modo de exibição Visualização da Quebra de Página mostrando as quebras de página manuais

Por padrão, as quebras de página não são exibidas no modo de exibição Normal. No entanto, se você quiser, poderá exibi-las nesse modo.

No modo de exibição Normal, é possível usar o comando Quebras (guia Layout de Página, grupo Configurar Página) para inserir, remover e redefinir as quebras de página. Não é possível arrastar as quebras de página para outro local no modo de exibição Normal.

Início da página

Inserir uma quebra de página

  1. Clique na planilha que você deseja imprimir.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    Imagem da Faixa de Opções do Excel

    Dica : Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  3. Siga um destes procedimentos:

    • Para inserir uma quebra de página vertical, selecione a linha abaixo da qual você deseja inseri-la.

    • Para inserir uma quebra de página horizontal, selecione a coluna à direita da qual você deseja inseri-la.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Imagem da Faixa de Opções do Excel

  5. Clique em Inserir Quebra de Página.

Dica : Também é possível clicar com o botão direito do mouse na linha abaixo da qual ou na coluna à direita da qual você deseja inserir uma quebra de linha e clicar em Inserir Quebra de Página.

Observação : Se as quebras de página manuais que você inserir não forem aplicadas, talvez a opção de escala Ajustar para tenha sido selecionada na guia Página da caixa de diálogo Configurar Página (guia Layout de Página, grupo Configurar Página, Iniciador da Caixa de Diálogo Imagem do botão). Para usar quebras de página manuais, em vez disso, altere a escala para Ajustar para.

Início da página

Mover uma quebra de página

Importante : Para poder arrastar as quebras de página para outro local em uma planilha, verifique se o recurso arrastar e soltar célula está habilitado. Se esse recurso não estiver habilitado, talvez você não consiga mover as quebras de página.

  1. Para verificar se o recurso arrastar e soltar está habilitado, siga um destes procedimentos:

    1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Excel.

    2. Na categoria Avançado, em Opções de edição, marque a caixa de seleção Habilitar alça de preenchimento e arrastar-e-soltar célula e clique em OK.

  2. Clique na planilha que você deseja imprimir.

  3. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    1. Imagem da Faixa de Opções do Excel

    2. Dica : Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  4. Para mover uma quebra de página, arraste a quebra de página para um novo local.

    Observação : Mover uma quebra de página automática a transforma em uma quebra de página manual.

Início da página

Excluir uma quebra de página

  1. Clique na planilha que você deseja imprimir.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    Imagem da Faixa de Opções do Excel

    Dica : Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  3. Clique na quebra de página manual a ser excluída.

    Observação : Não é possível excluir uma quebra de página automática.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Imagem da Faixa de Opções do Excel

  5. Clique em Remover Quebra de Página.

Dica : Também é possível remover uma quebra de página arrastando-a para fora da área de visualização de quebra de página (à esquerda, após os cabeçalhos de linha ou acima, após os cabeçalhos de coluna). Se você não conseguir arrastar as quebras de página, verifique se o recurso arrastar e soltar está habilitado. Para obter mais informações, consulte Mover uma quebra de página existente.

Início da página

Redefinir todas as quebras de página

Observação : Isso remove todas as quebras de página manuais e redefine a planilha para exibir apenas as quebras de página automáticas.

  1. Clique na planilha que você deseja imprimir.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    Imagem da Faixa de Opções do Excel

    Dica : Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  3. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Imagem da Faixa de Opções do Excel

  4. Clique em Redefinir Todas as Quebras de Página.

Dica : Também é possível clicar com o botão direito do mouse em qualquer célula da planilha e clicar em Redefinir Todas as Quebras de Página.

Início da página

Retornar para o modo de exibição Normal

  • Para retornar ao modo de exibição Normal depois de concluir o trabalho com as quebras de página, na guia Exibir, no grupo Modos de Exibição da Pasta de Trabalho, clique em Normal.

    Dica : Também é possível clicar em Normal Imagem do botão na barra de status.

    Observações : 

    • Depois de trabalhar com as quebras de página no modo de exibição Visualizar Quebra de Página, ainda é possível vê-las no modo de exibição Normal, já que elas foram ativadas automaticamente. Para ocultá-las feche e reabra a pasta de trabalho sem salvar.

    • As quebras de página permanecem visíveis quando você fecha e reabre a pasta de trabalho depois de salvá-la. Para desativá-las, desmarque a caixa de seleção Mostrar quebras de página na categoria Avançado da caixa de diálogo Opções do Excel. Para obter mais informações, consulte Exibir ou ocultar quebras de página no modo de exibição Normal.

Início da página

Exibir ou ocultar quebras de página no modo de exibição Normal

  1. Clique no Botão do Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Excel.

  2. Na categoria Avançado, em Exibir opções para esta planilha, marque ou desmarque a caixa de seleção Mostrar quebras de página para ativar ou desativar as quebras de página no modo de exibição Normal.

Início da página

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!