Inserir, mover ou excluir quebras de página em uma planilha

Inserir, mover ou excluir quebras de página em uma planilha

Quebras de página são divisores que separam uma pasta de trabalho em páginas separadas para impressão. O Microsoft Excel insere quebras de página automáticas com base no tamanho do papel, nas configurações de margem, nas opções de escala e nas posições de qualquer quebra de página manual inserida por você. Para imprimir uma planilha com o número exato de páginas desejado, ajuste as quebras de página na planilha antes de imprimi-la.

Dicas : 

  • Embora você possa trabalhar com quebras de página no modo de exibição Normal, é recomendável usar o modo de exibição Visualizar Quebra de Página para ajustá-las de forma que você possa ver como outras alterações feitas por você (como alterações na orientação de página e na formatação) afetam as quebras de página automáticas. Por exemplo, você pode ver como uma alteração feita por você na altura da linha e na largura da coluna afeta o posicionamento das quebras de página automáticas.

  • Para substituir as quebras de página automáticas que o Excel insere, é possível inserir suas próprias quebras de página manuais, mover as quebras de página manuais existentes ou excluir quaisquer quebras de página inseridas manualmente. Também é possível removê-las de maneira rápida. Depois de concluir o trabalho com as quebras de página, você pode retornar ao modo de exibição Normal.

Na Visualização da Quebra de Página, as linhas tracejadas são quebras de página adicionadas automaticamente pelo Excel. As linhas sólidas são quebras de página adicionadas manualmente.

Quebras de página automática e manual

Inserir uma quebra de página

  1. Clique na planilha que você deseja imprimir.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    clique em visualização da quebra de página na guia exibir

    Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  3. Siga um destes procedimentos:

    • Para inserir uma quebra de página vertical, selecione a linha abaixo da qual você deseja inseri-la.

    • Para inserir uma quebra de página horizontal, selecione a coluna à direita da qual você deseja inseri-la.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Clique em Quebras na guia Layout da Página
  5. Clique em Inserir Quebra de Página.

Também é possível clicar com o botão direito do mouse na linha abaixo da qual ou na coluna à direita da qual você deseja inserir uma quebra de linha e clicar em Inserir Quebra de Página.

Se as quebras de página manuais que você inserir não forem aplicadas, talvez a opção de escala Ajustar para tenha sido selecionada na guia Página da caixa de diálogo Configurar Página (guia Layout de Página, grupo Configurar Página, Iniciador da Caixa de Diálogo Imagem do botão ). Para usar quebras de página manuais, em vez disso, altere a escala para Ajustar para.

Mover uma quebra de página

Importante : Para poder arrastar as quebras de página para outro local em uma planilha, verifique se o recurso arrastar e soltar célula está habilitado. Se esse recurso não estiver habilitado, talvez você não consiga mover as quebras de página.

  1. Para verificar se o recurso arrastar e soltar está habilitado, siga um destes procedimentos:

    1. Clique na guia Arquivo > Opções. No Excel 2007, clique no Botão do Microsoft Office Imagem do botão Office e em Opções do Excel.

    2. Na categoria Avançado, em Opções de edição, marque a caixa de seleção Habilitar alça de preenchimento e arrastar-e-soltar célula e clique em OK.

  2. Clique na planilha que você deseja modificar.

  3. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    clique em visualização da quebra de página na guia exibir

    Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  4. Para mover uma quebra de página, arraste a quebra de página para um novo local.

    Observação : Mover uma quebra de página automática a transforma em uma quebra de página manual.

Excluir uma quebra de página

  1. Selecione a planilha que você deseja modificar.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    clique em visualização da quebra de página na guia exibir

    Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  3. Siga um destes procedimentos:

    • Para excluir uma quebra de página vertical, selecione a coluna à direita da quebra de página que você deseja excluir.

    • Para excluir uma quebra de página horizontal, selecione a linha abaixo da quebra de página que você deseja excluir.

      Observação : Não é possível excluir uma quebra de página automática.

  4. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Clique em Quebras na guia Layout da Página
  5. Clique em Remover Quebra de Página.

    Clique abaixo ou à direita de uma quebra de página manual

Também é possível remover uma quebra de página arrastando-a para fora da área de visualização de quebra de página (à esquerda, após os cabeçalhos de linha ou acima, após os cabeçalhos de coluna). Se você não conseguir arrastar as quebras de página, verifique se o recurso arrastar e soltar está habilitado. Para obter mais informações, consulte Mover uma quebra de página existente.

Remover todas as quebras de página inseridas manualmente

Observação : Esse procedimento redefine a planilha para exibir apenas as quebras de página automáticas.

  1. Clique na planilha que você deseja modificar.

  2. Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualizar Quebra de Página.

    clique em visualização da quebra de página na guia exibir

    Também é possível clicar em Visualizar Quebra de Página Imagem do botão na barra de status.

  3. Na guia Layout de Página, no grupo Configurar Página, clique em Quebras.

    Clique em Quebras na guia Layout da Página
  4. Clique em Redefinir Todas as Quebras de Página.

Dica : Também é possível clicar com o botão direito do mouse em qualquer célula da planilha e clicar em Redefinir Todas as Quebras de Página.

Retornar para o modo de exibição Normal

  • Para retornar ao modo de exibição Normal depois de concluir o trabalho com as quebras de página, na guia Exibir, no grupo Modos de Exibição da Pasta de Trabalho, clique em Normal.

    Também é possível clicar em Normal Imagem do botão na barra de status.

    • Depois de trabalhar com as quebras de página no modo de exibição Visualizar Quebra de Página, ainda é possível vê-las no modo de exibição Normal, já que elas foram ativadas automaticamente. Para ocultá-las feche e reabra a pasta de trabalho sem salvar.

    • As quebras de página permanecem visíveis quando você fecha e reabre a pasta de trabalho depois de salvá-la. Para desativá-las, clique na guia Arquivo , clique em Opções, clique na categoria Avançado, role até a seção Exibir opções para esta planilha e desmarque a caixa de seleção Mostrar quebras de página. Confira mais informações em Exibir ou ocultar quebras de página no modo de exibição Normal.

Exibir ou ocultar quebras de página no modo de exibição Normal

  1. Clique na guia Arquivo > Opções. No Excel 2007, clique no Botão do Microsoft Office Imagem do botão Office e em Opções do Excel.

  2. Na categoria Avançado, em Exibir opções para esta planilha, marque ou desmarque a caixa de seleção Mostrar quebras de página para ativar ou desativar as quebras de página no modo de exibição Normal.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no UserVoice do Excel.

Início da página

Consulte Também

Vídeo: Excluir ou remover uma quebra de página no Excel

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×