Informar as pessoas sobre sua ausência do escritório

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode facilmente marcar um período de tempo como "ocupado" ou como "Ausência Temporária" no Calendário do Microsoft Office Outlook 2007. Mas, como fazer com que esses períodos, como férias, tenham uma visibilidade destacada para os colegas de trabalho? Além disso, como é possível saber rapidamente quando os colegas estarão ausentes do escritório?

Este artigo explica como usar solicitações de reunião de dia inteiro personalizadas para alertar as pessoas sem afetar o horário livre disponível nos calendários dos destinatários.

O que você deseja fazer?

Adicionar seu período de férias aos calendários de colegas de trabalho

Bloquear o período de férias no seu calendário

Mostrar seu planejamento de férias para pessoas fora da organização

Responder automaticamente a mensagens de email enquanto estiver ausente do escritório

Adicionar seu período de férias aos calendários de colegas de trabalho

Quando você marca um período de tempo como "ausência temporária" no seu calendário, essa informação será exibida para seus colegas de trabalho quando eles tentarem agendar uma reunião com você. Mas não seria ótimo se você pudesse alertar a todos de uma vez, com antecedência, sobre a sua ausência sem afetar o status disponível/ocupado dessas pessoas ou entulhar seus calendários? Você pode fazer isso definindo que essa informação apareça em seus calendários como um avento de dia inteiro, mas ao contrário de um evento de dia inteiro normal, que geralmente é definido como "ocupado", esse evento de dia inteiro é exibido como horário disponível. A disponibilidade dos seus colegas não é afetada.

Observação : As solicitações de reunião foram criadas para envio entre usuários do Outlook. A capacidade de ver as agendas de outras pessoas ao criar solicitações de reunião no Outlook requer que a organização esteja usando o Microsoft Exchange Server 2000, o Microsoft Exchange Server 2003 ou o Microsoft Exchange Server 2007. Caso a organização não use o Microsoft Exchange, descubra alternativas na seção Mostrar seu planejamento de férias para pessoas fora da organização.

  1. No menu Arquivo, aponte para Novo e clique em Solicitação de Reunião.

    Atalho de teclado  Para criar uma nova solicitação de reunião, pressione CTRL+SHIFT+Q.

  2. Na caixa Assunto, digite uma descrição.

  3. Na caixa Local, digite uma descrição.

  4. Nas listas Hora de início e Hora de término, selecione as horas de início e término do seu período de ausência do escritório. Para férias, isso geralmente envolve dias inteiros. Nesse caso, marque a caixa de seleção O dia inteiro.

    Um evento de dia inteiro é um evento de 24 horas que dura de meia-noite a meia-noite.

    Observação : Por padrão, o Outlook usa a configuração atual de fuso horário do computador para agendamento. Se você desejar agendar seu período de ausência com base em um fuso horário diferente, na guia Reunião, no grupo Opções, clique em Fusos Horários.

  5. No grupo Opções, em Mostrar como, clique em Disponível na caixa de lista suspensa. Se você especificou que se trata de um evento de dia inteiro, a opção Mostrar como é definida automaticamente como Disponível.

    Importante : Verifique se a opção Mostrar como está definida como Disponível. Isso permite que os destinatários da solicitação de reunião aceitem a solicitação e adicionem o seu período de férias ao calendário deles, sem bloquear nenhum outro período. O calendário do destinatário ainda mostrará disponibilidade para agendamento durante o seu período de férias.

  6. Digite qualquer informação que deseje compartilhar com os destinatários.

  7. Clique em Para e na caixa de diálogo Selecionar Participantes e Recursos, na caixa Pesquisar, digite o nome de uma pessoa ou um recurso que deseje convidar para a reunião. Se você estiver pesquisando com a opção Mais colunas, clique em Ir.

  8. Selecione o nome da lista de resultados, clique em Necessário e, em seguida, em OK.

  9. Se você estiver alertando as pessoas sobre vários períodos recorrentes em que você estará ausente do escritório, na guia Reunião, no grupo Opções, clique em Recorrência, selecione o padrão de recorrência e clique em OK.

    Quando você adiciona um padrão de recorrência a uma solicitação de reunião, a guia Reunião torna-se Reunião Recorrente.

  10. Na guia Reunião, no grupo Mostrar, clique em Compromisso

  11. Clique em Enviar.

Quando você envia esta solicitação de reunião com a opção Mostrar Como definida como Disponível, o evento é exibido na parte superior de cada dia dos Calendários do Outlook dos seus colegas de trabalho – um lembrete visual que não bloqueia nenhum outro período de trabalho.

Observação : Se você não tiver selecionado O dia inteiro, o evento é mostrado dentro da grade de tempo; ele não aparece na parte superior do dia. No entanto, ele permanece marcado como tempo disponível.

Contudo, ainda não terminamos, já que provavelmente você desejará que o período apareça como Ausência Temporária em seu próprio calendário. Para saber como fazer isso, consulte a próxima seção, Bloquear o período de férias no seu calendário.

Início da página

Bloquear o período de férias no seu calendário

Se você tiver seguido as etapas na seção anterior, a solicitação de reunião enviada foi marcada como horário disponível para evitar o bloqueio do horário nos calendários de outras pessoas. Entretanto, o horário também é marcado como disponível no seu próprio calendário. Você agora precisa criar um compromisso adicional para você mesmo para que outras pessoas possam ver que você não está disponível durante o período que você especificar.

Um engano comum é abrir o item de solicitação de reunião no calendário e alterar a configuração Mostrar Como de Disponível para Ausência Temporária depois de ter enviado a solicitação original. Você pode pensar que isso altera a exibição do evento para Ocupado somente no seu calendário. Entretanto, quando você faz isso, uma atualização é enviada para todas as pessoas para as quais você enviou a solicitação de reunião, alterando Disponível para Ausência Temporária e anulando as etapas que você realizou para evitar isso. Você deve criar um compromisso duplicado no calendário com a configuração Mostrar Como definida como Ausência Temporária.

Quando as pessoas usam o Calendário do Outlook para agendar reuniões e outros eventos, elas podem ver sua disponibilidade, a menos que você altere as permissões do Calendário para impedir isso. Normalmente, os compromissos, reuniões e eventos têm a configuração Mostrar como definida como Ocupado. Você pode também criar itens com a configuração Mostrar como definida como Ausência Temporária. Os itens definidos como Ausência Temporária são considerados semelhantes aos itens definidos como Ocupado: as pessoas não devem esperar que você esteja disponível nesse período. Visualmente, os dois tipos são diferentes: os itens definidos como Ausência Temporária são exibidos em roxo e os itens definidos como Ocupado são identificados por um tema em azul. Essa diferença de aparência ajuda a enfatizar o motivo pelo qual você não está disponível. Por exemplo, você pode mover um item Ocupado em conflito, mas provavelmente não vai conseguir ou não pretende alterar um item de Ausência Temporária, como as suas férias.

  1. No Calendário, no menu Arquivo, aponte para Novo e clique em Compromisso.

  2. Na caixa Assunto, digite seu nome e férias. Você também pode usar a caixa Assunto para especificar outro tipo de ausência.

  3. Em Hora de início, clique na data em que suas férias (ou outro tipo de ausência) se inicia.

  4. Em Hora de término, clique na data de término de suas férias (ou de outro período de ausência).

  5. Marque a caixa de seleção O dia inteiro.

  6. Altere a configuração Mostrar Como para Ausência Temporária.

  7. Clique em Salvar e Fechar.

Observação : Você deve considerar a exclusão (do seu calendário somente) da solicitação de reunião inicial enviada para outras pessoas. Ou você pode deixá-la no calendário para que possa usá-la para enviar facilmente uma atualização ou um cancelamento se os seus planos forem alterados.

Início da página

Mostrar seu planejamento de férias para pessoas fora da organização

Se você usar uma conta do Exchange, POP3, IMAP ou Windows Live Mail, poderá compartilhar informações de calendário com qualquer pessoa que tenha acesso a email ou à Internet.

Nesta seção

Salvar um calendário como um arquivo iCalendar

Publicar um calendário no Office Online

Publicar um calendário em um servidor WebDAV

Salvar um calendário como uma página da Web

Enviar um calendário por email

Início da página

Salvar um calendário como um arquivo iCalendar

Os Calendários podem ser enviados como anexo em um email. Esses anexos não são vinculados ao calendário de origem e, portanto, nunca são atualizados. Por exemplo, você pode estar trabalhando com um usuário de outra empresa que não tem acesso às suas informações de Disponível/Ocupado do Outlook para saber quando você está disponível para uma reunião. Nesta situação, você envia um email com um Instantâneo de Calendário. Este recurso é exibido no corpo da mensagem e como um anexo do arquivo iCalendar. Se o destinatário tiver o Office Outlook 2007, ele abre o anexo do arquivo iCalendar como um Calendário do Outlook.

  1. Em Calendário, selecione um calendário para torná-lo o calendário ativo no modo de exibição.

  2. No menu Arquivo, clique em Salvar Como.

  3. Na caixa de textoNome do arquivo, digite um nome para o arquivo do iCalendar. Esse nome deve ser fácil de reconhecer e deve ter um significado para você e seus destinatários.

    Um resumo do nome do calendário, intervalo de datas e nível de detalhe aparece ao lado de Mais Opções. Se você estiver satisfeito com esse resumo, vá para a etapa 8; do contrário, continue com a etapa 4.

  4. Clique em Mais Opções.

  5. Da lista Intervalo de Datas, escolha a quantidade de dados de calendário a incluir no arquivo do iCalendar ou clique em Especificar datas para inserir um intervalo de datas personalizado.

    Observação : Se você escolher um intervalo de datas extenso ou selecionar Calendário inteiro, poderá criar um arquivo iCalendar grande.

  6. Da lista Detalhe, escolha os detalhes que serão exibidos aos destinatários. Por padrão, a opção Somente disponibilidade é selecionada.

    Observação : Nenhuma das opções inclui os itens marcados como particulares, a menos que você altere a opção de privacidade em Avançado.

  7. Opcionalmente, clique em Mostrar para ver as opções de Avançado.

    • Incluir detalhes dos itens marcados como particulares      Esta opção requer que Detalhe esteja definido como Detalhes limitados ou como Detalhes completos. A existência de itens particulares será notada, mas nenhuma informação adicional será compartilhada.

    • Incluir anexos em itens de calendário      Esta opção requer que Detalhe esteja definido como Detalhes completos. Todos os anexos em itens de calendário, como planilhas, são incluídos.

      Observação : Isso pode aumentar de forma significativa o tamanho do arquivo do iCalendar.

  8. Clique em OK e em Salvar.

    Se o seu calendário não contiver itens, uma caixa de diálogo aparece para que você tenha a possibilidade de desistir de salvar o arquivo do iCalendar.

Início da página

Publicar um calendário no Office Online

Você pode compartilhar os calendários do Office Outlook 2007 publicando-os no Microsoft Office Online. O Office Online disponibiliza uma forma gratuita de compartilhar calendários e permite controlar os usuários que possuem acesso a eles. Além disso, você pode publicar ou exibir calendários no Office Online mesmo que não use uma conta do Exchange. Usar o Office Online é uma ótima maneira de compartilhar informações de calendário quando você usa contas de email POP3 ou IMAP, os tipos mais comuns de contas de email pessoais ou de pequenas empresas.

  1. Em Calendário, no Painel de Navegação, clique com o botão direito do mouse no calendário que deseja publicar.

    Observação : Se estiver usando o Painel de Navegação em modo Minimizado, no Painel de Navegação, clique no botão Calendário Imagem do botão , clique no Painel de Navegação e clique com o botão direito do mouse no calendário que deseja publicar.

    Dica : Se você desejar publicar o Calendário padrão, clique em Publicar Meu Calendário no Painel de Navegação e prossiga com a etapa 3.

  2. No menu de atalho, aponte para Publicar na Internet e clique em Publicar no Office Online.

  3. Se esta for a sua primeira publicação de um calendário no Office Online, será necessário se registrar no Office Online usando a conta de identificação do Windows Live. Se você não tiver uma conta gratuita de identificação do Windows Live, poderá criar uma. Siga as instruções na tela.

  4. Ao lado de Duração, selecione durante quantos dias deseja compartilhar o seu calendário.

    Instantâneo de intervalo de datas

  5. Ao lado de Detalhe, clique na seta e selecione os detalhes que deseja compartilhar. Se desejar, marque a caixa de seleção Mostrar só o tempo dentro do meu horário de trabalho para restringir os detalhes compartilhados às horas de trabalho especificadas no Outlook.

    tomada de tela detalhes do calendário

  6. Ao lado de Permissões, escolha se as informações do seu calendário podem ser exibidas somente por pessoas especificadas ou pesquisadas e exibidas por qualquer pessoa que use o Office Online.

    • Somente usuários convidados podem exibir este calendário      Quando você clica nesta opção, o programa abre uma mensagem de email de compartilhamento do Outlook depois que o calendário for publicado no Office Online. Você pode enviar o email de compartilhamento para todas as pessoas às quais pretende conceder acesso ao calendário. O email de compartilhamento inclui automaticamente um link para o calendário e você pode digitar uma mensagem, se desejar.

    • Qualquer pessoa pode exibir e pesquisar este calendário no Office Online      Quando você clica nesta opção, todas as pessoas que tiverem o link para o calendário poderão exibi-lo. Elas não precisam de uma conta do Windows Live ID para fazer logon ou para entrar no serviço. Além disso, os usuários do Office Online podem localizar esse calendário pesquisando o termo "calendários".

  7. Se você estiver publicando um calendário que qualquer pessoa possa exibir e pesquisar, digite uma descrição do seu calendário na caixa Descrição. Essa informação ajuda outros usuários do Office Online a localizar o seu calendário.

    Por padrão, este calendário será atualizado periodicamente. As alterações no calendário são publicadas no Office Online durante o próximo envio/recebimento manual ou automático. Por padrão, há um intervalo de 30 minutos entre cada envio/recebimento para cada grupo Enviar/Receber. Se você alterar o intervalo de envio/recebimento automático para menos de 20 minutos, as atualizações de calendário para o Office Online serão enviadas em um intervalo mínimo de 20.

    Para carregar este calendário e nunca fornecer atualizações, clique em Avançado e, em seguida, em Carregamento Único: as atualizações não serão carregadas.

  8. Clique em OK.

Após compartilhar um calendário, o ícone de calendário no Painel de Navegação é alterado conforme mostrado abaixo.

Calendário compartilhado

Início da página

Publicar um calendário em um servidor WebDAV

A publicação em um servidor WebDAV será útil se você desejar compartilhar calendários e informações de disponibilidade com outras pessoas, mas não utilizar um aplicativo de software como o Exchange.

O WebDAV é uma extensão do HTTP que permite que você crie e modifique documentos em um servidor Web. O servidor no qual você está publicando um calendário deve oferecer suporte ao protocolo WebDAV. Nem todos os servidores Web oferecem suporte a WebDAV. Mesmo que você possa usar o FTP (Protocolo de Transferência de Arquivo) ou salvar diretamente em um caminho da convenção de nomenclatura universal (UNC) como \\server\teamdocuments, isso não indica que o WebDAV está disponível. O administrador do servidor ou o provedor de serviços de Internet pode dizer se há suporte para o WebDAV no servidor que você deseja utilizar.

  1. Em Calendário, no Painel de Navegação, clique com o botão direito do mouse no calendário que deseja compartilhar.

  2. No menu de atalho, aponte para Publicar na Internet e clique em Publicar no Servidor WebDAV.

  3. Na caixa Local, digite o local da pasta e do servidor WebDAV.

  4. Ao lado de Duração, selecione durante quantos dias deseja compartilhar o seu calendário.

  5. Ao lado de Detalhe, clique na seta e selecione os detalhes que deseja compartilhar. Se desejar, marque a caixa de seleção Mostrar só o tempo dentro do meu horário de trabalho para restringir os detalhes compartilhados às horas de trabalho especificadas no Outlook.

    tomada de tela detalhes do calendário

    Por padrão, este calendário será atualizado periodicamente. As alterações no calendário são publicadas no servidor WebDAV durante o próximo envio/recebimento manual ou automático. Por padrão, há um intervalo de 30 minutos entre cada envio/recebimento para cada grupo Enviar/Receber. Se você alterar o intervalo de envio/recebimento automático para menos de 20 minutos, as atualizações de calendário para o servidor WebDAV serão enviadas em um intervalo mínimo de 20 minutos.

    Para carregar este calendário e nunca fornecer atualizações, clique em Avançado e, em seguida, em Carregamento Único: as atualizações não serão carregadas.

  6. Clique em OK.

Após compartilhar um calendário, o ícone de calendário no Painel de Navegação é alterado conforme mostrado abaixo.

Calendário compartilhado

Início da página

Salvar um calendário como uma página da Web

Você pode salvar um calendário como uma página da Web e depois compartilhá-lo com outras pessoas. Por exemplo, você pode postar um calendário com datas importantes de um projeto como uma página da intranet da sua empresa ou postar a programação de jogos do seu time de futebol como uma página no seu site da Web pessoal. Você poderá então direcionar as outras pessoas para o calendário distribuindo sua URL. Da mesma forma, se o provedor de serviços de Internet lhe conceder um site da Web ou um local para compartilhar arquivos com o público, você poderá compartilhar seu calendário como uma página da Web.

Dica : Uma solução melhor é usar o serviço de publicação de calendário do Microsoft Office Online. Você pode salvar e publicar calendários diretamente do Outlook e as atualizações são gerenciadas automaticamente.

Ao salvar um calendário como uma página da Web, você pode especificar as datas de início e término do calendário e se deseja ou não incluir os detalhes dos compromissos inseridos na seção de texto do compromisso. Você também pode adicionar um plano de fundo.

  1. Em Calendário, selecione um calendário para torná-lo o calendário ativo no modo de exibição.

  2. No menu Arquivo, clique em Salvar como Página da Web.

  3. Em Duração, insira uma data nas caixas Data de início e Data de término. Clique na seta para baixo para ver um calendário.

    O padrão é o mês atual e o seguinte.

  4. Em Opções, você pode optar por incluir detalhes dos seus compromissos e, se desejado, selecionar um elemento gráfico de plano de fundo para a página da Web que está criando.

  5. Em Salvar como, na caixa de texto Título do calendário, digite o nome que deseja que apareça como o título da página da Web.

  6. Para Nome do arquivo, vá até o local onde deseja salvar a página da Web e digite um nome de arquivo.

  7. Por padrão, a página da Web é aberta no navegador da Web depois que você clica em Salvar. Se você não desejar ver a página da Web, desmarque a caixa de seleção Abrir página salva da Web no navegador.

  8. Clique em Salvar.

    Observação : Em alguns navegadores da Web, como o Windows Internet Explorer, a página pode não aparecer como deveria porque o conteúdo ativo está bloqueado. Caso você veja uma Barra de Informações na parte superior, clique em Permitir Conteúdo Bloqueado e, em seguida, em Sim.

Início da página

Enviar um calendário por email

  1. Em Calendário, no Painel de Navegação, clique em Enviar Calendário por Email.

    Observação : Se estiver usando o Painel de Navegação em modo Minimizado, no Painel de Navegação, clique no botão Calendário Imagem do botão , clique em Painel de Navegação, clique com o botão direito do mouse no calendário que deseja compartilhar e clique em Enviar por Email.

  2. Na caixa Para, insira o nome da pessoa para a qual você deseja enviar as informações de inscrição.

  3. Da lista Calendário, escolha o calendário a ser enviado. Por padrão, seu Calendário padrão é escolhido. Ele é o calendário do Outlook usado para exibir suas informações de disponibilidade para outras pessoas e onde as solicitações de reunião são aceitas.

  4. Da lista Intervalo de Datas, escolha o intervalo de datas do calendário a incluir na mensagem de email ou clique em Especificar datas para inserir um intervalo de datas personalizado.

    Dica : Se você escolher um intervalo de datas extenso ou selecionar Calendário inteiro, poderá criar uma mensagem de email grande.

  5. Na lista Detalhe, escolha os detalhes que serão exibidos aos destinatários. Por padrão, a opção Somente disponibilidade é selecionada.

    Observação : Nenhuma das opções inclui os itens marcados como particulares, a menos que você altere a opção de privacidade em Avançado.

  6. Opcionalmente, você pode restringir as informações incluídas na mensagem de email às horas de trabalho marcando a caixa de seleção Mostrar só o tempo dentro do meu horário de trabalho. Para alterar seu horário de trabalho, clique em Definir horário de trabalho.

  7. Opcionalmente, clique em Mostrar para ver as opções de Avançado.

    • Incluir detalhes dos itens marcados como particulares      Esta opção requer que Detalhe esteja definido como Detalhes limitados ou como Detalhes completos. A existência de itens particulares será notada, mas nenhuma informação adicional será compartilhada.

    • Incluir anexos em itens de calendário      Esta opção requer que Detalhe esteja definido como Detalhes completos. Todos os anexos em itens de calendário, como planilhas, são incluídos.

      Isso pode aumentar de forma significativa o tamanho da mensagem de email.

    • Layout do Email      Você pode incluir a Agenda diária ou uma Lista de eventos.

  8. Opcionalmente, você pode solicitar permissões para exibir o calendário padrão do destinatário. Para fazer isso, marque a caixa de seleção Solicitar permissão para exibir o Calendário do destinatário.

    Observação : Esta opção solicita acesso somente ao calendário padrão do destinatário. Se desejar solicitar acesso a um calendário adicional que o destinatário tenha criado, por exemplo, um calendário pessoal, você deve enviar uma mensagem de email solicitando permissões para esse calendário em particular.

  9. Clique em Enviar.

  10. Revise a caixa de diálogo de confirmação e, se estiver correta, clique em OK.

    Se o seu calendário não contiver itens, uma caixa de diálogo aparece para que você tenha a possibilidade de cancelar o envio da mensagem de email.

Início da página

Responder automaticamente a mensagens de email enquanto estiver ausente do escritório

Quando você está distante do computador e não pode verificar as mensagens de email, configure o Office Outlook 2007 para enviar uma resposta automática para algumas pessoas ou para todas as pessoas que enviarem mensagens para você. Informe-se sobre qual tipo de conta de email você usa a fim de determinar as funcionalidades que estão disponíveis para configurar respostas automáticas.

Que tipo de conta de email você usa?

Se você souber o tipo de servidor de email ao qual está conectado, poderá ir para uma das seguintes seções para localizar as etapas da configuração de uma resposta automática:

Se precisar identificar o tipo de conta que você usa, continue a ler esta seção.

Uma das maneiras mais fáceis de ver se você está usando uma conta do Exchange é verificar se há um comando do Assistente de Ausência Temporária no menu Ferramentas. Não deixe de clicar no botão de expansão Imagem do botão na parte inferior do menu, para que todos os comandos do menu Ferramentas sejam exibidos.

Se houver um comando do Assistente de Ausência Temporária no menu Ferramentas, mas ao clicar nele, você vir a caixa de diálogo a seguir, isso significa que você tem uma conta no Exchange 2007. Nesse caso, avance para a seção Respostas automáticas para contas do Exchange 2007.

caixa de diálogo do assistente de ausência temporária

Se houver um comando Assistente de Ausência Temporária no menu Ferramentas e a seguinte caixa de diálogo for exibida quando você clicar nele, então você possui uma conta do Exchange 2003 ou anterior. Se esse for o caso, vá para a seção Respostas automáticas para contas do Exchange 2000 e Exchange 2003.

caixa de diálogo do assistente de ausência temporária

Se não houver um comando do Assistente de Ausência Temporária no menu Ferramentas, isso significa que, provavelmente, você não tem uma conta no Exchange. No entanto, é possível se aproximar da maioria dos comportamentos do Assistente de Ausência Temporária usando regras. Para saber como fazer isso, vá até a seção Respostas automáticas para contas POP3 e IMAP.

Outra forma de identificar o tipo de conta de email utilizado

Você pode marcar a caixa de diálogo Configurações de Conta no Outlook para identificar que tipos de conta de email existem em seu perfil do Outlook.

  1. No menu Ferramentas, clique em Configurações de Conta.

  2. Na guia Email, a coluna Tipo lista o tipo de conta de cada endereço de email.

    Contact properties in Outlook

Alguns recursos podem requerer versões específicas do Exchange. Por exemplo, o Outlook Em Qualquer Lugar requer o Exchange 2003 ou o Exchange 2007.

Para identificar a versão do Exchange à qual você está conectado, consulte Determinar a versão à qual minha conta do Microsoft Exchange se conecta

Respostas automáticas de contas do Exchange 2007

Este recurso exige o uso de uma conta do Microsoft Exchange Server 2007. A maioria das contas pessoais e de uso doméstico não utiliza o Microsoft Exchange. Para saber mais sobre as contas do Microsoft Exchange e como determinar à qual versão do Exchange a sua conta pode se conectar, confira os links da seção Veja também.

Quando você usa o Outlook com uma conta do Exchange 2007, você tem acesso à nova funcionalidade do Assistente de Ausência Temporária e a uma interface do usuário aprimorada. Os novos recursos incluem:

  • Formatação rich text     Use fontes, cores e formatações nas respostas.

  • A capacidade de enviar respostas automáticas para pessoas fora da sua organização     As respostas automáticas de Ausência Temporária podem ser personalizadas para destinatários dentro e fora da organização. Por exemplo, você pode querer enviar uma mensagem mais genérica para fora da empresa, sem relacionar nomes de contato, números de telefone ou endereços de email alternativos.

  • A possibilidade de programar respostas automáticas de Ausência Temporária antecipadamente com hora de início e término     Você nunca mais vai se esquecer de ativar (ou desativar) a função de resposta automática de Ausência Temporária. Programe as datas e os horários em que as respostas automáticas devem ser enviadas.

  • No menu Ferramentas, clique em Assistente de Ausência Temporária.

    Comando Ausência Temporária no menu Ferramentas

  • Clique em Enviar respostas automáticas de Ausência Temporária.

  • Na guia Dentro da Minha Organização, digite a resposta que deseja enviar enquanto estiver ausente.

    Você pode usar os controles para alterar a fonte, o tamanho da fonte e outras formatações do texto.

Opcionalmente, você pode enviar respostas automáticas para pessoas fora da sua organização. É possível escolher se deseja enviar uma resposta automática para cada pessoa que enviar uma mensagem de email para você ou apenas para as pessoas que estão incluídas em seus Contatos.

Observação : O contato deve existir na sua pasta Contatos do Exchange. Se o contato existir apenas em uma pasta que faz parte de um arquivo de Pastas Particulares (.pst), a mensagem de resposta automática não será enviada.

  1. Na guia Fora da Minha Organização, digite a resposta que deseja enviar enquanto estiver ausente.

    Você pode usar os controles para alterar a fonte, o tamanho da fonte e outras formatações do texto.

  2. Marque a caixa de seleção Responder automaticamente às pessoas fora da minha organização.

  3. Clique em Apenas para meus Contatos ou Para qualquer pessoa fora da minha organização para especificar as pessoas para as quais as respostas automáticas deverão ser enviadas.

    Quando a caixa de seleção Responder automaticamente às pessoas fora da minha organização está selecionada, a guia Fora da Minha Organização exibe (Ativado) ao lado do nome da guia.

Respostas automáticas para contas do Exchange 2000 e Exchange 2003

Este recurso exige o uso de uma conta do Exchange 2000 ou 2003. A maioria das contas pessoais e de uso doméstico não utiliza o Microsoft Exchange. Para saber mais sobre as contas do Microsoft Exchange e como determinar a qual versão do Exchange a sua conta pode se conectar, confira os links da seção Veja também.

  1. No menu Ferramentas, clique em Assistente de Ausência Temporária.

  2. Clique em Estou atualmente Fora do Escritório.

  3. Na caixa Responder automaticamente somente uma vez a cada remetente com o seguinte texto, digite a mensagem que você deseja enviar às outras pessoas enquanto estiver fora do escritório.

  4. Se desejar, crie regras para gerenciar seus emails de entrada.

    1. No menu Ferramentas, clique em Assistente de Ausência Temporária.

      Comando Ausência Temporária no menu Ferramentas

      Observação : O comando Assistente de Ausência Temporária não é exibido, a menos que você esteja usando uma conta de email do Exchange.

    2. Clique em Adicionar Regra.

    3. Em Quando uma mensagem que satisfizer as seguintes condições chegar, especifique as condições às quais a mensagem deve atender para que a ação associada à regra ocorra.

    4. Se desejar especificar mais condições, clique em Avançado, selecione as opções desejadas e, em seguida, clique em OK.

    5. Se desejar especificar que essa regra deve ser aplicada por último, marque a caixa de seleção Não processar regras subseqüentes.

    6. Em Executar estas ações, selecione as opções desejadas. Você pode selecionar mais de uma opção.

      Observação : Se você especificar que uma mensagem deve ser excluída, as regras aplicadas após a regra de exclusão na lista de regras da caixa de diálogo Assistente de Ausência Temporária não afetarão a mensagem.

Respostas automáticas para contas do POP3 e IMAP

Se o seu perfil não incluir uma conta do Exchange, você poderá combinar um modelo de email do Outlook com regras do Outlook para reproduzir a funcionalidade do Assistente de Ausência Temporária. Com essa combinação, você pode usar a conta de email do POP3 ou IMAP para enviar respostas automáticas para as mensagens recebidas.

Importante : Você deve deixar o seu computador ligado e o Outlook em execução para que as respostas automáticas sejam enviadas.

  1. No menu Arquivo, aponte para Novo e clique em Email.

  2. Na guia Opções, no grupo Formato clique em Texto sem Formatação.

  3. No corpo da mensagem, digite a mensagem que deseja enviar como sua resposta automática.

  4. Na janela da mensagem, clique no Botão do Microsoft Office imagem do botão office e em Salvar Como.

  5. Na caixa de diálogo Salvar Como, na lista Salvar como tipo, clique em Modelo do Outlook (*.oft).

  6. Na caixa Nome do arquivo, digite um nome para o modelo de mensagem e clique em Salvar.

  7. No menu Ferramentas, clique em Regras e Alertas.

  8. Na caixa de diálogo Regras e Alertas, clique em Nova Regra.

  9. Em Iniciar com base em uma regra em branco, clique em Verificar mensagens quando chegarem e, em seguida, clique em Avançar.

  10. Em Que condições você deseja verificar?, marque a caixa de seleção enviada somente para mim e quaisquer outros critérios desejados e clique em Avançar.

  11. Quando vir uma caixa de diálogo avisando que esta regra será aplicada a todas as mensagens que você receber, clique em Sim.

  12. Em O que você deseja fazer com a mensagem?, marque a caixa de seleção responder usando um modelo específico.

  13. Em Etapa 2: edite a descrição da regra (clique em um valor sublinhado), clique em um modelo específico.

  14. Na caixa de diálogo Selecione um modelo de resposta, na caixa Examinar, clique em Modelos do Usuário no Sistema de Arquivos.

  15. Selecione o modelo criado na seção anterior e clique em Abrir.

  16. Clique em Avançar.

  17. Como opção, marque as caixas de seleção das exceções da regra de resposta automática.

  18. Clique em Avançar.

  19. Em Etapa 1: especifique um nome para esta regra, digite um nome para a regra de resposta automática e clique em Concluir.

A regra responder usando um modelo específico do Assistente de Regras envia a resposta automática somente uma vez para cada remetente durante uma única sessão. Essa regra impede que o Outlook envie respostas repetidas para um único remetente que enviar várias mensagens para você. Durante uma sessão, o Outlook mantém uma lista de usuários para o quais já enviou respostas. Entretanto, se você sair e reiniciar o Outlook, a lista dos remetentes que receberam respostas automáticas é redefinida.

Importante : Para que o Assistente de Regras envie uma resposta automaticamente, o Outlook deverá estar sendo executado e configurado para verificar periodicamente novas mensagens.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!