Início rápido: criar uma fórmula

As fórmulas são equações que podem executar cálculos, retornar informações, manipular o conteúdo de outras células, testar condições e mais. Uma fórmula sempre começa com um sinal de igual (=).

A tabela a seguir mostra alguns exemplos de fórmulas e suas descrições.

Fórmula

Descrição

=5+2*3    

Adiciona 5 ao produto de 2 vezes 3.

=RAIZ(A1)    

Usa função RAIZ para retornar a raiz quadrada do valor em A1.

=HOJE()    

Retorna a data atual.

=SE(A1>0,"Mais","Menos")    

Testa a célula A1 para determinar se ela contém um valor maior que 0. Se o resultado do teste for verdadeiro, o texto "Mais" aparecerá na célula; se for falso, o texto "Menos" aparecerá.

Como?

.

Selecione uma célula e comece a digitar    

Em uma célula, digite o sinal de igual (=) para iniciar a fórmula.

Icon image

Preencha o restante da fórmula    

Siga um destes procedimentos:

  • Digite uma combinação de números e operadores; por exemplo, 3+7.

  • Use o mouse para selecionar outras células (inserindo um operador entre elas). Por exemplo, selecione B1 e, em seguida, digite o sinal de mais (+), selecione C1 e digite +; em seguida, selecione D1.

  • Digite uma letra para escolher entre uma lista de funções de planilha. Por exemplo, digitar "a" exibe todas as funções disponíveis que começam com a letra "a."

    Caixa de diálogo de opções de página da Web no Publisher 2010

Álbum de fotos das férias de inverno

Preencha a fórmula    

  • Para preencher uma fórmula que usa uma combinação de números, referências de célula e operadores, pressione ENTER.

  • Para preencher uma fórmula que usa uma função, preencha as informações requeridas da função e pressione ENTER. Por exemplo, a função ABS requer um valor numérico — pode ser um número digitado ou uma célula selecionada contendo um número.

Suas fórmulas preenchidas poderão ser semelhantes aos exemplos a seguir:

Fórmula

Descrição

=3+7

Adiciona dois números

=B1+C1+D1

Adiciona os valores em três células

=ABS(-3)

Converte um número em seu valor positivo

Próximas etapas

  • Teste suas fórmulas usando diferentes métodos para selecionar células ou inserir dados, e tente usar algumas funções de planilha.

Dica    O Office.com é atualizado continuamente com novo conteúdo, incluindo artigos de instruções, vídeos e cursos de treinamento. Se a parte inferior do Visualizador da Ajuda indicar Offline e você estiver conectado à Internet, clique em Offline e depois clique em Mostrar conteúdo do Office.com. Ou visite a home page de Ajuda e Instruções do Excel no Office.com.

Início da página

Aplicável a: Excel 2010, Excel Starter



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma