Início rápido: criar uma fórmula

As fórmulas são equações que podem executar cálculos, retornar informações, manipular o conteúdo de outras células, testar condições e mais. Uma fórmula sempre começa com um sinal de igual (=).

A tabela a seguir mostra alguns exemplos de fórmulas e suas descrições.

Fórmula

Descrição

=5+2*3    

Adiciona 5 ao produto de 2 vezes 3.

=RAIZ(A1)   

Usa função RAIZ para retornar a raiz quadrada do valor em A1.

=HOJE()    

Retorna a data atual.

=SE(A1>0;"Mais";"Menos")    

Testa a célula A1 para determinar se ela contém um valor maior que 0. Se o resultado do teste for verdadeiro, o texto "Mais" aparecerá na célula; se for falso, o texto "Menos" aparecerá.

Como?

imagem do ícone

Escolha uma célula e comece a digitar   

Em uma célula, digite o sinal de igual (=) para iniciar a fórmula.

imagem do ícone

Preencha o restante da fórmula   

Siga um destes procedimentos:

  • Digite uma combinação de números e operadores; por exemplo, 3+7.

  • Use o mouse para selecionar outras células (inserindo um operador entre elas). Por exemplo, selecione B1 e, em seguida, digite o sinal de mais (+), selecione C1 e digite +; em seguida, selecione D1.

  • Digite uma letra para escolher entre uma lista de funções de planilha. Por exemplo, digitar "a" exibe todas as funções disponíveis que começam com a letra "a."

    Criar fórmulas de maneiras diferentes

imagem do ícone

Preencha a fórmula   

  • Para preencher uma fórmula que usa uma combinação de números, referências de célula e operadores, pressione ENTER.

  • Para preencher uma fórmula que usa uma função, preencha as informações requeridas da função e pressione ENTER. Por exemplo, a função ABS requer um valor numérico — pode ser um número digitado ou uma célula selecionada contendo um número.

Suas fórmulas preenchidas poderão ser semelhantes aos exemplos a seguir:

Fórmula

Descrição

=3+7

Adiciona dois números

=B1+C1+D1

Adiciona os valores em três células

=ABS(-3)

Converte um número em seu valor positivo

Próximas etapas

Início da página

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×