Início rápido: ativar e usar um suplemento

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Os suplementos fornecem recursos e comandos adicionais para o Microsoft Excel. Para usá-los, instale-os e ative-os. Este artigo mostra como usando dois exemplos, as Ferramentas de Análise e o Solver, que ajudam você a executar teste de hipóteses.

Como?

As etapas seguidas aqui se aplicam a qualquer suplemento.

Imagem do ícone

Instalar e ativar as Ferramentas de Análise e o Solver   

  1. Clique na guia Arquivo.

  2. Clique em Opções e na categoria Suplementos.

  3. Próximo ao final da caixa de diálogo Opções do Excel, verifique se Suplementos do Excel está selecionado na caixa Gerenciar e clique em Ir.

  4. Na caixa de diálogo Suplementos, marque as caixas de seleção de Ferramentas de Análise e Solver; em seguida, clique em OK.

  5. Se o Excel exibir uma mensagem declarando que não pode executar esse suplemento e solicitar que você o instale, clique em Sim para instalá-lo. O Excel solicitará a instalação de um suplemento duas vezes; uma vez para as Ferramentas de Análise e a outra para o Solver.

Os comandos para usar os suplementos Análise de Dados e o Solver são exibidos na guia Dados, no grupo Análise.

Botão Análise de Dados no grupo Análise de Dados

Imagem do ícone

Começando a usar as Ferramentas de Análise   

  1. Clique em qualquer célula da planilha.

  2. Na guia Dados, no grupo Análise, clique em Análise de Dados.

  3. Na caixa de diálogo Análise de Dados, clique na ferramenta que você deseja usar e clique em OK.

    Caixa de diálogo Análise de Dados

  4. Na caixa de diálogo exibida para a ferramenta escolhida, digite os parâmetros e selecione as opções, conforme necessário.

Imagem do ícone

Começando a usar o Solver   

  1. Em uma planilha, insira uma fórmula e verifique se a célula que contém essa fórmula permanece selecionada.

  2. Na guia Dados, no grupo Análise, clique em Solver.

  3. Na caixa de diálogo Parâmetros do Solver, escolha entre Máx, Mín e Valor de. Se você selecionar Valor de, digite um valor na caixa.

  4. Na caixa de diálogo Alterando Células Variáveis, digite uma célula ou um intervalo das células que você deseja solucionar.

  5. Clique em Adicionar para adicionar uma restrição para uma célula, e digite a condição dessa célula.

  6. Clique em Adicionar novamente para adicionar mais restrições de célula (você tem várias restrições para uma única célula) e clique em OK quando tiver concluído. Em seguida, clique em Resolver.

    A caixa de diálogo Resultados do Solver é exibida, com uma mensagem de sucesso ou falha.

Próximas etapas

Início da página

Instalar e ativar as Ferramentas de Análise e o Solver   

  1. Clique na guia Arquivo.

  2. Clique em Opções e na categoria Suplementos.

  3. Próximo ao final da caixa de diálogo Opções do Excel, verifique se Suplementos do Excel está selecionado na caixa Gerenciar e clique em Ir.

  4. Na caixa de diálogo Suplementos, marque as caixas de seleção de Ferramentas de Análise e Solver; em seguida, clique em OK.

  5. Se o Excel exibir uma mensagem declarando que não pode executar esse suplemento e solicitar que você o instale, clique em Sim para instalá-lo. O Excel solicitará a instalação de um suplemento duas vezes; uma vez para as Ferramentas de Análise e a outra para o Solver.

Os comandos para usar os suplementos Análise de Dados e o Solver são exibidos na guia Dados, no grupo Análise.

Botão Análise de Dados no grupo Análise de Dados

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×