Introdução ao Access 2016

Início Rápido do Access 2016

Início Rápido do Access 2016

Com o Access, você pode criar um banco de dados sem precisar escrever códigos ou ser um especialista em bancos de dados.

O programa oferece modelos bem elaborados para ajudá-lo a criar bancos de dados rapidamente. Encontre facilmente apenas os dados que você precisa usando consultas. Crie formulários instantaneamente para a entrada de dados simples. Sintetize os dados em relatórios resumidos e agrupados. Com os diversos assistentes, fica mais fácil começar a usar e a ser produtivo.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Criar um banco de dados

  1. Abra o Access.

    Se o Access já estiver aberto, selecione Arquivo > Novo.

  2. Selecione Banco de dados em branco ou selecione um modelo.

  3. Insira um nome para o banco de dados, selecione uma localização e escolha Criar.

    Se necessário, selecione Habilitar conteúdo na barra de mensagens amarela quando o banco de dados abrir.

Para obter mais informações, consulte Criar um novo banco de dados.

Modelos do Access

Importar dados do Excel

  1. Abra a pasta de trabalho do Excel, verifique se cada coluna tem um título e um tipo de dados consistente e escolha o intervalo de dados.

  2. Selecione Dados Externos > Excel.

  3. Escolha Procurar para localizar o arquivo do Excel, aceite os valores padrão e clique em OK.

  4. Escolha A primeira linha de dados contém títulos de colunas? e clique em Avançar.

  5. Conclua o restante das telas do assistente e selecione Concluir.

Para saber mais, confira Importar ou vincular dados em uma pasta de trabalho do Excel.

Importando dados do Excel

Adicionar uma chave primária em uma tabela

Crie uma chave primária para associar dados entre várias tabelas.

  1. Clique com o botão direito do mouse em uma tabela no Painel de Navegação e escolha Modo Design.

  2. Selecione o campo ou campos que você deseja usar como a chave primária.

  3. Selecione Design > Chave Primária.

Para saber mais, confira Adicionar ou alterar uma chave primária.

Chave primária e chave estrangeira exibidas entre duas folhas de dados do Access

Grupo Ferramentas guia Design na faixa de opções

Criar uma consulta seleção

Crie uma consulta para se concentrar nos dados específicos.

  1. Selecione Criar > Assistente de Consulta.

  2. Selecione Consulta Simplese, em seguida, OK.

  3. Selecione a tabela que contém o campo, adicione os Campos Disponíveis desejados a Campos Selecionados e selecione Avançar.

  4. Escolha se você deseja abrir a consulta no modo Folha de dados ou modificar a consulta no modo Design e selecione Concluir.

Para obter mais informações, consulte Introdução às consultas ou Criar uma consulta seleção simples.

Na caixa de diálogo Assistente de Consulta Simples, selecione os campos que você deseja usar.

Criar um formulário dividido

Um formulário dividido fornece dois modos de exibição dos dados ao mesmo tempo — um modo de exibição de Folha de Dados e um modo de exibição de Formulário. Por exemplo, use o modo de exibição de Folha de Dados para localizar um registro e o modo de exibição de Formulário para editá-lo.

  1. No Painel de Navegação, selecione uma tabela ou consulta que contém os dados.

  2. Selecione Criar > Mais Formulários > Formulário Dividido.

Para saber mais, confira Criar um formulário dividido.

Um formulário dividido.

Criar um relatório

  1. Selecione Criar > Assistente de Relatório.

  2. Selecione uma tabela ou consulta, clique duas vezes em cada campo nos Campos Disponíveis que deseja adicionar ao relatório e selecione Avançar.

  3. Clique duas vezes no campo que deseja agrupar e escolha Avançar.

  4. Conclua o restante das telas do assistente e selecione Concluir.

Para obter mais informações, consulte Criar relatórios básicos ou Criar um relatório simples.

Uma página no Assistente de Relatório

Fazer backup do banco de dados

  1. Escolha Arquivo > Salvar Como.

  2. Em Tipos de Arquivo de Banco de Dados, escolha Salvar Banco de Dados como.

  3. Em Avançado, selecione Fazer Backup do Banco de Dados e então Salvar como.

    O nome de arquivo padrão inclui o banco de dados de origem e quando o backup ocorreu.

  4. Selecione Salvar.

Fazendo backup de um banco de dados do Access

Obter ajuda com o Access

  1. Selecione Diga-me o que você deseja fazer, na parte superior da tela.

  2. Digite o que você deseja fazer.

    Por exemplo, digite formulário dividido para saber como criar um formulário dividido ou treinamento para conferir os treinamentos do Access.

Obtendo ajuda no Access
Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×