Imprimir uma tabela dinâmica

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

Imprimir uma tabela dinâmica da maneira que você deseja geralmente requer o uso de uma combinação de recursos de impressão para planilhas e tabelas dinâmicas. Para usar esses recursos, você deve ter apenas um relatório na planilha ou deve definir um área de impressão que inclua apenas um relatório.

Dica: Para obter os melhores resultados, siga estas seções em sequência.

Se você tiver mais de um relatório de Tabela Dinâmica na planilha, defina um área de impressão que inclua apenas o relatório que você deseja imprimir.

  1. Clique na Tabela Dinâmica.

  2. Na guia analisar , no grupo ações , clique em selecionare, em seguida, clique em tabela dinâmica inteira.

  3. Na guia layout da página , no grupo Configurar página , clique em área de impressãoe, em seguida, clique em definir área de impressão.

    Definir Área de Impressão

O modo de exibição layout de página é útil para preparar seus dados para impressão. Por exemplo, você pode usar as réguas para medir a largura e a altura dos dados, alterar a orientação da página, adicionar ou alterar cabeçalhos e rodapés de página, definir margens para impressão e ocultar ou exibir cabeçalhos de linha e coluna.

  1. Na guia Exibir , no grupo modos de exibição de pasta de trabalho , clique em layout de página.

    Dica: Você também pode clicar em modo de exibição de layout de página Imagem do botão na barra de status.

  2. Faça ajustes no layout da página.

Você pode repetir os rótulos de linha e os rótulos de coluna de um relatório em todas as páginas impressas como títulos de impressão. Quando você altera o layout do relatório para que os rótulos sejam mostrados em diferentes linhas e colunas da planilha, as novas linhas e colunas do rótulo serão repetidas automaticamente na próxima vez que você imprimir o relatório.

  1. Na guia Layout da Página, no grupo Configurar Página, clique em Imprimir Títulos.

    Imprimir títulos

  2. Na caixa de diálogo Configurar página , verifique se as caixas de seleção repetir nas caixas e colunas a repetir à esquerda estão desmarcadas.

  3. Fechar a caixa de diálogo Configurar página .

  4. Na guia analisar , no grupo tabela dinâmica , clique em Opções.

  5. Na caixa de diálogo Opções da tabela dinâmica , clique na guia impressão e marque a caixa de seleção definir títulos de impressão .

  6. Se o relatório tiver mais de um rótulo de linha e você também quiser repetir os itens de rótulos de linha externos em cada página, marque a caixa de seleção repetir rótulos de linha em cada página impressa .

Quando o relatório tem vários rótulos de linha e uma quebra de página está dentro de um grupo de itens de rótulos de linha, você pode definir o relatório para repetir automaticamente os rótulos de item para os rótulos externos na parte superior da próxima página. Em um relatório com duas ou mais rótulos de linha, todos exceto o rótulo mais à direita são rótulos de linha externa. No exemplo a seguir, o relatório é definido para que os itens East e trim2 da região de rótulos de linha externa e do Trim sejam impressos na próxima página após a quebra de página.

Grade de design da consulta

1. quebra de página dentro de um grupo de itens.

2. os rótulos de item dos rótulos de linha externos são repetidos na página 2.

  1. Clique com o botão direito do mouse no rótulo de linha externo que contém os itens que você deseja imprimir em páginas separadas e, em seguida, clique em configurações de campo no menu de atalho.

  2. Na caixa de diálogo configurações do campo , clique na guia _AMP_ impressão de layout .

  3. Marque a caixa de seleção Inserir quebra de página após cada item .

É uma boa ideia revisar toda a tabela dinâmica na visualização da quebra de página, caso você precise fazer ajustes adicionais nas quebras de página.

  • Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Você pode inserir novas quebras de página manuais e mover e excluir quebras de página automáticas. Para obter mais informações, consulte Adicionar, excluir ou mover quebras de página.

Você pode ou não querer imprimir os botões expandir e recolher. Para decidir se você deseja imprimir os botões expandir e recolher, faça o seguinte:

  • Para mostrar ou ocultar os botões expandir e recolher na planilha, na guia analisar , no grupo Mostrar/ocultar , clique em botões +/-.

  • Para mostrar ou ocultar os botões expandir e recolher no relatório impresso, faça o seguinte:

    1. Na guia analisar , no grupo tabela dinâmica , clique em Opções.

    2. Clique na guia impressão e marque ou desmarque a caixa de seleção Imprimir botões expandir/recolher quando exibidos na tabela dinâmica .

      Observação: Esta caixa de seleção requer o comando +/-Buttons no grupo Mostrar/ocultar na guia Opções para estar ativado.

  1. Para verificar o layout de impressão final, clique em arquivo _GT_ imprimire veja a visualização.

    Atalho de teclado  Você também pode pressionar CTRL + F2.

    Faça os ajustes finais conforme necessário. Para obter mais informações, consulte Visualizar páginas da planilha antes de imprimir.

  2. Quando a visualização parecer correta, clique em Imprimir.

Se você tiver mais de um relatório de Tabela Dinâmica na planilha, defina um área de impressão que inclua apenas o relatório que você deseja imprimir.

  1. Clique na Tabela Dinâmica.

  2. Na guia Opções, no grupo Ações, clique em Selecionar e depois clique em Tabela dinâmica inteira.

    Imagem de livro

  3. Na guia layout da página , no grupo Configurar página , clique em área de impressãoe, em seguida, clique em definir área de impressão.

    Imagem da Faixa de Opções do Excel

O modo de exibição layout de página é útil para preparar seus dados para impressão. Por exemplo, você pode usar as réguas para medir a largura e a altura dos dados, alterar a orientação da página, adicionar ou alterar cabeçalhos e rodapés de página, definir margens para impressão e ocultar ou exibir cabeçalhos de linha e coluna.

  1. Na guia Exibir , no grupo modos de exibição de pasta de trabalho , clique em layout de página.

    Imagem da Faixa de Opções

    Dica: Você também pode clicar em modo de exibição de layout de página Imagem do botão na barra de status.

  2. Faça ajustes no layout da página.

Você pode repetir os rótulos de linha e os rótulos de coluna de um relatório em todas as páginas impressas como títulos de impressão. Quando você altera o layout do relatório para que os rótulos sejam mostrados em diferentes linhas e colunas da planilha, as novas linhas e colunas do rótulo serão repetidas automaticamente na próxima vez que você imprimir o relatório.

  1. Na guia Layout da Página, no grupo Configurar Página, clique em Imprimir Títulos.

    Imagem da Faixa de Opções do Excel

  2. Na caixa de diálogo Configurar página , verifique se as caixas de seleção repetir nas caixas e colunas a repetir à esquerda estão desmarcadas.

  3. Fechar a caixa de diálogo Configurar página .

  4. Na guia Opções , no grupo tabela dinâmica , clique em Opções.

    Faixa de Opções do Outlook

  5. Na caixa de diálogo Opções da tabela dinâmica , clique na guia impressão e marque a caixa de seleção definir títulos de impressão .

  6. Se o relatório tiver mais de um rótulo de linha e você também quiser repetir os itens de rótulos de linha externos em cada página, marque a caixa de seleção repetir rótulos de linha em cada página impressa .

Quando o relatório tem vários rótulos de linha e uma quebra de página está dentro de um grupo de itens de rótulos de linha, você pode definir o relatório para repetir automaticamente os rótulos de item para os rótulos externos na parte superior da próxima página. Em um relatório com duas ou mais rótulos de linha, todos exceto o rótulo mais à direita são rótulos de linha externa. No exemplo a seguir, o relatório é definido para que os itens East e trim2 da região de rótulos de linha externa e do Trim sejam impressos na próxima página após a quebra de página.

Grade de design da consulta

1. quebra de página dentro de um grupo de itens.

2. os rótulos de item dos rótulos de linha externos são repetidos na página 2.

  1. Clique com o botão direito do mouse no rótulo de linha externo que contém os itens que você deseja imprimir em páginas separadas e, em seguida, clique em configurações de campo no menu de atalho.

  2. Na caixa de diálogo configurações do campo , clique na guia _AMP_ impressão de layout .

  3. Marque a caixa de seleção Inserir quebra de página após cada item .

É uma boa ideia revisar toda a tabela dinâmica na visualização da quebra de página, caso você precise fazer ajustes adicionais nas quebras de página.

  • Na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Visualização da Quebra de Página.

    Imagem da Faixa de Opções

    Dica: Você também pode clicar em visualização de quebra de página Imagem do botão na barra de status.

    Você pode inserir novas quebras de página manuais e mover e excluir quebras de página automáticas. Para obter mais informações, consulte Adicionar, excluir ou mover quebras de página.

Você pode ou não querer imprimir os botões expandir e recolher. Para decidir se você deseja imprimir os botões expandir e recolher, faça o seguinte:

  • Para mostrar ou ocultar os botões expandir e recolher na planilha, na guia Opções , no grupo Mostrar/ocultar , clique em botões +/-.

    Faixa de Opções do Outlook

  • Para mostrar ou ocultar os botões expandir e recolher no relatório impresso, faça o seguinte:

    1. Na guia Opções , no grupo tabela dinâmica , clique em Opções.

      Faixa de Opções do Outlook

    2. Clique na guia impressão e marque ou desmarque a caixa de seleção Imprimir botões expandir/recolher quando exibidos na tabela dinâmica .

      Observação: Esta caixa de seleção requer o comando +/-Buttons no grupo Mostrar/ocultar na guia Opções para estar ativado.

  1. Para verificar o layout de impressão final, faça o seguinte:

    • Excel 2010: clique em arquivo > Imprimir.

    • Excel 2007: clique no botão do Microsoft Office Imagem do botão Office , clique na seta ao lado de Imprimire, em seguida, clique em visualização de impressão.

    Atalho de teclado  Você também pode pressionar CTRL + F2.

    Faça os ajustes finais conforme necessário. Para obter mais informações, consulte Visualizar páginas da planilha antes de imprimir.

  2. Quando a visualização parecer correta, clique em Imprimir.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×