Imprimir uma planilha na orientação paisagem ou retrato

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Por padrão, o Excel imprime planilhas na orientação retrato (mais alta do que larga). Você pode alterar a orientação da página para paisagem (mais larga do que alto) em cada planilha por planilha. Se você quiser sempre imprimir planilhas na orientação paisagem, você pode criar um modelo, altere a orientação da página de retrato para paisagem e, em seguida, usar esse modelo como base para todas as pastas de trabalho futuras.

Observação : Como é possível definir a orientação da página em cada planilha pela planilha, é possível imprimir algumas planilhas em uma pasta de trabalho em uma orientação (como a orientação retrato) e outras planilhas na mesma pasta de trabalho na posição oposta (como orientação paisagem). Basta defina a orientação para cada planilha conforme apropriado e, em seguida, Imprimir a pasta de trabalho inteira.

O que você deseja fazer?

Alterar a orientação da página na planilha

Alterar a orientação da página quando estiver pronto para imprimir

Criar um modelo que use orientação paisagem por padrão

Alterar a orientação da página na planilha

  1. Selecione a planilha ou planilhas cuja orientação você deseja alterar.

    Como selecionar planilhas

    Para selecionar

    Siga este procedimento

    Uma única planilha

    Clique na guia da planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia para a última planilha que você deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica    Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  2. Na guia Layout de Página, no grupo Configurar Página, clique em Orientação e em Retrato ou Paisagem.

    Imagem da faixa de opções do Excel

Dica : Para ver as bordas de páginas impressas de forma mais clara, você pode trabalhar no modo de exibição Layout de Página (guia Exibir, grupo Modos de Exibição de Pasta de Trabalho). Para obter mais informações sobre como trabalhar no modo de exibição Layout de Página, consulte Usar o modo de exibição Layout de Página para ajustar páginas antes da impressão.

Início da página

Alterar a orientação da página quando estiver pronto para imprimir

  1. Selecione uma ou mais planilhas, ou os dados da planilha, que você deseja imprimir.

  2. Clique em Botão Microsoft Office imagem do botão office e clique em Imprimir.

    Atalho de teclado você também pode pressionar CTRL + P.

  3. Na caixa de diálogo Imprimir, selecione as opções desejadas e clique em Visualizar Impressão.

  4. Na guia Visualizar Impressão, no grupo Imprimir, clique em Configurar Página.

  5. Na guia Página, em Orientação, clique em Retrato ou Paisagem.

    Observação : Se você não tiver uma impressora configurar, a opção de orientação serão exibidos esmaecida e você não poderá selecioná-lo. Para resolver isso, você deve configurar uma impressora. A opção também aparece esmaecida quando você estiver estão em processo de edição do conteúdo de uma célula. Para resolver isso, pressione ENTER para aceitar as alterações ou ESC para cancelar as alterações.

  6. Clique em OK.

  7. Quando estiver pronto para imprimir, clique em Imprimir.

Crie um modelo que use orientação paisagem por padrão

Para economizar tempo, salve uma pasta de trabalho configurada para imprimir em orientação paisagem como um modelo. Dessa forma, será possível usar esse modelo para criar outras pastas de trabalho.

Crie o modelo

  1. Crie uma nova pasta de trabalho.

  2. Selecione a planilha ou planilhas cuja orientação você deseja alterar.

    Como selecionar planilhas

    Para selecionar

    Siga este procedimento

    Uma única planilha

    Clique na guia da planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia para a última planilha que você deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica    Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  3. Na guia Layout de Página, no grupo Configurar Página, clique em Orientação e em Paisagem.

    Imagem da faixa de opções do Excel

    Observação : Se você não tiver uma impressora configurar, a opção de orientação serão exibidos esmaecida e você não poderá selecioná-lo. Para resolver isso, você deve configurar uma impressora. A opção também aparece esmaecida quando você estiver estão em processo de edição do conteúdo de uma célula. Para resolver isso, pressione ENTER para aceitar as alterações ou ESC para cancelar as alterações.

  4. Faça qualquer outra personalização desejada na pasta de trabalho.

    Dica : Se você quiser personalizar várias planilhas ao mesmo tempo, você pode agrupar temporariamente as planilhas, faça suas alterações e, em seguida, desagrupe-los. Para agrupar as planilhas, clique em qualquer guia na parte inferior da planilha. No menu de atalho, clique em Selecionar todas as planilhas. Na barra de título, você deve ver o nome da pasta de trabalho seguido da palavra [grupo]. Em seguida, altere a orientação para paisagem ou fazer qualquer outra personalização desejada. Para desativar o agrupamento, clique com botão direito qualquer guia e, em seguida, clique em Desagrupar planilhas (ou basta clicar em outra guia da planilha). Não se esqueça de Desagrupar planilhas. Quando planilhas estão agrupadas, tudo o que você pode fazer para uma planilha afeta todas as outras planilhas, a qual é a provavelmente não desejada.

  5. Clique no Botão do Microsoft Office imagem do botão office e clique em Salvar como.

  6. Na caixa Nome do arquivo, digite o nome que deseja usar para o modelo.

  7. Na caixa Salvar como tipo, clique em Modelo do Excel ou clique em Modelo de Excel Macro-Enabled se a pasta de trabalho contiver macros que você deseja tornar disponíveis no modelo.

  8. Clique em Salvar.

    O modelo será automaticamente colocado na pasta Modelos.

    Dica : Se você copiar qualquer pasta de trabalho do Excel para a pasta de modelos, você pode usá-lo como um modelo sem salvá-lo no formato de arquivo de modelo (. xltx ou. xltm). Em Windows Vista, a pasta modelos é geralmente C:\Users\ < seu nome > \AppData\Roaming\Microsoft\Templates. No Microsoft Windows XP, a pasta modelos é geralmente C:\Documents and Settings \ < seu nome > \Application.

  9. Para usar o modelo para criar uma nova pasta de trabalho, clique no botão do Microsoft Office imagem do botão office , e clique em Novo.

  10. Em modelos, clique em Meus modelos.

  11. Na caixa de diálogo Novo, clique duas vezes no modelo recém-criado.

    O Excel criará uma nova pasta de trabalho baseada em seu modelo.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×