Imprimir uma planilha na orientação paisagem ou retrato

Imprimir uma planilha na orientação paisagem ou retrato

Por padrão, o Microsoft Excel imprime planilhas na orientação retrato (altura maior do que a largura). Você pode alterar a orientação da página para paisagem em cada planilha.

Alterar a orientação da página

  1. Selecione a planilha ou planilhas cuja orientação você deseja alterar.

    Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas.

  2. Na guia Layout de Página, no grupo Configurar Página, clique em Orientação e em Retrato ou Paisagem.

    Na guia Página Inicial, clique em Orientação

    Observações : 

    • Se você não possui uma impressora configurada, a opção Orientação aparecerá esmaecida e não será possível selecioná-la. Para resolver isso, configure uma impressora. A opção também aparecerá esmaecida quando você estiver editando o conteúdo de uma célula. Para resolver isso, pressione Enter para aceitar as alterações ou Esc para cancelá-las.

    • Uma vez que é possível definir a orientação da página em cada planilha, você pode imprimir algumas planilhas em uma pasta de trabalho em uma orientação (como a orientação retrato) e outras planilhas na mesma pasta de trabalho na orientação oposta (como a orientação paisagem). Basta definir a orientação de cada planilha de forma apropriada e imprimir uma planilha ou pasta de trabalho.

Alterar a orientação da página quando estiver pronto para imprimir

  1. Selecione uma ou mais planilhas, ou os dados da planilha, que você deseja imprimir.

  2. Clique em Arquivo > Imprimir.

  3. Na caixa suspensa Orientação da Página, em Configurações, clique em Orientação Retrato ou em Orientação Paisagem.

  4. Quando estiver pronto para imprimir, clique em Imprimir.

Crie um modelo que use orientação paisagem por padrão

Para economizar tempo, salve uma pasta de trabalho configurada para imprimir em orientação paisagem como um modelo. Dessa forma, será possível usar esse modelo para criar outras pastas de trabalho.

Crie o modelo

  1. Crie uma pasta de trabalho.

  2. Selecione a planilha ou planilhas cuja orientação você deseja alterar.

    Como selecionar planilhas

    Para selecionar

    Faça isto

    Uma única planilha

    Clique na guia da planilha.

    Clique na guia Planilha

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Clique nas setas de rolagem da guia

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas.

    Observação : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas.

  3. Na guia Layout de Página, no grupo Configurar Página, clique em Orientação e em Paisagem.

    Na guia Página Inicial, clique em Orientação

    Observação : Se você não possui uma impressora configurada, a opção Orientação aparecerá esmaecida e não será possível selecioná-la. Para resolver isso, configure uma impressora. A opção também aparecerá esmaecida quando você estiver editando o conteúdo de uma célula. Para resolver isso, pressione Enter para aceitar as alterações ou Esc para cancelá-las.

  4. Faça outras personalizações conforme necessário.

    Dica : Se desejar personalizar várias planilhas de uma só vez, agrupe-as temporariamente, faça suas alterações e desagrupe-as novamente. Para agrupar as planilhas, clique com o botão direito do mouse em qualquer guia na parte inferior da pasta de trabalho. No menu de atalho, clique em Selecionar Todas as Planilhas. Na barra de título, você verá o nome da pasta de trabalho seguido da palavra [Grupo]. Em seguida, altere a orientação para paisagem ou faça qualquer personalização desejada. Para desativar o agrupamento, clique com o botão direito do mouse em qualquer guia e clique em Desagrupar Planilhas (ou simplesmente clique em outra guia de planilha). Não se esqueça de desagrupar as planilhas. Quando planilhas estão agrupadas, o que você fizer a uma planilha afetará todas as outras, o que, provavelmente, não é o seu desejo.

  5. Clique na guia Arquivo.

  6. Clique em Salvar como e escolha o local em que deseja salvar sua planilha. Por exemplo, clique em Computador (ou em Este PC, no Excel 2016) e clique em Área de Trabalho.

  7. Na caixa Nome do arquivo, digite o nome que deseja usar para o modelo.

  8. Na caixa Salvar como tipo, clique em Modelo do Excel (*.xltx) ou Modelo Habilitado para Macro do Excel (*.xltm) se a pasta de trabalho contiver macros que você deseja tornar disponíveis no modelo.

  9. Clique em Salvar.

    O modelo será automaticamente enviado para a pasta Modelos.

    Para usar o modelo para criar uma pasta de trabalho, proceda da seguinte forma (somente para o Excel 2016, o Excel 2013 e o Excel 2010):

    1. Clique em Arquivo > Novo.

    2. Clique em Pessoal.

    3. Clique no ícone ou nome de seu modelo salvo.

Início da Página

Alterar a orientação da página na planilha

  1. Selecione a planilha ou planilhas cuja orientação você deseja alterar.

    Como selecionar planilhas

    Para selecionar

    Faça isto

    Uma única planilha

    Clique na guia da planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia para a última planilha que você deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Observação : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  2. Na guia Layout de Página, no grupo Configurar Página, clique em Orientação e em Retrato ou Paisagem.

    Imagem da Faixa de Opções do Excel

    Dica : Para ver as bordas de páginas impressas de forma mais clara, você pode trabalhar no modo de exibição Layout de Página (guia Exibir, grupo Modos de Exibição de Pasta de Trabalho).

Alterar a orientação da página quando estiver pronto para imprimir

  1. Selecione uma ou mais planilhas, ou os dados da planilha, que você deseja imprimir.

  2. Clique no Botão do Microsoft Office Imagem do botão Office e selecione Imprimir.

  3. Na caixa de diálogo Imprimir, clique em Propriedades.

  4. Na caixa de diálogo de propriedades da impressora, na guia Layout, em Orientação, clique em Retrato ou Paisagem e clique em OK.

  5. Quando estiver pronto para imprimir, clique em Imprimir.

Observação : Se você não possui uma impressora configurada, a opção Orientação aparecerá esmaecida e não será possível selecioná-la. Para resolver isso, configure uma impressora. A opção também aparecerá esmaecida quando você estiver em processo de edição do conteúdo de uma célula. Para resolver isso, pressione Enter para aceitar as alterações ou Esc para cancelá-las.

Crie um modelo que use orientação paisagem por padrão

Para economizar tempo, salve uma pasta de trabalho configurada para imprimir em orientação paisagem como um modelo. Dessa forma, será possível usar esse modelo para criar outras pastas de trabalho.

Crie o modelo

  1. Crie uma nova pasta de trabalho.

  2. Selecione a planilha ou planilhas cuja orientação você deseja alterar.

    Como selecionar planilhas

    Para selecionar

    Faça isto

    Uma única planilha

    Clique na guia da planilha.

    Guia planilha ativa

    Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

    Botões de rolagem de guias

    Duas ou mais planilhas adjacentes

    Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia para a última planilha que você deseja selecionar.

    Duas ou mais planilhas não adjacentes

    Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

    Todas as planilhas de uma pasta de trabalho

    Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

    Dica : Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  3. Na guia Layout de Página, no grupo Configurar Página, clique em Orientação e em Paisagem.

    Imagem da Faixa de Opções do Excel

    Observação : Se você não possui uma impressora configurada, a opção Orientação aparecerá esmaecida e não será possível selecioná-la. Para resolver isso, configure uma impressora. A opção também aparecerá esmaecida quando você estiver em processo de edição do conteúdo de uma célula. Para resolver isso, pressione Enter para aceitar as alterações ou Esc para cancelá-las.

  4. Faça outras personalizações conforme necessário.

    Dica : Se quiser personalizar algumas planilhas de uma só vez, agrupe-as temporariamente, faça suas alterações e desagrupe-as novamente. Para agrupar as planilhas, clique com o botão direito do mouse em qualquer guia na parte inferior da pasta de trabalho. No menu de atalho, clique em Selecionar Todas as Planilhas. Na barra de título, você verá o nome da pasta de trabalho seguido da palavra [Grupo]. Em seguida, altere a orientação para paisagem ou faça qualquer personalização desejada. Para desativar o agrupamento, clique com o botão direito do mouse em qualquer guia e clique em Desagrupar Planilhas (ou simplesmente clique em outra guia de planilha). Não se esqueça de desagrupar as planilhas. Quando planilhas estão agrupadas, o que você fizer a uma planilha afetará todas as outras, o que, provavelmente, não é o seu desejo.

  5. Clique em Botão do Microsoft Office Imagem do botão Office e em Salvar como.

  6. Na caixa Nome do arquivo, digite o nome que deseja usar para o modelo.

  7. Na caixa Salvar como tipo, clique em Modelo do Excel (*.xltx) ou Modelo Habilitado para Macro do Excel (*.xltm) se a pasta de trabalho contiver macros que você deseja tornar disponíveis no modelo.

  8. Clique em Salvar.

    O modelo será automaticamente colocado na pasta Modelos.

    Dica : Se você copiar qualquer pasta de trabalho do Excel para a pasta Modelos, poderá usá-la como um modelo sem precisar salvá-la no formato de arquivo de modelo (.xltx ou .xltm). No Windows Vista, a pasta Modelos geralmente é C:\Usuários\<seu nome>\AppData\Roaming\Microsoft\Modelos. No Microsoft Windows XP, a pasta modelos é geralmente C:\Documents and Settings\<seu nome>\Application Data\Microsoft\Modelos.

  9. Para usar o modelo para criar uma nova pasta de trabalho, proceda da seguinte forma:

    1. Clique no Botão do Microsoft Office Imagem do botão Office e depois clique em Novo.

    2. Em Modelos, clique em Meus Modelos.

    3. Na caixa de diálogo Novo, clique duas vezes no modelo recém-criado.

      O Excel criará uma nova pasta de trabalho baseada em seu modelo.

Início da Página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×