Imprimir um modo de exibição ou relatório

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um modo de exibição impresso é simplesmente mais de uma maneira agradável para apresentar informações do projeto. Às vezes pode ser a maneira mais eficiente. Com Project 2010, você pode imprimir modos de exibição que apresentam as informações exatas que você deseja compartilhar.

O que você deseja fazer?

Imprimir um modo de exibição

Otimizar um modo de exibição para impressão

Adicionar um cabeçalho, rodapé ou legenda a um modo de exibição

Imprimir um relatório básico

Adicionar cabeçalho ou rodapé a um relatório básico

Início da página

Imprimir um modo de exibição

  1. Na guia Exibir, no grupo Modos de exibição de tarefa ou Modos de exibição de recurso, clique na exibição que você deseja imprimir.

  2. Clique na guia Arquivo e em Imprimir.

  3. Para examinar o modo de exibição ou fazer ajustes antes de imprimir, exiba lado direito da página.

    Para ver o tamanho real do modo de exibição como ele será impresso, clique em qualquer lugar na área de visualização de impressão.

  4. Clique em Imprimir para imprimir o modo de exibição.

Se um modo de exibição predefinido não atender exatamente às suas necessidades, você pode aplicar filtros ou tabelas diferentes, ou alterar as tarefas de maneira, recursos, ou as atribuições estão agrupadas ou classificadas.

Início da página

Otimizar um modo de exibição para impressão

Para tornar a impressão mais eficiente possível, você pode especificar as opções desejadas. Por exemplo, você pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. Na guia Exibir, no grupo Modos de exibição de tarefa ou Modos de exibição de recurso, clique na exibição que você deseja imprimir.

    Dica : Para imprimir um modo de exibição de resumo ou de alto nível do seu projeto, filtre seu modo de exibição primeiro mostrando tarefas de resumo ou um nível de estrutura de tópicos específico. Você também pode selecionar o modo de exibição de linha do tempo para obter uma exibição atraente imprimir rapidamente e facilmente.

  2. Clique na guia Arquivo e em Imprimir.

  3. Na parte superior da página, especifique o número de cópias a serem impressas.

    Dica : Especifica configurações adicionais para a impressora, clicando em Propriedades da impressora. Normalmente, você pode alterar o tipo de papel, cor e outras configurações de impressora comuns, mas o tipo de configurações variará dependendo do tipo de impressora que você está usando.

  4. Em configurações, especifique quanto do projeto que você deseja imprimir.

    Você pode especificar qualquer nível de detalhes que você deseja, de datas específicas para o projeto inteiro.

    Você também pode especificar se o projeto deve ser impresso com uma orientação de paisagem (que é orientada horizontalmente) ou orientação retrato (que é orientada verticalmente).

  5. Clique em Imprimir.

Observação : Se as informações na última página (ou coluna de páginas) termina 3 polegadas ou menos a partir da borda esquerda da página e, em seguida, escala de tempo do modo de exibição será dimensionado para baixo para caber na página anterior (ou coluna de páginas). Se as informações mais de 3 polegadas da borda esquerda da página, o modo de exibição é ajustado para preencher a página atual (ou coluna de páginas).

Início da página

Adicionar um cabeçalho, rodapé ou legenda a um modo de exibição

Os procedimentos a seguir se aplicam igualmente, se você estiver modificando um cabeçalho, rodapé ou legenda.

  1. Clique na guia arquivo, clique em Imprimir e, em seguida, clique em Configurar página.

  2. Na guia Cabeçalho, Rodapé ou Legenda, clique na guia À Esquerda, Centralizado ou À Direita.

  3. Na caixa de texto, digite ou cole o texto, adicione as informações do documento ou projeto ou insira ou cole um elemento gráfico.

    Você pode criar cabeçalhos, rodapés e legendas de várias linhas. Ao final da primeira linha de texto ou informações, pressione ENTER. Para adicionar linhas após uma imagem, clique na imagem, coloque o cursor após a imagem e pressione ENTER. Cabeçalhos podem ter até cinco linhas de informações. Rodapés e legendas podem ter até três linhas.

    • Para adicionar números de página para o cabeçalho, rodapé ou legenda, clique em Inserir número da página elemento gráfico inserir números de página , Inserir Contagem Total de páginas Elemento gráfico Inserir Contagem Total de Páginas ou ambos.

    • Para adicionar o atual data ou hora para o cabeçalho, rodapé ou legenda, clique em Inserir data atual Elemento gráfico Inserir Data Atual , Inserir hora atual Imagem Inserir Hora Atual ou ambos.

    • Para adicionar o nome do arquivo ao cabeçalho, rodapé ou legenda, clique em Inserir nome de arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um elemento gráfico para o cabeçalho, rodapé ou legenda, clique em Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que você deseja formatar, clique em Formatar fonte do texto Botão Formatar Fonte do Texto e selecione as opções de formatação desejadas para o cabeçalho, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, clique nas informações desejadas nas caixas Geral e campos do projeto e clique em Adicionar para cada entrada.

Você pode usar o menu de atalho para mover texto, informações ou uma imagem de uma guia para outro. Selecione o texto, informações ou imagem que você deseja mover, clique com botão direito e clique em Recortar ou Copiar. Coloque o cursor sobre a guia desejada, com o botão direito e clique em Colar.

Observações : 

  • O cabeçalho e o rodapé definidos aparecerão em todas as páginas. Não é possível especificar a exibição diferente desses itens na primeira página e nas páginas subseqüentes, nas páginas pares e ímpares ou em páginas individuais.

  • Você pode redimensionar um elemento gráfico após adicioná-lo a um cabeçalho, rodapé ou legenda selecionando esse elemento gráfico e arrastando sua borda. Para mover o elemento gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um elemento gráfico.

  • Você pode personalizar os campos e barras que aparecem na legenda usando a caixa de diálogo Estilos de barra. Com o gráfico de recursos ou modo de exibição de gráfico de Gantt exibido, clique em Estilos de barra no grupo Estilos de barra. Na coluna nome da caixa de diálogo Estilos de barra, digite um asterisco (*) antes do nome do campo que você não deseja que apareçam na legenda impressa.

Início da página

Imprimir um relatório básico

Esta seção não discute como imprimir relatórios visuais no Project 2010. Como relatórios visuais são criados no Excel 2010 e Visio 2010, use esses programas para imprimir relatórios visuais.

  1. Clique no grupo de projeto.

  2. No grupo relatórios, clique em relatórios.

    Gráfico de grupo de relatórios

  3. Na caixa de diálogo relatórios, clique em um relatório e clique em Selecionar.

  4. Na caixa de diálogo seguinte, selecione o tipo de relatório e clique em Selecionar novamente. O relatório será exibido no modo de Visualização de impressão.

  5. Clique em Imprimir.

Início da página

Adicionar cabeçalho ou rodapé a um relatório básico

Observação : Esta seção não discute como criar cabeçalhos, rodapés ou legendas para o recurso relatórios visuais no Project 2010. Como relatórios visuais são criados no Excel e no Visio, use esses programas para alterar o cabeçalho, rodapé ou legenda.

  1. Clique no grupo de projeto.

  2. No grupo relatórios, clique em relatórios.

    Gráfico de grupo de relatórios

  3. Na caixa de diálogo relatórios, clique em personalizado e, em seguida, clique em Selecionar.

  4. Na caixa de diálogo Relatórios personalizados, selecione um relatório na lista de relatórios e, em seguida, clique em Imprimir.

    A lista de relatórios contém todos os relatórios que você pode imprimir.

  5. Clique em Configurar Página.

  6. Clique na guia Cabeçalho ou Rodapé.

  7. Clique na guia À Esquerda, Centralizado ou À Direita.

  8. Na caixa de texto, digite ou cole o texto, adicione informações do documento ou projeto ou insira ou cole um elemento gráfico.

    • Para adicionar números de página, clique em Inserir número da página elemento gráfico inserir números de página , Inserir Contagem Total de páginas Elemento gráfico Inserir Contagem Total de Páginas ou ambos.

    • Para adicionar a data ou hora atual, clique em Inserir data atual Elemento gráfico Inserir Data Atual , Inserir hora atual Imagem Inserir Hora Atual ou ambos.

    • Para adicionar o nome do arquivo, clique em Inserir nome de arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um elemento gráfico, clique em Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que você deseja formatar, clique em Formatar fonte do texto Botão Formatar Fonte do Texto e selecione as opções de formatação desejadas.

    • Para adicionar informações específicas de projeto, clique nas informações desejadas nas caixas Geral e Campos do projeto e clique em Adicionar para cada entrada. Repita esta etapa para adicionar mais informações ao projeto.

Você pode criar várias linhas cabeçalhos e rodapés. No final da primeira linha de texto ou informação, pressione ENTER. Para adicionar linhas após uma imagem, clique na imagem, coloque o cursor após a imagem e pressione ENTER. Os cabeçalhos podem ter até cinco linhas de informações. Rodapés e as legendas podem ter até três linhas.

  • O cabeçalho e o rodapé definidos aparecerão em todas as páginas. Não é possível especificar a exibição diferente desses itens na primeira página e nas páginas subseqüentes, nas páginas pares e ímpares ou em páginas individuais.

  • Você pode redimensionar um elemento gráfico após adicioná-lo a um cabeçalho, rodapé ou legenda selecionando-o e arrastando sua borda. Para mover o elemento gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um elemento gráfico.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×