Imprimir um modo de exibição ou relatório

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Um modo de exibição impresso é mais do que simples uma maneira agradável de apresentar informações do projeto. Ela pode ser, às vezes, a maneira mais eficaz. Com o Project, você pode imprimir modos de exibição que apresentam as informações exatas que você deseja compartilhar.

O que você deseja fazer?

Imprimir um modo de exibição

Otimizar um modo de exibição para impressão

Adicionar um cabeçalho, rodapé ou legenda a um modo de exibição

Imprimir um relatório básico

Imprimir um modo de exibição

  1. Na guia Exibir, no grupo modos de exibição de tarefa ou exibições de recursos, escolha o modo de exibição que você deseja imprimir.

  2. Escolha Arquivo > Imprimir.

  3. Para ver o modo de exibição ou fazer ajustes antes de imprimir, visualize o lado direito da página.

    Para ver o tamanho real do modo de exibição como ele será impresso, clique em qualquer lugar na área de visualização de impressão.

  4. Escolha Imprimir para imprimir o modo de exibição.

Se um modo de exibição predefinido não atender às suas necessidades exatas, você poderá aplicar diferentes tabelas ou filtros ou alterar a forma como tarefas, recursos ou atribuições são agrupadas ou classificadas.

Otimizar um modo de exibição para impressão

Para tornar a impressão o mais eficiente possível, você pode especificar as opções desejadas. Por exemplo, você pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. Na guia Exibir, no grupo modos de exibição de tarefa ou exibições de recursos, escolha o modo de exibição que você deseja imprimir.

    Dica: Para imprimir uma exibição de resumo ou de alto nível do seu projeto, filtre o modo de exibição primeiro mostrando as tarefas Resumo ou um nível específico da estrutura de tópicos. Você também pode selecionar o modo de exibição linha do tempo para um modo de exibição atraente para imprimir de forma rápida e fácil.

  2. Escolha Arquivo > Imprimir.

  3. Na parte superior da página, especifique o número de cópias a serem impressas.

    Dica: Especifique configurações adicionais para a impressora escolhendo Propriedades da impressora. Normalmente, você pode alterar o tipo de papel, a cor e outras configurações de impressora comuns, mas o tipo de configuração varia de acordo com o tipo de impressora que você está usando.

  4. Em configurações, especifique quanto do projeto você deseja imprimir.

    Você pode especificar qualquer nível de detalhe desejado, de datas específicas para o projeto inteiro.

    Você também pode especificar se o projeto deve ser impresso com uma orientação paisagem (que é orientada horizontalmente) ou a orientação Retrato (que é orientada verticalmente).

  5. Escolha Imprimir.

Observação: Se as informações na última página (ou coluna de páginas) terminarem 3 polegadas ou menos a partir da borda esquerda da página, a escala de fim do modo de exibição será dimensionada para baixo para caber na página anterior (ou coluna de páginas). Se as informações forem mais de 3 centímetros da borda esquerda da página, o modo de exibição será dimensionado para cima para preencher a página atual (ou coluna de páginas).

Adicionar um cabeçalho, rodapé ou legenda a um modo de exibição

Os procedimentos a seguir se aplicam igualmente, independentemente de você estar modificando um cabeçalho, rodapé ou legenda.

  1. Escolha arquivo > Imprimir > configuração de página.

  2. Na guia cabeçalho, rodapé ou legenda, selecione a guia esquerda, centralizar ou direita.

  3. Na caixa de texto, digite ou cole o texto, adicione o documento ou as informações do projeto ou insira ou cole um elemento gráfico.

    Você pode criar cabeçalhos de várias linhas, rodapés e legendas. No final da primeira linha do texto ou das informações, pressione ENTER. Para adicionar linhas após uma imagem, selecione a imagem, posicione o cursor após a imagem e, em seguida, pressione ENTER. Os cabeçalhos podem ter até cinco linhas de informação. Rodapés e legendas podem ter até três linhas.

    • Para adicionar números de página ao cabeçalho, rodapé ou legenda, escolha Inserir número de página elemento gráfico inserir números de página , Inserir contagem total de páginas Elemento gráfico Inserir Contagem Total de Páginas ou ambos.

    • Para adicionar a data ou a hora atual ao cabeçalho, rodapé ou legenda, escolha inserir data atual Elemento gráfico Inserir Data Atual , Insira o tempo atual Imagem Inserir Hora Atual ou ambos.

    • Para adicionar o nome do arquivo ao cabeçalho, rodapé ou legenda, escolha Inserir nome do arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um elemento gráfico ao cabeçalho, rodapé ou legenda, escolha Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que você deseja formatar, escolha Formatar fonte de texto Botão Formatar Fonte do Texto e, em seguida, selecione as opções de formatação desejadas para o cabeçalho, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, selecione as informações desejadas nas caixas geral e campos do projeto e, em seguida, escolha Adicionar para cada entrada.

Observações: 

  • O cabeçalho e o rodapé que você definiu aparecerão em todas as páginas. Você não pode especificar que eles apareçam de forma diferente na primeira página versus páginas subsequentes, aparecem de forma diferente em páginas pares ou ímpares ou aparecem de forma diferente em páginas individuais.

  • Você pode redimensionar um elemento gráfico depois de adicioná-lo a um cabeçalho, rodapé ou legenda, selecionando o elemento gráfico e arrastando sua borda. Para mover o gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um elemento gráfico.

Imprimir um relatório básico

Esta seção não aborda como imprimir relatórios visuais no Project. Como os relatórios visuais são criados no Excel e no Visio, use esses programas para imprimir relatórios visuais.

  1. Na guia relatório, no grupo exibir relatórios, escolha a seta abaixo de qualquer tipo de relatório e, em seguida, escolha mais relatórios.

  2. Na caixa de diálogo relatórios, selecione um relatório, selecione o tipo de relatório e escolha selecionar novamente. Uma visualização do relatório impresso será exibida.

  3. Escolha arquivo > Imprimir para escolher configurações e imprimir seu relatório.

O que você deseja fazer?

Imprimir um modo de exibição

Otimizar um modo de exibição para impressão

Adicionar um cabeçalho, rodapé ou legenda a um modo de exibição

Imprimir um relatório básico

Adicionar cabeçalho ou rodapé a um relatório básico

Solução de problemas

Imprimir um modo de exibição

  1. Na guia Exibir, no grupo modos de exibição de tarefa ou exibições de recursos, escolha o modo de exibição que você deseja imprimir.

    (No Project 2007, escolha um modo de exibição de tarefa ou de recurso no menu Exibir.)

  2. Escolha Arquivo > Imprimir.

  3. Para ver o modo de exibição ou fazer ajustes antes de imprimir, visualize o lado direito da página.

    (No Project 2007, escolha Visualização.)

    Para ver o tamanho real do modo de exibição como ele será impresso, clique em qualquer lugar na área de visualização de impressão.

  4. Escolha Imprimir para imprimir o modo de exibição.

Se um modo de exibição predefinido não atender às suas necessidades exatas, você poderá aplicar diferentes tabelas ou filtros ou alterar a forma como tarefas, recursos ou atribuições são agrupadas ou classificadas.

Otimizar um modo de exibição para impressão

Para tornar a impressão o mais eficiente possível, você pode especificar as opções desejadas. Por exemplo, você pode imprimir um intervalo de páginas (definido por números de página ou datas), suprimir páginas em branco e imprimir várias cópias.

  1. Na guia Exibir, no grupo modos de exibição de tarefa ou exibições de recursos, escolha o modo de exibição que você deseja imprimir.

    (No Project 2007, escolha um modo de exibição de tarefa ou de recurso no menu Exibir.)

    Dica: Para imprimir uma exibição de resumo ou de alto nível do seu projeto, filtre o modo de exibição primeiro mostrando as tarefas Resumo ou um nível específico da estrutura de tópicos. Você também pode selecionar o modo de exibição linha do tempo para um modo de exibição atraente para imprimir de forma rápida e fácil.

  2. Escolha Arquivo > Imprimir.

  3. Especifique o número de cópias a serem impressas.

    Dica: Especifique configurações adicionais para a impressora escolhendo Propriedades da impressora. Normalmente, você pode alterar o tipo de papel, a cor e outras configurações de impressora comuns, mas o tipo de configuração varia de acordo com o tipo de impressora que você está usando.

  4. Especifique quanto do projeto você deseja imprimir.

    Você pode especificar qualquer nível de detalhe desejado, de datas específicas para o projeto inteiro.

    Você também pode especificar se o projeto deve ser impresso com uma orientação paisagem (que é orientada horizontalmente) ou a orientação Retrato (que é orientada verticalmente). (Para fazer isso no Project 2007, escolha Propriedades na caixa de diálogo Imprimir.)

  5. Escolha Imprimir.

    (No Project 2007, escolha OK.)

Observação: Se as informações na última página (ou coluna de páginas) terminarem 3 polegadas ou menos a partir da borda esquerda da página, a escala de fim do modo de exibição será dimensionada para baixo para caber na página anterior (ou coluna de páginas). Se as informações forem mais de 3 centímetros da borda esquerda da página, o modo de exibição será dimensionado para cima para preencher a página atual (ou coluna de páginas).

Adicionar um cabeçalho, rodapé ou legenda a um modo de exibição

Os procedimentos a seguir se aplicam igualmente, independentemente de você estar modificando um cabeçalho, rodapé ou legenda.

  1. Escolha arquivo > Imprimir > configuração de página.

    (No Project 2007, escolha arquivo > configuração de página.)

  2. Na guia cabeçalho, rodapé ou legenda, escolha a guia esquerda, centralizar ou direita.

  3. Na caixa de texto, digite ou cole o texto, adicione o documento ou as informações do projeto ou insira ou cole um elemento gráfico.

    Você pode criar cabeçalhos de várias linhas, rodapés e legendas. No final da primeira linha do texto ou das informações, pressione ENTER. Para adicionar linhas após uma imagem, selecione a imagem, posicione o cursor após a imagem e, em seguida, pressione ENTER. Os cabeçalhos podem ter até cinco linhas de informação. Rodapés e legendas podem ter até três linhas.

    • Para adicionar números de página ao cabeçalho, rodapé ou legenda, escolha Inserir número de página elemento gráfico inserir números de página , Inserir contagem total de páginas Elemento gráfico Inserir Contagem Total de Páginas ou ambos.

    • Para adicionar a data ou a hora atual ao cabeçalho, rodapé ou legenda, escolha inserir data atual Elemento gráfico Inserir Data Atual , Insira o tempo atual Imagem Inserir Hora Atual ou ambos.

    • Para adicionar o nome do arquivo ao cabeçalho, rodapé ou legenda, escolha Inserir nome do arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um elemento gráfico ao cabeçalho, rodapé ou legenda, escolha Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que você deseja formatar, escolha Formatar fonte de texto Botão Formatar Fonte do Texto e, em seguida, selecione as opções de formatação desejadas para o cabeçalho, rodapé ou legenda.

    • Para adicionar informações específicas do projeto, selecione as informações desejadas nas caixas geral e campos do projeto e, em seguida, escolha Adicionar para cada entrada.

Observações: 

  • O cabeçalho e o rodapé que você definiu aparecerão em todas as páginas. Você não pode especificar que eles apareçam de forma diferente na primeira página versus páginas subsequentes, aparecem de forma diferente em páginas pares ou ímpares ou aparecem de forma diferente em páginas individuais.

  • Você pode redimensionar um elemento gráfico depois de adicioná-lo a um cabeçalho, rodapé ou legenda, selecionando o elemento gráfico e arrastando sua borda. Para mover o gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um elemento gráfico.

Imprimir um relatório básico

Esta seção não aborda como imprimir relatórios visuais no Project. Como os relatórios visuais são criados no Excel e no Visio, use esses programas para imprimir relatórios visuais.

  1. Na guia projeto, no grupo relatórios, escolha relatórios.

    Gráfico de grupo de relatórios

    (No Project 2007, escolha relatórios no menu relatório.)

  2. Na caixa de diálogo relatórios, selecione um relatório e, em seguida, escolha selecionar.

  3. Na próxima caixa de diálogo, selecione o tipo de relatório e escolha selecionar novamente. O relatório será exibido no modo de visualização de impressão.

  4. Escolha Imprimir.

Adicionar cabeçalho ou rodapé a um relatório básico

Observação: Esta seção não aborda como criar cabeçalhos, rodapés ou legendas para o recurso de relatórios visuais no Project. Como os relatórios visuais são criados no Excel e no Visio, use esses programas para alterar o cabeçalho, rodapé ou legenda.

  1. Na guia projeto, no grupo relatórios, escolha relatórios.

    Gráfico de grupo de relatórios

    (No Project 2007, escolha relatórios no menu relatório.)

  2. Na caixa de diálogo relatórios, escolha personalizado e escolha selecionar.

  3. Na caixa de diálogo relatórios personalizados, selecione um relatório na lista relatórios e escolha selecionar.

    (No Project 2007, escolha Imprimir.)

    A lista de relatórios contém todos os relatórios que você pode imprimir.

  4. Escolha Configurar página.

    (No Project 2007, escolha Visualizar > configuração de página.)

  5. Na guia rodapé de PR header, escolha a guia esquerdo, central ou direita.

  6. Na caixa de texto, digite ou cole o texto, adicione informações do documento ou do projeto ou insira ou cole um elemento gráfico.

    • Para adicionar números de página, escolha Inserir número de página elemento gráfico inserir números de página , Inserir total de contagem de página Elemento gráfico Inserir Contagem Total de Páginas ou ambos.

    • Para adicionar a data ou hora atual, escolha inserir data atual Elemento gráfico Inserir Data Atual , Insira a hora atual Imagem Inserir Hora Atual ou ambas.

    • Para adicionar o nome do arquivo, escolha Inserir nome do arquivo Elemento gráfico Inserir Nome de Arquivo .

    • Para adicionar um elemento gráfico, escolha Inserir imagem imagem do botão .

    • Para formatar informações predefinidas, selecione o e comercial (& ) ou selecione o texto que você deseja formatar, escolha Formatar fonte de texto Botão Formatar Fonte do Texto e, em seguida, selecione as opções de formatação desejadas.

    • Para adicionar informações específicas do projeto, selecione as informações desejadas nas caixas geral e campos do projeto e, em seguida, escolha Adicionar para cada entrada. Repita esta etapa para adicionar mais informações sobre o projeto.

Você pode criar cabeçalhos e rodapés de várias linhas. No final da primeira linha do texto ou das informações, pressione ENTER. Para adicionar linhas após uma imagem, selecione a imagem, posicione o cursor após a imagem e, em seguida, pressione ENTER. Os cabeçalhos podem ter até cinco linhas de informação. Rodapés e legendas podem ter até três linhas.

  • O cabeçalho e o rodapé que você definiu aparecerão em todas as páginas. Você não pode especificar que eles apareçam de forma diferente na primeira página versus páginas subsequentes, aparecem de forma diferente em páginas pares ou ímpares ou aparecem de forma diferente em páginas individuais.

  • Você pode redimensionar um elemento gráfico depois que ele é adicionado a um cabeçalho, rodapé ou legenda, selecionando o elemento gráfico e arrastando sua borda. Para mover o gráfico, selecione-o e arraste-o para outro local. Não é possível cortar um elemento gráfico.

Solução de problemas

Se o material não tiver a mesma aparência quando impresso na tela ou outros problemas inesperados ocorrerem durante a impressão, aqui estão alguns resoutions possíveis.

  • Você pode obter informações diferentes na tela além das que são impressas devido às configurações na própria impressora. Se você alterar as configurações de margem na impressora, o Project pode não substituir essas configurações. Por exemplo, se você definir as margens na impressora a 1 polegada e as margens de Project a 0,5 cm, parte de cada página poderá ser cortada quando você imprimir seu projeto.

  • Se você tem bordas na tela, mas elas não são impressas, tente aumentar as margens da página para 0,5 cm ou mais (no menu arquivo, clique em Configurar página e, em seguida, clique na guia margens ).

  • Ao visualizar um modo de exibição (clique em visualização de impressão no menu arquivo ), você pode ver páginas em branco que não estão disponíveis. Para imprimir páginas em branco, clique em Configurar página no menu arquivo, clique na guia Exibir e marque a caixa de seleção Imprimir páginas em branco.

  • Se as barras de Gantt ou as caixas de Diagrama de Rede não forem impressas da maneira como aparecem na tela, verifique as propriedades da impressora.

  • Se a legenda não for impressa da forma como aparece na tela, verifique os drivers de impressora ou plotadora.

  • Se as linhas de grade não forem impressas, verifique se a cor da linha de grade está escura o suficiente para imprimir claramente. As linhas cinza claro, azul claro, amarelo ou branco podem não ser impressas claramente em impressoras preto e branco ou coloridas. Você pode definir opções de linha de grade para um relatório de tarefa ou um relatório de recursos na guia detalhes da caixa de diálogo do relatório. No menu relatório, clique em relatórios, selecione o relatório e clique em Editar.

  • Se nem todas as suas colunas forem impressas, você poderá incluir colunas adicionais especificando o número de colunas que deseja imprimir em cada página ou escolha imprimir todas as colunas na primeira página, mesmo que apenas algumas apareçam na tela.

    • Se desejar imprimir colunas em páginas subsequentes, você deverá especificar que deseja imprimi-las e especificar o número de colunas que deseja imprimir.

    • Se você não especificar o número de colunas, três colunas são impressas nas páginas subsequentes. Você pode especificar até 116 colunas.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×