Imprimir um cronograma de projeto

Assinatura do Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Imprimir um modo de exibição, relatório ou calendário no Project é muito semelhante a imprimi-los em outros programas do Office:

  • Escolha Arquivo > Imprimir> Imprimir.

    Botão Imprimir no backstage.

Mas obter somente as informações de projeto específicas que você deseja em sua impressão envolve um trabalho de preparação um pouco antes de você apertar o botão de impressão. Leia mais para ver como obter as informações corretas na página para si mesmoou para seus acionistas.

Prepare-se para imprimir

Preparar um modo de exibição para impressão

Preparar um relatório para impressão

Imprimir um calendário mostrando semanas ou meses específicos

Outras maneiras de compartilhar informações do projeto

Preparar um modo de exibição para impressão

Formatar o modo de exibição

  1. Escolha o modo de exibição desejado.

  2. Altere o modo de exibição para que ele mostre apenas os dados que você deseja compartilhar. Por exemplo:

Definir as opções de impressão e de layout da página

  1. Escolha Arquivo > Imprimir.

  2. Em Configurações, escolha quanto do projeto você deseja imprimir. Você pode imprimir tudo ou escolher intervalos de página e dados.

  3. Defina outras opções de impressão, como o número de cópias, a orientação da página e o tamanho do papel.

seção configurações de impressão do backstage

Adicionar um cabeçalho, rodapé ou legenda

Você pode incluir cabeçalhos e rodapés em cada página impressa. Alguns modos de exibição também incluem uma legenda dos tipos de barras de Gantt em cada página impressa. Você pode adicionar, remover ou alterar os cabeçalhos, rodapés e legendas, como esta:

  1. Escolha Arquivo > Imprimir > Configurar a página (abaixo da seção Configurações).

  2. SelecioneCabeçalho, Rodapé ou Legenda.

  3. Digite seu texto na caixa de texto À Esquerda, Centralizado ou À Direita.

  4. Use os botões abaixo da caixa de texto para formatar o texto ou adicionar elementos:

elemento gráfico inserir números de página

Números de página

Imagem Inserir Hora Atual

Hora

Elemento gráfico Inserir Contagem Total de Páginas

Total de páginas

Elemento gráfico Inserir Nome de Arquivo

Nome do arquivo

Elemento gráfico Inserir Data Atual

Data

imagem do botão

Imagem

Quer se livrar da legenda completamente? Na guia Legenda, em Localizado em, selecioneNenhuma.

Precisa alterar o que é exibido nas barras de Gantt da legenda? Isso é tratado na caixa de diálogo Estilos de Barra. Veja Alterar a legenda em um modo de exibição de impressão para obter instruções.

Preparar um relatório para impressão

Formatar o relatório

Crie e personalize o relatório até que ele mostre exatamente as informações que você deseja imprimir. Você pode adicionar gráficos, tabelas e links, bem como alterar as cores e adicionar efeitos visuais.

Ver o layout de impressão enquanto você trabalha no relatório

Você pode ver como será a aparência do relatório impresso enquanto você ainda está trabalhando nele.

  1. Clique em qualquer lugar no relatório e selecione Design de Ferramentas de Relatório.

  2. No grupo Configuração de Página, selecione a opção que deseja visualizar: Quebras de Página, Margens, Orientação ou Tamanho.

    Grupo Configuração de Página na guia Design de Ferramentas de Relatório

  3. O relatório mostra as políticas que são alteradas com base em suas escolhas.

    Por exemplo, selecione Quebras de Página para ver o quanto do relatório será exibido em uma página impressa. Em seguida, selecione Tamanho para escolher um tamanho de papel diferente ou reorganizar os elementos do relatório até que todos eles se encaixem em uma página.

    Para definir outras opções de impressão, como o número de cópias ou quais páginas serão impressas, selecioneArquivo > Imprimir e escolha as opções em Configurações.

    seção configurações de impressão do backstage

Adicionar um cabeçalho ou rodapé

  1. Escolha Arquivo > Imprimir > Configurar a página (abaixo da seção Configurações).

  2. Selecione a guia Cabeçalho ou Rodapé.

  3. Digite seu texto na caixa de texto À Esquerda, Centralizado ou À Direita.

  4. Use os botões abaixo da caixa de texto para formatar o texto ou adicionar elementos:

elemento gráfico inserir números de página

Números de página

Imagem Inserir Hora Atual

Hora

Elemento gráfico Inserir Contagem Total de Páginas

Total de páginas

Elemento gráfico Inserir Nome de Arquivo

Nome do arquivo

Elemento gráfico Inserir Data Atual

Data

imagem do botão

Imagem

Observação: As impressões de relatórios não têm legendas.

Imprimir um calendário mostrando semanas ou meses específicos

No modo de exibição Calendário, você pode especificar o número de meses que deseja imprimir em cada página.

  1. Escolha Modo de Exibição > Calendário.

  2. Escolheu Arquivo > Imprimir > Configurar Páginae, em seguida, selecione a guia Modo de Exibição.

  3. Para especificar meses, em Imprimir, selecione Meses por páginae, em seguida, escolha 1 ou 2.

    Para especificar o número de semanas a serem exibidas, selecione Semanas por página e digite, ou escolha na caixa ao lado, o número de semanas que deseja exibir. Se prefere imprimir as semanas, no calendário, com a mesma altura que têm no modo de exibição, selecione Altura da semana como na tela.

    Como alternativa, você pode ampliar o modo de exibição para alterar o número de semanas por página. Na guia Exibição, escolha Zoom > Zoom e selecione o número de semanas que você deseja exibir ou o período que deseja mostrar.

    Observe que o calendário fica ilegível quando você tenta imprimir várias semanas por página. Confira as dicas abaixo para ver sugestões sobre como formatar o calendário a fim de torná-lo mais legível.

  4. Para incluir os calendários do mês anteriores e do mês seguinte, em Detalhes, marque a caixa de seleção Imprimir calendários do mês anterior/seguinte na legenda.

Observe que não é possível imprimir um modo de exibição Calendário legível de um ano inteiro. Em vez disso, use o Modo de Exibição Gráfico de Gantt e siga estas dicas:

  • Altere a escala de tempo do gráfico de Gantt para acomodar o modo de exibição do ano. Por exemplo, você pode alterar a escala de tempo para mostrar os trimestres no lugar dos meses e usar abreviações para trimestres ou meses.

  • Diminua o tamanho da fonte para acomodar mais texto na página.

  • Recolha todas as tarefas de modo que apenas as tarefas resumo sejam exibidas.

  • Na caixa de diálogo Configurar Página, use as caixas Ajustar para a fim de imprimir o modo de exibição em uma única página. Na página Imprimir, defina as caixas Datas para imprimir o ano inteiro.

Observações: 

  • Se estiver imprimindo o modo de exibição Calendário, você poderá especificar o intervalo de datas para imprimir usando as caixas de Datas, na página Imprimir.

  • Para formatar o modo de exibição Calendário a fim de maximizar a quantidade de informações exibidas na página, formate a escala de tempo e os estilos de texto.

  • Você pode especificar apenas um intervalo de datas ou um número de semanas consecutivas. Não é possível selecionar semanas não consecutivas para exibição ou impressão.

Outras maneiras de compartilhar informações do projeto

Início da Página

Essas instruções são específicas para Microsoft Project 2007.

O que você deseja fazer?

Preparar um modo de exibição para impressão

Preparar um relatório para impressão

Alterar o intervalo de tempo para imprimir o modo de exibição Calendário

Imprimir anotações ao imprimir um relatório ou modo de exibição

Preparar um modo de exibição para impressão

  1. No menu Exibição, escolha o modo de exibição que deseja imprimir.

  2. No menu Arquivo, escolha Configurar Páginae, em seguida, selecione a guia Página.

  3. Para mudar a orientação da página, selecione Orientação, clique em Retrato (vertical) ou em Paisagem (horizontal).

  4. Para dimensionar as páginas, em Escala, selecione Ajustar para e informe o percentual em que deseja exibir as informações nas páginas impressas, na caixa % do tamanho normal.

  5. Para definir o ajuste da página, em Escala, selecioneAjustar para e especifique a quantidade de páginas desejada nas caixas páginas de largura por e altura.

  6. Para alterar o tamanho do papel, selecione o tamanho desejado na caixa Tamanho do Papel.

Observações: 

  • Você pode especificar o valor da escala de tempo que deseja incluir quando imprimir o modo de exibição. Na caixa de diálogo Imprimir, selecione Datas, na seção Escala de tempo, e escolha o intervalo de tempo nas listas De e Até.

  • A configuração de dimensionamento padrão é 100%. Quando aumenta a configuração para 125%, você expande a imagem, imprimindo menos informações em cada página, e amplia o texto e os elementos gráficos. No entanto, quando diminui a configuração para 75%, você condensa a imagem, imprimindo mais informações em cada página.

  • Não é possível definir o ajuste da página no modo de exibição Calendário ou Gráfico de Recursos.

  • O modo de exibição pode não se ajustar ao número de páginas especificado. Por exemplo, se um modo de exibição impresso for de quatro páginas de largura por uma página de altura, ele pode não caber na proporção de uma página de largura por uma de altura. Nesse caso, o mais restritivo dos dois números determina o ajuste da página.

  • Caso pretenda definir o ajuste da página no modo de exibição Diagrama de Rede, o programa não permitirá ajustar por quebras de página. Como o número de páginas substitui a capacidade de espalhamento das caixas do Diagrama de Rede para evitar quebras de página, a opção Ajustar para quebras de página fica indisponível. Você pode encontrar esta opção em Layout da Caixa, na caixa de diálogo Layout (selecione Layout, no menu Formatar).

Preparar um relatório para impressão

Este procedimento o ajuda a preparar relatórios básicos para impressão. Para preparar Relatórios Visuais para impressão, use o Microsoft Office Excel 2007 ou o Microsoft Office Visio 2007.

  1. Escolha Modo de Exibição > Relatórios.

  2. Selecione o tipo de relatório desejado e clique em Selecionar. Se escolher o tipo de relatório Personalizado, clique em um relatório na lista de Relatórios, clique em Configurar e passe para a etapa 4.

  3. Selecione o relatório desejado e clique em Selecionar.

  4. Escolha Configuração de Página e, em seguida, selecione a guia Página.

  5. Para mudar a orientação da página, em Orientação, selecione Retrato (vertical) ou em Paisagem (horizontal).

  6. Para dimensionar as páginas, em Escala, selecione Ajustar para e informe o percentual em que deseja exibir as informações nas páginas impressas, na caixa % do tamanho normal.

  7. Para alterar o tamanho do papel, selecione o tamanho desejado na caixa Tamanho do Papel.

Observação: A configuração de dimensionamento padrão é 100%. Quando aumenta a configuração para 125%, você expande a imagem, imprimindo menos informações em cada página, e amplia o texto e os elementos gráficos. No entanto, quando diminui a configuração para 75%, você condensa a imagem, imprimindo mais informações em cada página.

Alterar o intervalo de tempo para imprimir o modo de exibição Calendário

No modo de exibição Calendário, você pode especificar o número de meses que deseja imprimir em cada página.

  1. Escolha Modo de Exibição > Calendário.

  2. No menu Arquivo, escolha Configurar Páginae, em seguida, selecione a guia Modo Exibição.

  3. Se você quiser especificar meses, na área Imprimir, clique em Meses por página; em seguida, clique em 1 ou em 2.

    Se você quiser especificar o número de semanas a serem exibidas, clique em Semanas por página e digite, ou escolha na caixa ao lado, o número de semanas que deseja exibir. Se prefere imprimir as semanas, no calendário, com a mesma altura que têm no modo de exibição, clique em Altura da semana como na tela.

    Como alternativa, você pode ampliar o modo de exibição para alterar o número de semanas por página. No menu Exibição, clique em Zoom. Em Nível de zoom, escolha o número de semanas ou especifique o intervalo de datas que deseja exibir.

    Observe que o calendário fica ilegível quando você tenta imprimir várias semanas por página. Confira as dicas abaixo para ver sugestões sobre como formatar o calendário a fim de torná-lo mais legível.

  4. Para incluir os calendários do mês anteriores e do mês seguinte, em Detalhes, marque a caixa de seleção Imprimir calendários do mês anterior/seguinte.

Observe que não é possível imprimir um modo de exibição Calendário legível de um ano inteiro. Em vez disso, use o Modo de Exibição Gráfico de Gantt e siga estas dicas:

  • Altere a escala de tempo do gráfico de Gantt para acomodar o modo de exibição do ano. Por exemplo, você pode alterar a escala de tempo para mostrar os trimestres no lugar dos meses e usar abreviações para trimestres ou meses.

  • Diminua o tamanho da fonte para acomodar mais texto na página.

  • Recolha todas as tarefas de modo que apenas as tarefas resumo sejam exibidas.

  • Na caixa de diálogo Configurar Página, use as caixas Ajustar para a fim de imprimir o modo de exibição em uma única página. Na caixa de diálogo Imprimir, defina as caixas Datas para imprimir o ano inteiro.

Observações: 

  • Se estiver imprimindo o modo de exibição Calendário, você poderá especificar o intervalo de datas para imprimir usando as caixas de Datas, na caixa de diálogo Imprimir.

  • Para formatar o modo de exibição Calendário a fim de maximizar a quantidade de informações exibidas na página, formate a escala de tempo e os estilos de texto.

  • Você pode especificar apenas um intervalo de datas ou um número de semanas consecutivas. Não é possível selecionar semanas não consecutivas para exibição ou impressão.

Imprimir anotações ao imprimir um relatório ou modo de exibição

As anotações podem ser impressas na última página de um modo de exibição. As anotações impressas são aquelas mais parecidas com o respectivo modo de exibição. Por exemplo, se optar por imprimir anotações ao imprimir o Modo de Exibição Gráfico de Gantt, então as anotações da tarefa serão impressas.

  1. No menu Modo de Exibição, clique no modo de exibição desejado.

    Para usar um modo de exibição que não está incluído no menu Exibir, clique em Mais Modos de Exibição, clique no modo de exibição que deseja usar na lista Modos de Exibição e clique em Aplicar.

  2. No menu Arquivo, escolha Configurar Páginae, em seguida, selecione a guia Modo Exibição.

  3. Marque a caixa de seleção Imprimir anotações.

  4. Escolha Imprimir.

Se preferir, você poderá imprimir as anotações nas colunas juntamente com as respectivas tarefas, imprimindo um relatório que contém as informações desejadas.

  1. No menu Relatório menu, escolha Relatórios.

  2. Na caixa de diálogo Relatórios, escolha a categoria de relatório desejada e clique em Selecionar.

  3. Na caixa de diálogo seguinte, escolha um relatório e clique em Editar.

  4. Na caixa de diálogo Relatório, selecione a guia Detalhes e marque a caixa de seleção Anotações.

    Observação: Alguns relatórios não permitem especificar as anotações que devem ser impressas.

  5. Escolha OK e, em seguida, Fechar.

  6. No menu Arquivo, escolha Imprimir.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×