Imprimir e exibir impressão no Word 2010

Nos programas do Microsoft Office 2010, agora você visualiza e imprime seus arquivos do Office em um único local: na guia Imprimir do Microsoft Office Backstage view.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Para saber mais sobre o Backstage view, confira O que é e onde está o modo de exibição Backstage?

Importante : Para saber mais sobre a solução de problemas ou sobre o driver da impressora, confira:

O que deseja fazer?

Exibir cada página para saber como ficará quando impressa

Imprimir um documento

Imprimir parte de um documento

Imprimir na orientação paisagem

Imprimir várias cópias de um documento

Exibir cada página para saber como ficará quando impressa

A visualização de impressão é exibida automaticamente quando você clica na guia Imprimir no Backstage view. Sempre que você fizer uma alteração em uma configuração de impressão, a visualização será atualizada automaticamente.

  1. Clique na guia Arquivo e clique em Imprimir.

    Para voltar ao seu documento, clique na guia Arquivo.

  2. Uma visualização do documento é exibida automaticamente. Para exibir cada página, clique nas setas abaixo da visualização.

    Você pode usar o controle deslizante de zoom abaixo da visualização para ampliar a imagem do documento.

Imprimir um documento

A guia Imprimir no Backstage view é onde você deve ir para ter certeza de que está imprimindo o que deseja.

Configurações de impressão na exibição backstage

Clicar na guia Arquivo exibirá o Backstage view.

Clique na guia Imprimir para imprimir um documento, alterar as configurações de impressão e exibir automaticamente uma visualização do documento.

Clique no botão Imprimir para imprimir seu documento.

Esta lista suspensa mostra a impressora selecionada no momento. Clique na lista suspensa para exibir outras impressoras disponíveis.

Esses menus suspensos mostram as Configurações selecionadas no momento. Em vez de mostrar apenas o nome de um recurso, esses menus suspensos mostram o status de um recurso e o descrevem. Isso pode ajudá-lo a perceber se deseja alterar a configuração em relação à atual.

Siga estas etapas para imprimir um documento.

  1. Clique na guia Arquivo e clique em Imprimir.

    Para voltar para o documento e fazer as alterações antes de imprimi-lo, clique na guia Arquivo.

  2. As propriedades da sua impressora padrão aparecem automaticamente na primeira seção. Quando as propriedades da impressora e do documento forem exibidas da forma desejada, clique em Imprimir para imprimir o documento.

    Para alterar as propriedades da sua impressora, abaixo do nome dela, clique em Propriedades da Impressora.

Imprimir parte de um documento

Você pode imprimir todo ou parte do seu documento. As opções para escolher a parte de um documento que deve ser impressa podem ser encontradas na guia Imprimir no Microsoft Office Backstage view. Em Configurações, clique em Imprimir Todas as Páginas para exibir essas opções.

Opções no botão Imprimir Todas as Páginas

Escolher Imprimir Todas as Páginas imprimirá o documento inteiro.

Escolher Imprimir Seleção imprimirá somente o conteúdo selecionado.

Escolher Imprimir Página Atual imprimirá apenas a página atual.

Escolha Imprimir Intervalo Personalizado para imprimir um intervalo de páginas. O cursor se moverá automaticamente para a caixa Páginas. Insira os números de página e/ou intervalos de páginas separados por vírgulas, contando desde o início do documento ou da seção. Por exemplo, digite 1, 3, 5-12. Para especificar um intervalo de páginas dentro de uma seção, digite pnúmero da páginasnúmero da seção. Por exemplo, p1s2, p1s3-p8s3. Para imprimir uma seção inteira, digite snúmero da seção. Por exemplo, digite s3.

Escolha Imprimir Somente Páginas Ímpares para imprimir as páginas ímpares do documento.

6. Escolha Imprimir Somente Páginas Pares para imprimir todas as páginas pares do documento.

Para imprimir parte de um documento, faça o seguinte:

  1. Clique na guia Arquivo e clique em Imprimir.

    Para voltar para o documento e fazer as alterações antes de imprimi-lo, clique na guia Arquivo.

  2. Em Configurações, clique no botão Imprimir Todas as Páginas e escolha a parte do documento a ser impressa.

  3. As propriedades de sua impressora padrão aparecem automaticamente na primeira seção. Quando as propriedades da impressora e do documento forem exibidas da forma desejada, clique no botão grande Imprimir para imprimir o documento.

    Para alterar as propriedades da sua impressora, abaixo do nome dela, clique em Propriedades da Impressora.

Impressão na orientação paisagem

  1. Clique na guia Arquivo e clique em Imprimir.

    Para voltar ao seu documento, clique na guia Arquivo.

  2. Em Configurações, clique no botão Orientação Retrato e escolha Orientação Paisagem.

    Essa configuração também pode ser alterada na guia Layout de Página. Clique em Orientação e clique em Paisagem.

  3. Clique no botão grande Imprimir.

Imprimir várias cópias de um documento

  1. Clique na guia Arquivo e clique em Imprimir.

    Para voltar ao seu documento, clique na guia Arquivo.

  2. Ao lado do botão grande Imprimir, escolha o número de cópias na caixa Cópias.

  3. Clique no botão grande Imprimir.

Para imprimir uma cópia completa do documento antes que a primeira página da próxima cópia seja impressa, em Configurações, selecione Agrupado. Se você preferir imprimir todas as cópias da primeira página e, em seguida, todas as cópias das páginas subsequentes, selecione Não Agrupado.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×