Imprimir cartões de visitas diferentes, rótulos ou marcas de nome na mesma folha

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você deseja imprimir etiquetas, crachás ou cartões de visita, geralmente é mais eficiente imprimir uma série inteira em uma única folha. Você pode fazer isso no Microsoft Office Publisher 2007, na opção Várias páginas por folha, na caixa de diálogo Imprimir. Essa opção está disponível somente quando o tamanho da página da publicação é menor do que a folha em que a publicação está configurada para ser impressa.

Observação : No Office Publisher 2007, o tamanho da página refere-se à área da sua publicação. O tamanho do papel, ou da folha, é o tamanho do papel que você usa para imprimir.

Você pode criar uma publicação de várias páginas de duas maneiras: manualmente, inserindo páginas, ou automaticamente, usando mala direta.

Neste artigo

Escolher o melhor método para a tarefa

Usar o método manual

Usar o método automático

Escolher o melhor método para a tarefa

Talvez você queira rotular seu conjunto de CD apenas uma vez. Ou talvez você precise imprimir cartazes para venda de outono da sua loja.

Exemplo de várias páginas em uma folha de papel

Talvez você queira atualizar e imprimir um índice dos seus CDs, também. Ou talvez você queira as pastas que você dá a cada participante da conferência de primavera de sua associação profissional de etiqueta. Você também pode querer imprimir crachás para todos os participantes, bem como individualizadas cartões de lugar ou cartões de visita para estações dos participantes.

Para decidir se você deseja usar o método manual ou o método automático, considere os seguintes itens:

  • O número de diferentes maneiras e horários em que você deseja usar as mesmas informações

  • O número de páginas diferentes que você deseja produzir

O método manual

Quando você deseja imprimir várias páginas na mesma folha e você precisa criar apenas algumas etiquetas, crachás, handbills, cartões de visita ou outras publicações pequenas, o método manual funciona melhor. Este método também é útil se você pretende usar o texto exclusivo que é adicionado a cada publicação somente dessa vez.

O método automático

Quando você deseja imprimir várias páginas na mesma folha e possui uma longa lista de nomes, endereços ou outros dados de que precisará no futuro, use a mala direta para combinar e armazenar os dados na lista. Os projetos que usam os mesmos dados de texto e imagem serão mais fáceis de executar posteriormente.

Início da página

Usar o método manual

Ao usar esse método, você adiciona páginas a uma publicação (publicação principal) de tal modo que é possível colar uma página de cada uma das várias publicações diferentes em cada página adicional.

O método manual inclui três etapas gerais.

  1. Adicionar páginas à publicação principal.

  2. Copie as páginas de outras publicações.

  3. Imprimir a publicação.

Observação : 

  • Se você estiver trabalhando com arquivos que diferem em tipo de publicação, design ou esquema de cores, tamanho ou orientação, o conteúdo de outras publicações que você cole a publicação principal será alterada para corresponder as opções que são usadas na publicação principal. Você talvez precise ajustar o layout para ajustá-la a todo o conteúdo na página.

  • Você pode usar diferentes conjuntos de informações comerciais em cada uma das diferentes publicações coladas na publicação principal.

Adicionar páginas à publicação principal

  1. Abra a publicação que você deseja usar como publicação principal e na qual deseja copiar suas outras publicações.

    Por exemplo, se você estiver imprimindo crachás, abra uma de suas publicações de crachás.

  2. No menu Inserir, clique em Página.

  3. Na caixa de diálogo Inserir Página, digite o número de páginas que você deseja adicionar.

    Por exemplo, para imprimir oito crachás diferentes na mesma folha de papel, insira sete páginas.

  4. Clique em Antes da página atual ou em Depois da página atual e verifique se a opção Inserir páginas em branco está selecionada.

  5. Clique em OK.

Copiar páginas das outras publicações

  1. Abra a publicação ou as publicações que deseja copiar para a publicação principal.

  2. Na publicação que deseja copiar, clique em Selecionar tudo no menu Editar.

  3. No menu Editar, clique em Copiar ou pressione CTRL+C.

  4. Na publicação principal, clique em uma das páginas em branco que você inseriu.

  5. No menu Editar, clique em Colar ou pressione CTRL+V.

  6. Repita as etapas 1 a 5 para cada publicação diferente que você deseja imprimir na mesma página.

Imprima a publicação

  1. No menu Arquivo, clique em Imprimir e clique na guia Configurações de Publicação e Papel.

  2. Em Opções de impressão, clique em Várias páginas por folha.

    Observação : Essa opção está disponível somente quando o tamanho da página da publicação é menor do que a folha em que a publicação está configurada para ser impressa.

  3. Clique em Imprimir.

    Caixa de diálogo Imprimir com a opção Várias páginas por folha

    Dica : Imprima uma folha de teste em papel comum para verificar se a publicação é impressa conforme esperado, antes de imprimir no produto de um fabricante ou em um papel mais caro.

Observação : 

  • Se a publicação principal usa uma página mestra, você talvez precise ignorar essa página mestra nas páginas com as publicações copiadas. Na publicação principal, vá para a página cujos objetos de página mestra que você deseja ocultar e, em seguida, no menu Exibir, clique em Ignorar página mestra.

  • Se você quiser imprimir sua publicação em um local específico na planilha, altere a posição de sua publicação na planilha ajustando as opções de linha, coluna opções e valores de espaçamento horizontal e vertical em mais opções de impressão. Para obter mais informações, consulte Imprimir etiquetas, cartões postais, crachás ou cartões de visita em uma posição específica em uma planilha.

  • Para facilitar o alinhamento de uma publicação em um produto específico de um fabricante ou imprimir várias páginas de uma publicação em uma única folha, ative as marcas de corte e imprima uma folha de teste em uma folha de papel comum. Sobreponha o produto do fabricante à impressão de teste, mantenha-os contra a luz para ver se estão alinhados corretamente, faça os ajustes necessários nas configurações em Mais opções de impressão e, em seguida, faça uma impressão de teste novamente para verificar se o alinhamento está correto. Você pode desativar as marcas de corte depois de alinhar a publicação na folha de papel. Para obter mais informações sobre como imprimir marcas de corte para ajudar a alinhar publicações, consulte Imprimir marcas de corte.

Início da página

Usar o método automático

Se você armazena os nomes e as afiliações de cada participante da conferência trimestral de sua associação profissional em uma lista de endereçamento em um arquivo de dados ou uma fonte de dados separada, é possível usar essas informações para vários fins. Por exemplo, você pode usar a mesma fonte de dados para gerar:

  • Um conjunto de crachás e cartões de identificação de local contendo nomes e afiliações.

  • Cartões de visita para membros da associação.

  • Etiquetas de endereçamento para uma correspondência especial.

Você pode usar a mesma fonte de dados para outros projetos, como uma lista de participação anual ou um boletim informativo mensal personalizado com nome e endereço para correspondência de cada membro de associação

Importante : Se a fonte de dados incluir números como datas, horários, preços ou porcentagens, salve a fonte de dados como um arquivo de texto (.txt) ou formate as colunas de números como texto, de tal forma que os números apareçam corretamente quando você mesclá-los nas etiquetas.

Este método envolve seis etapas genéricas.

  1. Configurar uma fonte de dados.

  2. Abrir uma publicação de etiqueta.

  3. Conectar-se à fonte de dados.

  4. Adicionar e formatar um espaço reservado.

  5. Visualizar a publicação.

  6. Imprimir a publicação mesclada.

Configurar uma fonte de dados

Você pode configurar uma fonte de dados usando o Microsoft Office Publisher, o Microsoft Office Excel, o Microsoft Office Access, o Microsoft Office Outlook ou o Microsoft Office Outlook com Business Contact Manager. Eis um exemplo de uma fonte de dados criada no Office Publisher 2007 para os membros de uma associação profissional.

Arquivo de dados de exemplo

1. Cada coluna representa uma categoria de informações. Os cabeçalhos das colunas correspondem a espaços reservados (também chamados de campos de dados), que são adicionados à publicação da etiquetas genérica.

2. As informações em cada linha listam um conjunto completo de informações para cada registro e correspondem às informações que aparecerão em uma etiqueta na folha de etiquetas.

Depois que a fonte de dados estiver configurada, você está pronto para criar uma folha de etiquetas de crachá única, mesclando informações da fonte de dados nas etiquetas. Para obter mais informações sobre como configurar fontes de dados, consulte Criar uma fonte de dados para uma mala direta.

Abrir uma publicação de etiquetas

  1. Inicie o Publisher.

  2. Na lista de Tipos de publicação, clique em Tamanhos de página em branco e, em seguida, clique no tipo de publicação desejado. Por exemplo, clique em Etiquetas de endereçamento, Crachás ou cartões de visita.

    Em Personalizar, você pode especificar os esquemas de cores e fontes e as informações de negócios definida para aplicar o design.

  3. Siga um destes procedimentos:

    • Clique no tamanho de página com que você deseja começar.

    • Se pretende usar uma folha de crachás, etiquetas ou cartões de visita de um fabricante, localize o nome do fabricante do produto, expanda a lista e, em seguida, clique no número do produto ou no tamanho que corresponda ao produto.

      .

  4. Clique em Criar.

    Não consigo localizar o produto na lista

    Se você não vir um número de publicação que corresponda exatamente o número do seu pacote, examine o pacote e as informações que acompanham o produto. Outros números de produtos que são equivalentes em tamanho e layout podem ser listados no pacote que você comprou e os números de produto podem estar disponíveis no Publisher. Por exemplo, para imprimir em Avery 8163, você pode selecionar Avery 8463, 8663, 15163 ou 18163 no Publisher.

    Se não conseguir localizar um produto na lista que corresponda às dimensões e ao layout do produto que comprou, você pode personalizar uma publicação.

    1. Clique na publicação da lista que tem uma folha com o mesmo número de colunas e linhas das folhas que você comprou e, em seguida, clique em Criar.

    2. No painel de tarefas Formatar Publicação, em Opções de Publicação, clique em Alterar Tamanho da Página.

    3. Na caixa de diálogo Configurar Página, em Guias de margem, clique em Avançado.

    4. Na caixa de diálogo Tamanho de Página Personalizado, digite um nome para a etiqueta (por exemplo, Etiquetas de endereçamento do fornecedor X). Usando as instruções na visualização à direita, altere os tamanhos de margem e espaço para coincidir com os tamanhos nas folhas do produto. Verifique se a opção Várias páginas por folha está selecionada em Tipo de layout.

    5. Clique em OK.

Conectar-se à fonte de dados

Com a publicação aberta, você está pronto para conectá-la ao arquivo que contém os nomes, endereços ou outros dados que você deseja imprimir. Depois de estabelecer a conexão, você pode mesclar as informações de cada linha na fonte de dados em uma página na folha do produto. Veja como estabelecer a conexão.

  1. No menu Ferramentas, aponte para Mala Direta e Catálogos e clique em Mala Direta.

  2. No painel de tarefas Mala Direta, em Crie a lista de destinatários, clique em Usar uma lista existente e, em seguida, clique em Próxima: Crie uma lista de destinatários ou conecte-se a ela.

  3. Na caixa de diálogo Selecionar Fonte de Dados, clique na fonte de dados que contém a lista de participantes.

    Por padrão, o Publisher armazena fontes de dados na pasta Minhas Fontes de Dados. Convém navegar para localizar sua fonte de dados.

  4. Clique em Abrir.

    Dependendo do tipo de fonte de dados selecionado, outras caixas de diálogo podem aparecer solicitando informações específicas. Por exemplo, se a fonte de dados for uma pasta de trabalho do Microsoft Office Excel contendo informações em várias planilhas, você precisa selecionar a planilha que contém as informações desejadas e clicar em OK.

  5. A caixa de diálogo Destinatários da Mala Direta oferece a oportunidade de restringir ou classificar as entradas da fonte de dados. Por exemplo, provavelmente nem todos os membros da sua associação profissional estão participando, portanto, você não precisa imprimir crachás para aqueles que não estarão lá.

    Para restringir ou classificar as informações, siga um ou mais destes procedimentos:

    • Se você não deseja que as informações de uma linha específica apareçam em um crachá, desmarque a caixa de seleção no início da linha para removê-la da mesclagem.

    • Para classificar as linhas por ordem crescente ou decrescente de informações de uma coluna específica, clique no cabeçalho da coluna.

    • Para reduzir a lista de linhas de acordo com critério específico, clique na seta próxima a um cabeçalho de coluna.

  6. Clique em OK para retornar ao painel de tarefas Mala Direta.

Adicionar e formatar um espaço reservado

Espaços reservados, também chamados de campos de dados, correspondem aos títulos das colunas da fonte de dados. Ao colocar os campos de dados de nome e organização em uma publicação de etiqueta, você indica onde deseja que as informações das colunas de nome e organização apareçam nas cópias impressas. Você pode formatar os campos de tal modo que as informações nas publicações impressas tenham a aparência desejada.

  1. Clique no canto superior esquerdo do rótulo. Digite qualquer informação que você deseja que apareça em cada publicação que você estiver imprimindo, como o nome da sua associação profissional. Você também pode inserir uma imagem, como um logotipo.

  2. No painel de tarefas Mala Direta, em Preparar sua publicação, clique em um dos campos que corresponda às informações que deseja em sua publicação. Por exemplo, para um crachá, clique no campo de nome, pressione a BARRA DE ESPAÇOS para inserir um espaço e, em seguida, clique no campo de sobrenome. Ou, se sua fonte de dados armazenar os nomes e sobrenomes no mesmo campo, clique nesse campo.

  3. Pressione ENTER ou clique na caixa de texto onde deseja inserir informações adicionais, como o nome da organização, e, em seguida, clique no nome do campo de dados que corresponda às informações que deseja inserir.

  4. Selecione os campos, incluindo as divisas (« ») ao redor dos nomes de campo do espaço reservado, que você deseja formatar.

  5. No menu Formatar, clique em Fonte.

  6. Na caixa de diálogo Fonte, altere a fonte, o tamanho, a cor e outras opções desejadas e clique em OK.

    Veja aqui como uma marca de nome para a reunião trimestral de sua organização pode observar depois de inserir o conteúdo e adicionar espaços reservados.

abrir biblioteca de estilos de smartart

1. O nome e o logotipo da associação profissional, que você digitou e inseriu na publicação de etiquetas. Isso aparecerá em cada etiqueta impressa.

2. Espaços reservados para o nome e o sobrenome do participante, separados por um espaço. Nomes longos podem ocupar duas ou até três linhas.

3. Espaço reservado para a afiliação ou a empresa do participante.

Observe que os campos do espaço reservado são sempre circundados por divisas (« »).

Visualizar a publicação

Antes de concluir a mesclagem e imprimir, visualize os resultados da mesclagem para certificar-se de que as publicações a aparência que você deseja que eles. Quando você visualiza as publicações, você pode identificar problemas que precisam ser corrigidos antes de imprimi-los. Você pode visualizar a mesclagem de duas maneiras.

  • Enquanto estiver refinando o layout, você pode visualizar o layout das publicações individuais.

  • Quando estiver preparando a impressão, você pode visualizar a organização das publicações na folha.

Visualizar o layout

As informações do primeiro registro da fonte de dados preenchem os campos de dados. Você pode usar os botões de navegação para visualizar as informações dos registros restantes da fonte de dados.

  1. No painel de tarefas mala direta, clique na navegação botões Botão Avançar Botão Voltar para ver como cada entrada aparecerá nas suas publicações mescladas.

    Não é possível editar as entradas da fonte de dados aqui, mas você pode formatar, movimentar ou excluir dados, formatando, movendo ou excluindo os campos de dados.

    Veja como pode ser a aparência de uma publicação mesclada.

    Aplicativo Caixa de correio da equipe com o botão ... para obter mais informações.

  2. Se você vir problemas, agora é o tempo para corrigi-los. Por exemplo, talvez você queira alterar a fonte ou o tamanho da fonte e a cor para os nomes dos participantes. Selecione os campos de nome, incluindo as divisas. No menu Formatar, clique em fonte para abrir a caixa de diálogo fonte e faça as alterações desejadas.

  3. Se estiver satisfeito com as visualizações, na parte inferior do painel de tarefas, clique em Próxima: Crie publicações mescladas.

Visualizar a organização das publicações na folha

Você pode fazer uma verificação final da publicação de mesclagem visualizando a mesclagem antes de imprimir.

  1. No menu Arquivo, clique em Configurar Impressão.

  2. Na caixa de diálogo Configurar Impressão, clique em Várias páginas por folha e clique em OK.

    Observação : Essa opção está disponível somente quando o tamanho da página da publicação é menor do que a folha em que a publicação está configurada para ser impressa.

  3. No painel de tarefas mala direta, em criar publicações mescladas, clique em visualização de impressão para garantir que as informações alinha corretamente na folha de etiquetas com nomes ou rótulos.

  4. Clique em Fechar para fechar a janela de visualização.

Imprimir e salvar a publicação mesclada

Depois que você imprime a publicação, você pode salvá-lo para que você pode criar rapidamente outras publicações com base nele quando for necessário. O que você está salvando não é o conjunto de crachás impresso. Em vez disso, você está salvando a publicação com sua conexão com a sua fonte de dados e seus campos de espaço reservado. A publicação mantém o link para a fonte de dados que você conectou, para que você pode pular para a etapa da visualização.

  1. Na painel de tarefas Mala Direta, em Criar publicações mescladas, clique em Imprimir e, em seguida, clique na guia Configurações de Publicação e Papel.

  2. Na caixa de diálogo Imprimir, em Opções de impressão, clique em várias páginas por folha, faça qualquer alteração outras configurações e, em seguida, clique em Imprimir.

  3. No menu Arquivo, clique em Salvar para salvar a publicação.

    Observação : Para facilitar o alinhamento de uma publicação em um produto específico de um fabricante ou imprimir várias páginas de uma publicação em uma única folha, ative as marcas de corte e imprima uma folha de teste em uma folha de papel comum. Sobreponha o produto do fabricante à impressão de teste e mantenha-os contra a luz para ver se estão alinhados corretamente. Você pode desativar as marcas de corte depois de alinhar a publicação na folha de papel. Para obter mais informações sobre como imprimir marcas de corte para ajudar a alinhar publicações, consulte Imprimir marcas de corte.

    Importante : Imprimir diferentes conjuntos de dados de mala direta — por exemplo, nomes e endereços — em cada folha de papel, clique em várias páginas por folha na seção Opções de impressão. Se você escolher várias cópias por folha, cada folha de papel irá conter várias cópias dos mesmos dados.

    Caixa de diálogo Imprimir com a opção Várias páginas por folha

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×