Importar texto de outro arquivo para uma publicação

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

No Publisher, você tem várias opções de importação de texto em uma publicação. A opção que você escolher depende da quantidade de texto que você deseja importar e o que você deseja fazer com o texto depois de ser importado.

Para

Siga este procedimento

Importar um texto selecionado ou um gráfico de um documento criado em outro programa

Copiar e colar o texto selecionado ou um gráfico

Converter um documento do Microsoft Office Word em uma publicação do Publisher

Importar um documento do Word

Importar todo o texto de um arquivo criado em outro programa

Inserir um arquivo

Criar um lote de etiquetas de endereçamento, cartões-postais ou publicações similares

Usar mala direta para importar informações

Importar texto da tabela a partir de um programa do Microsoft baseados no Windows em uma tabela no Publisher

Copiar e colar texto de tabela

Copiar e colar o gráfico ou texto selecionado

  1. Abra o arquivo que contém o texto ou gráfico que deseja adicionar.

  2. Selecione o texto.

  3. Clique com o botão direito do mouse no texto ou gráfico e clique em Copiar.

  4. Abra a publicação no qual você deseja inserir o texto ou o gráfico.

  5. Clique onde você deseja inserir o texto e, em seguida, clique em Colar.

    Aparece na publicação uma nova caixa de texto que contém o texto colado.

Dica : Você também pode colar o texto copiado em uma caixa de texto existente. Na caixa de texto, antes de clicar em Colar, clique no local onde você deseja colar o texto.

  • Por padrão, o texto colado será formatado acordo com o esquema de fontes da publicação. Se o botão Opções de colagem aparece, o texto usa um estilo de fonte diferente. Se desejar que o texto para manter sua formatação original, clique no botão Opções de colagem e clique em Manter formatação original.

    abrir definição de linha

  • Se você copiar um gráfico em um arquivo do Publisher, ele será copiado como bitmap e não será possível editá-lo no Publisher.

Início da página

Importar um documento do Word

Você tem um documento no Word, mas precisa adicionar gráficos — e quer tirar proveito dos excelentes recursos de tratamento de elementos gráficos do Publisher. Ou quer converter um relatório digitado no Word em uma publicação com a identificação da marca, da mesma forma que todas as suas outras publicações comerciais.

Felizmente, é fácil converter documentos do Word, criados no Microsoft Office Word, em publicações do Publisher. Tudo o que você tem a fazer é escolher o design de publicação que deseja e localizar o documento do Word que deseja converter.

  1. Inicie o Publisher.

  2. Na lista Tipos de Publicação, clique em Importar Documentos do Word.

    Para encontrar essa opção:

    • No Publisher 2016 e o Publisher 2013, clique em interno.

    • No Publisher 2010, procure Mais modelos.

    • No Publisher 2007, procure Populares tipos de publicação.

  3. Clique no design desejado e, em seguida, clique em Criar.

  4. Na caixa de diálogo Importar Documento do Word, localize o arquivo que deseja importar, clique nele e, em seguida, clique em OK.

  5. Analise a publicação para se certificar de que tudo está como você quer e então salve a publicação.

Início da página

Inserir um arquivo

  1. Na publicação, criar uma caixa de texto (Inserir > Desenhar caixa de texto ) se você ainda não tiver feito isso.

  2. Na caixa de texto, clique no local onde você deseja colar o texto.

  3. No menu Inserir, clique em Inserir arquivo (no Publisher 2007, clique em Arquivo de texto ).

  4. Localize o arquivo que você deseja importar e clique nele.

  5. Clique em OK.

    Observação : Talvez você precise redimensionar a caixa de texto para fazer com que o texto se ajuste da maneira desejada.

Início da página

Usar mala direta para importar as informações

Se você tiver endereços de clientes ou outras informações armazenadas em um arquivo de dados, como uma planilha do Excel ou um arquivo de contatos do Outlook, você pode usar a mala direta para criar um conjunto de etiquetas de endereçamento individualmente endereçadas, cartões postais ou outras publicações.

Com a mala direta, você pode especificar quais linhas (registros) do arquivo de dados e qual texto de cada linha você quer mesclar em uma publicação.

Para saber como usar a mala direta, consulte:

Início da página

Copiar e colar texto de tabela

  1. Abra o programa Microsoft que contém o texto da tabela desejada.

  2. Selecione o texto desejado.

  3. Clique com o botão direito do mouse no texto selecionado e, em seguida, clique em Copiar.

    Observação : Se você copiou a tabela inteira, clique onde você deseja inserir o índice no seu arquivo do Publisher, com o botão direito e clique em Colar.

  4. No Publisher, clique em Inserir > tabela e em seguida, selecione o número de linhas e colunas desejadas.

  5. Clique no interior da tabela, no local em que a célula superior esquerda do texto copiado deverá aparecer.

  6. Na guia página inicial, clique na seta em Colar e, em seguida, clique em Colar especial.

  7. Na lista Como, clique em Células da Tabela sem Formatação de Célula e clique em OK.

Início da página

  1. Abra o programa Microsoft que contém o texto da tabela desejada.

  2. Selecione o texto desejado.

  3. Clique com o botão direito do mouse no texto selecionado e, em seguida, clique em Copiar.

    Observação : Se você copiou a tabela inteira, clique onde você deseja inserir o índice no seu arquivo do Publisher, com o botão direito e clique em Colar.

  4. No Publisher, clique em Inserir tabela na barra de ferramentas objetos, clique onde deseja que a tabela apareça e, em seguida, selecione as opções na caixa de diálogo Criar tabela.

  5. Clique no interior da tabela, no local em que a célula superior esquerda do texto copiado deverá aparecer.

  6. No menu Editar, clique em Colar Especial.

  7. Na lista Como, clique em Células da Tabela sem Formatação de Célula e clique em OK.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×