Importar ou vincular a contatos a partir de um catálogo de endereços do Outlook

Importar ou vincular a contatos a partir de um catálogo de endereços do Outlook

O Access e o Outlook são programas excelentes para gerenciar seus contatos pessoais e empresariais. Como resultado, você pode querer importar ou vincular a dados de contato do Outlook no Access.

Para saber mais sobre o procedimento inverso (exportar contatos do Access para o Outlook), veja o artigo Exportar contatos para um catálogo de endereços do Outlook.

Observação : O recurso de importação do Outlook no Access 2007 não pode importar dados diretamente do formato de arquivo do Outlook 2007, e o Outlook 2007 não pode exportar dados diretamente para um banco de dados do Access 2007. Felizmente, é fácil exportar contatos do Outlook como um arquivo de texto e, em seguida, importar esse arquivo para o Access 2007.

Importar ou vincular a contatos do Outlook usando o Assistente do Exchange/Outlook

Importar contatos usando um arquivo de texto

Importar ou vincular a contatos do Outlook usando o Assistente do Exchange/Outlook

Você pode usar o Assistente do Exchange/Outlook para importar ou vincular a dados de contato do Outlook. Se você importar os dados, o Access cria uma cópia dos dados do Outlook e coloca-a em uma tabela do Access. As alterações feitas nos dados em qualquer programa não afetam os dados no outro programa. Em contraste, se você usar a opção de vinculação, o Access mantém um link para os dados do Outlook. As alterações feitas nos dados no Access são refletidas no Outlook e vice-versa.

  1. A localização do assistente de importação/vinculação difere ligeiramente dependendo da sua versão do Access. Escolha as etapas que correspondem à sua versão do Access:

    • Se você estiver usando a versão mais recente do Access da versão de assinatura do Office 365, na guia Dados Externos, no grupo Importar e Vincular, clique em Nova Fonte de Dados > De Outras Fontes > Pasta do Outlook.

    • Se você estiver usando o Access 2016, o Access 2013 ou o Access 2010, na guia Dados Externos, no grupo Importar e Vincular, clique no botão Mais para expandir uma lista de opções e clique em Pasta do Outlook.

    • Se você estiver usando o Access 2007, na guia Dados Externos, no grupo Importar, clique no botão Mais para expandir uma lista de opções e clique em Pasta do Outlook.

  2. Na caixa de diálogo Obter Dados Externos - Pasta do Outlook, selecione a opção que deseja e clique em OK.

    Selecione para importar, adicionar ou vincular a uma pasta do Outlook.

  3. Na caixa de diálogo Assistente do Exchange/Outlook, selecione a pasta ou o catálogo de endereços que contém os contatos que deseja e, em seguida, clique em Avançar.

    Assistente do Exchange/Outlook

    1. Expanda a pasta Caixa de Correio localizada na parte superior.

    2. Selecione a pasta que contém os contatos que deseja importar para o Access.

    Observação : A aparência do Assistente do Exchange/Outlook difere ligeiramente dependendo da sua versão do Access e do Outlook. Como tal, a captura de tela acima pode não corresponder exatamente o que você vê no seu aplicativo.

  4. Siga as instruções nas páginas restantes do assistente.

Depois de concluir o assistente, o Access importa ou vincula aos dados de contato que você especificou.

Início da página

Importar contatos usando um arquivo de texto

Se você tiver problemas para usar o assistente (por exemplo, se o assistente não importar um campo que você precisa), você pode tentar exportar os contatos do Outlook como um arquivo de texto e, em seguida, importar esse arquivo de texto para o Access.

Etapa 1: Exporte os contatos do Outlook para um arquivo de texto

Execute as seguintes etapas no Outlook:

  1. A localização do assistente de exportação difere ligeiramente dependendo da sua versão do Outlook. Escolha as etapas que correspondem à sua versão do Outlook:

    • Se você estiver usando o Outlook 2016 ou o Outlook 2013, na guia Arquivo, clique em Abrir e Exportar e, em seguida, clique em Importar/Exportar.

    • Se você estiver usando o Outlook 2010, clique em Arquivo > Opções. Na caixa de diálogo Opções do Outlook, clique em Avançado e depois na seção Exportar, clique em Exportar.

    • Se você estiver usando o Outlook 2007, clique em Arquivo > Importação e Exportação.

    Observação : Para uma discussão completa sobre a exportação de dados do Outlook, veja Exportar ou fazer o backup de emails, contatos e calendários para um arquivo .pst do Outlook.

  2. O Outlook abre o Assistente para Importação e Exportação.

  3. No Assistente para Importação e Exportação, selecione Exportar para um arquivo e clique em Avançar.

  4. Clique em Valores Separados por Tabulações (Windows) e, em seguida, clique em Avançar.

  5. Selecione a pasta Contatos que você deseja exportar para o Access e clique em Avançar.

  6. Digite um nome para o arquivo, usando a extensão de nome de arquivo .txt.

    Observação : Por padrão, o Outlook salva o arquivo em sua pasta de documentos padrão. Se você quiser salvar o arquivo em uma localização diferente, clique em Procurar e, em seguida, navegue até a pasta na qual deseja salvar o arquivo.

  7. Na próxima página do assistente, clique em Concluir.

O Outlook exporta o conteúdo da pasta selecionada para um arquivo de texto.

Etapa 2: Importe os dados de contato no Access

  1. Abra o banco de dados do Access no qual deseja importar os dados.

  2. A localização do assistente de importação/texto do link difere ligeiramente dependendo da sua versão do Access. Escolha as etapas que correspondem à sua versão do Access:

    • Se você estiver usando a versão mais recente do Access da versão de assinatura do Office 365, na guia Dados Externos, no grupo Importar e Vincular, clique em Nova Fonte de Dados > Do Arquivo > Arquivo de Texto.

    • Se você estiver usando o Access 2016, o Access 2013 ou o Access 2010, na guia Dados Externos, no grupo Importar e Vincular, clique em Arquivo de Texto.

    • Se você estiver usando o Access 2007, na guia Dados Externos, no grupo Importar, clique em Arquivo de Texto.

  3. Na caixa de diálogo Obter Dados Externos – Arquivo de Texto, clique em Procurar.

    Selecione para importar, adicionar ou vincular a um arquivo de texto.

  4. Selecione o arquivo que você criou no procedimento anterior e, em seguida, clique em Abrir.

  5. Selecione Importar os dados de origem para uma nova tabela no banco de dados atual e clique em OK.

  6. No Assistente de Importação de Texto , selecione Delimitado e, em seguida, clique em Avançar.

  7. Na próxima página do assistente, verifique se as opções estão definidas, conforme mostrado na tabela a seguir:

    Opção

    Valor

    Escolha o delimitador que separa seus campos

    Guia

    A Primeira linha contém nomes de campo

    Selecionado (marcado)

    Qualificador de texto

    " (aspas duplas)

  8. Siga as instruções nas páginas restantes do assistente.

    Quando o assistente terminar, o Access importa o arquivo de texto.

    Para obter instruções mais detalhadas sobre como importar dados no Access de arquivos de texto, veja Importar ou vincular dados em um arquivo de texto.

Início da página

O que mais devo saber?

Início da página

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×