Importar ou inserir elementos gráficos em desenhos do Visio

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Há duas maneiras de trabalhar com desenhos do AutoCAD, imagens, clip-art e outros arquivos gráficos no Visio: você pode importá -las para iniciar um novo desenho do Visio, ou você podem inseri -los em um desenho do Visio existente.

Importar um arquivo de elementos gráficos para iniciar um novo desenho do Visio

Você pode importar arquivos de gráficos de formatações diferentes para iniciar um novo desenho do Visio usando o comando Abrir na guia arquivo.

Há suporte para os seguintes formatos de arquivo gráfico:

  • Formato de arquivo do desenho do AutoCAD (. dwg,. dxf)

  • Metarquivo compactado (. emz)

  • Metarquivo Avançado (. emf)

  • Graphics Interchange Format (.gif)

  • Formato de troca de arquivos JPEG (.jpg)

  • Portable Network Graphics (. png)

  • Desenho de gráficos vetoriais escaláveis (.svg,. SVGZ)

  • Formato TIFF (. tif,. TIFF)

  • Bitmap do Windows (. bmp,. dib)

  • Metarquivo do Windows (. wmf)

Observação : Formatos de arquivo podem variar ligeiramente entre versões de idioma. Você não pode obter exatamente os mesmos resultados se você importar arquivos criados em versões de idioma diferente.

  1. Na guia arquivo, clique em Abrir e, em seguida, navegue até o local do arquivo que você deseja importar.

  2. Na caixa arquivos do tipo, clique no formato de arquivo do arquivo que você deseja importar.

    Se você não vir o formato de arquivo listado, o Visio não tem um filtro de arquivo para esse formato. Tente salvar o documento em um formato que o Visio pode abrir.

  3. Selecione o arquivo e clique em Abrir.

Início da página

Inserir um arquivo de elementos gráficos em um desenho do Visio existente

Você pode inserir desenhos do AutoCAD, imagens e clip-art em um desenho usando os comandos na guia Inserir do Visio existente.

Inserir um desenho do AutoCAD

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Localize o arquivo CAD e clique em Abrir.

  3. Para aceitar as configurações padrão de desenho do CAD, clique em Okey.

    Observação : As configurações padrão de desenho do CAD foram projetadas para garantir resultados ideais quando você insere um desenho do CAD. É melhor evitar ajustar as configurações padrão, a menos que tenha um objetivo específico em mente.

Quando você insere um desenho no formato AutoCAD DWG ou DXF, você pode inserir a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou papel.

  • Espaço do modelo     é o espaço de trabalho principal do desenho no qual os desenhistas do CAD criam os desenhos.

  • Espaço do papel     é um espaço de trabalho que é análogo a uma folha de papel, na qual os desenhistas do CAD podem organizar exibições diferentes do desenho.

A imagem a seguir mostra o desenho DWG salvo no espaço do papel.

Opção Inserir uma imagem do computador

O desenho contém dois retangular visores. Aplicar efeitos especiais é uma janela no desenho tridimensional do CAD. Cada visor pode ser definida para uma escala ou ângulo diferente.

Inserir uma imagem ou um clip art

  1. Na guia Inserir, clique em imagens ou Imagens Online.

  2. Navegue até o local do arquivo que você deseja inserir, selecione o arquivo e clique em Abrir.

    Dica : Você também pode abrir arquivos gráficos na guia arquivo. Na guia arquivo, clique em Abrir. Navegue até o local do gráfico e, na lista arquivos do tipo, clique no formato de arquivo gráfico desejado. Localize o arquivo e clique em Abrir. A maioria dos arquivos que você importa para desenhos do Visio como imagens gráficas aparecem como metarquivos. No entanto, arquivos de bitmap, como. dib,. bmp,. pcx e assim por diante, permanecem bitmaps no desenho do Visio.

Início da página

Importar um arquivo de elementos gráficos para iniciar um novo desenho do Visio

Você pode importar arquivos de gráficos de formatações diferentes para iniciar um novo desenho do Visio usando o comando Abrir no menu arquivo.

Há suporte para os seguintes formatos de arquivo gráfico:

  • Formato de arquivo do desenho do AutoCAD (. dwg,. dxf)

  • Metarquivo compactado (. emz)

  • Metarquivo Avançado (. emf)

  • Graphics Interchange Format (.gif)

  • Formato de troca de arquivos JPEG (.jpg)

  • Portable Network Graphics (. png)

  • Desenho de gráficos vetoriais escaláveis (.svg,. SVGZ)

  • Formato TIFF (. tif,. TIFF)

  • Bitmap do Windows (. bmp,. dib)

  • Metarquivo do Windows (. wmf)

Observação : Formatos de arquivo podem variar ligeiramente entre versões de idioma. Você não pode obter exatamente os mesmos resultados se você importar arquivos criados em versões de idioma diferente.

  1. Na guia Arquivo, clique em Abrir.

  2. Na caixa arquivos do tipo, clique no formato de arquivo do arquivo que você deseja importar.

    Se você não vir o formato de arquivo listado, o Visio não tem um filtro de arquivo para esse formato. Tente salvar o documento em um formato que o Visio pode abrir.

  3. Selecione o arquivo e clique em Abrir.

Início da página

Inserir um arquivo de elementos gráficos em um desenho do Visio existente

Você pode inserir desenhos do AutoCAD, imagens e clip-art em um desenho usando os comandos no menu Inserir do Visio existente.

Inserir um desenho do AutoCAD

  1. No menu Inserir, clique em Desenho do CAD.

  2. Localize o arquivo CAD e clique em Abrir.

  3. Para aceitar as configurações padrão de desenho do CAD, clique em Okey.

    Observação : As configurações padrão de desenho do CAD foram projetadas para garantir resultados ideais quando você insere um desenho do CAD. É melhor evitar ajustar as configurações padrão, a menos que tenha um objetivo específico em mente.

Quando você insere um desenho no formato AutoCAD DWG ou DXF, você pode inserir a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou papel.

  • Espaço do modelo     é o espaço de trabalho principal do desenho no qual os desenhistas do CAD criam os desenhos.

  • Espaço do papel     é um espaço de trabalho que é análogo a uma folha de papel, na qual os desenhistas do CAD podem organizar exibições diferentes do desenho.

A imagem a seguir mostra o desenho DWG salvo no espaço do papel.

Opção Inserir uma imagem do computador

O desenho contém dois retangular visores. Aplicar efeitos especiais é uma janela no desenho tridimensional do CAD. Cada visor pode ser definida para uma escala ou ângulo diferente.

Inserir uma imagem de um arquivo gráfico

  1. Na guia Inserir, clique em Imagem.

  2. Localize a pasta que contém a imagem que você deseja inserir, clique no arquivo de imagem e clique em Abrir.

    Dica : Você também pode abrir arquivos gráficos na guia arquivo. Na guia arquivo, clique em Abrir. Na lista de arquivos do tipo, clique no formato de arquivo gráfico desejado e localize o arquivo. Clique em Abrir. A maioria dos arquivos que você importa para desenhos do Visio como imagens gráficas aparecem como metarquivos. No entanto, arquivos de bitmap, como. dib,. bmp,. pcx e assim por diante, permanecem bitmaps no desenho do Visio.

Inserir clip-art

  1. Na guia Inserir, clique em Clip-Art.

  2. No painel de tarefas Clip-Art, na caixa Pesquisar, digite uma palavra ou frase que descreva o clip-art desejado.

  3. Clique em Ir.

    Ao pesquisar clip-arts e imagens online, você será direcionado para o Bing. Você é responsável por respeitar os direitos autorais. O filtro de licenças no Bing poderá ajudá-lo a escolher quais imagens usar.

  4. Na lista de resultados, clique no clip-art para inseri-lo.

Início da página

Importar um arquivo de elementos gráficos para iniciar um novo desenho do Visio

Você pode importar arquivos de gráficos de formatações diferentes para iniciar um novo desenho do Visio usando o comando Abrir no menu arquivo.

Há suporte para os seguintes formatos de arquivo gráfico:

  • Formato de arquivo do desenho do AutoCAD (. dwg,. dxf)

  • Metarquivo compactado (. emz)

  • Metarquivo Avançado (. emf)

  • Graphics Interchange Format (.gif)

  • Formato de troca de arquivos JPEG (.jpg)

  • Portable Network Graphics (. png)

  • Desenho de gráficos vetoriais escaláveis (.svg,. SVGZ)

  • Formato TIFF (. tif,. TIFF)

  • Bitmap do Windows (. bmp,. dib)

  • Metarquivo do Windows (. wmf)

Observação : Formatos de arquivo podem variar ligeiramente entre versões de idioma. Você não pode obter exatamente os mesmos resultados se você importar arquivos criados em versões de idioma diferente.

  1. No menu Arquivo, clique em Abrir.

  2. Na caixa arquivos do tipo, clique no formato de arquivo do arquivo que você deseja importar.

    Se você não vir o formato de arquivo listado, o Visio não tem um filtro de arquivo para esse formato. Tente salvar o documento em um formato que o Visio pode abrir.

  3. Selecione o arquivo e clique em Abrir.

Início da página

Inserir um arquivo de elementos gráficos em um desenho do Visio existente

Você pode inserir desenhos do AutoCAD, imagens e clip-art em um desenho usando os comandos no menu Inserir do Visio existente.

Inserir um desenho do AutoCAD

  1. No menu Inserir, clique em Desenho do CAD.

  2. Localize o arquivo CAD e clique em Abrir.

  3. Para aceitar as configurações padrão de desenho do CAD, clique em Okey.

    Observação : As configurações padrão de desenho do CAD foram projetadas para garantir resultados ideais quando você insere um desenho do CAD. É melhor evitar ajustar as configurações padrão, a menos que tenha um objetivo específico em mente.

Quando você insere um desenho no formato AutoCAD DWG ou DXF, você pode inserir a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou papel.

  • Espaço do modelo     é o espaço de trabalho principal do desenho no qual os desenhistas do CAD criam os desenhos.

  • Espaço do papel     é um espaço de trabalho que é análogo a uma folha de papel, na qual os desenhistas do CAD podem organizar exibições diferentes do desenho.

A imagem a seguir mostra o desenho DWG salvo no espaço do papel.

Opção Inserir uma imagem do computador

O desenho contém dois retangular visores. Aplicar efeitos especiais é uma janela no desenho tridimensional do CAD. Cada visor pode ser definida para uma escala ou ângulo diferente.

Inserir uma imagem de um arquivo gráfico

  1. No menu Inserir, aponte para Imagem e clique em Do Arquivo.

  2. Localize a pasta que contém a imagem que você deseja inserir, clique no arquivo de imagem e clique em Abrir.

    Dica : Você também pode abrir arquivos gráficos no menu arquivo. No menu arquivo, clique em Abrir. Na lista de arquivos do tipo, clique no formato de arquivo gráfico desejado e localize o arquivo. Clique em Abrir. A maioria dos arquivos que você importa para desenhos do Visio como imagens gráficas aparecem como metarquivos. No entanto, arquivos de bitmap, como. dib,. bmp,. pcx e assim por diante, permanecem bitmaps no desenho do Visio.

Inserir clip-art

  1. No menu Inserir, aponte para imagem e clique em Clip-Art.

  2. No painel de tarefas Clip-Art, na caixa Pesquisar, digite uma palavra ou frase que descreva o clip-art desejado.

  3. Clique em Ir.

    Ao pesquisar clip-arts e imagens online, você será direcionado para o Bing. Você é responsável por respeitar os direitos autorais. O filtro de licenças no Bing poderá ajudá-lo a escolher quais imagens usar.

  4. Na lista de resultados, clique no clip-art para inseri-lo.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Compartilhar Facebook Facebook Twitter Twitter Email Email

Essas informações foram úteis?

Ótimo! Outros comentários?

Como podemos melhorá-lo?

Obrigado por seus comentários!

×