Importar ou copiar a lista de preenchimento automático para outro computador

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

A lista de preenchimento automático é um recurso que exibe sugestões de nomes e endereços de email conforme você começa a digitá-los. Estas sugestões são possíveis correspondências de uma lista de nomes e endereços de email das mensagens de email que você enviou.

lista de preenchimento automático

No Microsoft Outlook 2010, a lista de preenchimento automático já não é salvo em um arquivo com extensão. nk2. As entradas da lista de preenchimento automático agora são salvas na sua caixa de correio do Microsoft Exchange Server ou no arquivo de dados do Outlook (. pst) para a sua conta. No entanto, se você quiser copiar a lista de preenchimento automático (. nk2) de outro computador que estava usando uma conta de email de POP3 ou o Outlook 2007, você deve importar o arquivo.

Etapa 1: Copiar o arquivo do Preenchimento Automático do computador antigo

  1. Como a pasta padrão é pasta oculta, a maneira mais fácil para abrir a pasta é usar o comando %APPDATA%\Microsoft\Outlook no menu Iniciar.

    • Windows 7    Clique em Iniciar. Ao lado do botão Desligar, na caixa Pesquisar programas e arquivos, digite %APPDATA%\Microsoft\Outlook e pressione Enter.

      menu início do windows 7 com caixa de pesquisa

    • Windows Vista    Clique em Iniciar. Ao lado do botão Desligar, na caixa de pesquisa, digite %APPDATA%\Microsoft\Outlook e pressione Enter.

      Botão Início e caixa de pesquisa do Windows Vista

    • Windows XP    Clique em Iniciar, clique em Executar, digite %APPDATA%\Microsoft\Outlook e pressione Enter.

      botão início e comando executar do windows xp

  2. Depois de pressionar Enter, abre a pasta na qual o seu arquivo de lista de preenchimento automático está salvo.

    Observação : Por padrão, as extensões de arquivo estão ocultas no Windows. Para alterar se as extensões de arquivo são mostradas, na janela do Explorer no menu Ferramentas (no Windows 7 ou Windows Vista, pressione a tecla ALT para ver o menu Ferramentas ), clique em Opções de pasta. Na guia exibição, marque ou desmarque a caixa de seleção Ocultar extensões para tipos de arquivo conhecidos.

  3. Copie o arquivo para o novo computador. O arquivo é pequeno e pode ser colocado em uma mídia removível, como um cartão de memória USB.

Início da página

Etapa 2: Copiar o arquivo do Preenchimento Automático para o novo computador

  1. No novo computador, no Painel de Controle, clique uma ou duas vezes em Email.

    Email aparece em locais diferentes do painel de controle dependendo da versão do sistema operacional Microsoft Windows, o modo de exibição do painel de controle selecionado, e se um sistema operacional de 32 bits ou 64 bits ou a versão do Outlook 2010 está instalado.

    A maneira mais fácil de localizar Email é abrir o Painel de Controle no Windows e na caixa Pesquisar, na parte superior da janela, digitar Email. No Painel de Controle do Windows XP, digite Email na caixa Endereço.

    Observação : O ícone Email aparece após o Outlook iniciar pela primeira vez.

  2. Clique em Mostrar Perfis.

  3. Anote o nome do perfil. Você vai precisar alterar o nome do arquivo .nk2 para corresponder ao nome depois.

  4. Copie o arquivo. nk2 para o novo computador na pasta na qual Outlook configurações são salvas. Como esta pasta é oculta, a maneira mais fácil para abrir a pasta é usar o comando %APPDATA%\Microsoft\Outlook no menu Iniciar.

    • Windows 7    Clique em Iniciar. Ao lado do botão Desligar, na caixa Pesquisar programas e arquivos, digite %APPDATA%\Microsoft\Outlook e pressione Enter.

    • Windows Vista    Clique em Iniciar. Ao lado do botão Desligar, na caixa de pesquisa, digite %APPDATA%\Microsoft\Outlook e pressione Enter.

    • Windows XP    Clique em Iniciar, clique em Executar, digite %APPDATA%\Microsoft\Outlook e pressione Enter.

  5. Após a cópia do arquivo para a pasta, clique com o botão direito do mouse no arquivo, clique em Renomear e altere o nome para corresponder ao nome do perfil que apareceu na etapa 3.

Início da página

Etapa 3: Importar a Lista de Preenchimento Automático

Você está pronto para iniciar o Outlook e importar o arquivo, mas você deve iniciá-lo com um comando de uma vez especial.

  • Siga um desses procedimentos:

    • Windows 7    Clique em Iniciar {imagem}. Ao lado do botão Desligar, na caixa Pesquisar programas e arquivos, digite outlook /importnk2 e pressione Enter.

    • Windows Vista    Clique em Iniciar {imagem}. Ao lado do botão Desligar, na caixa de pesquisa, digite outlook /importnk2 e pressione Enter.

    • Windows XP    Clique em Iniciar {imagem}, clique em Executar, digite outlook /importnk2 e pressione Enter.

Agora, a Lista de Preenchimento Automático deve ter as entradas do seu outro computador quando cria uma mensagem e começa a digitar nas caixas Para, Cc ou Cco.

Início da página

No Outlook 2007, você pode copiar os nomes e endereços de email na lista de preenchimento automático de um computador para outro. Por exemplo, se você estiver atualizando para um novo computador e não quer perder todas as informações armazenadas na lista de preenchimento automático, você pode copiar os nomes e endereços de email do seu computador antigo para o novo computador.

Importante : Você deve sair Microsoft Outlook antes de iniciar o procedimento a seguir. Os nomes serão incluídos na lista de preenchimento automático quando você reiniciar o Outlook.

Copie o arquivo de preenchimento automático do computador antigo

  1. No seu computador antigo, escolha uma destas opções:

    • O Windows 7 e Vista     Vá para unidade: \user\AppData\Local\Microsoft\Outlook.

    • Microsoft Windows XP     Vá para unidade: \Documents e Settings Data\Microsoft\Outlook.

      Observação : Dependendo das configurações do arquivo, talvez essa pasta esteja oculta.

      Para exibir pastas ocultas no WIndows 7 e Windows Vista

      1. Clique no botão Iniciar e em Painel de Controle.

      2. Clique em Aparência e Personalização.

        Observação : Se você estiver usando o modo de exibição clássico do painel de controle, clique duas vezes em Opções de pasta e, em seguida, vá para a etapa d.

      3. Clique em Opções de Pasta.

      4. Na guia Exibir, em Configurações avançadas, em Arquivos e Pastas, em Pastas e arquivos ocultos, selecione Mostrar pastas e arquivos ocultos.

      Para exibir pastas ocultas no Windows XP

      1. Clique no botão Iniciar e em Painel de Controle.

      2. Clique em Opções de Pasta.

      3. Clique na guia Exibir e, depois, clique na opção Mostrar pastas e arquivos ocultos.

  2. Clique com botão direito name.nk2 de perfil e clique em Copiar.

    Dica : Você pode copiar o arquivo para mídia removível, como um cartão de mídia USB e, em seguida, copie o arquivo para o local correto no novo computador. Ou você pode anexar o arquivo a uma mensagem de email e envie a mensagem para si mesmo. No novo computador, abra o anexo no Outlook e, em seguida, salve-o no local correto.

  3. No computador onde você deseja preencher a lista de preenchimento automático, escolha um destes procedimentos:

    • Windows 7 e Windows Vista     Clique com botão direito em qualquer lugar na unidade: \user\AppData\Local\Microsoft\Outlook e clique em Colar para salvar name.nk2 de perfil.

    • Microsoft Windows XP     Clique com botão direito em qualquer lugar na unidade: \Documents and Settings Data\Microsoft\Outlook e clique em Colar para salvar name.nk2 de perfil.

  4. Se o nome do perfil de usuário do Outlook for diferente no computador para o qual está movendo o arquivo .nk2, depois de copiar o arquivo para a pasta correta, renomeie o arquivo com o nome usado pelo perfil de usuário do Outlook no novo computador. Por exemplo, se você mover Suzana Oliveira.nk2 do computador original com um nome de perfil de usuário do Outlook de Suzana Oliveira e copiar o arquivo Suzana Oliveira.nk2 para o novo computador, terá que renomear o arquivo com o nome de perfil do Outlook usado no novo computador.

  5. Quando o aviso de substituição do arquivo existente for exibido, clique em Sim.

  6. Abra o Outlook para exibir as alterações à lista de preenchimento automático.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×