Importar atribuições do Project Web Access para o Outlook

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Com o Microsoft Office Project suplemento do Outlook, você pode importar suas atribuições de tarefa. Isso permite relatar o trabalho real de quadro de horários e status da tarefa ao seu gerente usando o Microsoft Office Outlook.

Observação : Para obter informações sobre como instalar e configurar o suplemento, consulte instalar e configurar o suplemento do Microsoft Office Project para o Outlook.

Importar atribuições

Após configurar a conexão entre o Outlook e Microsoft Office Project Web Access, você pode importar suas atribuições de tarefa.

  1. No Outlook, clique em Importar novas atribuições, na barra de ferramentas Project Web Access.

    Se a barra de ferramentas não estiver visível, clique no menu Exibir, aponte para Barras de ferramentas e clique em Project Web Access.

    Dica : Essa opção também está disponível no menu Ferramentas. Aponte para Project Web Access e clique em Importar novas atribuições.

  2. Se você estiver se conectando ao Microsoft Office Project Server usando a autenticação do Project Server, digite a senha na caixa senha e clique em OK.

  3. Reveja a lista de tarefas que será importada e clique em OK.

    Dica : Se quiser evitar essa caixa de diálogo na próxima vez que importar as tarefas, marque a caixa de seleção Não exibir esta caixa de diálogo futuramente, somente importar, na caixa de diálogo Importar atribuições do Project Web Access. Para redefinir essa configuração, no menu Ferramentas, clique em Opções. Clique na guia Project Web Access e, em seguida, marque a caixa de seleção Exibir caixa de diálogo de confirmação antes de importar.

Cada uma das suas tarefas é adicionada ao calendário ou a pasta de tarefas no Outlook, com base em suas configurações.

Se você tiver escolhido exibir suas tarefas no calendário do Outlook, observe que as tarefas são representadas de acordo com a duração e não em uma base diária indicando horas dedicadas a essa tarefa. Por exemplo, se você tiver a duração de uma tarefa de cinco dias, essa tarefa será exibida continuamente em cinco dias. Por padrão, o tempo distribuído é exibido como disponível, ocupado não.

Dica : Consulte alterar opções de importação neste artigo para obter mais informações sobre como alterar a disponibilidade de calendário padrão para atribuições importadas.

Conforme você receba tarefas adicionais, clique em Importar novas atribuições, na barra de ferramentas do Project Web Access para adicioná-la ao Outlook.

Observação : Quando você importa tarefas, todas as tarefas atribuídas a você em um intervalo de data específico serão importadas. Consulte alterar opções de importação neste artigo para obter mais informações sobre como definir este intervalo de datas. Se uma tarefa atribuída já estiver no seu calendário, ele será atualizado com as alterações feitas por você.

Início da página

Alterar opções de importação

Há várias opções adicionais que você pode especificar para como o suplemento importa suas atribuições de tarefa. Para modificar qualquer uma dessas opções, clique no menu Ferramentas, clique em Opções e clique na guia do Project Web Access.

  • Para definir o intervalo de datas para atribuições importadas    Na seção de Importação de atribuição, em Intervalo de datas, clique em Avançar e, em seguida, especifique o número de dias, semanas ou meses nas caixas correspondentes.

  • Para agendar a importação de atribuições ocorrem em intervalos regulares    Na seção de Importação de atribuição, em Importar do Project Web Access para o seu calendário do Outlook, clique em cada, especifique o número de dias, semanas ou meses nas caixas correspondentes e insira quando desejar que a próxima atualização deve ocorrer na caixa próxima atualização.

    Observação : Você deve estar conectado ao Microsoft Office Project Server usando uma conta de usuário do Windows para importar atribuições automaticamente.

  • Para alterar a disponibilidade de calendário padrão para atribuições importadas    Clique em Opções avançadas. Na seção de Importação de atribuição, clique em livre, Provisório, ocupado ou Ausência temporária, na lista Mostrar disponibilidade para atribuição de projeto como para selecionar a disponibilidade que você deseja definir, por padrão, para todas as atribuições de tarefas importada do Project Web Access.

  • Para alterar os lembretes definidos às tarefas importadas    Clique em Opções avançadas. Na seção de Importação de atribuição, em ao importar do Project Web Access para o Outlook, clique na opção de lembrete desejada. Se você clicar Sempre criar lembretes, selecione uma hora de lembrete na lista correspondente.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×