Imitar uma marca d'água no Excel

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

A funcionalidade de marca d'água não está disponível no Microsoft Office Excel. Entretanto, você pode imitar uma marca d'água de uma destas duas maneiras.

É possível exibir informações de marca d'água em cada página impressa — por exemplo, para indicar que os dados da planilha são confidenciais ou são uma cópia de rascunho — inserindo uma imagem que contenha essas informações de marca d'água em um cabeçalho ou rodapé. Essa imagem é então exibida atrás dos dados da planilha, começando na parte superior ou inferior de cada página. Você também pode redimensionar ou escalar a imagem para que ela ocupe a página inteira.

Você também pode usar WordArt sobre os dados da planilha para indicar que esses dados são confidenciais ou que se trata de uma cópia de rascunho.

O que você deseja fazer?

Usar uma imagem em um cabeçalho ou rodapé para simular uma marca d' água

Usar WordArt para simular uma marca d' água

Usar uma imagem em um cabeçalho ou rodapé para simular uma marca d' água

  1. Em um programa de desenho, como o Paintbrush, crie uma imagem que você deseja usar como marca d' água.

  2. No Excel, clique na planilha que você deseja exibir com a marca d'água.

    Observação : Certifique-se de que apenas uma planilha esteja selecionada.

  3. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

    Imagem da Faixa de Opções do Excel

  4. Em Cabeçalho, clique na caixa de seleção de cabeçalho à esquerda, no centro ou à direita.

  5. Na guia Design de Ferramentas de Cabeçalho e Rodapé, no grupo Elementos de Cabeçalho e Rodapé, clique em Imagem Imagem do botão e localize a imagem que deve ser inserida.

    Imagem de faixa de opções do Excel

  6. Clique duas vezes na imagem para inseri-la na caixa de seção de cabeçalho.

  7. Para redimensionar ou escalar a imagem, clique em Formatar Imagem Botão Formatar WordArt no grupo Elementos de Cabeçalho e Rodapé e, na caixa de diálogo Formatar Imagem, selecione as opções desejadas na guia Tamanho.

Observação : 

  • As alterações na imagem ou no formato dessa imagem são efetivadas imediatamente e não podem ser desfeitas.

  • Se desejar adicionar um espaço em branco acima ou abaixo de uma imagem, na caixa de seleção de cabeçalho que contém a imagem, clique antes ou depois de &[Imagem] e pressione ENTER para iniciar uma nova linha.

  • Para substituir uma imagem, selecione &[Imagem], clique em Inserir Imagem Imagem do botão e em Substituir.

  • Antes de imprimir, verifique se a margem do cabeçalho ou do rodapé tem espaço suficiente para o cabeçalho ou o rodapé personalizado.

  • Para excluir uma imagem, selecione &[Imagem] e pressione DELETE.

  • Para alternar do modo de exibição Layout de Página para o modo de exibição Normal, selecione qualquer célula, clique na guia Exibir e, no grupo Modos de Exibição de Pasta de Trabalho, clique em Normal.

Início da página

Usar WordArt para simular uma marca d' água

  1. Clique no local da planilha onde deseja exibir a marca d'água.

  2. Na guia Inserir, no grupo Texto, clique em WordArt.

    Imagem da Faixa de Opções do Excel

  3. Clique no estilo de WordArt que deseja usar.

    Dica : Por exemplo, use Preenchimento - Branco, Sombra Projetada, Preenchimento - Texto 1, Sombra Interna ou Preenchimento - Branco, Bisel Mate Quente.

  4. Digite o texto que deseja usar para a marca d' água.

  5. Para alterar o tamanho do WordArt, clique com o botão direito do mouse no WordArt. No menu de atalho, clique em Fonte, e insira um novo número na caixa Tamanho.

  6. Para adicionar transparência para que você possa ver mais os dados da planilha sob o WordArt, clique com botão direito no WordArt e clique em Formatar Efeitos de texto. Na categoria Preenchimento de texto, certifique-se de Que preenchimento sólido está selecionado. Se preferir, você pode selecionar uma cor de preenchimento. Agora, arraste o controle deslizante transparência para a porcentagem de transparência desejada:

  7. Para girar o WordArt, selecione-o e arraste a alça de rotação na direção que deseja girar o WordArt.

Observação : Não é possível usar o WordArt em um cabeçalho ou rodapé para exibi-lo no plano de fundo. Entretanto, se você criar o WordArt em uma planilha vazia que não exibe linhas de grade (desmarque a caixa de seleção Linhas de Grade no grupo Mostrar/Ocultar da guia Exibir), poderá pressionar a tecla PRINT SCREEN para capturar o WordArt e colar o WordArt capturado em um programa de desenho. Dessa forma, você poderá inserir a imagem criada com o programa de desenho em um cabeçalho ou rodapé, conforme descrito em Usar uma imagem em um cabeçalho ou rodapé para simular uma marca d'água.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Essas informações foram úteis?

Como podemos melhorá-lo?

Como podemos melhorá-lo?

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!