Ilustrar processos empresariais com fluxogramas do Visio

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Com fluxogramas do Visio, você pode ver os processos de negócios inteira em um relance. Você pode esclarecer o que funciona e o que não no fluxo de informações e tarefas da equipe, analisar problemas e identificar áreas para melhoria. Você também poderá documentar suas soluções para esses problemas, explicando as etapas em seus processos como mais ou menos detalhes conforme necessário.

Neste artigo

Escolher o fluxograma certo para o seu processo

Criar seu fluxograma

Adicionar texto, links e números

Conectar as etapas do processo

Trabalhar com fluxogramas grandes

Escolher o fluxograma certo para o seu processo

A tabela a seguir mostra quais tipos de fluxogramas do Visio quais tipos de dados. Escolha o fluxograma adequado para o processo de negócios que você deseja documentar e apresentar.

Observação : Fluxogramas marcados com asterisco (*) também estão disponíveis como modelos para download no site de modelos no Microsoft Office Online. Esses modelos requerem o Visio 2003.

Tipo de fluxograma de processo empresarial

Exemplo

Objetivo

Diagrama de Auditoria

Exemplo de diagrama de auditoria

Documentar e analisar processos que envolvam transações financeiras e gerenciamento de estoque.

Fluxograma básico *

Exemplo de fluxograma básico

Descrever ou analisar processos, documentar procedimentos, indicar o fluxo de trabalho ou de informações, controlar custos e eficiência. Use para documentar melhorias de processo e gerenciamento de projetos de seis Sigma de processo.

Causa e efeito diagrama * (também chamados de Ishikawa ou Fishbone diagramas)

exemplo de diagrama de causa e efeito

Documente os fatores que contribuem para um determinado resultado. Use para analisar fatores que contribuem para uma situação específica. Processos de documento seis Sigma e ISO 9000.

Fluxograma multifuncional *

Exemplo de fluxograma multifuncional

Mostrar a relação entre um processo empresarial e as unidades organizacionais ou funcionais responsáveis pelo processo.

Diagrama de Fluxo de Dados

Exemplo de diagrama de fluxo de dados

Documente o fluxo lógico de dados por meio de um conjunto de processos ou procedimentos, incluindo fontes externas e destinos dos dados, atividades que transformam os dados e armazenamentos ou coleções onde os dados são mantidos. (Disponível apenas no Visio Professional.)

Diagrama EPC

Exemplo de diagrama EPC

Crie diagramas EPC (cadeia de processos orientada a eventos) para ilustrar processos empresariais SAP/R3.

Diagrama de Análise da Árvore de Falhas

Exemplo de diagrama da análise da árvore de falhas

Mostre os eventos que podem levar a uma falha de forma que podem ser impedidas falhas. Comumente usado em processos de seis Sigma.

Diagrama TQM

exemplo de diagrama tqm

Crie fluxogramas de gerenciamento de qualidade Total (TQM) para reengenharia, TQM, melhoria contínua e soluções de qualidade.

Diagrama de Fluxo de Trabalho

Exemplo de diagrama de fluxo de trabalho

Descrever, analisar e documentar fluxo de informações, automação de tarefas de processos, contabilidade e o gerenciamento de recursos humanos de negócios.

Criar seu fluxograma

O Visio inclui uma ferramenta conector que você pode usar para conectar formas automaticamente à medida que você adicioná-los ao fluxograma e para manter formas conectadas à medida que você movê-las. A ferramenta conector economiza tempo quando você estiver criando e revisando fluxogramas.

Observação : O seguinte método de criação de fluxogramas não se aplica a diagramas de fluxo de dados e de causa e efeito. Para obter mais informações sobre esses diagramas, consulte a Ajuda do Visio.

Para criar um fluxograma de processo de negócios

  1. No menu arquivo, aponte para novo, aponte para Processo empresarial e clique em Fluxograma básico.

  2. Arraste uma forma processo do estêncil Formas de fluxograma básico para a página de desenho.

  3. Na barra de ferramentas padrão, clique na ferramenta conector .

    Se você não vir a ferramenta conector , no menu Exibir, aponte para barras de ferramentas e, em seguida, clique em padrão.

  4. Arraste uma segunda forma processo para a página de desenho. As formas são conectadas automaticamente.

  5. Continue adicionando processo, decisão, documento e outras formas até que todas as formas desejadas estejam na página.

    Cada nova forma adicionada à página de desenho se conecta à forma que é selecionada quando você adicioná-la.

  6. Na barra de ferramentas padrão, clique na ferramenta ponteiro .

  7. Para adicionar texto a uma etapa do processo, clique na forma que representa a etapa e digite.

  8. Para alterar a direção de fluxo de processo entre duas etapas, clique no conector entre as etapas. Em seguida, no menu forma, aponte para operações e clique em Reverter Extremidades.

  9. Para revisar o layout do seu fluxograma, clique na forma que você deseja mover e arraste-o para sua nova localização.

Dica : Para conectar uma série de formas simultaneamente, clique na seta ao lado da ferramenta ponteiro e clique em Selecionar vários ferramenta várias seleções e, em seguida, selecione as formas que você deseja se conectar na ordem em que você deseja conectá-las. No menu forma, clique em Conectar formas.

Observação : Embora usando o método de conexão descrito acima geralmente seja a melhor maneira de criar fluxogramas no Visio, não é a única maneira. Para saber mais sobre tipos de conexão e como controlar o comportam de formas conectadas, consulte conectar as etapas do processo.

Adicionar texto, links e números

Um fluxograma de processo empresarial mostra o quadro global, mas você pode facilmente exibir mais detalhes sobre cada etapa do processo adicionando texto e links. Você também pode formatar texto e conectores para tornar o fluxograma mais útil e atraente. Por exemplo, você pode alterar o tamanho de fonte do texto e o estilo, criar listas numeradas ou com marcadores em etapas do processo e numerar essas etapas. Você ainda pode vincular das etapas para documentos que mostram a complexidade real das etapas de suporte.

Verifique as etapas do processo mais significativas com texto, links e números

Use esse método

Quando

Detalhes

Adicionar e formatar texto em formas de fluxograma

Você deseja adicionar mais detalhes às etapas do fluxograma e aprimorar a aparência de seu diagrama.

Você pode adicionar e formatar texto para:

  • Formas de fluxograma.

  • Conectores.

Adicionar um ou mais links de navegação a uma forma de fluxograma

Você deseja pular diretamente de uma forma para um diagrama, documento ou página da Web que apresenta informações detalhadas sobre a etapa do processo que a forma representa.

Você pode adicionar links de formas para:

  • Outra página no mesmo diagrama.

  • Outro diagrama.

  • Documentos criados em outros programas, como Microsoft Office Word® e Microsoft Office Excel®.

  • Páginas da Web.

Numerar formas de fluxograma

Você deseja localizar rapidamente referências às etapas de processo em um documento numerado.

Você pode adicionar números por:

  • Manual ou automaticamente adicionando-às formas em fluxogramas que você já criou.

  • Configurando as opções de numeração antecipadamente e numerando automaticamente as formas conforme você soltá-los na página.

Adicionar e formatar texto

Para adicionar texto a uma linha de conector ou forma de fluxograma

  • Selecione a forma de fluxograma ou o conector e digite.

Para formatar texto

  1. Clique duas vezes na forma e selecione o texto que você deseja formatar.

  2. No menu Formatar, clique em Texto.

  3. Na caixa de diálogo texto, selecione as opções de formatação desejadas. Clique em Aplicar para ver suas alterações antes de sair da caixa de diálogo. Quando terminar, clique em Okey.

Adicionar links de navegação

Para adicionar links de navegação a uma forma de fluxograma

  1. Clique na forma à qual você deseja adicionar um link.

  2. No menu Inserir, clique em Hiperlinks.

  3. Siga um destes procedimentos:

    • Para vincular a um site, em endereço, digite o URL do site ou clique em Procurar. Clique em Endereço de Internet e, em seguida, navegue até o site no navegador da Web.

    • Para vincular a um documento, em endereço, clique em Procurar e, em seguida, clique em Arquivo Local. Navegue até o arquivo no seu computador ou em um servidor e clique em Abrir.

    • Para vincular a outra página no mesmo diagrama, deixe a opção endereço em branco. Em subendereço, clique em Procurar e escolha a página que você deseja vincular.

  4. Na caixa Descrição, digite o nome que você deseja usar para o link. Este texto aparece quando você pausar sobre o link.

  5. Para adicionar outro link à mesma forma, clique em novo e repita as etapas 1 a 3.

  6. Quando tiver terminado de adicionar links à forma, clique em Okey.

Para seguir o link para seu destino

  1. Clique com botão direito na forma de fluxograma à qual links foram adicionados.

  2. Clique no nome do link desejado.

Dica     Quando você exibe um fluxograma em tela inteira ou modo de exibição de apresentação (no menu Exibir, clique em Tela inteira ), links em formas se comportam como hiperlinks em páginas da Web.

Numerar formas de fluxograma

Para adicionar números em um fluxograma existente

  1. Exiba a página de desenho que contém as formas de fluxograma que você deseja adicionar números.

  2. Se você quiser adicionar números somente a formas específicas, selecione essas formas.

  3. No menu Ferramentas, aponte para Complementos, aponte para Extras do Visio e clique em Numerar Formas.

  4. Na guia Geral, em operação, clique em:

    • Numeração automática, para numerar automaticamente formas da esquerda para a direita e, em seguida, de cima para baixo na página de desenho.

    • Manualmente clicando, para controlar a sequência na qual as formas são numeradas manualmente clicando nas formas na ordem desejada.

  5. Em Número atribuído, digite o número que você deseja começar e o intervalo entre os números e clique em Okey.

Observação : Em um diagrama de várias páginas, você precisa adicionar números a formas em cada página separadamente. Para exibir uma página de desenho, clique em uma guia na parte inferior esquerda da janela de desenho.

Para adicionar números ao criar um fluxograma

  1. No menu arquivo, aponte para novo, aponte para Processo empresarial e, em seguida, clique no tipo de diagrama que você deseja criar.

  2. No menu Ferramentas, aponte para Complementos, aponte para Extras do Visio e clique em Numerar Formas.

  3. Na guia Geral, em Número atribuído, digite o número que você deseja iniciar a numeração e o intervalo entre os números.

  4. Em operação, clique em:

    • Numeração automática, para numerar automaticamente formas da esquerda para a direita e, em seguida, de cima para baixo na página de desenho.

    • Manualmente clicando, para controlar a sequência na qual as formas são numeradas manualmente clicando nas formas na ordem desejada.

  5. Marque a caixa de seleção Continuar numerando as formas como soltas na página e clique em Okey.

  6. Quando terminar de adicionar números no menu Ferramentas, clique em Formas de número. Desmarque a caixa de seleção Continuar numerando as formas como soltas na página e clique em Okey.

Dica     Para alterar a sequência na qual as formas são automaticamente numeradas, clique na guia Avançado na caixa de diálogo Numerar formas.

Conectar as etapas do processo

É difícil dar errado usando o método de ferramenta conector descrito em criar seu fluxograma. No entanto, é uma boa ideia entender um pouco mais sobre conectores porque o Visio usa mais de um tipo de conexão de forma. Você pode obter resultados inesperados se misturar acidentalmente tipos de conexão e, em seguida, reposicionar suas formas.

O método de conexão descrito em criar seu fluxograma é uma conexão forma a forma . Quando você mover formas que estão conectada forma-forma, os conectores se reposicionam para manter a conexão mais direta possível. Para um controle mais preciso sobre onde os conectores são anexados a formas específicas, use conexões ponto a ponto .

Conexões forma a forma

Quando uma conexão é forma a forma, as extremidades do conector são anexadas, ou coladas, a formas inteiras em vez da pontos específicos em cada forma. Se você mover as formas, o conector ajusta para manter a conexão mais direta possível.

Conexão forma a forma

Conexões ponto a ponto

Quando uma conexão ponto a ponto, as extremidades do conector são coladas a pontos específicos em cada forma. Se você mover as formas, o conector permanecerá anexado a esses pontos originais.

conexão ponto a ponto

Como identificar o tipo de conexão

Para ver se uma conexão é do tipo forma a forma ou ponto a ponto, clique no conector para selecioná-lo.

A diferença na aparência entre as conexões forma-foam e ponto-ponto

Texto explicativo 1 Se as extremidades do conector se tornam grandes quadrados vermelhos, a conexão é forma a forma. Imagem de botão Se as extremidades se tornarão pequenos quadrados vermelhos com símbolos (x ou +), a conexão será ponto a ponto.

Como alterar um tipo de conexão para outro

Para alterar uma conexão forma a forma para ponto a ponto, arraste um ponto de extremidade do conector longe da forma e, em seguida, arraste-o para o ponto de conexão, marcado com um x azul, onde desejar se conectar à forma. Para alterar uma conexão de ponto a ponto para forma a forma, arraste um ponto de extremidade do conector sobre a forma de etapa de processo até que uma caixa vermelha envolva toda a forma.

Alterar a conexão ponto-ponto para forma-forma

Trabalhar com fluxogramas grandes

Muitos processos são longos e complexos, portanto fluxogramas normalmente ultrapassam os limites de impressão de uma página de tamanho carta. Há vários métodos para facilitar a trabalhar com e compartilhar de fluxogramas grandes.

Método

Descrição

Abordagem de busca detalhada

Crie um fluxograma de alto nível em uma página. De cada etapa de alto nível, "fazer drill down" para um fluxograma mais detalhado em uma nova página.

Referências fora da página

Desenhe o máximo de seu fluxograma em uma página. Em seguida, use uma referência fora da página para criar um link para a página na qual o fluxograma continua.

Referências na página

Desenhe o máximo de seu fluxograma, movendo para baixo ou por toda a página. Em seguida, use uma referência na página para indicar que o fluxograma continua na parte superior ou esquerda da página.

Alterar o tamanho da página de desenho e imprimir

Alterar o tamanho da página de desenho para conter o fluxograma e imprima seu diagrama.

Para criar um fluxograma de busca detalhada

  1. No menu arquivo, aponte para novo para Processo empresarial e clique no tipo de fluxograma que você deseja criar.

  2. Crie um fluxograma de alto nível soltando formas na página de desenho.

  3. No menu Inserir, clique em Nova página. Digite um nome para a nova página, se desejar e clique em Okey.

  4. Clique na guia de página na parte inferior da janela da página de desenho para retornar à página do fluxograma de alto nível.

  5. Na forma que representa uma etapa do processo que você deseja definir em detalhes na nova página de desenho, Crie um link de navegação que vai para a nova página de desenho.

  6. Repita as etapas 3 a 5 para cada etapa do processo de alto nível que você deseja fazer busca detalhada em.

  7. Solte formas nas novas páginas de desenho para criar os fluxogramas que você deseja fazer drill down em.

Para criar um fluxograma usando referências fora da página

  1. No menu arquivo, aponte para novo, aponte para Fluxograma e, em seguida, clique no tipo de fluxograma que você deseja criar.

  2. Crie um fluxograma soltando formas na página de desenho. Continue adicionando formas até chegar perto da borda inferior ou direita da página de desenho.

  3. Arraste a forma de referência fora da página para a página e posicione-a próxima à borda, como a última forma.

  4. Clique em Okey para adicionar a forma de referência fora da página para a página atual e para criar uma nova página de desenho que tenha sua própria forma de referência fora da página.

  5. Com a forma de referência fora da página na nova página de desenho selecionada, clique na ferramenta conector na barra de ferramentas padrão.

  6. Continue adicionando formas de fluxograma até que seu fluxograma esteja completo ou você chegar ao final da nova página de desenho.

  7. Se necessário, repita as etapas 3 a 6 para adicionar outra referência fora da página.

Observação : Formas de referência fora da página não são incluídas nos estênceis abertos com o fluxo de dados causa e efeito, EPC e diagramas de análise de árvore de falhas no Visio. Para usar formas de referência fora da página em qualquer um desses diagramas, você pode encontrá-lo no estêncil Formas de fluxograma básico. No menu arquivo, aponte para formas, aponte para Processo empresarial e clique em Formas de fluxograma básico.

Para navegar entre páginas usando referências fora da página

  • Clique duas vezes em uma forma de referência fora da página para navegar até a página a forma de referências.

Para criar um fluxograma usando referências na página

  1. No menu arquivo, aponte para novo, aponte para Processo empresarial e, em seguida, clique no tipo de fluxograma que você deseja criar.

  2. Crie um fluxograma soltando formas na página de desenho. Continue adicionando formas até chegar perto da borda inferior ou direita da página de desenho.

  3. Arraste a forma de referência na página para a página e posicione-a próxima à borda, como a última forma.

  4. Com a forma selecionada, digite um rótulo de identificação, como um número ou letra.

  5. No menu Editar, clique em Duplicar e, em seguida, arraste a forma duplicada para a parte superior ou esquerda da página de desenho.

  6. Com a forma de referência na página na nova página de desenho selecionada, clique na ferramenta conector na barra de ferramentas padrão.

  7. Continue adicionando formas de fluxograma até que seu fluxograma esteja completo ou chegar ao final da página.

  8. Se necessário, repita as etapas 3 a 7 para adicionar outra referência na página.

Observação : Formas de referência na página não são incluídas nos estênceis abertos com o fluxo de dados causa e efeito, EPC e diagramas de análise de árvore de falhas no Visio. Para usar formas de referência fora da página em qualquer um desses diagramas, você pode encontrá-lo no estêncil Formas de fluxograma básico. No menu arquivo, aponte para formas, aponte para Processo empresarial e clique em Formas de fluxograma básico.

Para alterar o tamanho da página de desenho e imprimir seu diagrama

  1. Com o fluxograma aberto, clique na ferramenta ponteiro.

  2. Coloque o ponteiro sobre uma borda da página e, em seguida, pressione a tecla CTRL. Quando o ponteiro se tornar uma seta de duas pontas, arraste a borda da página.

  3. Para imprimir o diagrama após redimensionar a página, no menu arquivo, clique em Configurar página. Na guia Configurar impressão, clique em caber em 1 folha na horizontal por 1 folha para baixo e clique em Okey.

Dica : Você pode visualizar quebras de página e alterá-las antes de imprimir.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×