Habilitar o Power View no Excel 2016 para Windows

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O botão Power View no grupo Relatórios foi removido da faixa de opções do Excel 2016 para Windows. A experiência visual interativa oferecida pelo Power View agora está disponível como parte do Power BI Desktop. Todas as funcionalidades do Power View estão disponíveis e continuarão a ter suporte no Excel 2016. Para habilitar o Power View, siga as etapas abaixo.

Primeiro, você precisa personalizar a faixa de opções e depois habilitar o suplemento Power View.

Personalizar a faixa de opções

  1. Na guia Arquivo, > Opções > Personalizar Faixa de Opções.

    Arquivo > Opções > Personalizar faixa de opções
  2. Em Guias Principais, clique na guia onde você deseja adicionar o novo grupo e clique em Novo Grupo.

    Novo botão Grupo nas opções da faixa de opções personalizadas do Excel
  3. Em Escolher comandos de, clique em Comandos Fora da Faixa de Opções e, na lista, escolha Inserir relatório do Power View.

    Personalizar a caixa de faixas de opções no Excel
  4. Com Inserir relatório do Power View e Novo Grupo (personalizado) selecionados, clique em Adicionar e, em seguida, mova o Novo Grupo (personalizado) até o local desejado na faixa de opções.

    Botão Adicionar na caixa de diálogo Personalizar Faixa de Opções no Excel
  5. Clique em Novo Grupo (personalizado), > Renomear e, em seguida, na caixa Nome de Exibição, digite Relatórios ou o nome do grupo desejado.

    Renomear um botão na caixa de diálogo Personalizar Faixa de Opções
  6. Clique em OK duas vezes.

Habilitar o suplemento Power View

Na primeira vez que você insere uma planilha do Power View (clique no botão faixa de opções que você adicionou), Excel solicitará que você habilitar o Power View suplemento.

Botão do modo de exibição de tabela dinâmica personalizado e caixas de diálogo ativando o suplemento no Excel
  • Clique em Habilitar.

Observação : A nova opção, arquivo > Opções > Avançado > suplementos de habilitar a análise de dados: Power Pivot, Power View e mapas 3D ativa suplementos COM, mas não adicionará o comando do Power View para a guia Inserir. Para ver o comando do Power View na faixa de opções, você precisa siga as etapas na seção de Personalizar a faixa de opções acima.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×