Guia do iniciante para o Visio

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Existem muitos tipos de diagramas do Visio, incluindo organogramas, diagramas de rede, fluxos de trabalho e planos de casa ou no escritório. Mas você usar as mesmas três etapas básicas para criar quase todos eles:

  1. Escolha e abra um modelo.

  2. Arraste e conecte formas.

  3. Adicione texto às formas.

Como exemplo, vamos criar um fluxograma.

Etapa 1: escolher e abrir um modelo

  1. Inicie o Visio.

  2. Clique na categoria fluxogramas.

  3. Clique em Fluxograma Básico e em Criar.

Cada modelo inclui formas relacionadas ao tipo de desenho, em conjuntos chamados estênceis. Estênceis são na janela formas, ao lado da página de desenho. Por exemplo, um dos estênceis que é aberta com o modelo Fluxograma básico é Formas de fluxograma básico.

Etapa 2: arrastar e conectar formas

Para criar seu diagrama, arraste as formas do estêncil até a página em branco e conecte-as umas às outras. Há várias maneiras de conectar formas, mas, por enquanto, use AutoConectar. Por exemplo, bastam alguns cliques para conectar uma forma Inicial/Final de fluxograma a uma nova forma de Processo.

  1. Arraste a forma Inicial/Final do estêncil Formas de Fluxograma Básico para a página de desenho e solte o botão do mouse.

  2. Mantenha o ponteiro sobre a forma para que as setas azuis de Conexão Automática sejam exibidas.

    setas de conexão automática

  3. Mova o ponteiro na parte superior da seta azul que aponta para onde você deseja colocar a segunda forma.

    Uma minibarra de ferramentas aparece contendo as formas da parte superior do estêncil.

    Minibarra de ferramentas Conexão Automática

  4. Clique na forma quadrada Processo.

    A forma Processo é adicionada ao diagrama, conectada automaticamente à forma Início/Término.

Se a forma que você deseja adicionar não estiver na minibarra de ferramentas, você pode arrastar a forma desejada da janela Formas e soltá-la em uma seta azul. A nova forma é conectada à primeira forma como se você tivesse clicado na minibarra de ferramentas.

Use as setas de Conexão Automática também para conectar as duas formas que já estão no seu desenho. Arraste uma seta de Conexão Automática de uma forma e solte-a em outra forma. Você obtém uma seta da primeira forma para a segunda.

Etapa 3: adicionar texto às formas

  1. Clique na forma e comece a digitar. Não é necessário clicar duas vezes para adicionar texto a uma forma; quando você digita, o texto é adicionado a qualquer forma que estiver selecionada.

    selecionar uma forma e digitar

  2. Quando terminar de digitar, clique em uma área em branco da página de desenho ou pressione ESC.

É possível adicionar texto a praticamente qualquer objeto – até conectores – selecionando-o e digitando.

O que são formas, estênceis e modelos do Visio?

Formas

As formas do Visio são prontos objetos que você arrasta para a página de desenho — eles são os blocos de construção do seu diagrama.

Quando você arrasta uma forma da janela formas para a página de desenho, a forma original permanece no estêncil. Esse original é chamado de uma forma mestra. A forma que você colocar em seu desenho é uma cópia — também chamado de uma instância — desse mestre. Você pode arrastar quantas instâncias da mesma forma para seu desenho como você deseja.

Girando e redimensionando formas

As coisas mais comuns que as pessoas fazem com formas envolvem recursos que são criados diretamente nas formas. Visuais ajudam a encontrar e usar esses recursos rapidamente:

  • Alças de rotação

    A alça redonda Alça de rotação sendo arrastada localizada acima de uma forma selecionada é chamada de alça de rotação. Arraste-a para a direita ou esquerda para girar a forma.

  • Setas de conexão para Conexão Automática

    As setas de conexão Imagem do botão ajudam você a conectar formas umas às outras com facilidade, como mostrado na seção anterior.

  • Alças de seleção para redimensionar formas

    Você pode usar as alças de seleção quadradas para alterar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções ou clique e arraste uma alça de seleção ao lado de uma forma para tornar a forma mais alta ou mais larga.

Recursos especiais de formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

É possível adicionar dados a cada forma, digitando-os na janela Dados da Forma – na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e em Dados da Forma. Com a Edição Visio Professional, também é possível importar os dados de uma fonte de dados externa.

Os dados não são exibidos no desenho por padrão. Para vê-los os dados de uma forma individual, abra a janela Dados da Forma em Dados > Mostrar/Ocultar > Janela de Dados da Forma e selecione a forma.

Se quiser exibir dados de muitas formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados, também disponível na guia Dados. A ilustração a seguir mostra os dados para duas árvores de uma vez.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Formas com comportamento especial

Muitas formas do Visio têm um comportamento especial que você pode encontrar alongando, clicando com o botão direito do mouse ou movendo a alça de controle amarela na forma.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   a forma flor em crescimento fica mais alta, se alongada verticalmente

Dica : Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Se você está criando um organograma, as formas podem criar a estrutura de subordinação automaticamente. Arraste a forma de cada pessoa para o gráfico e solte-a sobre a forma de seu gerente. As formas se conectam automaticamente para mostrar a hierarquia.

Estênceis

Os estênceis do Visio mantenha coleções de formas. As formas em cada estêncil têm algo em comum. As formas podem ser uma coleção de formas que você precisa criar um determinado tipo de diagrama ou várias versões diferentes da mesma forma.

Por exemplo, o estêncil Formas de fluxograma básico contém apenas formas de fluxograma comuns. Formas de fluxograma mais especializadas estão em outros estênceis, como os Objetos de fluxo de trabalho e Formas de diagrama TQM.

Os estênceis são exibidos na janela Formas com as barras de título agrupadas no topo da janela. Para ver as formas de um determinado estêncil, clique na barra de título do estêncil. Se houver muitos estênceis no modelo, a área da barra de título terá uma barra de rolagem e algumas barras de título ficarão ocultas; role a barra para localizá-las. Você também pode expandir a área da barra de título arrastando a barra de divisão inferior para baixo, de modo que todas as barras fiquem visíveis.

Abrir qualquer estêncil do Visio

Cada modelo é aberto com os estênceis que você precisa para criar um determinado tipo de desenho, mas você pode abrir outros estênceis quando desejar.

  • Na janela Formas, clique em Mais Formas, aponte para a categoria desejada e clique no nome do estêncil que você deseja usar.

Modelos

Quando você quiser criar um diagrama, comece com um modelo para esse tipo de diagrama (ou o tipo mais próximo se não houver uma correspondência exata – você sempre pode alterar as configurações para ser o que você deseja). Ajuda de modelos do Visio que você começar com as configurações corretas:

  • Estênceis cheios de formas que são necessárias para criar um tipo determinado de desenho

    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.

    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.

  • Tamanho de grade apropriado e medidas de régua

    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.

  • Guias especiais

    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando você abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

Exibir exemplos de modelos

Para descobrir quais modelos estão disponíveis:

  1. Clique na guia Arquivo.

  2. Clique em Novo.

  3. Clique nas várias categorias de modelo e clique em miniaturas de modelo para ver descrições curtas dos modelos.

Início da Página

Etapa 1: escolher e abrir um modelo

  1. Inicie Visio 2007.

  2. Na lista de Categorias de modelo, clique em Fluxograma.

  3. Na janela de Fluxograma, em Modelos em destaque, clique duas vezes em Fluxograma básico.

Janela Ponto de Partida mostrando como abrir o modelo Fluxograma Básico

Quando você abre um modelo, as formas precisa abrir com, em conjuntos de chamados estênceis. Estênceis abertos com o modelo Fluxograma básico são chamados de Formas de seta, planos de fundo e Formas de fluxograma básico.

Os estênceis abertos com o modelo fluxograma básico são formas de seta, planos de fundo e formas de fluxograma básico

Etapa 2: arrastar e conectar formas

Para criar seu desenho, tudo o que você precisa fazer é arraste formas do estêncil até a página de desenho em branco e conectá-las entre si. Há várias maneiras para conectar formas, mas agora vamos usar o mais rápido — arraste as formas sobrepostas conectá-los automaticamente usando a conexão automática. Para obter mais informações, consulte adicionar conectores entre formas no Visio.

  1. Arraste sua primeira forma do estêncil Formas de fluxograma básico para a página de desenho e, em seguida, solte o botão do mouse.

    Arrastar a forma Decisão do estêncil Formas de Fluxograma Básico para a página de desenho

  2. Arraste sua segunda forma sobre o primeiro para que as setas azuis mostram, mas não libere o botão do mouse ainda.

    arrastar a forma dados do estêncil formas de fluxograma básico sobre a forma decisão

  3. Mantendo o botão do mouse, mova o ponteiro na parte superior da seta azul que aponta para onde você deseja colocar a segunda forma.

    o ponteiro realça a seta azul na direção em que ficará a forma dados

  4. Agora, solte o botão do mouse. As formas estão conectadas, e a primeira forma aponta para a segunda forma.

    forma decisão conectada à forma dados com seta apontando para a forma dados

  5. Continue construir seu desenho repetindo as etapas 2 a 4.

Etapa 3: adicionar texto às formas

Embora alguns desenhos tornar um ponto tudo por si só, geralmente é útil e algumas vezes necessário para adicionar texto às formas. Há várias maneiras de adicionar texto às formas, mas agora vamos usar a maneira mais simples. Se você quiser saber mais maneiras de adicionar texto às formas, consulte Adicionar dados a formas e Adicionar importado dados a formas.

Adicionar texto diretamente a uma forma

  1. Clique duas vezes na forma.

    Forma Decisão com caixa de texto ativa

  2. Comece a digitar.

    Digitando na caixa de texto

  3. Quando terminar de digitar, clique em uma área em branco da página de desenho.

    texto mostrado na forma depois que ela não está mais selecionada

Início da Página

Exatamente o que são formas, estênceis e modelos do Visio?

Nós já falar sobre esses um pouco, mas saber mais sobre as formas do Visio, estênceis e modelos podem tornar Visio muito mais fácil de usar.

Formas

Formas do Visio são imagens prontas que você arrasta para a página de desenho — eles são os blocos de construção de seu desenho.

Quando você arrasta uma forma de um estêncil para a página de desenho, a forma original permanece no estêncil. Esse original é chamado de uma forma mestra. A forma que você colocar em seu desenho é uma cópia — também chamado de uma instância — desse mestre. Na maioria dos estênceis do Visio, você pode arrastar quantas instâncias da mesma forma para seu desenho como você deseja.

Forma Fabricação arrastada do estêncil Departamento para a página de desenho

Há várias maneiras de usar e personalizar formas do Visio, mas você pode fazer muito com apenas os métodos mais populares e alguns recursos especiais.

Personalizar formas imediato

Há milhares de formas do Visio e inúmeras maneiras de usar e personalizá-los. As coisas mais comuns que as pessoas fazem com formas envolvem recursos que são criados diretamente nas formas. Visuais ajudam a encontrar e usar esses recursos rapidamente.

Forma com alças de rotação e seleção verdes e setas de conexão azuis

1. alças de rotação

O ponto verde brilhante localizado acima formas é chamado alças de rotação. Arraste uma alça de rotação direita ou esquerda para girar a forma.

2. setas de conexão azuis para conexão automática

As setas de conexão azuis light ajudarão-lo facilmente conectar formas uns aos outros, como mostrado na seção anterior. No entanto, há mais de uma maneira de usar conexão automática, portanto para obter mais informações, consulte adicionar conectores entre formas no Visio.

3. seleção alças para redimensionar formas

Você pode usar as alças de seleção verde brilhante para alterar a altura e largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para aumentar a forma sem alterar suas proporções, ou clique e arraste uma alça de seleção na lateral de uma forma para tornar a forma mais larga ou mais alta.

Recursos especiais de formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

Cada forma pode ser associada a dados. Há várias maneiras que você pode adicionar dados às formas. Para obter mais informações, consulte Adicionar dados a formas e Adicionar importado dados a formas. Por agora, vamos apenas ver como exibir ou exibir os dados depois que ele é adicionado.

Depois de dados são adicionados a uma forma, ela não é exibida no desenho por padrão. A maneira mais fácil para ver os dados é selecionar a forma e, em seguida, abrir a janela Dados da forma, conforme mostrado na ilustração abaixo.

janela dados da forma mostrando os dados da forma selecionada

Se você quiser exibir os dados de várias formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados. A ilustração a seguir mostra os dados de duas árvores ao mesmo tempo. Para obter mais informações sobre como usar gráficos de dados, consulte aprimorar seus dados com gráficos de dados.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Observação : Gráficos de dados só está disponível em Microsoft Office Visio Professional 2007.

Formas com comportamento especial

Muitas formas do Visio têm um comportamento especial para listar todos eles, mas aqui estão alguns exemplos.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   a forma flor em crescimento fica mais alta, se alongada verticalmente

A ilustração a seguir mostra como você pode medir o tamanho de uma forma na sua página usando uma forma de dimensão especial que foi projetada para medir outras formas. (As formas de dimensão só estão disponíveis em Office Visio Professional 2007.)

forma horizontal do estêncil dimensionamento mostrando o tamanho de uma forma na página de desenho

E abaixo é uma forma de gráfico de pizza do estêncil Formas de gráfico. Você pode com o botão direito na forma para definir o número de fatias e o que representa de porcentagem cada fatia.

Gráfico de pizza

Dica : Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Estênceis

Os estênceis do Visio guardam coleções de formas. As formas em cada estêncil têm algo em comum. Elas podem ser uma coleção de formas que você precisa para criar um determinado tipo de diagrama ou várias versões diferentes da mesma forma.

Na ilustração a seguir, o estêncil Formas de fluxograma básico contém formas de fluxograma comuns e estêncil planos de fundo contém uma variedade de planos de fundo. Você pode até criar seu próprio estêncil de formas favoritas. Para obter informações sobre como criar seu próprio estêncil, consulte criar um novo estêncil.

estênceis empilhados na janela formas podem ser reordenados para exibir cada estêncil alternadamente

1. estênceis aparecem na janela formas.

2. quando abrir estênceis, eles automaticamente encaixar próprios na janela formas, uma delas sobre outra.

3. Clique na barra de título de um estêncil para colocá-lo na parte superior da pilha.

4. o estêncil que estava anteriormente na parte superior da pilha move para a parte inferior da janela formas.

Abrir qualquer estêncil do Visio

Cada modelo é aberto com os estênceis que você precisa criar um tipo determinado de desenho, mas é bom saber que você pode abrir outros estênceis a qualquer hora.

  1. No menu arquivo, aponte para formas, aponte para a categoria desejada e clique no nome do estêncil que você deseja usar.

  2. Repita a etapa 1 para quaisquer outros estênceis que você deseja abrir.

    estênceis abertos a partir do menu arquivo

Modelos

Modelos do Visio estão um pouco mais difícil de descrever, pois elas não são uma única coisa — eles são mais como um conjunto de configurações. Um modelo do Visio combina uma página de desenho em branco com qualquer combinação dos seguintes procedimentos:

Estênceis cheios de formas que são necessárias para criar um determinado tipo de desenho     O modelo de gráficos e diagramas, por exemplo, abre com um estêncil cheio de formas de rápida e fácil para a criação de gráficos.

Estêncil Formas de Gráfico com formas para criar gráficos e diagramas simples

Grade apropriado tamanho e medidas de régua    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta do local abre com uma escala de engenharia, onde 1 polegada é igual a 1 pé.

Modelo Planta do Local com escala de engenharia

Menus especiais    Alguns modelos possuem recursos exclusivos que podem ser encontrados nos menus especiais. Por exemplo, quando você abre o modelo de calendário, um menu de calendário aparece na barra de menu principal. Você pode usar o menu calendário para configurar seu calendário ou para importar dados do Microsoft Office Outlook para o seu calendário.

Modelo Calendário aberto com o menu Calendário

Assistentes para ajudá-lo com tipos especiais de desenhos    Em alguns casos quando você abre um modelo do Visio, um assistente ajuda a obter o desenho um bom começo. Por exemplo, o modelo Planejamento de espaço se abre com um assistente que ajuda você a configurar suas informações de espaço e sala.

Assistente para Inicialização do Planejamento de Espaço

Início da Página

Próxima etapa

Aqui estão algumas sugestões sobre como obter mais familiarizado com o Visio.

Obter ajuda na criação de um desenho mais complexo

Você pode usar as etapas básicas descritas acima para muitos dos modelos do Visio. Para os modelos mais complexos, é muito útil ler o artigo escrito para esse modelo específico.

  1. No menu Ajuda do Visio, clique em Ajuda do Microsoft Office Visio.

    Menu Ajuda do Visio

  2. Na janela da Ajuda, clique no botão Mostrar Sumário.

    botão mostrar sumário

  3. Na janela do Sumário, clique na categoria para o desenho que você deseja criar.

    janela sumário

    Dica : Você pode encontrar todos os tipos de informações na Ajuda do Visio se você demorar alguns minutos para navegar por ela.

Descubra os vários modelos do Visio

Dependendo da edição do Visio você usa, você tem entre 25 (para Microsoft Office Visio Standard 2007 ) e 64 (para Office Visio Professional 2007 ) modelos diferentes para trabalhar com. Para saber mais sobre esses modelos, navegue por tela de Introdução, que é aberto automaticamente quando você inicia o Visio. Clique nas várias categorias e, em seguida, clique em miniaturas de modelo para ver versões maiores das miniaturas e descrições curtas dos modelos.

Tela Ponto de Partida

Percorra os estênceis

Fazer um momento para abrir a lista de estênceis é uma ótima maneira de saber mais sobre a grande variedade de formas disponíveis, mas explorar alguns dos estênceis próprios é ainda melhor.

Você ainda não tem que abrir um diagrama — apenas no menu arquivo, clique em formas e depois navegue até o estêncil que você deseja abrir.

estênceis abertos a partir do menu arquivo

Navegue pelos menus

Abrir menus é outra maneira rápida de obter uma sensação de que você pode fazer no Visio. Os menus de modo de exibição, dados e forma são três dos menus mais populares.

Menus Exibir, Dados e Forma mostrando seus comandos

1. no menu Exibir lista todas as janelas especiais desenhos do Visio, bem como os comandos para ativar e desativar os guias visuais, como a grade de desenho.

2. menu dados lista os comandos para recursos avançados, como importar e exibindo dados. Estes são alguns dos recursos mais avançados disponíveis no Visio.

3. no menu forma lista os comandos que orientar suas formas e conectores do jeito que você deseja em seu desenho.

Início da Página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×