Guia do Visio 2007 para iniciantes

Importante    Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Não deixe sua primeira vista enganar. Microsoft Office Visio 2007 é muito fácil de usar do que parece! Para começar, você precisa saber estão algumas etapas básicas e termos. Antes de longo, você poderá ir de uma página em branco para um desenho que torna seu ponto e de ótima aparência.

Fluxograma em branco e fluxograma preenchido do Visio

Neste artigo

Para que serve o Visio?

Criar um desenho em três etapas básicas

O que exatamente são formas, estênceis e modelos do Visio?

Próximos passos

Para que serve o Visio?

Pessoas usam o Visio para criar uma grande variedade de desenhos, variando de diagramas de rede para calendários e de layouts de escritório fluxogramas. Para saber sobre os diversos tipos de desenhos que Visio pode ajudar a fazer, consulte como saber que serve cada modelo do Visio para?

Exemplos de modelos do Visio

Início da página

Criar um desenho em três etapas básicas

Há vários tipos de desenhos do Visio, mas você pode usar as mesmas três etapas básicas para criar quase todos eles:

  1. Escolha e abra um modelo.

  2. Arraste e conecte formas.

  3. Adicione texto às formas.

    As etapas a seguir mostram como criar um fluxograma básico.

Etapa 1: Escolha e abra um modelo

  1. Inicie Visio 2007.

  2. Na lista Categorias do Modelo, clique em Fluxograma.

  3. Na janela Fluxograma, em Modelos de Destaque, clique duas vezes em Fluxograma Básico.

Janela Ponto de Partida mostrando como abrir o modelo Fluxograma Básico

Quando você abre um modelo, as formas de que precisa também são abertas, em coleções denominadas estênceis. Os estênceis abertos com o modelo Fluxograma Básico são chamados Formas de Seta, Planos de Fundo e Formas de Fluxograma Básico.

Os estênceis abertos com o modelo fluxograma básico são formas de seta, planos de fundo e formas de fluxograma básico

Etapa 2: Arraste e conecte formas

Para criar seu desenho, tudo o que você precisa fazer é arraste formas do estêncil até a página de desenho em branco e conectá-las entre si. Há várias maneiras para conectar formas, mas agora vamos usar o mais rápido — arraste as formas sobrepostas conectá-los automaticamente usando a conexão automática. Para obter mais informações, consulte Adicionar e colar conectores com AutoConectar.

  1. Arraste a primeira forma do estêncil Formas de Fluxograma Básico para a página de desenho e solte o botão do mouse.

    Arrastar a forma Decisão do estêncil Formas de Fluxograma Básico para a página de desenho

  2. Arraste a segunda forma sobre a primeira de modo que as setas azuis apareçam, mas não solte o botão do mouse ainda.

    arrastar a forma dados do estêncil formas de fluxograma básico sobre a forma decisão

  3. Mantendo pressionado o botão do mouse, mova o ponteiro sobre a seta azul que aponta na direção em que você deseja posicionar a segunda forma.

    o ponteiro realça a seta azul na direção em que ficará a forma dados

  4. Agora solte o botão do mouse. As formas são conectadas e a primeira forma aponta para a segunda.

    forma decisão conectada à forma dados com seta apontando para a forma dados

  5. Continue a montar o desenho repetindo as etapas 2 a 4.

Etapa 3: Adicione texto às formas

Embora alguns desenhos tornar um ponto tudo por si só, geralmente é útil e algumas vezes necessário para adicionar texto às formas. Há várias maneiras de adicionar texto às formas, mas agora vamos usar a maneira mais simples. Se você quiser saber mais maneiras de adicionar texto às formas, consulte Adicionar dados a formas e Adicionar importado dados a formas.

Adicionar texto diretamente a uma forma

  1. Clique duas vezes na forma.

    Forma Decisão com caixa de texto ativa

  2. Comece a digitar.

    Digitando na caixa de texto

  3. Quando terminar de digitar, clique em uma área em branco da página de desenho.

    texto mostrado na forma depois que ela não está mais selecionada

Início da página

O que exatamente são formas, estênceis e modelos do Visio?

Já falamos um pouco sobre isso, mas um melhor entendimento das formas, dos estênceis e dos modelos do Visio pode facilitar muito o uso desse aplicativo.

Formas

Formas do Visio são imagens prontas que você arrasta para a página de desenho — eles são os blocos de construção de seu desenho.

Quando você arrasta uma forma de um estêncil para a página de desenho, a forma original permanece no estêncil. Esse original é chamado de uma forma mestra. A forma que você colocar em seu desenho é uma cópia — também chamado de uma instância — desse mestre. Na maioria dos estênceis do Visio, você pode arrastar quantas instâncias da mesma forma para seu desenho como você deseja.

Forma Fabricação arrastada do estêncil Departamento para a página de desenho

Há diversas maneiras de usar e personalizar as formas do Visio, mas é possível obter ótimos resultados empregando apenas os métodos mais comuns e alguns recursos especiais.

Personalizar formas sem perda de tempo

Existem milhares de formas do Visio e inúmeros modos de usá-las e personalizá-las. As operações mais comuns realizadas com formas envolvem recursos embutidos diretamente nelas. Indicadores visuais ajudam a localizar e usar esses recursos com rapidez.

Forma com alças de rotação e seleção verdes e setas de conexão azuis

1. alças de rotação

Os pontos verde-vivos situados acima das formas são chamados de alças de rotação. Arraste uma alça de rotação para a direita ou a esquerda para girar a forma.

2. setas de conexão azuis para conexão automática

As setas de conexão azuis light ajudarão-lo facilmente conectar formas uns aos outros, como mostrado na seção anterior, criar um desenho em três etapas básicas. No entanto, há mais de uma maneira de usar conexão automática, portanto para obter mais informações, consulte Adicionar e colar conectores com AutoConectar.

3. seleção alças para redimensionar formas

As alças de seleção verde-vivas podem ser usadas para mudar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções, ou clique e arraste uma alça de seleção na parte lateral de uma forma para torná-la mais alta ou mais larga.

Recursos especiais das formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

Cada forma pode ser associada a dados. Há várias maneiras que você pode adicionar dados às formas. Para obter mais informações, consulte Adicionar dados a formas e Adicionar importado dados a formas. Por agora, vamos apenas ver como exibir ou exibir os dados depois que ele é adicionado.

Após serem adicionados a uma forma, os dados não são exibidos no desenho por padrão. A maneira mais fácil de ver os dados é selecionar a forma e abrir a janela Dados da Forma, como mostra a ilustração abaixo.

janela dados da forma mostrando os dados da forma selecionada

Se você quiser exibir os dados de várias formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados. A ilustração a seguir mostra os dados de duas árvores ao mesmo tempo. Para obter mais informações sobre como usar gráficos de dados, consulte aprimorar seus dados com gráficos de dados.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Observação   Gráficos de dados só está disponível em Microsoft Office Visio Professional 2007.

Formas com comportamento especial

Não há como listar todas as formas do Visio que apresentam comportamento especial, mas a seguir encontram-se alguns exemplos.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   a forma flor em crescimento fica mais alta, se alongada verticalmente

A ilustração a seguir mostra como você pode medir o tamanho de uma forma na sua página usando uma forma de dimensão especial que foi projetada para medir outras formas. (As formas de dimensão só estão disponíveis em Office Visio Professional 2007.)

forma horizontal do estêncil dimensionamento mostrando o tamanho de uma forma na página de desenho

E abaixo vemos uma forma Gráfico de pizza do estêncil Formas de Gráfico. Você pode clicar com o botão direito do mouse na forma para definir o número de fatias e a porcentagem representada por cada fatia.

Gráfico de pizza

Dica   Uma ótima maneira de descobrir o que uma forma pode fazer é clicar nela com o botão direito do mouse para ver se há comandos especiais no menu de atalho.

Estênceis

Os estênceis do Visio contêm coleções de formas. As formas de cada estêncil têm algo em comum. Pode ser uma coleção de formas necessárias para criar um determinado tipo de diagrama ou várias versões diferentes da mesma forma.

Na ilustração a seguir, o estêncil Formas de fluxograma básico contém formas de fluxograma comuns e estêncil planos de fundo contém uma variedade de planos de fundo. Você pode até criar seu próprio estêncil de formas favoritas. Para obter informações sobre como criar seu próprio estêncil, consulte criar um novo estêncil.

estênceis empilhados na janela formas podem ser reordenados para exibir cada estêncil alternadamente

1. estênceis aparecem na janela formas.

2. quando abrir estênceis, eles automaticamente encaixar próprios na janela formas, uma delas sobre outra.

3. Clique na barra de título de um estêncil para colocá-lo na parte superior da pilha.

4. o estêncil que estava anteriormente na parte superior da pilha move para a parte inferior da janela formas.

Abrir qualquer estêncil do Visio

Cada modelo é aberto com os estênceis necessários para criar um determinado tipo de desenho, mas é bom saber que você pode abrir outros estênceis sempre que desejar.

  1. No menu Arquivo, aponte para Formas, aponte para a categoria desejada e clique no nome do estêncil que deseja usar.

  2. Repita a etapa 1 para quaisquer outros estênceis que quiser abrir.

    estênceis abertos a partir do menu arquivo

Modelos

Modelos do Visio estão um pouco mais difícil de descrever, pois elas não são uma única coisa — eles são mais como um conjunto de configurações. Um modelo do Visio combina uma página de desenho em branco com qualquer combinação dos seguintes procedimentos:

Estênceis cheios de formas que são necessárias para criar um determinado tipo de desenho     O modelo de gráficos e diagramas, por exemplo, abre com um estêncil cheio de formas de rápida e fácil para a criação de gráficos.

Estêncil Formas de Gráfico com formas para criar gráficos e diagramas simples

Grade apropriado tamanho e medidas de régua    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta do local abre com uma escala de engenharia, onde 1 polegada é igual a 1 pé.

Modelo Planta do Local com escala de engenharia

Menus especiais    Alguns modelos possuem recursos exclusivos que podem ser encontrados nos menus especiais. Por exemplo, quando você abre o modelo de calendário, um menu de calendário aparece na barra de menu principal. Você pode usar o menu calendário para configurar seu calendário ou para importar dados do Microsoft Office Outlook para o seu calendário.

Modelo Calendário aberto com o menu Calendário

Assistentes para ajudá-lo com tipos especiais de desenhos    Em alguns casos quando você abre um modelo do Visio, um assistente ajuda a obter o desenho um bom começo. Por exemplo, o modelo Planejamento de espaço se abre com um assistente que ajuda você a configurar suas informações de espaço e sala.

Assistente para Inicialização do Planejamento de Espaço

Início da página

Próximos passos

A seguir encontram-se algumas sugestões sobre como se familiarizar ainda mais com o Visio.

Obtenha ajuda sobre como criar um desenho mais complexo

Você pode usar as etapas descritas em Criar um desenho em três etapas básicas para muitos dos modelos do Visio. No caso dos modelos mais complexos, é recomendável ler o artigo específico correspondente.

  1. No menu Ajuda do Visio, clique em Ajuda do Microsoft Office Visio.

    Menu Ajuda do Visio

  2. Na janela Ajuda, clique no botão Mostrar Sumário.

    botão mostrar sumário

  3. Na janela Sumário, clique na categoria referente ao desenho que você deseja criar.

    janela sumário

    Dica   Navegando algum tempo pela Ajuda do Visio, você encontrará todos os tipos de informações.

Descubra a variedade de modelos do Visio

Dependendo da edição do Visio você usa, você tem entre 25 (para Microsoft Office Visio Standard 2007 ) e 64 (para Office Visio Professional 2007 ) modelos diferentes para trabalhar com. Para saber mais sobre esses modelos, percorra a tela de Introdução, que é aberto automaticamente quando você inicia o Visio. Clique nas várias categorias e, em seguida, clique em miniaturas de modelo para ver versões maiores das miniaturas e descrições curtas dos modelos.

Tela Ponto de Partida

Navegue pelos estênceis

Abrir a lista de estênceis é uma ótima maneira de saber mais sobre a imensa variedade de formas disponíveis, mas explorar alguns dos próprios estênceis é melhor ainda.

Você ainda não tem que abrir um diagrama — apenas no menu arquivo, clique em formas e depois navegue até o estêncil que você deseja abrir.

estênceis abertos a partir do menu arquivo

Navegue pelos menus

Abrir menus é outro modo rápido de ter uma noção do que se pode fazer no Visio. Os menus Exibir, Dados e Forma são três dos mais utilizados.

Menus Exibir, Dados e Forma mostrando seus comandos

1. no menu Exibir lista todas as janelas especiais desenhos do Visio, bem como os comandos para ativar e desativar os guias visuais, como a grade de desenho.

2. menu dados lista os comandos para recursos avançados, como importar e exibindo dados. Estes são alguns dos recursos mais avançados disponíveis no Visio.

3. no menu forma lista os comandos que orientar suas formas e conectores do jeito que você deseja em seu desenho.

Início da página

Observação   Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Aplicável a: Visio 2007, Visio Standard 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Alterar idioma