Guia da interface de usuário do Access 2010

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

O Access 2010 apresenta uma interface de usuário com várias alterações significativas em relação às versões anteriores, especialmente versões anteriores ao Access 2007. Dois componentes principais da interface de usuário  — a faixa de opções e o Painel de Navegação — foram introduzidos no Access 2007. Várias alterações foram feitas na faixa de opções, e um terceiro componente de interface de usuário — o modo Backstage — é novo no Access 2010.

Este artigo descreve os elementos da interface de usuário do Access 2010 e fornece links para mais informações sobre esses elementos e como personalizar sua experiência.

Neste artigo

Visão geral

Modo de exibição Backstage

A faixa de opções

Painel de navegação

Documentos com guias

Barra de status

Minibarra de ferramentas

Obtendo ajuda

Visão geral

Os três principais componentes da interface de usuário do Access 2010 são:

  • A faixa de opções    é a faixa de guias na parte superior da janela do programa que contém grupos de comandos.

  • O modo de exibição Backstage    é a coleção de comandos que você vê na guia Arquivo na faixa de opções.

  • O Painel de Navegação    é o painel no lado esquerdo da janela do programa do Access que permite trabalhar com objetos de banco de dados. O Painel de Navegação substituiu a Janela Banco de Dados no Access 2007.

Esses três elementos fornecem o ambiente no qual você cria e usa bancos de dados.

A faixa de opções

A faixa de opções é a substituição principal para menus e barras de tarefas encontrada em versões anteriores ao Access 2007. Ela consiste principalmente em guias que têm grupos de botões.

A faixa de opções tem guias principais que comandos usados comumente relacionados ao grupo, guias contextuais que aparecem somente quando você pode usá-las e na Barra de Ferramentas de Acesso Rápido, uma pequena barra de ferramentas que você pode personalizar com seus comandos favoritos.

Nas guias da faixa de opções, alguns dos botões fornecem uma galeria de escolhas, enquanto outros iniciam um comando.

O Modo de exibição Backstage

O modo de exibição Backstage é novo no Access 2010. Ele contém comandos e informações que se aplicam a um banco de dados inteiro, como Compactar e Reparar, bem como comandos que estavam no menu Arquivo nas versões anteriores, como Imprimir.

O Painel de Navegação

O Painel de Navegação ajuda você a organizar seus objetos de banco de dados e é seu principal meio de abrir ou alterar o design de um objeto de banco de dados. O Painel de Navegação substituiu a Janela de Banco de Dados que existia nas versões do Access anteriores ao Access 2007.

O Painel de Navegação é organizado por categorias e grupos. Você pode escolher entre uma variedade de opções de organização, e também é possível criar seu próprio esquema de organização personalizado no Painel de Navegação. Por padrão, um novo banco de dados usa a categoria Tipo de Objeto, que tem grupos que correspondem a vários tipos de objeto de banco de dados. A categoria Tipo de Objeto organiza os objetos do banco de dados de forma semelhante à exibição padrão de Janela de Banco de Dados de versões anteriores.

Você pode minimizar o Painel de Navegação, e também ocultá-lo, mas você não pode ocultar o Painel de Navegação abrindo objetos de banco de dados em frente a ele.

Modo de exibição Backstage

O modo de exibição Backstage ocupa a guia Arquivo na faixa de opções e contém muitos comandos que ficavam no menu Arquivo nas versões anteriores do Access. Ele também contém outros comandos, que se aplicam a um arquivo de banco de dados inteiro. Quando você abre o Access, mas não abre um banco de dados (por exemplo, você abre o Access no menu Iniciar do Windows), o modo de exibição Backstage é mostrado.

A guia Novo no modo de exibição Backstage

No modo de exibição Backstage, é possível criar um novo banco de dados, abrir um banco de dados existente, publicar um banco de dados na Web por meio do SharePoint Server e realizar muitas tarefas de manutenção de arquivo e banco de dados.

Criar um novo banco de dados em branco

  1. Inicie Access a partir do menu Iniciar ou a partir de um atalho.

    O modo de exibição Backstage é exibido.

  2. Execute um dos seguintes procedimentos:

    • Criar um novo banco de dados da Web

      1. Em Modelos disponíveis, clique em Banco de dados da Web em branco.

      2. À direita, em Banco de dados da Web em branco, digite um nome para seu arquivo de banco de dados na caixa Nome de Arquivo ou use o que foi fornecido para você.

      3. Clique em Criar.

        O novo banco de dados está criado e a nova tabela é aberta no modo Folha de Dados.

    • Criar um novo banco de dados da área de trabalho

      1. Em Modelos disponíveis, clique em Banco de dados em branco.

      2. À direita, em Banco de dados em branco, digite um nome para seu arquivo de banco de dados na caixa Nome de Arquivo ou use o que foi fornecido para você.

      3. Clique em Criar.

        O novo banco de dados está criado e a nova tabela é aberta no modo Folha de Dados.

O Access 2010 fornece um número de modelos com o produto e você pode baixar mais de Office.com. Um modelo do Access é um banco de dados pré-criado completo com tabelas, formulários e relatórios criados profissionalmente. Os modelos são um ótimo ponto de partida ao se criar bancos de dados novos.

Criar um novo banco de dados a partir de um modelo de amostra

  1. Inicie Access a partir do menu Iniciar ou a partir de um atalho.

    O modo de exibição Backstage é exibido.

  2. Clique em Modelos de exemplo e navegue pelos modelos disponíveis.

  3. Quando você localizar o modelo que deseja usar, clique nesse modelo.

  4. À direita, na caixa Nome de Arquivo, digite um nome de arquivo ou use o que foi fornecido para você.

  5. Clique em Criar.

    O Access cria o novo banco de dados a partir do modelo e o abre.

Você pode baixar modelos do Access adicionais diretamente de office.com a partir do modo de exibição Backstage.

Criar um novo banco de dados a partir de um modelo do Office.com

  1. Inicie Access a partir do menu Iniciar ou a partir de um atalho.

    O modo de exibição Backstage é exibido.

  2. No painel Modelos do Office.com, clique em uma categoria e quando os modelos aparecerem nessa categoria, clique em um modelo.

    Observação : Você pode pesquisar um modelo usando a caixa de pesquisa fornecida.

  3. Na caixa Nome do Arquivo, digite o nome do arquivo ou use o que foi fornecido para você.

  4. Clique em Download.

    O Access baixa automaticamente o modelo, cria um novo banco de dados a partir dele, armazena-o na pasta de documentos (por exemplo, na pasta Meus Documentos) e abre o banco de dados.

Quando você abrir (ou criar e abrir) um banco de dados, o Access adicionará o nome do arquivo e o local do banco de dados em uma lista interna dos documentos mais recentes usados. Essa lista é exibida na guia Recente do modo de exibição Backstage de modo que você possa abrir facilmente seus banco de dados usados mais recentemente.

Abrir um banco de dados usado recentemente

  1. Inicie o Access.

  2. No modo de exibição Backstage, clique em Recente e clique no banco de dados que você deseja abrir.

    O Access abre o banco de dados.

Abrir um banco de dados a partir de um modo de exibição Backstage

  1. Inicie o Access.

  2. Clique na guia Arquivo e depois em Abrir. Quando a caixa de diálogo Abrir for exibida, procure e selecione um arquivo e clique em Abrir.

    O banco de dados será aberto.

Início da página

Faixa de opções

A faixa de opções é a substituição principal dos menus e barras de ferramentas e fornece a interface de comando principal no Access 2010. Uma das vantagens principais da faixa de opção é que ela consolida, em um lugar, essas tarefas ou pontos de entrada que requeriam que menus, barras de ferramentas, painéis de tarefas e outros componentes de IU fossem exibidos. Dessa forma, você tem um lugar para procurar comandos, em vez de vários lugares.

Quando você abre um banco de dados, a faixa de opções é exibida na parte superior da janela principal do Access, onde ela exibe os comandos na guia de comando ativa.

Faixa de Opções do Access

A faixa de opções contém uma série de guias de comando que contém comandos. No Access 2010, as guias de comando principais são Arquivo, Página Inicial, Criar, Dados Externos, e Ferramentas de Banco de Dados. Cada guia contém grupos de comandos relacionados, e esses grupos trazem alguns dos outros novos elementos da interface de usuário, como a galeria, que é um novo tipo de controle que apresenta as opções visualmente.

Os comandos que estão disponíveis na faixa de opções também refletem o objeto ativo atual. Por exemplo, se você tiver uma tabela aberta no modo Folha de Dados e você clicar em Formulário na guia Criar, no grupo Formulários, o Access criará o formulário com base na tabela ativa. Isto é, o nome da tabela ativa é inserido na propriedade OrigemDoRegistro do novo formulário. Além disso, algumas guias da faixa de opções só aparecem em certos contextos. Por exemplo, a guia Design só é exibida quando você tem um objeto aberto no modo Design.

Você pode usar atalhos de teclado com a faixa de opções. Todos os atalhos de teclado da versão anterior do Access continuam funcionando. O Sistema de Acesso do Teclado substitui os aceleradores de menu das versões anteriores do Access. Esse sistema usa pequenos indicadores com uma única letra ou combinação de letras que são exibidas na faixa de opções quando você pressiona a tecla ALT. Esses indicadores mostram qual atalho de teclado ativa o controle abaixo.

Depois de selecionar uma guia de comandos, você pode pesquisar os comandos disponíveis nela.

Selecionar uma guia de comandos

  1. Inicie o Access.

  2. Clique na guia desejada.

- ou -

  1. Inicie o Access.

  2. Pressione e solte a tecla ALT.

    As dicas de teclado aparecem.

  3. Pressione a tecla (ou as teclas) mostrada na dica de teclado junto à guia de comandos desejada.

Você pode executar um comando de várias formas diferentes. O caminho mais rápido e direto é usar o atalho de teclado associado ao comando. Se você conhece o atalho de teclado usado de uma versão anterior do Access, ele deve funcionar também no Access 2010.

Para obter mais informações sobre atalhos de teclado, consulte atalhos de teclado do Access.

Executar um comando

  1. Inicie o Access.

  2. Clique na guia apropriada do comando. A tabela a seguir mostra um exemplo representativo das guias e dos comandos disponíveis em cada guia. As guias e os comandos disponíveis mudam dependendo do que você estiver fazendo.

Guia de comandos

Coisas comuns que você pode fazer

Página Inicial

Selecionar um modo de exibição diferente.

Copiar e colar a partir da área de transferência.

Definir as características da fonte atual.

Definir o alinhamento da fonte atual.

Aplicar formatação rich text a um campo memorando

Trabalhar com registros (Atualizar, Novo, Salvar, Excluir, Totais, Verificar Ortografia, Mais).

Classificar e filtrar registros.

Localizar registros.

Criar

Criar uma tabela nova em branco.

Criar uma tabela nova usando um modelo.

Criar uma lista em um site do SharePoint e uma tabela no banco de dados atual que se vincula à lista recém-criada.

Criar uma nova tabela em branco no modo Design.

Criar um formulário novo com base na tabela ou consulta ativa.

Criar uma nova tabela dinâmica ou um novo gráfico dinâmico.

Criar um relatório novo com base na tabela ou consulta ativa.

Criar uma consulta, uma macro, um módulo ou uma classe nova(o).

Dados Externos

Importar ou vincular a dados externos.

Exportar dados.

Coletar e atualizar dados via email.

Criar importações e exportações salvas.

Executar o Gerenciador de Tabelas Vinculadas.

Ferramentas de Banco de Dados

Mover algumas ou todas as partes de um banco de dados para um site novo ou existente do SharePoint.

Iniciar o editor do Visual Basic ou executar uma macro.

Criar e visualizar relações entre tabelas.

Mostrar/ocultar dependências de objeto

Executar o Documentador do Banco de Dados ou analisar o desempenho.

Mover dados para o Microsoft SQL Server ou para um banco de dados do Access (somente Tabelas).

Gerenciar suplementos do Access.

Criar ou editar um módulo do Visual Basic for Applications (VBA).

  1. Clique no controle que representa o comando. Opcionalmente, se você conhece o atalho de teclado do comando usado em uma versão anterior do Access, insira o atalho usando o teclado.

    - ou -

    Pressione e solte a tecla ALT.

    A tecla de acesso aparece.

    Pressione a tecla -- ou teclas -- mostrada na dica de teclado associada ao comando desejado.

Guias de comandos contextuais

Além das guias de comando padrão, o Access 2010 também tem guias de comando contextual. Dependendo do contexto (ou seja, do objeto em que você está trabalhando e o que está fazendo), uma ou mais guias de comandos contextuais podem aparecer junto às guias de comandos padrão.

Guias contextuais

Ativar uma guia de comandos contextual

  • Clique na guia de comandos contextual.

- ou -

  1. Pressione e solte a tecla ALT.

    A tecla de acesso aparece.

  2. Pressione a tecla (ou as teclas) mostrada na tecla de acesso que aparece na guia de comandos contextual ou perto dela.

As guias de comandos contextuais contêm comandos e recursos necessários para você trabalhar em um contexto específico. Por exemplo, quando você abre uma tabela no modo Design, as guias contextuais contêm comandos válidos somente enquanto você estiver trabalhando com a tabela nesse modo. Em outro exemplo, quando você abre uma tabela no modo Design, uma guia de comandos contextual chamada Design aparece junto à guia Ferramentas Avançadas. Quando você clica na guia Design, a faixa de opções mostra os comandos disponíveis somente quando o objeto está no modo Design.

Galerias   

A faixa de opções também usa um tipo de controle chamado galeria. O controle de galeria é projetado para concentrar usa atenção ou obter os resultados que você deseja. Em vez de simplesmente mostrar comandos, o controle galeria mostra o resultado do uso desses comandos. A ideia é fornecer uma forma visual de procurar e ver o que o Access 2010 pode fazer, com um foco nos resultados, em vez de nos próprios comandos.

galeria da margem

As galerias surgem em formas e tamanhos diferentes. Há um layout de grade, uma representação parecida com menu que fica suspensa e até mesmo um layout que coloca o conteúdo da galeria na faixa de opções.

Ocultando a faixa de opções

Às vezes, convém ter um pouco mais de espaço na área de trabalho. Por esse motivo, a faixa de opções pode ser escolhida de forma que somente a barra com as guias de comando permaneça. Para ocultar a faixa de opções, clique duas vezes na guia de comando ativa. Para mostrá-la novamente, clique duas vezes na guia de comando ativa novamente.

Ocultar e restaurar a faixa de opções

  1. Clique duas vezes na guia de comandos ativa (a guia ativa é a que está realçada).

  2. Clique duas vezes novamente na guia de comandos ativa para restaurar a Faixa de Opções.

QAT (Barra de Ferramentas de Acesso Rápido)

A Barra de Ferramentas de Acesso Rápido é uma barra de ferramentas adjacente à faixa de opções que permite o acesso em um clique aos comandos. O conjunto padrão de comandos inclui Salvar, Desfazer e Refazer, e você pode personalizar a Barra de Ferramentas de Acesso Rápido para que inclua outros comandos que você usa com frequência. Você também pode modificar o posicionamento da barra de ferramentas e alterá-la do tamanho pequeno padrão para um tamanho grande. A barra de ferramentas pequena aparece ao lado das guias de comando na faixa de opção. Quando você alterna para o tamanho maior, a barra de ferramentas aparece abaixo da faixa de opções e se estende com sua largura completa.

Primeira tela de entrada ou tela de troca de conta

Personalizar a Barra de Ferramentas de Acesso Rápido

  1. Clique na seta de menu suspenso à direita da barra de ferramentas.

  2. Em Personalizar Barra de Ferramentas de Acesso Rápido, clique no comando que você deseja adicionar e pronto.

    Ou, se o comando não estiver listado, clique em Mais Comandos e prossiga até a próxima etapa desse procedimento.

  3. Na caixa de diálogo Opções de Acesso, selecione o comando ou os ou comandos que você deseja adicionar e clique em Adicionar.

  4. Para remover um comando, realce-o na lista à direita e, em seguida, clique em Remover. Opcionalmente, clique duas vezes no comando na lista.

  5. Clique em OK quando terminar.

Início da página

Painel de Navegação

Quando você abre um banco de dados ou cria um novo, os nomes de seus objetos de banco de dados são exibidos no Painel de Navegação. Os objetos do banco de dados são exibidos no Painel de Navegação. Os objetos do banco de dados incluem suas tabelas, formulários, relatórios, páginas, macros e módulos. O Painel de Navegação substitui a janela Banco de dados usada em versões anteriores do Access —— se você tiver usado a janela Banco de dados para realizar uma tarefa em uma versão anterior, você agora realiza essa tarefa usando o Painel de Navegação. Por exemplo, se você deseja adicionar uma linha à tabela no modo Folha de Dados, você abre essa tabela no Painel de Navegação.

Observação : O Painel de Navegação não está disponível em um navegador da Web. Para usar o Painel de Navegação com um banco de dados da Web, você deve primeiro abrir esse banco de dados usando o Access.

painel de navegação northwind 2007

Para abrir um objeto de banco de dados ou aplicar um comando a um objeto de banco de dados, clique nele com o botão direito do mouse e selecione um item de menu no menu de contexto. Os comandos do menu de contexto variam de acordo com tipo de objeto.

Abrir um objeto de banco de dados, como tabela, formulário ou relatório

  • No Painel de Navegação, clique duas vezes no objeto.

    - ou -

    No Painel de Navegação, selecione o objeto e, em seguida, pressione ENTER.

    - ou -

  • No Painel de Navegação, clique com o botão direito do mouse em um objeto e clique em Abrir.

Observe que você pode configurar uma opção para abrir objetos com um único clique na caixa de diálogo Opções de Navegação.

O Painel de Navegação divide os objetos do banco de dados em categorias, sendo que estas contêm grupos. Você predefine algumas delas e também é possível criar seus próprios grupos.

Por padrão, o Painel de Navegação é exibido quando você abre um banco de dados, incluindo banco de dados criados em versões anteriores do Access. Você pode evitar que o Painel de Navegação seja exibido por padrão definindo uma opção de programa. O conjunto de etapas a seguir explica como executar cada ação.

Para mostrar ou ocultar o painel de navegação   

  • Clique no botão no canto superior direito do painel de navegação ( Botão abrir/fechar da barra de redimensionamento do Painel de Navegação no Access ) ou pressione F11.

Evitar que o Painel de Navegação seja exibido por padrão.

  1. Clique na guia Arquivo e depois em Opções.

    A caixa de diálogo Opções de Acesso é exibida.

  2. No painel esquerdo, clique em Banco de Dados Atual.

  3. Em Navegação, desmarque a caixa de seleção Exibir Painel de Navegação e, em seguida, clique em OK.

Para obter mais informações sobre o painel de navegação, consulte o artigo uso e organizar objetos de banco de dados no painel de navegação.

Início da página

Documentos com guias

Começando com Office Access 2007, você pode exibir os objetos de banco de dados em documentos com guias em vez de janelas sobrepostas. Para uso interativo diário, talvez você prefira a interface de documento com guias. Você pode habilitar ou desabilitar documentos com guias, definindo as opções de acesso (consulte Mostrar ou ocultar guias de documentos, mais adiante neste artigo). No entanto, se você alterar as configurações de documento com guias, feche e reabra o banco de dados para as novas configurações serão efetivadas.

Objeto com guias no Access 2007

Mostrar ou ocultar as guias do documento

  1. Clique na guia Arquivo e depois em Opções.

    A caixa de diálogo Opções de Acesso é exibida.

  2. No painel esquerdo, clique em Banco de Dados Atual.

  3. Na seção Opções do Aplicativo, em Opções de Janela de Documento, selecione Documentos com Guias.

  4. Marque ou desmarque a caixa de seleção Exibir Guias de Documento. Desmarcá-la desativa as guias do documento.

  5. Clique em OK.

    Observações : 

    • A configuração de Exibir Guias de Documento é feita por banco de dados. É preciso configurá-la independentemente para cada banco de dados.

    • Depois de alterar a configuração Exibir Guias de Documento, feche e reabra o banco de dados para ver a mudança em vigor.

    • Novos bancos de dados criados usando o Access 2007 ou o Access 2010 exibem guias de documento por padrão.

    • Os bancos de dados criados em uma versão anterior do Access usam janelas sobrepostas por padrão.

Início da página

Barra de status

Como em versões anteriores do Access, no Access 2010, você pode exibir um barra de status na parte inferior da janela. Esse elemento IU padrão continua ser o lugar para procurar mensagens de status, dicas de propriedade, indicadores de progresso, etc. Com o Access 2010, a barra de status também coloca em duas funções padrão que você também verá na barra de status de outros programas do Office 2010: a alternância Modo/Janela e Zoom.

Você pode alternar rapidamente a janela ativa entre um dos modos de exibição disponíveis usando os controles disponíveis na barra de status. Ao visualizar um objeto que suporta zoom variável, é possível ajustar o nível de ampliação e redução usando o controle deslizante da barra de status.

A barra de status pode ser habilitada ou desabilitada na caixa de diálogo Opções do Access.

Mostrar ou ocultar a barra de status

  1. Clique na guia Arquivo e depois em Opções.

    A caixa de diálogo Opções de Acesso é exibida.

  2. No painel esquerdo, clique em Banco de Dados Atual.

  3. Em Opções do Aplicativo, marque ou desmarque a caixa de seleção Exibir Barra de Status. Desmarcá-la desativa sua exibição.

  4. Clique em OK.

Início da página

Minibarra de ferramentas

Em versões do Access anteriores ao Access 2007, o texto de formatação frequentemente exige o uso de um menu ou a exibição da barra de ferramentas Formatação. Usando o Access 2010 você pode formatar o texto com mais facilidade usando a minibarra de ferramentas. Quando você selecionar texto para formatação, a minibarra de ferramentas será exibida automaticamente acima do texto selecionado. Se você mover o ponteiro do mouse para mais perto da minibarra de ferramentas, a minibarra de ferramentas ficará esmaecida e você poderá usá-la para aplicar negrito, itálico, tamanho de fonte, cor, etc. À medida que você move o ponteiro para longe da minibarra de ferramentas, a minibarra de ferramentas esmaece. Se você não quiser usar a minibarra de ferramentas para aplicar a formatação de texto a uma seleção, basta mover seu ponteiro alguns pixels e a minibarra de ferramentas desaparecerá.

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Formatar texto usando a minibarra de ferramentas

  1. Selecione o texto a formatar.

    A minibarra de ferramentas aparece transparente acima do texto.

  2. Aplique a formatação usando a minibarra de ferramentas

Início da página

Obtendo ajuda

Quando você tiver uma pergunta, pode obter ajuda pressionando F1, clicando no ponto de interrogação no lado direito da faixa de opções.

ponto de entrada da ajuda

Você também pode localizar a Ajuda no modo de exibição Backstage:

  • Clique na guia Arquivo e clique em Ajuda.

    Uma lista de recursos de Ajuda é exibida no modo de exibição Backstage.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×