Gravar uma apresentação de slides com os intervalos e narração de slide

Gravar uma apresentação de slides com os intervalos e narração de slide

Narrações e intervalos podem aprimorar uma apresentação de slides baseada na Web ou autoexecutável. Com uma placa de som, um microfone, alto-falantes e (opcionalmente) uma webcam, você pode gravar sua apresentação PowerPoint e capturar narrações, intervalos de slide e gestos de tinta.

Depois de fazer a gravação, a apresentação se dá como qualquer outra que pode ser reproduzida para você e seu público-alvo na Apresentação de Slides — ou você pode salvar a apresentação como um arquivo de vídeo.

Usando o PowerPoint em um Mac? Confira Gravar a apresentação de slides no PowerPoint 2016 para Mac ou Gravar a apresentação de slide no PowerPoint para Mac 2011.

Assinante do Office 365

Este recurso está disponível apenas para Office 365 assinantes. Os assinantes recebem aprimoramentos e novos recursos todos os meses. Clique para experimentar ou comprar uma assinatura.

  1. Ative a guia Gravação da faixa de opções: Na guia Arquivo da faixa de opções, clique em Opções. Na caixa de diálogo Opções, clique na guia Personalizar Faixa de Opções à esquerda. Em seguida, na caixa à direita que lista as guias disponíveis da faixa de opções, marque a caixa de seleção Gravação. Clique em OK.

    A guia Personalizar Faixa de Opções da caixa de diálogo Opções do PowerPoint 2016 tem uma opção para adicionar a guia Gravação à faixa de opções do PowerPoint.
  2. Para se preparar para a gravação, selecione Gravar Apresentação de Slides na guia Gravação ou na guia Apresentação de Slides da faixa de opções.

    • Clicando na metade superior do botão, a apresentação é iniciada no slide atual.

    • Clicando na metade inferior do botão, você tem a opção de iniciar desde o começo ou do slide atual.

    Os comandos de Gravar Apresentação de Slides na guia Gravação no PowerPoint

    (O comando Limpar exclui narrações ou intervalos, portanto, tenha cuidado ao usá-lo. A menos que você tenha gravado alguns slides anteriormente, Limpar estará em cinza.)

  3. A apresentação de slides é aberta na janela Gravação (que é semelhante ao modo de exibição do Apresentador), com botões na parte superior esquerda para iniciar, pausar e parar a gravação. Clique no botão redondo vermelho (ou pressione R no teclado) quando estiver pronto para iniciar a gravação. Depois de uma contagem de três segundos, a gravação começa.

    A janela de Gravação de Apresentação no PowerPoint 2016, com a visualização da janela de narração do vídeo ativada.
    • O slide atual é mostrado no painel principal da janela Gravação.

    • Você pode parar a gravação a qualquer momento pressionando Alt+S no teclado.

    • As setas de navegação em ambos os lados do slide atual permitem a transição entre os slides anteriores e seguintes.

    • O PowerPoint 2016 grava automaticamente o tempo que você permanece em cada slide, incluindo todas as etapas de animação e o uso de gatilhos em cada um.

    • É possível gravar narração de áudio ou vídeo à medida que você avança na apresentação. Os botões no canto inferior direito da janela permitem ativar ou desativar o microfone, a câmera e a visualização da câmera:

      Botões ligar/desligar para o microfone, câmera e janela de visualização da câmera

      Se você usar a caneta, o marca-texto ou a borracha, o PowerPoint gravará essas ações para que também sejam reproduzidas.

      Ferramentas de escrita à tinta na janela Gravação

      Se você regravar a narração (incluindo áudio e tinta), o PowerPoint apagará a narração anteriormente gravada (incluindo áudio e tinta) antes de iniciar a gravação novamente no mesmo slide.

      Você também pode regravar acessando Apresentação de Slides > Gravar Apresentação de Slides.

  4. É possível escolher uma ferramenta de ponteiro (caneta, borracha ou marca-texto) na matriz de ferramentas logo abaixo do slide atual. Também há caixas de seleção de cor para alterar a cor da tinta. (A menos que você tenha adicionado tinta a alguns slides anteriormente, a Borracha estará em cinza.)

  5. Para encerrar a gravação, selecione o botão quadrado Parar (ou pressione S no teclado).

    Ao término da gravação da narração, uma pequena imagem aparecerá no canto inferior direito dos slides gravados. A imagem é um ícone de áudio ou, se a câmera da Web estava ligada durante a gravação, uma imagem estática da webcam.

    Ícone de som

    O intervalo da apresentação de slides gravada é salvo automaticamente. (No modo de exibição Classificação de Slides, as temporizações são listadas abaixo de cada slide.)

Nesse processo, o que você grava é inserido em cada slide e a gravação pode ser reproduzida na Apresentação de Slides. Esse processo de gravação não cria um arquivo de vídeo. No entanto, se precisar de um, você poderá salvar a apresentação como um vídeo com algumas etapas adicionais.

Visualizar a apresentação de slides gravada

Na guia Apresentação de Slides, clique em Do Começo ou Do Slide Atual.

Durante a reprodução, as animações, as ações de escrita à tinta, o áudio e o vídeo serão executados em sincronia.

Mostra o botão "do começo" na guia apresentação de slides do PowerPoint

Visualizar o som gravado

Na janela Gravação, o botão triangular Executar próximo do canto superior esquerdo permite visualizar a gravação do slide que atualmente tem o foco nessa janela.

Botões Iniciar, Parar e Reproduzir na janela Gravação

No modo de exibição Normal, clique no ícone de som ou na imagem no canto inferior direito do slide e clique em Executar. (Ao visualizar áudio individual dessa maneira, você não verá a animação nem a escrita à tinta gravadas.)

Clique em Reproduzir

Você pode pausar a reprodução enquanto estiver visualizando o áudio.

Definir os intervalos do slide manualmente

O PowerPoint 2016 grava automaticamente os intervalos do slide quando você adiciona narrações, mas é possível definir manualmente os intervalos do slide para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Transições, no grupo Intervalo, em Avançar Slide, marque a caixa de seleção Depois de e digite o número de segundos que você deseja que o slide apareça na tela. Repita o processo para cada slide para o qual você deseja definir o intervalo.

    Se você quiser que o slide seguinte apareça quando você clica com o mouse ou automaticamente após o número determinado de segundos — o que acontecer primeiro — marque ambas as caixas de seleção Ao Clicar com o Mouse e Após.

    É possível usar intervalos de slide manuais para cortar o fim de um segmento de slide gravado. Por exemplo, se o fim de um segmento de slide for concluído com dois segundos de áudio desnecessário, basta definir o intervalo para avançar para o próximo slide, de modo que isso aconteça antes do áudio desnecessário. Dessa forma não será preciso regravar o áudio desse slide. 

Excluir intervalos ou narração

O comando Limpar serve para excluir da gravação os intervalos ou a narração que você não quer ou que quer substituir.

Na janela Gravação, o comando Limpar na margem superior da janela permite:

  • Limpar gravações no slide atual

  • Limpar gravações em todos os slides

No modo de exibição Normal, há quatro comandos Limpar diferentes que permitem:

  • Excluir os intervalos no slide selecionado no momento

  • Excluir os intervalos em todos os slides de uma vez

  • Excluir a narração no slide selecionado no momento

  • Excluir a narração em todos os slides de uma vez

  1. Se não quiser excluir todos os intervalos ou narrações da apresentação, abra um slide específico que tenha um intervalo ou uma narração que queira excluir.

  2. Na guia Gravação da faixa de opções do PowerPoint 2016, no botão Gravar Apresentação de Slides, clique na seta para baixo, aponte para Limpar e escolha o comando Limpar apropriado ao seu caso.

    Os comandos de Limpar no menu Gravar Apresentação de Slides no PowerPoint

Desativar intervalos ou narrações e escrita à tinta

Depois de gravar sua apresentação no PowerPoint 2016, todos os intervalos, gestos e áudio que você executou serão salvos nos slides individuais. Porém, é possível desativá-los se quiser exibir a apresentação de slides sem eles:

  • Para desativar os intervalos de slide gravados:    na guia Apresentação de Slides, desmarque a caixa Usar Intervalos.

  • Para desativar as narrações e escritas à tinta gravadas:    na guia Apresentação de Slides, desmarque a caixa Executar Narrações.

Confira também

Transformar a apresentação em vídeo

Criar uma apresentação de autoexecução

Animar texto ou objetos

  1. Com a apresentação aberta na guia Apresentação de Slides, clique em Gravar Apresentação de Slides.

    • Clicando na metade superior do botão, a apresentação é iniciada no slide atual.

    • Clicando na metade inferior do botão, você tem a opção de iniciar desde o começo ou do slide atual.

    Os comandos de Gravar Apresentação de Slides na guia Gravação no PowerPoint

    (O comando Limpar exclui narrações ou intervalos, portanto, tenha cuidado ao usá-lo. A menos que você tenha gravado alguns slides anteriormente, Limpar estará em cinza.)

  2. Na caixa Gravar Apresentação de Slides, marque ou desmarque as caixas para sua gravação e clique em Iniciar Gravação.

    Mostra diálogo apresentação de slides de gravação no PowerPoint

    Mais sobre estas opções:

    • Intervalos de slide e animação: o PowerPoint grava automaticamente o tempo que você permanece em cada slide, incluindo todas as etapas de animação e o uso de gatilhos em cada um.

    • Narrações, tinta e apontador laser: grave sua voz à medida que avança na apresentação. Se você usar a caneta, o marca-texto, a borracha ou ponteiro laser, o PowerPoint gravará essas ações para que também sejam reproduzidas.

    Importante:    a gravação de caneta, marca-texto e borracha estará disponível apenas se você tiver a atualização de 16 de fevereiro de 2015 para o PowerPoint 2013 ou uma versão posterior do PowerPoint instalada. Em versões anteriores do PowerPoint, os traços feitos por caneta e marca-texto são salvos nas formas de anotação à tinta.

  3. No canto superior esquerdo da janela encontra-se a barra de ferramentas Gravação, que você pode usar para:

    Barra de ferramentas de gravação
    • Ir para o próximo slide: Ir para o próximo slide

    • Pausar a gravação: Pausar gravação

    • Regravar o slide atual: Repetir

      Na regravação da narração (incluindo áudio, tinta e apontador laser), o PowerPoint apagará a narração anteriormente gravada (incluindo áudio, tinta e apontador laser) quando você iniciar a gravação novamente no mesmo slide.

      Você também pode regravar acessando Apresentação de Slides > Gravar Apresentação de Slides.

  4. Para usar a tinta, a borracha ou o apontador laser na gravação, clique com o botão direito do mouse no slide, clique em Opções de ponteiro e escolha a ferramenta:

    • Apontador Laser

    • Caneta

    • Marca-texto

    • Borracha (A menos que você tenha adicionado tinta a alguns slides anteriormente, essa opção estará em cinza.)

    Para alterar a cor da tinta, clique em Cor da Tinta.

    Mostra o menu de opções de ponteiro no PowerPoint
  5. Para encerrar a gravação, clique com o botão direito do mouse no slide final e clique em Finalizar Apresentação.

    Mostra a opção de finalizar apresentação no PowerPoint

    Dica:    ao término da gravação da narração, um ícone de som aparecerá no canto inferior direito de cada slide que tenha narração.

    Os intervalos da apresentação de slides gravada são salvos automaticamente. Os intervalos são mostrados no modo de exibição Classificação de Slides logo abaixo de cada slide.

    Ícone de som

Nesse processo, o que você grava é inserido em cada slide e a gravação pode ser reproduzida na Apresentação de Slides. Esse processo de gravação não cria um arquivo de vídeo. No entanto, quiser um arquivo de vídeo, você poderá salvar a apresentação como um vídeo com algumas etapas adicionais.

Visualizar a apresentação de slides gravada

Na guia Apresentação de Slides, clique em Do Começo ou Do Slide Atual.

Durante a reprodução, as animações, as ações de escrita à tinta, o apontador laser, o áudio e o vídeo serão executados em sincronia.

Mostra o botão "do começo" na guia apresentação de slides do PowerPoint

Visualizar o áudio gravado

No modo de exibição Normal, clique no ícone de som no canto inferior direito do slide e clique em Reproduzir.

Clique em Reproduzir

Definir os intervalos do slide manualmente

O PowerPoint grava automaticamente os intervalos do slide quando você adiciona narrações, mas é possível definir manualmente os intervalos do slide para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Transições, no grupo Intervalo, em Avançar Slide, marque a caixa de seleção Após e digite o número de segundos indicando por quanto tempo o slide deverá aparecer na tela. Repita o processo em cada slide para o qual queira definir o intervalo.

Dica:    se você quiser que o slide seguinte apareça quando você clica com o mouse ou automaticamente após o número determinado de segundos — o que acontecer primeiro — marque ambas as caixas de seleção Ao Clicar com o Mouse e Após.

Excluir intervalos ou narração

O comando Limpar serve para excluir da gravação os intervalos ou a narração que você não quer ou que quer substituir. Há quatro comandos Limpar diferentes que permitem:

  • Excluir os intervalos no slide selecionado no momento

  • Excluir os intervalos em todos os slides de uma vez

  • Excluir a narração no slide selecionado no momento

  • Excluir a narração em todos os slides de uma vez

  1. Se não quiser excluir todos os intervalos ou narrações da apresentação, abra um slide específico que tenha um intervalo ou uma narração que queira excluir.

  2. Na guia Apresentação de Slides da faixa de opções do PowerPoint, no botão Gravar Apresentação de Slides, clique na seta para baixo, aponte para Limpar e escolha o comando Limpar apropriado ao seu caso.

Desativar intervalos ou narrações, tinta e apontador laser

Depois de gravar sua apresentação no PowerPoint, todos os intervalos, gestos e áudio que você executou serão salvos nos slides individuais. Porém, é possível desativá-los se quiser exibir a apresentação de slides sem eles:

  • Para desativar os intervalos de slide gravados:    na guia Apresentação de Slides, desmarque a caixa Usar Intervalos.

  • Para desativar as narrações, as escritas à tinta e o apontador laser gravados:    na guia Apresentação de Slides, desmarque a caixa Executar Narrações.

Confira também

Transformar o mouse em um apontador laser

Animar texto ou objetos

Transformar a apresentação em vídeo

Criar uma apresentação de autoexecução

O que você deseja fazer?

Você pode gravar uma narração antes ou durante uma apresentação de slides e incluir comentários do público-alvo na gravação. Se não quiser narração em toda a apresentação, você poderá gravar comentários somente em slides selecionados ou desativar a narração para que seja executada apenas quando você quiser.

Quando você adiciona uma narração a um slide, um ícone de som Áudio aparece no slide. Assim como qualquer som, é possível clicar no ícone para tocar o som ou definir o som para tocar automaticamente.

Para gravar e escutar uma narração, o seu computador deve estar equipado com uma placa de som, um microfone e alto-falantes.

Antes de iniciar a gravação, o PowerPoint 2010 solicitará que você grave apenas os intervalos dos slides, apenas as narrações ou ambos simultaneamente. Você também pode definir os intervalos dos slides manualmente. Os intervalos dos slides serão especialmente úteis se você quiser que a apresentação seja executada automaticamente com sua narração. A gravação dos intervalos dos slides também gravará os tempos das etapas de animação e o uso de gatilhos em seu slide. Você poderá desativar os intervalos de slide quando não quiser que a apresentação os use.

Nesse processo, o que você grava é inserido em cada slide e a gravação pode ser reproduzida na Apresentação de Slides. Esse processo de gravação não cria um arquivo de vídeo. No entanto, se precisar de um, você poderá transformar a apresentação em um vídeo com algumas etapas adicionais.

  1. Ao gravar uma narração, você executa a apresentação e grava cada slide. Você pode pausar e retomar a gravação a qualquer momento.

  2. Verifique se o microfone está configurado e funcionando perfeitamente antes de gravar a apresentação de slides.

  3. Na guia Apresentação de Slides, no grupo Configuração, clique em Gravar Apresentação de Slides Imagem do botão .

  4. Selecione uma das seguintes opções:

    • Iniciar Gravação do Começo

    • Iniciar Gravação do Slide Atual

  5. Na caixa de diálogo Gravar Apresentação de Slides, marque a caixa de seleção Narrações e apontador laser e, se for apropriado, marque ou desmarque a caixa de seleção Tempos de slide e animação.

  6. Clique em Iniciar Gravação.

    Dica : Para pausar a narração, em Gravaçãomenu de atalho, clique em Pausar. Para retomar a narração, clique em Retomar Gravação.

  7. Para encerrar a gravação da apresentação de slides, clique com o botão direito do mouse no slide e clique em Finalizar apresentação.

  8. Os intervalos da apresentação de slides gravada são salvos automaticamente. Você pode ver o intervalo no modo de exibição Classificação de Slides abaixo de cada slide.

  1. No modo de exibição Normal, no slide, clique no ícone de som Áudio .

  2. Na faixa de opções, em Ferramentas de Áudio, na guia Ferramentas de Reprodução, no grupo Visualizar, clique em Executar.

  1. No modo de exibição Normal, clique no slide ao qual deseja adicionar um comentário.

  2. Na guia Inserir, no grupo Mídia, clique na seta abaixo de Áudio e clique em Gravar Áudio.

  3. Para gravar o comentário, clique em Gravar, e comece a falar.

  4. Quando terminar, clique em Parar.

  5. Na caixa Nome, digite um nome para o som e clique em OK.

    Um ícone de som Áudio é exibido no slide.

O PowerPoint 2010 gravará automaticamente os intervalos dos slides quando você adicionar a narração, mas é possível definir manualmente os intervalos dos slides para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Transições, no grupo Intervalo, em Avançar Slide, marque a caixa de seleção Depois de e digite o número de segundos que você deseja que o slide apareça na tela. Repita o processo para cada slide para o qual você deseja definir o intervalo.

Dica : Se quiser que o próximo slide apareça quando você clicar com o mouse ou automaticamente após o número de segundos inserido — o que acontecer primeiro — selecione as caixas de seleção Ao Clicar com o Mouse e Automaticamente Após.

A desativação dos intervalos dos slides não os exclui. Você pode reativar os intervalos a qualquer momento sem precisar recriá-los. Entretanto, quando os intervalos dos slides forem desativados, os slides não avançarão automaticamente na gravação de uma narração, e você terá que avançá-los manualmente.

  1. No modo de exibição Normal, na guia Apresentação de Slides, no grupo Configurar, clique em Configurar Apresentação de Slides.

  2. Em Avançar slides, clique em Manualmente.

Dica : Para reativar os intervalos, em Avançar slides, clique em Usar intervalos, se houver.

O comando Limpar serve para excluir da gravação os intervalos ou a narração que você não quer ou que quer substituir. Há quatro comandos Limpar diferentes que permitem:

  • Excluir os intervalos no slide selecionado no momento

  • Excluir os intervalos em todos os slides de uma vez

  • Excluir a narração no slide selecionado no momento

  • Excluir a narração em todos os slides de uma vez

  1. Se não quiser excluir todos os intervalos ou narrações da apresentação, abra um slide específico que tenha um intervalo ou uma narração que queira excluir.

  2. Na guia Apresentação de Slides da faixa de opções do PowerPoint, no botão Gravar Apresentação de Slides, clique na seta para baixo, aponte para Limpar e escolha o comando Limpar apropriado ao seu caso.

Confira também

Transformar o mouse em um apontador laser

O que você deseja fazer?

É possível gravar uma narração antes de executar a apresentação ou gravar uma narração durante uma apresentação e incluir comentários do público-alvo na gravação. Se não quiser a narração durante toda a apresentação, você poderá gravar comentários somente em slides selecionados ou desativar a narração para que ela seja reproduzida apenas quando desejado.

Ao adicionar uma narração a um slide, um ícone de som imagem do ícone aparece no slide. Assim como em qualquer outro som, é possível clicar no ícone para tocar o som ou definir o som para tocar automaticamente. A narração de voz tem precedência sobre outros sons, e apenas um som pode ser tocado por vez em uma apresentação. Consequentemente, outros sons que forem definidos para reprodução automática em uma apresentação serão substituídos por uma narração e não serão tocados. No entanto, os sons que forem definidos para reprodução quando clicados ainda serão tocados quando você clicar neles.

Para gravar e escutar uma narração, o seu computador deve estar equipado com uma placa de som, um microfone e alto-falantes.

Narração e intervalos de slides automáticos

Conforme você grava a narração, o Microsoft Office PowerPoint 2007 grava automaticamente por quanto tempo você permanece em cada slide. Você pode optar por salvar esses intervalos de slide com a narração quando for solicitado ou pode definir os intervalos de slide manualmente. Os intervalos de slide serão especialmente úteis se você quiser que a apresentação seja executada automaticamente com a narração. É possível desativar os intervalos de slide quando você não quiser que a apresentação os use.

Inserir ou vincular uma narração

Você pode vincular ou inserir uma narração.

  • Quando você insere uma narração, o arquivo de som da narração se torna parte da apresentação, resultando em um arquivo de apresentação maior.

  • Já quando você vincula uma narração, o tamanho do arquivo da apresentação é menor, pois o arquivo de som é armazenado fora da apresentação. Você especifica um local na unidade de disco rígido e o arquivo de som é reproduzido com a apresentação. Se a apresentação estiver em outro computador, será preciso mover o arquivo de som vinculado para esse mesmo computador. A melhor maneira de mover uma apresentação e seus arquivos vinculados é usar o recurso Pacote para CD. Também é possível atualizar manualmente os links no segundo computador excluindo a narração e depois adicionando o arquivo de som da narração de volta antes de fazer a apresentação.

    Além disso, ao vincular narrações, você pode editar posteriormente os arquivos de som usando um programa de edição de som.

Dica:    acompanhe a narração com anotações de slide. Uma vez que os públicos-alvo têm diferentes necessidades e equipamentos de computador, considere o acompanhamento da narração com anotações. As anotações podem beneficiar os portadores de deficiências auditivas ou cujo computador não tenha uma placa de som. Se você salvar a apresentação como um arquivo de página da Web (.htm), as anotações aparecerão abaixo de cada slide, conforme exibição. Se a apresentação for salva como um arquivo de apresentação (.pptx), o público-alvo poderá imprimir as anotações ou você mesmo poderá fazer isso por eles.

Ao gravar uma narração, você executa a apresentação e grava em cada slide. É possível pausar e retomar a gravação.

  1. No modo de exibição Normal, selecione o slide no qual deseja iniciar a gravação.

  2. Na guia Apresentação de Slides, no grupo Configurar, clique em Gravar Narração Imagem do botão .

    Imagem da guia Apresentação de Slides

  3. Clique em Definir Nível do Microfone, siga as instruções para definir o nível do microfone e clique em OK.

  4. Siga um destes procedimentos:

    • Para inserir a narração, clique em OK.

    • Para vincular a narração, marque a caixa de seleção Vincular narrações em, clique em Procurar, clique em uma pasta na lista e clique em Selecionar.

Dica:    para evitar possíveis problemas, use a mesma pasta em que a apresentação foi salva.

  1. Se você selecionou o primeiro slide para iniciar a gravação, vá para a etapa 6.
    Caso tenha selecionado outro slide para iniciar a gravação, a caixa de diálogo Gravar Narração será exibida. Siga um destes procedimentos:

    • Para iniciar a narração no primeiro slide da apresentação, clique em Primeiro Slide.

    • Para iniciar a narração no slide atualmente selecionado, clique em Slide Atual.

  2. No modo de exibição Apresentação de Slides, fale o texto narrativo no microfone e clique no slide para avançar para o slide seguinte. Siga este processo para cada slide ao qual queira adicionar a narração.

    Dica:    para pausar ou retomar a narração, clique com botão direito do mouse no slide e, em seguida, no menu de atalho, clique em Pausar Narração ou Retomar Narração.

  3. Clique na tela preta Sair.

  4. A narração é salva automaticamente e uma mensagem aparece perguntando se você também deseja salvar os intervalos da apresentação. Siga um destes procedimentos:

    • Para salvar os intervalos, clique em Salvar. Os slides aparecem no modo de exibição Classificação de Slides, mostrando os intervalos abaixo de cada um.

    • Para cancelar os intervalos, clique em Não Salvar. (Você pode gravar os intervalos separadamente.)

Observação:    a narração de voz tem precedência sobre outros sons, e apenas um som pode ser tocado por vez em uma apresentação. Consequentemente, outros sons que forem definidos para reprodução automática em uma apresentação serão substituídos por uma narração e não serão tocados. No entanto, os sons que forem definidos para reprodução quando clicados ainda serão tocados quando você clicar neles.

  1. No slide, clique no ícone de som imagem do ícone .

  2. Em Ferramentas de Som, na guia Opções, no grupo Executar, clique em Visualizar ou clique duas vezes no ícone de som.

    Imagem da guia Opções das Ferramentas de Áudio

  1. No modo de exibição Normal, selecione o slide no qual deseja iniciar a regravação.

  2. Na guia Apresentação de Slides, no grupo Configurar, clique em Gravar Narração Imagem do botão .

    Imagem da guia Apresentação de Slides

  3. Siga um destes procedimentos:

    • Se você já testou seu microfone, clique em OK.

    • Para testar o microfone, clique em Definir Nível do Microfone, siga as instruções para definir o nível do microfone e clique em OK.

  4. Se você selecionou o primeiro slide para iniciar a regravação novamente, vá para a etapa 5.
    Caso tenha selecionado outro slide para iniciar a regravação novamente, a caixa de diálogo Gravar Narração será exibida. Siga um destes procedimentos:

    • Para iniciar a narração no primeiro slide da apresentação, clique em Primeiro Slide.

    • Para iniciar a narração no slide atualmente selecionado, clique em Slide Atual.

  5. No modo de exibição Apresentação de Slides, grave a narração para o slide e execute um destes procedimentos:

    • Para interromper a regravação, pressione ESC.

    • Para continuar a regravação, clique com o mouse para avançar para o próximo slide, fale a narração no slide e clique no próximo slide para continuar a regravação.

    • Para finalizar a regravação antes de passar por todos os slides, pressione ESC.

    • Para regravar em todos os slides, quando chegar à tela preta Sair, clique nela.

  6. A narração é salva automaticamente e uma mensagem aparece perguntando se você também deseja salvar os intervalos dos slides. Siga um destes procedimentos:

    • Para salvar os intervalos, clique em Salvar.

    • Para cancelar os intervalos, clique em Não Salvar.

Se quiser capturar seus próprios comentários, os comentários do público-alvo ou ambos durante a apresentação, você poderá ativar a narração antes de começar a apresentação.

  1. No modo de exibição Normal, selecione o slide no qual deseja iniciar a gravação.

  2. Na guia Apresentação de Slides, no grupo Configurar, clique em Gravar Narração Imagem do botão .

    Imagem da guia Apresentação de Slides

  3. Clique em Definir Nível do Microfone, siga as instruções para definir o nível do microfone e clique em OK.

  4. Siga um destes procedimentos:

    • Para inserir a narração, clique em OK.

    • Para vincular a narração, marque a caixa de seleção Vincular narrações em, clique em Procurar, clique em uma pasta na lista e clique em Selecionar.

  5. Se você selecionou o primeiro slide para iniciar a gravação, vá para a etapa 6.
    Caso tenha selecionado outro slide para iniciar a gravação, a caixa de diálogo Gravar Narração será exibida. Siga um destes procedimentos:

    • Para iniciar a narração no primeiro slide da apresentação, clique em Primeiro Slide.

    • Para iniciar a narração no slide atualmente selecionado, clique em Slide Atual.

  6. No modo de exibição Apresentação de Slides, adicione os comentários de alto-falante com outros comentários do público-alvo. Em seguida, clique no slide para avançar para o slide seguinte. Repita esse processo para todos os slides da apresentação.

    Dica : Para pausar e retomar a narração, clique com botão direito do mouse no slide e, em seguida, no menu de atalho, clique em Pausar Narração ou Retomar Narração.

  7. Clique na tela preta Sair.

  8. A narração é salva automaticamente e uma mensagem aparece perguntando se você também deseja salvar os intervalos da apresentação. Siga um destes procedimentos:

    • Para salvar os intervalos, clique em Salvar. Os slides aparecem no modo de exibição Classificação de Slides, mostrando os intervalos abaixo de cada um.

    • Para cancelar os intervalos, clique em Não Salvar.

  1. No modo de exibição Normal, clique no slide ao qual deseja adicionar um comentário.

  2. Na guia Inserir, no grupo Clipes de Mídia, clique na seta abaixo de Som e clique em Gravar Som.

    imagem da guia Inserir

  3. Para gravar o comentário, clique em Gravar, e comece a falar.

  4. Quando terminar, clique em Parar.

  5. Na caixa Nome, digite um nome para o som e clique em OK.

    Um ícone de som imagem do ícone aparece no slide.

O Office PowerPoint 2007 gravará automaticamente os intervalos de seus slides quando você adicionar a narração, mas é possível definir manualmente os intervalos dos slides para acompanhar as narrações.

  1. No modo de exibição Normal, clique no slide para o qual deseja definir os intervalos.

  2. Na guia Animações, no grupo Transição para Este Slide, em Avançar Slide, marque a caixa de seleção Automaticamente Após e digite o número de segundos que você deseja que o slide apareça na tela.

    Imagem da guia Animações

    Repita o processo para cada slide em que deseja definir os intervalos.

Dica : Se quiser que o próximo slide apareça quando você clicar com o mouse ou automaticamente após o número de segundos inserido — o que acontecer primeiro — selecione as caixas de seleção Ao Clicar com o Mouse e Automaticamente Após.

A desativação dos intervalos dos slides não os exclui. Você pode reativar os intervalos a qualquer momento sem ter de recriá-los. Entretanto, quando os intervalos dos slides são desativados, os seus slides não irão avançar automaticamente quando gravar uma narração, e você terá de fazê-los avançar manualmente.

  1. No modo de exibição Normal, na guia Apresentação de Slides, no grupo Configurar, clique em Configurar Apresentação de Slides.

    Imagem da guia Apresentação de Slides

  2. Em Avançar slides, clique em Manualmente.

Dica : Para reativar os intervalos, em Avançar slides, clique em Usar intervalos, se houver.

Dicas de gravação

  • As gravações são adicionadas à apresentação por slide, de modo que se você quiser alterar uma gravação, será preciso apenas regravar o(s) slide(s) afetado(s). Além disso, você pode reorganizar a ordem dos slides após a gravação sem ter que regravar nada. Isso também significa que é fácil pausar para um café durante a gravação de uma apresentação.

  • O PowerPoint não grava áudio nem vídeo durante transições entre slides. Portanto, não fale enquanto avança pelos slides. Além disso, inclua um tempo de silêncio no início e no fim de cada slide para que as transições sejam tranquilas e garantir que você não corte a narração audível enquanto faz a transição de um slide para outro.

  • Não é possível gravar a narração no PowerPoint Online. Usar uma versão de área de trabalho do PowerPoint para gravar a narração.

  • Você pode ajustar e editar o tamanho do vídeo e da escrita à tinta no modo de exibição de edição.

  • Se for possível que o público-alvo use o PowerPoint Online para testar a gravação, use as transições que são suportadas pelo PowerPoint Online (Recortar, Esmaecer, Enviar por Push, Apagar, Dividir, Barras Aleatórias, Forma, Transformar).

  • Gravação da apresentação funciona melhor em PCs com tela sensível ao toque que tenham uma câmera da Web.

  • Use a visualização de vídeo para ter certeza de que tudo esteja configurado corretamente antes da gravação.

  • Nos slides em que você deseja gravar gestos (como tinta), faça várias cópias do slide para que seja possível gravar facilmente várias versões. Quando tiver acabado, exclua os slides irrelevantes.

  • Grave alguns segundos de silêncio desativando o áudio e o vídeo para avançar após um tempo definido.

  • Para obter uma qualidade superior, use uma webcam e/ou microfone externo.

    As câmeras e os microfones internos são adequados para a maioria das tarefas. Mas se você quiser um vídeo de aparência mais profissional, considere usar uma webcam externa, se possível. Se estiver usando o PowerPoint em um tablet ou laptop e estiver escrevendo com uma caneta, uma câmera e um microfone externos permitirão minimizar o ruído da caneta.

  • Assim que você concluir a gravação do primeiro slide, reproduza-o.

    Antes de dar por encerrada a gravação da sua apresentação, confira o som do áudio e vídeo para ter certeza de que está como você esperava.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×