Gravar macros no Visio

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Crie uma macro para automatizar processos executadas repetidamente ou etapas. Os comandos de gravação de uma macro estão na guia desenvolvedor.

Observação :  As macros podem disparar alertas de segurança, pois podem ser criadas e usadas para finalidades mal-intencionadas. Para saber mais sobre os riscos das macros e o que fazer com um alerta de segurança, consulte Habilitar ou desabilitar macros em arquivos do Office.

  1. Na guia Desenvolvedor, clique em Gravar Macro. Se você não vê a guia Desenvolvedor, consulte “Mostrar a guia Desenvolvedor” abaixo.

    Botão Idioma da Faixa de Opções do Publisher

  2. Na caixa Nome da macro, digite um nome para a macro.

  3. Na caixa Tecla de atalho, digite uma tecla de atalho que possa ser usada com a tecla CTRL para executar a macro.

  4. Na caixa Armazenar macro em, selecione o documento no qual você deseja armazenar a macro.

  5. Na caixa Descrição, digite uma descrição para a macro.

  6. Clique em OK para começar a gravar a macro.

  7. Execute as ações que você deseja incluir na macro. Na guia Desenvolvedor, use Pausar Gravação, se necessário.

    Quando você grava uma macro, pode usar o mouse para clicar em comandos e opções, e trabalhar com formas e objetos em desenhos.

  8. Para parar de gravar sua macro, clique em Interromper Gravação na guia Desenvolvedor.

Você também pode pausar ou continuar a gravação da macro usando a barra de ferramentas Gravação.

Para ver o código resultante, no menu Ferramentas, aponte para Macros, clique em Macros, clique no nome da macro e depois clique em Editar.

Mostrar a guia Desenvolvedor

  1. Clique na guia Arquivo e clique em Opções.

  2. Clique em Personalizar a Faixa de Opções.

  3. Em Personalizar a Faixa de Opções e em Guias Principais, marque a caixa de seleção Desenvolvedor.

    A guia Desenvolvedor aparece no final da faixa da opções, no lado oposto à guia Arquivo.

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×