Ganhe velocidade com o sistema Office 2007

Visão geral

Arte de visão geral do curso

Obtenha uma visão geral sobre a nova aparência em programas familiares do sistema Microsoft Office 2007. Depois, experimente as alterações com um teste prático.

Após concluir este curso você poderá:

  • Veja como e por quê o Microsoft Office mudou.

  • Use a Faixa de Opções para fazer o que está acostumado a fazer.

  • Veja o que os novos formatos de arquivo significam para você.

Este curso inclui:

  • Duas lições personalizadas e duas sessões para experiência prática. As práticas requerem o sistema Office 2007.

  • Um pequeno teste no fim de cada lição. Os testes não são avaliados.

  • Um Cartão de Referência Rápida que você pode levar do curso.

Ao abrir o Microsoft Office Word 2007, o Office Excel 2007, o Office PowerPoint 2007 e o Office Access 2007, ou criar uma nova mensagem no Office Outlook 2007, você verá muitos itens familiares, como um documento do Word ou uma planilha do Excel. Contudo, você também perceberá uma nova aparência na parte superior da janela.

A antiga aparência com menus e barras de ferramentas foi substituída pela Faixa de Opções, nesse local. A Faixa de Opções contém guias em que você pode clicar para acessar os comandos que já sabe usar.

Com um pouco de tempo e exposição, você achará que a Faixa de Opções trabalha para você, e não contra você. Na verdade, ela foi desenvolvida em resposta ao que os usuários do Office — possivelmente você — pediram: programas mais simples de usar, com comandos mais fáceis de encontrar.

Como você usa a Faixa de Opções? Participe deste curso para descobrir — e para ver como você pode elaborar documentos melhores e de forma mais rápida.

Para aprender mais sobre este curso, leia o texto em Metas e Sobre este curso ou consulte o sumário. Em seguida, clique em Avançar para iniciar a primeira lição.

O novo Office: feito para você

Sua central de controle, a Faixa de Opções

Sua nova central de controle, a Faixa de Opções, no Word 2007.

Sim, foram feitas muitas alterações em programas conhecidos do Microsoft Office. Mas a boa notícia é que os comandos e as outras ferramentas necessárias agora ficam expostos e estão mais acessíveis.

Em vez de ter aproximadamente 30 barras de ferramentas não exibidas e comandos escondidos em menus ou caixas de diálogo, você agora tem uma central de controle que reúne as funções básicas, tornando-as mais visíveis.

E, depois que aprender a usar a Faixa de Opções em um programa, você perceberá como é fácil utilizá-la também em outros programas.

O que há na Faixa de Opções?

Três partes básicas da Faixa de Opções: guias, grupos e comandos

As três partes da Faixa de Opções são guias, grupos e comandos.

A Faixa de Opções contém três componentes básicos.

1. As guias estão localizadas na parte superior da Faixa de Opções. Cada uma delas representa tarefas básicas executadas em um determinado programa.

2. Os grupos são conjuntos de comandos relacionados, exibidos nas guias. Eles reúnem todos os comandos que provavelmente serão necessários para um tipo de tarefa e permanecem em exibição e acessíveis, fornecendo auxílios visuais.

3. Os comandos são organizados em grupos. Um comando pode ser um botão, um menu ou uma caixa em que o usuário pode inserir informações.

Como você faz para iniciar? Comece com a primeira guia.

Por exemplo, a primeira guia no Word 2007 é a guia Início. O Word é usado principalmente para escrever, portanto, os comandos da guia Início são os usados com mais freqüência para escrever documentos: comandos de formatação de fonte (no grupo Fonte), opções de parágrafo (no grupo Parágrafo) e estilos de texto (no grupo Estilos).

A mesma organização será encontrada em outros programas do sistema Office 2007, com a primeira guia incluindo comandos para o principal tipo de trabalho. A guia principal no Excel, no PowerPoint e no Access também é a guia Início. No Outlook, será a guia Mensagem quando você criar uma mensagem.

Como os comandos estão organizados

Comandos Colar, Recortar e Copiar no Word e no Excel

Comandos Colar, Recortar e Copiar no Word e no Excel. São usados com freqüência e, logicamente, aparecem na guia Início, a primeira da Faixa de Opções.

Os comandos são organizados conforme sua utilização. A Microsoft percebeu que as pessoas que utilizam o Microsoft Office preferem ter um conjunto básico de comandos, que elas costumam usar repetidamente. Esses comandos básicos agora são os de maior destaque.

Por exemplo, o comando Colar. Ele é um dos comandos usados com mais freqüência. Por que não dar a ele visibilidade máxima na janela, juntamente com seus comandos relacionados, Recortar e Copiar?

Os comandos usados com freqüência não precisam mais compartilhar espaço com um conjunto de comandos remotamente relacionados em um menu ou em uma barra de ferramentas. Eles são os mais usados e, portanto, serão os mais acessíveis.

Os comandos usados com menos freqüência são os de menor destaque na Faixa de Opções. Por exemplo, a maioria das pessoas usa Colar Especial com menos freqüência do que o comando Colar. Portanto, para acessar Colar Especial, você deverá clicar primeiro na seta em Colar.

Mais comandos, mas apenas quando você precisa deles

A guia Ferramentas de Imagem é exibida quando você insere uma imagem

A guia Ferramentas de Imagem é exibida na parte superior da Faixa de Opções no Word após a inserção de uma imagem.

Os comandos usados com mais freqüência estão localizados na Faixa de Opções e podem ser acessados a qualquer momento. Alguns outros comandos são exibidos apenas quando necessários, em resposta a uma ação executada.

Por exemplo, se não houver imagens em seu documento do Word, não serão necessários comandos para trabalhar com imagens.

Mas, depois que uma imagem for inserida no Word, a guia Ferramentas de Imagem será exibida, juntamente com a guia Formatar, que contém os comandos necessários para você trabalhar com a imagem. Quando for concluído o trabalho com a imagem, as Ferramentas de Imagem desaparecerão.

Se desejar trabalhar novamente na imagem, clique nela e a guia será reexibida, com todos os comandos necessários. O Word sabe o que você está fazendo e fornece as ferramentas necessárias. A Faixa de Opções responde à sua ação.

Portanto, não se preocupe se não vir todos os comandos necessários em todos os momentos. Execute as primeiras etapas. Em seguida, os comandos necessários estarão visíveis.

Você verá como isso funciona nas etapas da sessão prática, no final da lição.

Mais opções que podem ser necessárias

Clique no sinal localizado na parte inferior direita de um grupo para exibir mais opções

Clique na seta Imagem do botão na parte inferior de um grupo para obter mais opções, se for necessário.

1. Clique na seta Imagem do botão no grupo Fonte.

2. A caixa de diálogo Fonte é aberta.

Quando uma pequena seta Imagem do botão for exibida no canto inferior direito de um grupo, ela indicará que há mais opções disponíveis para o grupo. Clique na seta Imagem do botão(chamada de Iniciador de Caixa de Diálogo) para exibir uma caixa de diálogo ou um painel de tarefas com mais comandos.

Por exemplo, no PowerPoint, na guia Início, o grupo Fonte contém todos os comandos usados com mais freqüência para fazer alterações de fonte: comandos para alterar o tipo e o tamanho de fonte e para aplicar negrito, itálico ou sublinhado à fonte.

Mas, se desejar uma opção menos usada, como sobrescrito, clique na seta Imagem do botão do grupo Fonte para abrir a caixa de diálogo Fonte, que possui a opção de sobrescrito, além de outras relacionadas a fontes.

Visualize antes de selecionar

[Untitled] Selecionando um estilo de sublinhado, usando a visualização ao vivo

Reproduza a animação para ver um estilo de sublinhado usando a visualização dinâmica e, em seguida, ver um estilo selecionado.

Você já perdeu tempo com o ciclo tentar-desfazer-tentar-desfazer? Você seleciona uma fonte, uma cor ou um estilo de fonte ou faz alterações em uma imagem, mas a opção selecionada não fica do jeito desejado e, então, você desfaz e tenta novamente e mais uma vez, talvez, até finalmente obter a aparência imaginada.

Agora, você pode ver uma visualização dinâmica de sua escolha antes de fazer a seleção. Você obterá resultados melhores e com mais rapidez, selecionando os itens desejados na primeira vez, sem precisar desfazer e tentar novamente.

Para usar a visualização dinâmica, descanse o ponteiro do mouse sobre uma opção. Seu documento será alterado para mostrar a aparência da opção antes de você realmente fazer uma seleção. Somente após visualizar a opção desejada, você deverá clicar nela para fazer a seleção.

Clique em Reproduzir para observar o processo de utilização da visualização dinâmica e ver a aparência dos diferentes estilos de sublinhado antes de selecionar um estilo.

Coloque comandos em sua própria barra de ferramentas

[Untitled] Adicionando e removendo um botão da Barra de Ferramentas de Acesso Rápido

Reproduza a animação para ver um botão adicionado à Barra de Ferramentas de Acesso Rápido e, em seguida, removido da barra de ferramentas.

Se você normalmente usa comandos que não estão tão prontamente disponíveis como gostaria, poderá adicioná-los facilmente à Barra de Ferramentas de Acesso Rápido, localizada acima da Faixa de Opções, quando o programa do Microsoft Office é iniciado pela primeira vez . Nessa barra de ferramentas, os comandos estão sempre visíveis e acessíveis.

Por exemplo, se usar Controlar Alterações no Word ou no Excel diariamente para ativar as marcas de revisão e não desejar clicar na guia Revisão para acessar sempre esse comando, você poderá adicionar Controlar Alterações à Barra de Ferramentas de Acesso Rápido.

Para isso, clique com o botão direito do mouse em Controlar Alterações na guia Revisão e, em seguida, clique em Adicionar à Barra de Ferramentas de Acesso Rápido. Para excluir um botão, clique nele com o botão direito do mouse e, em seguida, clique em Remover da Barra de Ferramentas de Acesso Rápido.

Clique em Reproduzir para ver o processo de inclusão de um botão à barra de ferramentas e, em seguida, a remoção de um botão da barra de ferramentas.

Resoluções de tela diferentes podem alterar o que você vê

Grupo Mostrar/Ocultar em alta resolução e em baixa resolução

O grupo Mostrar/Ocultar na guia Exibir. Todos os comandos do grupo são exibidos em alta resolução. Em baixa resolução, é preciso clicar na seta do botão de grupo para exibir os comandos.

Tudo o que foi dito até o momento será aplicável se a sua tela estiver definida para uma alta resolução e se a janela do programa estiver maximizada. Se esse não for o caso, a aparência será diferente. Como? Desta forma:

Baixa resolução     Se a sua tela estiver definida para uma baixa resolução, por exemplo, para 800 x 600 pixels, alguns grupos da Faixa de Opções somente exibirão o nome, e não os comandos que eles contêm. Para exibir os comandos, clique na seta do botão de grupo.

Por exemplo, no Word, em uma resolução maior, você verá todos os comandos do grupo Mostrar/Ocultar da guia Exibir. Mas, em uma resolução de 800 x 600, você verá apenas o botão Mostrar/Ocultar, e não os comandos do grupo.

Nesse caso, você clica na seta no botão Mostrar/Ocultar para exibir os comandos no grupo.

Geralmente, os grupos que exibem apenas o nome em uma resolução menor são os usados com menos freqüência.

Minimizado     Se você diminuir a janela de programa, em qualquer resolução, alguns grupos exibirão apenas os nomes e, quando for atingido um determinado tamanho, você precisará clicar na seta do botão de grupo para exibir os comandos.

Tablet PCs     Se você estiver trabalhando em um Tablet PC com uma tela menor, notará que a Faixa de Opções se ajusta para mostrar versões menores das guias e dos grupos. Se tiver um monitor maior, a Faixa de Opções se ajustará para mostrar versões maiores das guias e dos grupos.

Prática

Clique no botão Exercício no Word para abrir a janela do programa e a janela de instruções sobre o exercício

Tamanho do download: 16 KB (<1 min a 56 kbps)

Prática no Word

Na prática, você ficará familiarizado com a Faixa de Opções trabalhando pela primeira vez no Word 2007 e, em seguida, no Excel 2007.

Sobre a sessão de prática

Quando você clicar em Prática no Word na parte inferior desta página, um documento de prática será baixado para o seu computador e abrirá no Word exibindo uma janela separada com instruções sobre a prática.

Observação     É necessário ter o Word 2007 e o Excel 2007 instalados no computador.

Conclua os testes a seguir para ter certeza de que compreendeu o material. Suas respostas são confidenciais e os resultados do teste não são avaliados.

Os comandos ColarRecortar e Copiar aparecem em que local na Faixa de Opções?

Na última guia.

Não, esse é o último lugar em que você deve procurar esses comandos. Tente novamente.

Na primeira guia.

Perfeito. Esses comandos são usados com freqüência, portanto, eles logicamente aparecem na primeira guia da Faixa de Opções.

Na Barra de Ferramentas de Acesso Rápido.

Não, você poderia colocá-los nessa barra de ferramentas, mas eles já estão tão convenientemente localizados que isso, na verdade, não é necessário.

Você muda de um computador com alta resolução de tela para outro de baixa resolução. Você não vê os comandos em um grupo. O que você faz?

Clico na guia Exibir.

Parece sensato, mas essa não é a resposta. Tente novamente.

Clico na barra de ferramentas Exibir.

Faz sentido, mas não é isso. Tente novamente.

Clico na seta do grupo.

Excelente. Se os comandos não forem exibidos devido à resolução da tela ou porque a janela foi minimizada, você poderá exibi-los em um grupo, clicando na seta do grupo.

Na prática, você aprendeu a criar a Minibarra de ferramentas, exibindo as opções de formatação. Para acessar a barra de ferramentas, você:

Clica na guia Inserir.

Não, tente novamente.

Clica na Barra de Ferramentas de Acesso Rápido.

Não, isso não funcionará. Tente novamente.

Seleciona o texto.

Correto. A Minibarra de ferramentas é exibida pela primeira vez com uma aparência esmaecida. Quando você aponta para ela, ela torna-se sólida. Em seguida, você poderá clicar nela para selecionar uma opção de formatação.

Na prática, você aprendeu a exibir as Ferramentas de Imagem no Word. Depois que elas desaparecerem, como você fará para reexibi-las?

Clicando na imagem.

Excelente. Os comandos são exibidos em resposta a uma ação executada e, nesse caso, eles aparecerão quando você clicar na imagem.

Clicando na Faixa de Opções.

Não, isso não funcionará. Tente novamente.

Clicando com o botão direito do mouse na Faixa de Opções e selecionando uma guia.

Não, isso não funcionará, além de ser um procedimento bem mais difícil. Tente novamente.

Respostas a perguntas importantes

Visão conceitual das novas opções do sistema Office 2007: Botão Microsoft Office, atalhos de teclado e novos formatos de arquivo

Veja quais são as outras novidades dos produtos do 2007 Office system.

Agora é hora de olhar além da Faixa de Opções e ver quais são as outras novidades.

O Botão Microsoft Office Imagem do botão do Office é um novo recurso. Esse botão substitui o menu Arquivo em vários programas do Office. Ele fornece mais opções, que são reunidas de forma mais conveniente. O que mais é novo? Novos atalhos de teclado e novos formatos de arquivo para os programas Word, Excel, PowerPoint e Access 2007.

Descubra como trabalhar com algumas das novas opções, veja o que fazer se não conseguir encontrar um comando necessário, veja como trabalhar com os novos formatos de arquivo e descubra como as pessoas que não fizeram a atualização para o Word, o Excel ou o PowerPoint 2007 podem abrir seus arquivos e trabalhar neles como de costume.

O que aconteceu com o menu Arquivo?

O Botão Microsoft Office no Word e no Excel

O Botão Microsoft Office no Word e no Excel.

O Botão Microsoft Office Imagem do botão do Office aparece no canto superior esquerdo da janela em vários programas do Microsoft Office. São exibidos os mesmos comandos básicos que apareciam antes no menu Arquivo para abrir, salvar e imprimir seus documentos.

Contudo, o botão oferece mais comandos que o antigo menu Arquivo. Por exemplo, você obteve suporte aqui para verificar que os arquivos no Word, Excel e PowerPoint não contêm informações nem comentários particulares. Você saberá mais detalhes sobre isso nas etapas da sessão prática no fim da lição.

O Botão Microsoft Office também direciona você para as configurações de programa que controlam itens, como suas preferências para a correção ortográfica.

Clique em Opções do Excel, Opções do Word, e assim por diante, na parte inferior do menu, e, em seguida, clique em qualquer uma das categorias na lista à esquerda. Por exemplo, no Excel, clique em Fórmulas para ativar ou desativar o estilo de referência R1C1. No Word, clique em Revisão de Texto para ativar ou desativar o recurso que verifica a ortografia durante a digitação.

Em versões anteriores do Office, era possível definir opções na caixa de diálogo Opções, aberta por meio do menu Ferramentas. Agora, muitas dessas opções podem ser encontradas quando você clica no Botão Microsoft Office . Desse modo, elas ficam mais visíveis e podem ser facilmente acessadas quando arquivos antigos ou novos.

Onde começo um documento em branco?

Janela Nova Apresentação no PowerPoint

A janela Nova Apresentação no PowerPoint 2007.

Ao criar um novo documento, pasta de trabalho, apresentação ou banco de dados, você obtém uma janela completa e colorida para ajudá-lo a começar seu trabalho. Comece com um arquivo em branco ou existente, como está acostumado a fazer. Ou, à esquerda, no Microsoft Office Online, clique em Em Destaque e escolha a partir do catálogo de links de modelos e cursos online para iniciar rapidamente seu trabalho de criação.

Para começar, clique no Botão Microsoft Office Imagem do botão do Office no canto superior esquerdo da janela. Em seguida, clique em Novo para abrir a janela Novo Documento no Word, a janela Nova Pasta de Trabalho no Excel, a janela Nova Apresentação no PowerPoint ou a janela Introdução ao Microsoft Office Access no Access.

E quanto aos meus atalhos de teclado favoritos?

Usando Dicas de Tecla para remover um estilo de título no Word

Você pode usar as Dicas de Tecla para remover um estilo de título no Word, por exemplo.

1. Pressione ALT para fazer com que as Dicas de Tecla apareçam.

2. Em seguida, pressione H para selecionar a guia Início.

3. Pressione E para selecionar o botão Limpar Formatação no grupo Fonte para remover o estilo de título.

Se você utiliza o tecla mais do que o mouse, convém conhecer os atalhos de teclado do 2007 Office system.

O design da Faixa de Opções é fornecido com novos atalhos. Por quê? Porque essa alteração traz duas grandes vantagens em relação às versões anteriores:

  • Atalhos para cada botão na Faixa de Opções.

  • Atalhos que normalmente requerem menos teclas.

Utilizando os novos atalhos

Os novos atalhos também têm um novo nome: Dicas de Tecla. Você pressiona ALT para fazer com que as Dicas de Tecla apareçam.

Você verá Dicas de Tecla para todas as guias da Faixa de Opções, todos os comandos nas guias, a Barra de Ferramentas de Acesso Rápido e o Botão Microsoft Office.

Pressione a tecla da guia que deseja exibir. Isso faz com que todas as identificações de Dica de Tecla dos botões dessa guia apareçam. Em seguida, pressione a tecla do botão desejado.

E quanto aos antigos atalhos de teclado?     Os antigos atalhos de teclado que começam com CTRL ainda funcionam e você pode usá-los como sempre fez. Por exemplo, o atalho CTRL+C ainda copia um elemento para a área de transferência e o atalho CTRL+V ainda cola um elemento da área de transferência.

Para obter mais informações, consulte o Cartão de Referência Rápida no final da lição.

E no caso de eu não conseguir encontrar o comando que estou procurando?

[Untitled] Usando o guia de referência interativa para ver que, no Word 2007, basta ir para a guia Inserir e clicar em Tabela para inserir uma tabela

Reproduza a animação para ver como usar o guia de referência interativa para localizar pela primeira vez o comando Inserir Tabela no Word 2003 e, em seguida, para ver a localização do mesmo comando no Word 2007.

Se você não conseguir encontrar um comando, haverá ajuda.

No Word 2007, Excel 2007 e PowerPoint 2007, há um guia visual de referência interativa para ajudá-lo a saber rapidamente onde estão os itens. Você encontrará os links para esses guias no Cartão de Referência Rápida no final do curso.

Para usar um guia interativo, aponte para um comando no programa do Office 2003 para ver onde ele está no novo programa. Por exemplo, para localizar o comando Inserir Tabela no Word, no guia basta passar o ponteiro sobre o comando Inserir no Word 2003. Depois, clique para ver uma animação da localização do comando no Word 2007. (É na guia Inserir do grupo Tabelas).

Além de oferecer ajuda imediata, os guias também servem como uma ferramenta de aprendizado que o ajudará a ficar familiarizado com a localização de comandos específicos.

Clique em Reproduzir para ver como usar o guia interativo.

E os novos formatos de arquivo?

Visão conceitual das vantagens dos novos formatos de arquivo: maior segurança, menor corrupção de arquivos e menor tamanho de arquivo

Vantagens dos novos formatos de arquivo.

No Word 2007, Excel 2007 e PowerPoint 2007, há novos formatos de arquivo. Por quê? Por diversas razões! Por exemplo, maior segurança para seus arquivos; menor chance de corrupção de arquivos; menor tamanho de arquivos; e novos recursos.

Se os detalhes técnicos lhe interessam, os novos formatos de arquivo baseiam-se em XML e abrangem os formatos XML Abertos do Office.

Mais algumas informações sobre o novo formato no Word, Excel e PowerPoint

  • Para documentos, pastas de trabalho e apresentações, agora o formato de arquivo padrão tem um "x" no final, representando o formato XML. Por exemplo, no Word, agora um documento é salvo por padrão com a extensão .docx, e não com .doc.

  • Se você salvar um arquivo como modelo, o mesmo se aplicará: a extensão do modelo será a antiga, com um "x" no final: por exemplo, .dotx no Word.

  • Se o arquivo contiver código ou macros, você terá de salvá-lo usando um novo formato de arquivo ativado para macro. Para um documento do Word, o formato será .docm; para um modelo do Word, será .dotm.

Observação     Há um novo formato de arquivo no Access, que tem alguns características diferentes. Falaremos sobre ele posteriormente no curso.

Como posso trabalhar com pessoas que não tenham o 2007 Office system?

Imagem conceitual de um documento aberto na versão 2007 e na 2003

Compartilhando documentos entre o 2007 Office system e uma versão anterior do Office.

Talvez você seja a primeira pessoa no seu grupo de trabalho que tenha acesso ao 2007 Office system. Ou talvez você trabalhe com alguns departamentos que precisam usar documentos do Office salvos em um formato anterior. Você ainda pode compartilhar documentos com outras pessoa. Veja como.

Você pode abrir um arquivo criado em versões anteriores do Office, da versão 95 à 2003. Basta abrir o arquivo como de costume. Depois de trabalhar com ele na versão 2007, convém salvar o arquivo. Por padrão, a caixa de diálogo Salvar como salva um arquivo criado em uma versão anterior como a mesma versão. Durante esse processo, um Verificador de Compatibilidade informará sobre quaisquer novos recursos adicionados ao arquivo, que possam ser desativados ou cuja correspondência seja feita da melhor maneira possível.

Observação     Se você abrir uma apresentação criada no PowerPoint 95, o PowerPoint assumirá como padrão o formato da versão 2007 quando você salvá-la. Contudo, será possível salvar o arquivo no formato 97-2003.

Se você quiser salvar o arquivo no formato 2007, selecione Documento do Word, Pasta de Trabalho do Excel ou Apresentação do PowerPointna caixa Salvar como tipo.

As pessoas que têm as versões 2000 a 2003 do Word, Excel ou PowerPoint (além de correções e service packs mais recentes) podem abrir os arquivos 2007. Quando elas clicarem no seu documento, receberão uma mensagem perguntando se desejam fazer o download de um conversor que permitirá abrir o documento.

É possível obter mais informações sobre o novo formato de arquivo em cursos individuais sobre o Word 2007, o Excel 2007 e o PowerPoint 2007. Os links para esses cursos estão no Cartão de Referência Rápida.

E o novo formato de arquivo no Access?

Atualizando uma versão antiga do banco de dados para o Access 2007

Depois de atualizar uma versão antiga do banco de dados para o Access 2007, você não pode usar o banco de dados novamente em uma versão anterior.

O novo formato de arquivo no Access 2007, .accdb, oferece suporte a novos recursos de produtos, como o tipo de dados de anexo, que permite armazenar documentos e arquivos como anexos compactados no seu banco de dados e campos de vários valores. Além disso, permite melhor criptografia para aumentar a privacidade e a segurança.

Compatibilidade entre versões

Quando você cria um novo banco de dados no Access 2007, o banco de dados usa automaticamente o novo formato .accdb. Versões anteriores do Access usam o formato de arquivo .mdb. Você poderá abrir e trabalhar com arquivos .mdb no Access 2007 se esses arquivos forem salvos no Access 2003, Access 2002 ou Access 2000. Contudo, os novos recursos do Access 2007 não funcionarão em arquivos .mdb. Se você quiser usar os novos recursos, use Salvar como para converter o banco de dados no formato .accdb.

Quando você usa o Access 2007 para abrir um banco de dados salvo no Access 95 ou Access 97, o Access 2007 sugere atualizá-lo para o formato .accdb. Se você não planeja usar o banco de dados com versões anteriores do Access (e se você não usa replicação ou segurança em nível de usuário), deverá atualizar o banco de dados.

Importante     Não é possível abrir um banco de dados no formato de arquivo .accdb com qualquer versão do Access, exceto o Access 2007.

Há links no Cartão de Referência Rápida com informações sobre o novo formato de arquivo do Access.

Prática

Clique no botão Exercício no Word para abrir a janela do programa e a janela de instruções sobre o exercício

Tamanho do download: 11 KB (<1 min a 56 Kbps)

Prática no Word

Agora, você experimentará parte do que aprendeu nas etapas práticas.

Sobre a sessão prática

Quando você clicar em Praticar no Word na parte inferior desta página, o Word será aberto, e uma janela separada será exibida com instruções práticas.

Observação     Você precisa ter o Word 2007 e o Excel 2007 instalados no seu computador.

Conclua os testes a seguir para ter certeza de que compreendeu o material. Suas respostas são confidenciais e os resultados do teste não são avaliados.

Onde está o botão em que você clica a fim de acessar os comandos para abrir e salvar seus arquivos?

Na primeira guia.

Não exatamente, mas é quase isso. Tente novamente.

No canto superior esquerdo.

Exatamente. Você acertou em cheio.

Na parte inferior da Faixa de Opções.

Não, você está indo na direção errada. Tente novamente.

Para usar um atalho de teclado para selecionar uma guia da Faixa de Opções, primeiro pressione:

A tecla ALT.

Excelente. Essa ação exibirá as identificações. Desse modo, serão exibidas as identificações que mostram a tecla que deve ser pressionada para acessar cada guia.

A tecla SHIFT.

Não. Tente novamente.

A tecla CTRL.

Não. Tente novamente.

Na prática, você aprendeu a alterar o número de planilhas em branco que são incluídas em uma nova pasta de trabalho do Excel. Para começar, você clica:

Na primeira guia.

Não, não está correto. Tente novamente.

No Botão do Microsoft Office.

Correto. Em seguida, clique em Opções do Excel e, por fim, em Personalizar. Depois, defina o número de planilhas na caixa em "Incluir este número de planilhas".

Na barra de status.

Não, não é o local. Tente novamente.

Os usuários que não têm o sistema Microsoft Office 2007 podem abrir seus arquivos do Word, Excel e PowerPoint 2007.

Verdadeiro.

Correto.

Falso.

Sim, eles podem. Usando várias versões anteriores do Word, do Excel ou do PowerPoint, outras pessoas podem abrir seus arquivos instalando o Pacote de Compatibilidade da Microsoft.

Comentários

Cartão de Referência Rápida

Consulte também

Por que foram feitas alterações no design do 2007 Office system

  • Em vez de haver 30 ou mais barras de ferramentas não exibidas, bem como comandos escondidos atrás de menus, agora existe um centro de controle que reúne os recursos essenciais e os torna bem visíveis.

  • As pessoas que usam o Microsoft Office preferem um conjunto principal de comandos, que tendem a usar com mais freqüência. Agora, esses comandos são os de maior destaque.

  • Alguns comandos nem sempre estão visíveis e são exibidos somente em resposta a uma ação executada. Por exemplo, quando você insere uma imagem no Word, as Ferramentas de Imagem são exibidas, e os comandos necessários para o seu trabalho são exibidos na guia Formatar. Quando você acaba de trabalhar com a imagem e clica para sair dela, as Ferramentas de Imagem e a guia Formatar e seus comandos desaparecem. Se você precisar acessar a guia novamente, basta clicar na imagem.

Coloque comandos em sua própria barra de ferramentas

Se você normalmente usa comandos que não se tornam rapidamente disponíveis como você gostaria, adicione-os à Barra de Ferramentas de Acesso Rápido, que está acima da Faixa de Opções quando você inicia um programa do Office pela primeira vez.

Personalização rápida    

É possível personalizar a Barra de Ferramentas de Acesso Rápido de diversas maneiras:

  • Você pode adicionar botões a ela clicando com o botão direito do mouse em qualquer botão desejado e, em seguida, clicando em Adicionar à Barra de Ferramentas de Acesso Rápido.

  • Você pode clicar no comando Personalizar Barra de Ferramentas de Acesso Rápido, que aparece quando você clica com o botão direito do mouse em qualquer botão. Na caixa de diálogo aberta, escolha uma opção dentre os comandos disponíveis.

  • Para mover a barra de ferramentas para sua própria linha logo abaixo da Faixa de Opções, clique na seta na extremidade da barra de ferramentas e, em seguida, clique em Mostrar a Barra de Ferramentas de Acesso Rápido abaixo da Faixa de Opções. Para mover a barra de ferramentas para cima da Faixa de Opções, siga as mesmas etapas, mas clique em Mostrar a Barra de Ferramentas de Acesso Rápido acima da Faixa de Opções.

Excluir um botão da Barra de Ferramentas de Acesso Rápido

  1. Clique com o botão direito do mouse em um botão na barra de ferramentas.

  2. Clique em Remover da Barra de Ferramentas de Acesso Rápido.

Mais opções que podem ser necessárias

Quando você vê uma pequena seta Imagem do botão(chamada Iniciador de Caixa de Diálogo) no canto inferior direito de um grupo, significa que há mais opções detalhadas ou avançadas disponíveis para os comandos do grupo. Clique na seta Imagem do botão para abrir uma caixa de diálogo ou um painel de tarefas em que você possa trabalhar com as opções disponíveis.

Resoluções de tela diferentes podem alterar o que você vê

Se a resolução de tela de seu computador for baixa, por exemplo 800 x 600, alguns grupos da Faixa de Opções talvez exibam somente o nome do grupo, em vez de todos os seus comandos. Nesse caso, clique na seta no botão do grupo para ver os respectivos comandos.

Os grupos que exibem apenas um nome em uma resolução menor tendem a ser os comandos usados com menos freqüência.

O que aconteceu com o menu Arquivo?

Nos vários programas do 2007 Office system, o menu Arquivo foi substituído pelo Botão Microsoft Office Imagem do botão do Office. Clique nesse botão, no canto superior esquerdo da janela, para obter os mesmos comandos básicos que usava antes para abrir, salvar e imprimir seus documentos.

Você também encontrará as configurações de programa que controlam aspectos como, por exemplo, suas preferências para a correção da ortografia.

Clique em Opções do Excel ou Opções do Word e, assim por diante, na parte inferior do menu e, em seguida, clique em qualquer uma das categorias da lista à esquerda. Por exemplo, no Excel, clique em Fórmulas para ativar ou desativar o estilo de referência R1C1. No Word, clique em Revisão de Texto para ativar ou desativar o recurso a fim de verificar a ortografia durante a digitação.

Em versões anteriores do Office, era possível definir opções na caixa de diálogo Opções, aberta por meio do menu Ferramentas. Agora, muitas dessas opções podem ser encontradas quando você clica no Botão Microsoft Office. Desse modo, elas ficam mais visíveis e podem ser facilmente acessadas quando arquivos antigos ou novos são utilizados.

Utilizando os novos atalhos de teclado

Os novos atalhos de teclado têm um novo nome: Dicas de Teclas. Para que as identificações de Dicas de Teclas apareçam, pressione ALT. Você verá Dicas de Teclas em todas as guias da Faixa de Opções, na Barra de Ferramentas de Acesso Rápido e no Botão Microsoft Office.

Pressione a tecla da guia que deseja exibir. Isso faz com que todas as identificações de Dica de Tecla dos botões dessa guia apareçam. Em seguida, pressione a tecla do botão desejado.

Os atalhos de teclado antigos que começam com CTRL ainda estão intactos. Por exemplo, CTRL+C ainda copia para a área de transferência e CTRL+V ainda cola a partir da área de transferência.

Observação     A maioria dos atalhos de menu ALT+ antigos ainda funciona. Entretanto, você precisará saber de cor o atalho completo — você não terá lembretes de tela de quais letras precisam ser pressionadas.

Lembre-se de uma versão anterior do Office, quando você pressionava ALT+E para abrir o menu Editar e, em seguida, pressionava a letra sublinhada de algum dos comandos no menu. Ainda é possível pressionar ALT e, em seguida, pressionar uma das teclas de menu antigas E (Editar), V (Exibir), I (Inserir) e assim por diante. Mas um menu não será aberto. Em vez disso, uma caixa será exibida informando que você está utilizando uma tecla de acesso do Office 2007. Se você souber a seqüência de teclas inteira, bastará continuar e iniciar o comando. Se você não souber a seqüência, pressione ESC e utilize as identificações de Dicas de Teclas em seu lugar.

E os novos formatos de arquivo?

No Word, Excel e PowerPoint 2007, existe um novo formato de arquivo. Por quê? Maior segurança para os arquivos; menor chance de corrupção dos arquivos; menor tamanho dos arquivos; e novos recursos.

  • Você pode abrir no Office 2003 um arquivo criado no Office 95.

  • Quando você salva um arquivo criado em uma versão anterior, o padrão na caixa de diálogo Salvar como é salvar o arquivo como uma versão anterior. Também é possível optar por salvar o arquivo como uma versão 2007.

  • Quando um arquivo for salvo como uma versão anterior, um Verificador de Compatibilidade permitirá que você saiba se há algum recurso da versão 2007 desativado ou que tenha uma correspondência a mais próxima possível.

  • As pessoas que têm as versões do Excel 2000 a 2003 (além de correções e service packs mais recentes) podem trabalhar nos arquivos 2007. Quando elas clicarem no seu documento, receberão uma mensagem perguntando se desejam fazer o download de um conversor que permitirá abrir o documento.

O Access também tem um novo formato de arquivo: .accdb. Os novos bancos de dados criados no Access 2007 usam automaticamente esse formato. Você poderá abrir e trabalhar com o formato .mdb antigo se esses arquivos foram salvos no Access 2000 ou Access 2002-2003. Para usar os novos recursos do Access 2007 em arquivos .mdb, entretanto, você primeiro precisa usar o comando Salvar como para converter o banco de dados no novo formato. Não é possível abrir o novo formato com outra versão do Access que não seja a 2007.

Aplicável a: Word 2007



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma